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Licenses and Trademarks
FreeHand was created by Macromedia, Inc. © 1988–1998. All rights reserved. FreeHand is produced under the license of DIC to use copyrights of color-
data-base derived from sample books. Color Database © Dainippon Ink & Chemicals, Inc. Pantone, Inc. is the copyright owner of PANTONE Color 
Computer Graphics and Software, licensed to Macromedia, Inc. to distribute for use only in combination with FreeHand. PANTONE Color Computer 
Graphics and Software shall not be copied onto another diskette or into memory unless as part of the execution of FreeHand. PANTONE® Computer 
Video simulations used in this product may not match PANTONE-identified solid color standards. Use current PANTONE Color Reference Manuals 
for accurate color. © Pantone, Inc., 1986, 1988. PANTONE and HEXACHROME are registered trademarks of Pantone, Inc. The Proximity/Merriam-
Webster Linguibase® © 1983, 1990 Merriam-Webster, © 1983, 1990. All rights reserved. Proximity Technology Inc. Java and all Java-based trademarks and 
logos are trademarks or registered trademarks of Sun Microsystems, Inc. in the U.S. and other countries. GIF-LZW licensed under U.S. Patent No. 
4,558,302 and foreign counterparts. Kodak Digital Science and the DS monogram symbol are trademarks of Eastman Kodak Company and are used with 
permission. Stone is a trademark of International Typeface Corporation and is used by Stone Type Foundry Inc., under agreement with ITC. © 1991, 1992, 
1993 Stone Type Foundry, Inc., Palo Alto, California. Trumatch 4-Color Selector © 1992 Trumatch Inc. Additional fonts supplied by Font Bureau, Inc., 
Boston, Massachusetts. This software is based in part on the work of the Independent JPEG Group. The Graphics Interchange Format is Copyright © 
CompuServe Incorporated. GIF is a Service Mark and the property of CompuServe Incorporated. Portions Copyright © 1988–1992 Sam Leffler. Portions 
Copyright © 1991, 1992 Silicon Graphics. Yucatan map used in tutorial is Copyright © 1996 Magellan Geographix. Berries photograph used in tutorial is 
Copyright © 1994 PhotoDisc, Inc. Freak font used in tutorial is Copyright © 1995 Cool Fonts. Spaceship illustration on back cover by Dan Hubig/San 
Francisco Chronicle.

Clipart Copyright © 1984-1995 Broderbund Software, Inc. ClickArt, T/Maker, and Broderbund are registered trademarks of Broderbund Software, Inc. 
All Rights Reserved.

T/Maker ClickArt License Agreement

United States copyright law and international copyright treaties protect these ClickArt images ("The Images") but you may copy The Images in their 
present or modified form and incorporate them into another work for your own internal use. The Images may not be distributed as part of any software 
product or as part of an electronic document or collection of documents except as specified in the following:  You are permitted to use the Images as part of 
an electronic product or collection of electronic products provided that the recipient of such document is not able to extract or otherwise access any file 
containing the image.  Without limiting the generality of the preceding sentence, you may not (a) make any copies of any Image files for download, 
distribution or resale via electronic, magnetic, optical or similar media; (b) embed native format Image data in any electronic document; or (c) include any 
Images in any software product or its documentation developed for resale without special written permission from Broderbund.
If you use the Images on any electronic page accessible through the internet, the world wide web, or other electronic services, and such use: (a) includes more 
than five (5) Images per page; or (b) includes more than twenty (20) Images per document; or (c) represents more than one-third of a standard 640x480 
pixel screen, then you must also include an intellectual property notice and an electronic link to the ClickArt homepage.  Call (415) 382-3135 or write 
Broderbund for detailed instructions and assistance.
T/Maker gives you permission to incorporate and distribute duplicate or modified Images as an incidental part of any non-electronic product or collection 
of products that are distributed commercially (i.e., distributed for profit, such as a newsletter), provided the use or distribution of any of The Images does not 
constitute a substantial portion of the value of the goods distributed commercially. For example, you may not, without written permission from T/Maker, 
use an image as an art image on a T-shirt or poster manufactured for resale. You may not make any copies of any portion of The Images for distribution or 
resale. ClickArt, T/Maker, and Broderbund are registered trademarks of Broderbund Software, Inc..
Any implied warranties with respect to The Images, The Fonts, or compact disc or CD ROM, including implied warranties of merchantability, fitness for 
a particular purpose, and noninfringement of third party rights, are specifically disclaimed. Neither Macromedia, Broderbund, URW nor anyone else 
involved in the creation, production, delivery or licensing of The Images and The Fonts makes any warranty or representation of any kind, express or 
implied, with respect to The Images and The Fonts or their quality, reliability, or performance, or their merchantability or fitness for any particular purposes. 
The Images and The Fonts are licensed "as is." You assume the entire risk as to the quality, reliability, and performance of The Images. If The Images or The 
Fonts prove defective, you, and not Macromedia, Broderbund, URW or anyone else involved in the creation, production, delivery, or licensing of The 
Images and The Fonts, must assume the entire cost of all necessary corrections.
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FreeHand and Microsoft Windows
FREEHAND OPERATES IN A GRAPHICS ENVIRONMENT CALLED MICROSOFT WINDOWS, CREATED BY MICROSOFT 
CORPORATION. AN EXTENSION OF THE MS-DOS OPERATING SYSTEM, MICROSOFT WINDOWS GIVES A STANDARD 
LOOK AND FEEL TO FREEHAND AND ALL OTHER WINDOWS APPLICATIONS. TO RUN FREEHAND UNDER 
MICROSOFT WINDOWS, YOU NEED TO LICENSE AND INSTALL MICROSOFT WINDOWS.

FreeHand and the Apple Macintosh

SYSTEM UTILITIES AND TOOLS ARE COPYRIGHTED PROGRAMS OF APPLE COMPUTER, INC., LICENSED TO 
MACROMEDIA, INC. TO DISTRIBUTE FOR USE ONLY IN COMBINATION WITH FREEHAND. APPLE SOFTWARE SHALL 
NOT BE COPIED ONTO ANOTHER DISK (EXCEPT FOR ARCHIVAL PURPOSES) OR INTO MEMORY UNLESS AS PART OF 
THE EXECUTION OF FREEHAND. WHEN FREEHAND HAS COMPLETED EXECUTION, APPLE SOFTWARE SHALL NOT 
BE USED BY ANY OTHER PROGRAM. APPLE COMPUTER, INC., MAKES NO WARRANTIES, EITHER EXPRESS OR IMPLIED, 
REGARDING THE ENCLOSED COMPUTER SOFTWARE PACKAGE, ITS MERCHANTABILITY, OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE 
EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY 
BE OTHER RIGHTS THAT YOU HAVE WHICH VARY FROM STATE TO STATE.

US Patents 5,353,396, 5,361,333, 5,434,959, 5,467,443, 5,500,927, 5,594,855 and 5,623,593. Other patents pending.
Macromedia, the Macromedia logo, Authorware, Director, Fontographer, Flash, FreeHand, FreeHand Graphics Studio, Macromedia xRes, Shockwave, and 
Xtra are trademarks or registered trademarks of Macromedia, Inc. Other product names mentioned within this publication may be trademarks of 
Macromedia, Inc. or other entities.

Copyright © 1998 Macromedia, Inc. All rights reserved. This manual may not be copied, photocopied, reproduced, translated, or converted to any electronic 
or machine-readable form in whole or in part without prior written approval of Macromedia, Inc. 

Part number ZFH80M100
Second Edition: February 1998 
Macromedia, Inc.
600 Townsend St.
San Francisco, CA 94103
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What’s in this package
The FreeHand package contains the following items:

◆ A CD-ROM containing the FreeHand installer, 
font libraries, clipart, templates, and the 
sample artwork.

◆ Using FreeHand (this manual) is a guide to using 
FreeHand.

Note: To preserve disk space, the FreeHand clipart is not 
copied to your local hard drive during installation. The 
clipart is located in the Clipart folder on your FreeHand 
CD-ROM.

System requirements
FreeHand runs on both the Macintosh and Windows 
operating systems. Before you install FreeHand and 
begin using the application, you need the following 
equipment:

Macintosh

◆ System 7. 1 or higher

For double-byte support, double-byte System 7. 1 or 
higher is required.

◆ PowerPC processor

◆ 16 MB of application RAM (32 MB or more 
recommended)

◆ 30 MB of available hard disk space (60 MB or 
more recommended)

◆ CD-ROM drive

◆ Mouse or digitizing tablet

◆ Color monitor recommended

◆ PostScript-compatible printer recommended

Windows

◆ Windows 95 or Windows NT 4 (with Service 
Pack 3) or later

◆ Intel Pentium processor or higher

◆ 16 MB of system RAM in Windows 95 (24 MB 
or more recommended)

◆ 32 MB of system RAM in Windows NT 4 (40 
MB or more recommended)

◆ 30 MB of available hard disk space (60 MB or 
more recommended)

◆ CD-ROM drive

◆ Mouse or digitizing tablet

◆ Color monitor recommended

◆ PostScript-compatible printer recommended
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Installing and starting 
FreeHand
This section describes how to install FreeHand on your 
hard disk and start the application.

Before you begin, make sure your computer meets the 
system requirements listed in the System Requirements 
section. Read the ReadMe document on the FreeHand 
CD-ROM for late-breaking information.

To install and start FreeHand on a Macintosh:

1 Disable virus-protection extensions and restart 
your computer.

2 Make sure the FreeHand CD-ROM is in your CD-
ROM drive.

3 Double-click to launch the FreeHand installer.

4 Follow the instructions that appear on screen.

The installation application prompts you to enter 
required information.

5 After FreeHand is installed, you may be 
prompted to restart your machine. Double-click 
the FreeHand icon to launch FreeHand from the 
Finder.

To install and start FreeHand in Windows NT 4 or 
Windows 95:

1 Insert the FreeHand CD-ROM in your CD-ROM 
drive.

2 Follow the instructions that appear on screen.

The installation application prompts you to enter 
required information.

3 When FreeHand is installed, launch FreeHand 
from the Start menu.

There are four other ways to install FreeHand in 
Windows NT 4 and Windows 95:

◆ Double-click the installation application, Setup.exe, 
in the FreeHand folder. Be sure to use the Explorer, 
not My Computer.

◆ Click the Install button in the Add/Remove 
Programs module in the Control Panel and 
navigate to the Setup.exe application in the 
FreeHand folder.

◆ Use the Run command in the Start menu and 
navigate to the Setup.exe application in the 
FreeHand folder.

◆ Select the CD-ROM icon in the Explorer or My 
Computer, right-click to display the menu, and 
choose Autoplay.

Note: To disable Autoplay, hold down the Shift key 
while inserting the FreeHand CD-ROM.

Uninstalling FreeHand

Use the uninstaller to ensure that all FreeHand files are 
removed from the computer.

To uninstall FreeHand on the Macintosh:

1 Run the installer from the FreeHand CD-ROM and 
choose Remove from the Options pop-up.

2 Follow the instructions that appear on screen.

The uninstaller removes all FreeHand application 
files from your computer.

On the Macintosh, manually removing FreeHand can 
result in several preferences and Kodak Color 
Management System files remaining in the System 
folder. 

If you used Custom installation to install FreeHand in a 
different folder than the default location, you must 
specify the same location when uninstalling.

To uninstall FreeHand in Windows NT 4 or 
Windows 95:

1 Choose Start > Settings > Control Panel.

2 Double-click Add/Remove Programs.

3 Select Macromedia FreeHand 8 in the list box.

4 Click the Add/Remove button.

5 Follow the instructions that appear on screen.

The uninstaller will remove all FreeHand program 
files from your system.

In Windows, manual uninstallation may leave several 
DLLs and registry database entries.
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Resources for learning 
FreeHand
In addition to the printed Using FreeHand manual, there 
are resources to help you quickly learn how to use 
FreeHand.

◆ FreeHand Help

FreeHand’s online help, available any time the 
FreeHand application is active, has expanded to 
include information on every FreeHand tool, panel, 
dialog box, and preference.

◆ Tutorials chapter

Located in the Using FreeHand manual, these 
tutorials guide you through fundamental and 
advanced FreeHand features.

◆ www.macromedia.com

Macromedia’s award-winning web site contains 
FreeHand tutorials, sample art, and updates.

What’s New in FreeHand 8

Creative tools

Lens fills—FreeHand’s dynamic lenses include 
transparency effects and lighten, darken, and 
monochrome filters. The magnify lens automatically 
creates live, detailed views or insets with a movable focus 
point. The lighten, darken, and grayscale lenses create 
overlays for powerful imaging effects.

Emboss tool—Create buttons and depth effects using 
Chisel, Deboss, and Quilt effects.

Shadow tool—Create soft-edged and hard-edged drop 
shadows directly in FreeHand.

Mirror tool—Create symmetric objects and complex 
circular arrays.

Graphic Hose—Build a sequenced library of objects 
and interactively spray them throughout your 
document with options to vary their size and rotation.

Freeform tool and reshaping tool—Edit paths 
interactively without using Beziér control points.

Rasterize in place—Convert your image to bitmap 
format directly in FreeHand without exporting and 
importing.

Preset styles—Use libraries of preset stroke and fill 
styles for fast and efficient designing.

Customizable and integrated 
environment

Customizable keyboard shortcuts—Make 
FreeHand work the way you do using customizable 
keyboard shortcuts including sets of shortcuts for major 
applications such as Photoshop, QuarkXPress, 
Illustrator, and CorelDRAW.

Customizable toolbars—Customize FreeHand’s 
environment for quick access to your most commonly 
used functions. Toolbars and panels are customizable, 
movable, and dockable.

Customizable views—Create saveable and nameable 
views of your workspace.
Chapter 14



              
Product integration—Use FreeHand more smoothly 
and efficiently than ever with Photoshop, QuarkXPress, 
Illustrator, CorelDRAW, and Acrobat.

Performance enhancements

Faster display—Take advantage of accelerated screen 
redraw and image display for maximum efficiency. Use 
Fast Preview and Fast Keyline for optimal redraw.

Windows enhancements—Use time-saving wizards 
to make document setup quick and easy. Shortcut 
menus are available using the right mouse button. The 
Enhanced Windows Metafile format provides better 
integration with Microsoft Office.

Animation integration with 
Macromedia Flash

Flash export—Export your documents as Flash 
animations using pages and layers.

Blend animation—Release your blends to layers to 
quickly export as Flash animations.
Getting Started 5
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Using the document 
window
FreeHand is an object-oriented drawing application. 
Object-oriented means that your document is 
composed of strokes and fills, rather than individual 
pixels, as with an image-editing application. Unlike 
bitmap graphics, an object-oriented drawing’s resolution 
is device-dependent. 

This means that the printed resolution of your 
document depends on the resolution of the output 
device, not on the resolution of the document itself.

Launching FreeHand displays the document window, 
your interface to the pasteboard—the area that contains 
the pages of your document. The 222-inch-by-222-inch 
pasteboard can hold over 675 letter-sized pages. The 
buttons, tabbed panels, and toolbars are customizable. 
See “Using panels” on page 9 and “Customizing 
toolbars” on page 32.

Toolbox
contains the
drawing and

transform
tools.

Main toolbar 
contains buttons to 
activate the most 
common functions.

Text toolbar provides 
access to the most 
frequently used text 
commands.

Inspectors 
display 
information 
and options 
for objects 
and text.

 Color Mixer
and Tints panel

display colors
using a variety

of color
models.

Object Inspector 

Fill Inspector

Pasteboard contains all of 
the pages in your document.

Each document page contains your 
illustration and can be of any size. 
Objects must be on a page to print.

Text 
Inspector

Document 
Inspector

Use the
Magnification

pop-up to
select a preset

or custom page
magnification.

 Enter a custom
magnification
value directly

into the
entry field.

Page selector buttons 
scroll between pages.

Use the Page View pop-up to select 
an individual page. Enter a page 
number to go directly to a page.

Use the Units pop-up to define 
the unit of measurement for 
your document.

Page rulers display in 
the document’s unit 
of measurement.

Info bar
provides

feedback on
selected
objects.

Set the
page rulers’
zero point.

Use the 
Layers panel 
to create and 
modify the 
layers in your 
document.

The Color List 
displays all 
named colors.

Use to switch between 
Preview and Keyline views.

Stroke 
Inspector
Chapter 2



Using panels

FreeHand’s panels float on top of the pasteboard and can 
be placed anywhere on your screen. These customizable 
tabbed panels can be moved, separated, or combined by 
dragging their tabs. For instance, the Inspector consists 
of five panels: Object Inspector, Stroke Inspector, Fill 
Inspector, Text Inspector, and Document Inspector. 
Click a tab to activate a particular panel.

Components of a panel

The following are tabbed panels: Object Inspector, 
Stroke Inspector, Fill Inspector, Text Inspector, 
Document Inspector, Color List, Layers panel, Color 
Mixer, Styles panel, Tint panel, and Halftones panel.

Panel shortcuts

To add a panel to another panel:

To return the panels to their default positions, quit 
FreeHand, delete the preferences file named “FreeHand 
8 Preferences” located in the System Folder \ Preferences 
folder (Macintosh) or Fhprefs.txt in the application 
folder (Windows) and relaunch FreeHand. This will 
reset all of your preferences.

Size box

Zip box

Title barClose box

Scrollbar

Scroll arrows

Panel

Macintosh

Close button

Minimize button

Maximize button

Drag the frame to 
resize the panel

Windows

To Do this

Switch between the 
first edit field of each 
open panel

Use Command-Tilde 
(Macintosh) or Control-Tab 
(Windows).

Show or hide panels Choose View > Panels, use 
F12, or use Command-Shift-
H (Macintosh) or Control-
Alt-H (Windows).
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To remove a panel:

Snapping panels

Align panels in your workspace by snapping them 
together or to the monitor border. In Windows, you can 
also snap panels to the border of the application.

Drag a panel by its title bar to within 12 pixels of 
another panel to snap them together. Hold down Shift 
while dragging a panel to temporarily disable snapping. 
Resize and zip snapped panels independently.

Docking panels

When moving, opening and closing, or zipping and 
unzipping docked panels, the action affects all docked 
panels as one unit. Dock one panel either horizontally or 
vertically to another panel. Resize panels within docked 
panels.

On the Macintosh, Xtra panels do not snap or dock to 
other panels. In Windows, non-tabbed panels do not 
snap or dock to one another.

To Do this

Dock panels 1.Hold down Control and drag 
one panel towards another by 
its title bar.
Like snap distance, dragging a 
panel to within 12 pixels docks 
them together.

2.Release the mouse button. A 
panel dock appears to indicate 
docking.

Undock panels Click the panel dock between two 
panels or hold down Control while 
dragging the title bar of a docked 
panel away from its adjacent 
panel.

Panel dock
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Using the Inspectors

Virtually every FreeHand drawing task involves one or 
more of the five Inspectors.

Using the Object Inspector

The Object Inspector displays an object’s position and 
dimensions. For example, with an ellipse selected, the 
Object Inspector displays position (x and y values based 
on the current page ruler setting) as well as dimensions 
(height and width in the document’s unit of 
measurement). With a rectangle selected, the Object 
Inspector displays position and dimensions as well as the 
rectangle’s corner radius. Values in the Object Inspector 
are editable. All changes made in the Object Inspector’s 
entry fields are reflected in your document as soon as 
you press Return. The Object Inspector provides 
feedback even with multiple objects selected. This 
feature is especially useful when selecting a range of 
text blocks and changing their auto-expansion settings.

Use To

Object Display the position and 
dimensions of a selected object.
Use Command-I (Macintosh) or 
Control-I (Windows).

Stroke Display the stroke attributes of a 
selected path.
Use Command-Option-L 
(Macintosh) or Control-Alt-L 
(Windows).

Fill Display the fill attributes of a 
selected path.
Use Command-Option-F 
(Macintosh) or Control-Alt-F 
(Windows).

Text Display text formatting of 
selected text.
Use Command-T (Macintosh) or 
Control-T (Windows).

Document Display thumbnail icons for each 
page in your document.
Use Command-Option-D 
(Macintosh) or Control-Alt-D 
(Windows).
Getting Your Bearings 11



Using the Stroke Inspector

The Stroke Inspector displays stroke attributes of a 
selected path. For example, use the Stroke Inspector to 
enter a stroke width and assign a color. The Stroke 
Inspector has settings for five types of strokes: None, 
Basic, Custom, Pattern, and PostScript. For more 
information on the concepts of stroke width, cap, join, 
miter limit, dash setting, and arrowheads, see Chapter 6, 
“Color, Strokes, and Fills.”

Using the Fill Inspector

The Fill Inspector defines the type of fill a path contains. 
For example, use the Fill Inspector to change the type of 
fill or assign a color. The Fill Inspector has settings for 
nine types of fills: None, Basic, Custom, Gradient, Lens, 
Pattern, PostScript, Textured, and Tiled. Fills are 
discussed fully in Chapter 6, “Color, Strokes, and Fills.”

Using the Text Inspector

The Text Inspector has five subpanels: 

◆ Character

◆ Paragraph

◆ Spacing

◆ Columns and Rows

◆ Adjust Columns

The Text Inspector’s five subpanels are explained in 
Chapter 7, “Text.”

Using the Document Inspector

The Document Inspector contains a miniaturized view 
of the pasteboard, showing thumbnail icons for each 
page in your document. With the Pointer tool, move the 
thumbnails, and the corresponding pages move.

The Document Inspector provides three magnification 
views when manipulating page thumbnails. When 
magnification is set to the middle or highest levels, all of 
the pages in the document may not be visible in the 
Document Inspector’s pasteboard window. To navigate 
the pasteboard, hold down the spacebar to switch the 
cursor to a grabber hand to scroll the pasteboard 
window. The Document Inspector also contains 
options for adding, duplicating, and removing pages, as 
well as options to set page size, orientation, bleed, and 
printer resolution.
Chapter 212



Grid size appears in the View menu, and the constrain 
angle appears in the Modify menu. The Units pop-up 
appears in the lower-left corner of the document 
window.

Setting units of measurement

To set the unit of measurement for an entire document, 
choose a measurement from the Units pop-up in the 
lower-left corner of the document window. This setting 
affects almost every numerical entry field in the 
application. With the Units pop-up set to points, 
entering 125 in an entry field yields a value of 125 points. 

To override the unit of measurement for a single entry 
field, enter a value in a numerical entry field with a unit 
override, and press Return. With the Units pop-up set 
to points, entering 125m in an entry field yields 125 
millimeters instead of 125 points. This 125-millimeter 
value is automatically converted to 354.3307 points. 

Numerical entry fields accept mathematical functions. 
The following mathematical symbols are supported: 

◆ + (addition)

◆ - (subtraction)

◆ * (multiplication)

◆ / (division)

To use mathematical equations, create an equation using 
these symbols. Type this equation in an entry field and 
press Return. With the Units pop-up set to points, 
entering “10/2” in an entry field yields a value of 5 points.

To override the unit of measurement using 
mathematical equations, create an equation using these 
symbols and any combination of unit overrides. Type 
this equation into an entry field and press Return. With 
the Units pop-up set to points, entering “2i + p7” yields a 
value of 151 points.

Add, duplicate, 
and remove pages.

Choose magnification views 
for page thumbnails.

Set page size.

Set page bleed.

Set printer resolution for final 
output device.

Set page orientation.

Unit override Example

#i for inches 7i = 7 inches

p# for points p7 = 7 points

#p for picas 7p = 7 picas

#m for millimeters 7m = 7 millimeters
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Using the toolbars 

FreeHand has several toolbars:

◆ Toolbox

◆ Main toolbar

◆ Text toolbar

◆ Info bar

◆ Status bar (Windows)

The location and contents of the Main toolbar, Text 
toolbar, Toolbox, and Info bar are customizable. The 
Status bar is customizable on Windows. This chapter 
describes the default location and contents of the 
toolbars. The default location of the Main toolbar and 
the Text toolbar is below the menus and above the active 
document window.

To show or hide individual toolbars, choose 
Window > Toolbars. To show or hide all active toolbars, 
choose View > Toolbars. To show or hide the Toolbox, 
choose Window > Toolbars > Toolbox.

Toolbox

The Toolbox contains 17 tools.

Pointer tool: Select
and drag objects.

Rectangle tool:
Draw rectangles

and squares.

 Ellipse tool: Draw
ellipses and circles.

Freehand tool:
Draw freeform and
calligraphic paths.

Knife tool: Cut a
path into two or

more paths.
Rotate tool: 
Rotate objects.

Text tool: Create 
text blocks.

Polygon tool: 
Draw polygons 
and stars.

Line tool: Draw 
straight lines.

Pen tool: 
Draw paths by 
anchoring points.

Bezigon tool: 
Draw paths 
using automatic 
curvature.

Reflect tool:
Reflect objects.

Scale tool: 
Resize objects.

Skew tool:
Skew objects.

Trace tool: 
Trace objects.

Magnification
tool: Magnify

objects.

Freeform tool:
Push and pull

paths.
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Main toolbar

Tool Tips describe each button’s function. Pause the 
cursor over a button on the toolbars, and a small label 
appears. This label disappears when you move the cursor 
away from the button.

Use To

 Create a new document.

 Open an existing document.

 Save the active document.

 Import a file or object.

 Print the active document.

 Undo the last action.

 Redo the last action.

Cut the selected object to the 
Clipboard.

Copy selected object to the Clipboard.

Paste the Clipboard’s contents.

Open Find & Replace Graphics dialog 
box.

 Open the Align panel.

 Group the selected objects.

 Ungroup the selected objects.

 Join the selected objects.

 Split the selected objects.

 Lock the selected objects.

 Unlock the selected objects.

 Open the Object Inspector.

 Open the Transform panel.

 Open the Color List.

 Open Color Mixer.

 Open Layers panel.

 Open FreeHand Help.

Use To
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Text toolbar

The Text toolbar contains common text commands. 

In Windows, the Text toolbar includes a paragraph style 
pop-up and buttons for Bold and Italic character styles. 
Click both Bold and Italic buttons to apply a font’s 
BoldItalic character style, when available. An icon next 
to the font name indicates whether the font is a 
TrueType or a PostScript font. Absence of an icon 
indicates a system font or an unidentifiable font. 

Clicking a font name in the Font pop-up in the Text 
toolbar previews selected text in the chosen font. With 
no text selected, clicking a font name previews 
“AaBbCcDd” (Macintosh) or the name of the font 
(Windows).

Use To

Choose a paragraph style 
(Windows).

Choose a font.

Choose a character style 
(Macintosh).

Apply Bold character style 
(Windows).

Apply Italic character style 
(Windows).

 Set point size.

 Set leading.

 Choose leading options.

 
Align text left.

 
Align text center.

Align text right.

Fully justify text.

Flow text inside a path.

Attach text to a path.

Detach text from a path.

Convert selected text to 
paths.

Use To
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Info bar

The Info bar provides feedback for selected objects, 
depending on object type and current action. Such 
feedback includes the object type, the position of the 
cursor, the change in an object’s position, the angle, the 
center of rotation, the radius, and the number of sides. 
Choose Window > Toolbars > Info to show or hide the 
Info bar.

Status bar (Windows)

The Status bar contains the Magnification pop-up, page 
selector buttons, Page View pop-up, View pop-up, and 
Units pop-up. In addition, the Status bar displays status 
messages on the task in progress, the menu item 
highlighted, or tool selected. 

Setting up your project
Consider your document’s design and final output 
requirements. Decide in advance what settings are best.

Page size

Set the page size in the Document Inspector to define 
the size of your final document. Objects can span 
multiple printed pages. For more information on setting 
page size, see “Using the Document Inspector” on 
page 12.

Page orientation

Page orientation can be portrait (tall) or landscape 
(wide). Set page orientation in the Document Inspector.

Bleed

If a document is to print off the edge of the paper set a 
bleed size in the Document Inspector and print on 
paper larger than the page size you specify. Page bleeds 
are discussed further in Chapter 8, “Printing.”

Number of undo’s

Use the File > Undo command to reverse an action. 
Enter a value of up to 100 in the General > “Undo’s” 
entry field in the Preferences dialog box.

Number of pages

A single FreeHand document can contain multiple 
pages, each with its own dimensions, orientation, and 
bleed size. Add or delete pages in the Document 
Inspector. 

Unit of measurement

Choose from points, picas, inches, decimal inches, or 
millimeters to display in the rulers, panels, and dialog 
boxes. Set the unit of measurement in the lower-left 
corner of the document window. Your selected unit of 
measurement can be overridden in any entry field as 
explained in “Setting units of measurement” on page 13 
of this chapter.
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Printer resolution

Set the printer resolution for your final output device. If 
you print proofs to a laser printer but plan to print the 
final document to an imagesetter, set the resolution for 
the imagesetter. Set the printer resolution in the 
Document Inspector. Use the printer resolution value to 
do the following:

◆ Calculate the number of default steps in a blend.

◆ Resize bitmap images to match the output device’s 
resolution.

◆ Set the resolution of Gradient fills.

Page rulers

Page rulers use the document’s current unit 
of measurement.

To show or hide page rulers, choose View > Page Rulers, 
or use Command-Option-M (Macintosh) or Control-
Alt-M (Windows). To set the page ruler’s zero point, 
click and drag the zero-point marker from the upper-left 
corner of the document window to a new location. The 
zero point represents the intersection of the horizontal 
and vertical page rulers. After moving the page rulers, 
double-click the zero-point marker.

Grid

The grid is a non-printing background of horizontal and 
vertical dotted lines. Choose View > Grid > Show to 
display the grid. Choose View > Snap to Grid to snap 
objects to the nearest grid intersection. Set the desired 
grid size in the View > Grid > Edit dialog box.

Guides

Use guides (non-printing blue guidelines) to precisely 
align and place objects. Choose View > Guides > Show to 
display guides or use the Guides layer in the Layers 
panel.

To add a guide with the page rulers active, drag from 
either the horizontal or the vertical page ruler. Choose 
View > Guides > Edit to display the Guides dialog box 
and add, delete, and modify guides.

With View > Snap to Guides turned on, objects snap to 
guides within the value set in the General > “Snap 
distance” preference. 

This cursor Appears when snapping to

Horizontal guides

Vertical guides
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Working with the grid and guides Editing guides

Choose View > Guides > Edit to display the Guides 
dialog box and review and edit all the guides.

See Chapter 4, “Organizing Your Illustration,” for more 
information about turning objects into guides.

To Do this

Show or hide 
the grid

Choose 
View > Grid > Show.

Snap objects to 
the grid

Choose View > Snap to Grid 
or use Command-; 
(Macintosh).

Modify the grid Choose View > Grid > Edit.

Show or hide 
page rulers

Choose View > Page Rulers 
or use Command-Option-M 
(Macintosh) or 
Control-Alt-M (Windows).

Change unit of 
measurement

Use Units pop-up.

Show or hide guides Choose 
View > Guides > Show.

Snap objects to 
guides

Choose View > Snap to 
Guides or use Command-\ 
(Macintosh) or Control-Alt-G 
(Windows).

Edit guides Choose 
View > Guides > Edit.

Lock guides Choose 
View > Guides > Lock 
Guides or click the padlock in 
the Guides layer.

Edit snap distance 
of guides

Enter a value in the 
General > “Snap Distance” 
preference entry field.

Use To

Page Enter a page number in the entry 
field or click the next and previous 
page buttons.

Type Identify the guide type for each 
guide on the selected page.

Location Identify the location for each guide 
on the selected page.

Release Turn the selected guide into an 
object.

Delete 
(Macintosh) or 
Remove 
(Windows)

Delete the selected guide.

Add Add a new horizontal or vertical 
guide.

Edit Set a new location for a horizontal 
or vertical guide.
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Navigating your document

The four most recently saved documents appear in the 
File menu. Create templates for documents that share 
common design elements and production settings. To 
learn how to create and edit templates, see Chapter 4, 
“Organizing Your Illustration.”

Working with pages

Do one of the following to activate a page:

◆ Display the Document Inspector and click a desired 
page thumbnail.

◆ Choose a value from the Page View pop-up or enter 
a value in the entry field. Both are located in the 
lower-left corner of the document window.

◆ Click a page selector button.

◆ Scroll to a page using the document scrollbars.

◆ Click a page with a tool.

To Do this

Create a new 
document

Choose File > New, click the 
New document button on the 
Main toolbar, or use 
Command-N (Macintosh) or 
Control-N (Windows).

Open an existing 
document

Choose File > Open, click the 
Open document button on the 
Main toolbar, or use 
Command-O (Macintosh) or 
Control-O (Windows).

Document Inspector
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To arrange pages on the pasteboard:

1 Display the Document Inspector.

If necessary, click one of the page magnification 
buttons to enlarge or reduce the size of the 
page thumbnails.

2 Using the Pointer tool, click and drag a 
thumbnail to a new location in the Document 
Inspector’s pasteboard window.

Hold down the spacebar to turn your cursor into a 
grabber hand to scroll the view.

To Do this

Add pages 1.Choose Add Pages from the 
Document Inspector Options pop-
up.

2.Set options in the Add Pages 
dialog box and click OK.
In the Add Pages dialog box enter 
the number, page size, page 
orientation, and bleed area for 
new pages.

Duplicate 
pages

1.Select a page.
2.Choose Duplicate from the 

Document Inspector Options pop-
up.

Remove 
pages

1.Select a page.
2.Choose Remove from the 

Document Inspector Options pop-
up.
If the selected page contains 
objects, FreeHand warns you 
before deleting the page.
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Setting page magnification

FreeHand supports magnifications ranging from 6 
percent to 256 times actual size.

Using magnification shortcuts

To Do this

Enlarge a page view 
to the next 
increment

Select the Magnification tool 
and click a page.
Choose an increment from the 
Magnification pop-up. 
Choose View > Magnification 
to select an increment.

Reduce a page view 
to the next 
increment

Select the Magnification tool, 
hold down Option 
(Macintosh) or Alt (Windows), 
and click a page.
Choose an increment from the 
Magnification pop-up.
Choose View > Magnification 
to select an increment.

Zoom to the highest 
magnification

Select the Magnification tool, 
hold down Control 
(Macintosh) or Shift 
(Windows), and click a page.
Enter “256 x” in the 
magnification entry field.

Zoom to the lowest 
magnification

Select the Magnification tool, 
hold down Option-Control 
(Macintosh) or Shift-Alt 
(Windows), and click a page.
Choose 6 percent from the 
Magnification pop-up.
Choose 6 percent from 
View > Magnification.

Highlight and enter a 
new magnification 
setting.

Click to choose a 
magnification setting.

Enlarge a selection 
area

Select the Magnification tool 
and drag a selection area.
Enter a value in the 
magnification entry field in 
the lower-left corner of the 
document window.

Reduce a selection 
area

Select the Magnification tool 
and hold down Option 
(Macintosh) or Alt (Windows) 
and drag a selection area.
Enter a value in the 
magnification entry field.

To Use

Change document 
view to fit the 
selection

Command-0 (zero) 
(Macintosh) or Control-0 
(zero) (Windows)

Fit view to current 
page

Command-Shift-W 
(Macintosh) or Control-Shift-
W (Windows)

Fit view to all pages Command-Option-0 (zero) 
(Macintosh) or Control-Alt-0 
(zero) (Windows)

Set view to 50% Command-5 (Macintosh) or 
Control-5 (Windows)

Set view to 100% Command-1 (Macintosh) or 
Control-1 (Windows)

Set view to 200% Command-2 (Macintosh) or 
Control-2 (Windows)

Set view to 400% Command-4 (Macintosh) or 
Control-4 (Windows)

Set view to 800% Command-8 (Macintosh) or 
Control-8 (Windows)

Zoom in Command-Spacebar 
(Macintosh) or Control-
Spacebar (Windows)

Zoom out Command-Option-Spacebar 
(Macintosh) or Control-Alt-
Spacebar (Windows)

To Do this
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Multiple document views

Use multiple views to see a document at different views 
or magnifications simultaneously. View up to eight 
windows showing the same document at one time. To 
close one of the document view windows, click the 
window’s close box. To close all document views, hold 
down Option and click the close box (Macintosh) or 
press Control-Shift-F4 (Windows).

To open additional document views:

1 Select Window > New Window or use 
Command-Option-N (Macintosh) or 
Control-Alt-N (Windows). 

2 Change the view and magnification of the new 
windows.

Naming and saving custom views

Name and save the current view’s magnification 
percentage, view mode, and scrollbar positions to recall 
later. Choose View > Custom > New, type a name in the 
Name field, and click OK.

Choosing View > Custom > New saves these settings to a 
custom view name. To recall a saved view, choose the 
view name from the Magnification pop-up or from the 
View > Custom submenu. In Windows, right-click to 
open the shortcut menu and choose a custom view from 
the View submenu.

To define, name, and save a view using the 
Magnification tool, click the tool, hold down Shift, and 
click and drag to define a view. The New View dialog 
box opens after the new view is set.

To edit a named view, adjust view elements to redefine 
the view, and then choose View > Custom > Edit. 
Choose a view name from the list in the Edit Views 
dialog box, then click Redefine. To delete the view, click 
Delete. To confirm edits and deletions, click OK.

To switch from the current to the previous view, choose 
View > Custom > Previous or use Command-Option-1 
(Macintosh) or Control-Alt-Shift-1 (Windows).

Use To adjust

Magnification percentage

View mode

Horizontal position

Vertical position
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Optimizing document redraw

Choose one of four view modes from the View pop-up 
at the lower-left corner of the document window: 
Preview, Fast Preview, Keyline, and Fast Keyline. View 
modes affect a document’s on-screen representation, not 
its object data or print quality. The fast modes optimize 
redraw by reducing blend steps to 10 and graying text for 
on-screen point sizes 50 and below.

Switch between Preview and Keyline by choosing 
View > Preview or using Command-K (Macintosh) or 
Control-K (Windows). Choose View > Fast Mode or 
use Command-Shift-K (Macintosh) or Control-Shift-K 
(Windows) to switch between normal and fast modes. 
For example, choosing View > Fast Mode when the 
document is set to Preview switches it to Fast Preview.

Note: To see a path in Keyline mode while the 
document setting is Preview mode (or vice versa), press 
and release Option (Macintosh) or Alt (Windows) as 
you drag the path. 

Choosing a view mode

Preview Fast Preview

Keyline Fast Keyline

Choose To

Preview Display the document as it 
would print. 

Fast Preview Display blends with reduced 
steps and grayed text.

Keyline Display only a black hairline 
stroke, no fill for objects, and 
X-boxes for paste insides, EPS 
images, and bitmap images.

Fast Keyline Display blends with reduced 
steps and grayed text. X-boxes 
for paste insides are not 
visible.
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Drawing fundamentals

Selecting objects 

Note: Double-clicking an object may display its 
transformation handles. To learn how to use these 
handles, see “Using transformation handles” on 
page 140.

To Do this

Select an object Drag a selection area around 
the object,
or click with the Pointer tool.

Select multiple 
objects

Drag a selection area around 
multiple objects,
or hold down Shift and click 
with the Pointer tool.

Select all objects 
on the active page

Use Command-A (Macintosh) or 
Control-A (Windows),
or choose Edit > Select > All.

Select all objects in 
a document

Use Command-Shift-A 
(Macintosh) or Control-Shift-A 
(Windows), 
or choose Edit > Select > All in 
Document.

Deselect all objects 
in a document

Press Tab,
or choose 
Edit > Select > None.

Select an object 
within a composite 
path, group, 
blend, or paste 
inside.

Hold down Option (Macintosh) 
or Alt (Windows) and click with 
the Pointer tool.

Select an object 
underneath 
another object 
within a composite 
path, group, 
blend, or paste 
inside.

Hold down Control-Option 
(Macintosh) or Control-Alt-right 
click (Windows) and click with 
the Pointer tool to cycle 
through objects.

Select the 
composite path, 
group, blend, or 
paste inside in 
which a 
component object 
is selected.

Choose Edit > Select > 
Superselect.

To Do this
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Using the right mouse button (Windows)

Select an object with the right mouse button to display a 
shortcut menu containing a variety of commands. Such 
objects include paths, text blocks, bitmap images, EPSs, 
groups, and blends. Selecting dissimilar objects displays a 
shortcut menu of common commands. 

To display shortcut menus, right-click in the Document 
Inspector, Color List, Layers panel, Styles panel, Tints 
panel, on any color chip, color well, or on a blank area of 
the document. 

Alternatively, use the right mouse button to magnify an 
area of your document. Make sure the General > “Right 
mouse button magnification” preference is checked. 

Moving objects

Move objects with the Pointer tool, the Transform panel, 
or the cursor keys.

To move objects with the Pointer tool, click an object or 
group of objects and drag to a new location. Hold down 
the mouse button for a moment or tap the Option 
(Macintosh) or Alt (Windows) key before dragging an 
object to display a preview of the object. Dragging an 
object using the right mouse button displays the option 
to move it or copy it (Windows).

Choose Modify > Transform > Move to move objects in 
precise increments. Refer to Chapter 5, “Drawing,” or 
FreeHand Help for more information.

Move selected objects with the cursor keys in preset 
increments. Set the increment in the General > “Cursor 
key distance” preference.

Selecting an object with the right mouse button displays object-
specific options.

Right-clicking a list item in a panel provides quick access to 
commands.
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The drawing tools 

Note: The location and contents of the Toolbox are 
customizable. For more information on the drawing 
tools see “Drawing basics” on page 112.

To both constrain a shape and draw from the object’s 
center, hold down Shift-Option (Macintosh) or Shift-
Alt (Windows) while using a drawing tool. Double-
click any tool with a bracket in its upper-right corner to 
display the tool options dialog box.

Use To

Rectangle tool Draw a rectangle. Select the 
Rectangle tool and click and drag 
on the page.
Hold down Shift and drag to 
constrain a rectangle to a square. 
Hold down Option (Macintosh) or 
Alt (Windows) and drag to draw a 
rectangle from its center.

Ellipse tool Draw an ellipse. Select the Ellipse 
tool and click and drag on the 
page.
Hold down Shift and drag to 
constrain an ellipse to a circle. 
Hold down Option (Macintosh) or 
Alt (Windows) and drag to draw 
an ellipse from its center.

Polygon or 
Star tool

Draw a polygon or star. Select 
Polygon or Star tool and click and 
drag on the page.
Hold down Shift and drag to 
constrain a polygon or a star to 
45° increments of the angle 
entered in Modify > Constrain.
Polygons and stars draw from 
their centers automatically.

Pointer tool:
Select and drag

objects.

Rectangle tool:
Draw rectangles

and squares.

 Ellipse tool:
Draw ellipses

and circles.

Freehand tool:
Draw freeform

and calligraphic
paths.

Polygon tool: 
Draw polygons 
and stars.

Line tool: Draw 
straight lines.

Pen tool: Draw 
paths by 
anchoring 
points.

Bezigon tool: 
Draw paths 
using automatic 
curvature.

Line tool Draw a straight line. Select the 
Line tool and click and drag on 
the page.
Hold down Shift to constrain the 
line to 45° increments of the angle 
entered in Modify > Constrain.
Hold down Option (Macintosh) or 
Alt (Windows) to draw a line from 
its center.

Freehand tool Draw a freeform or calligraphic 
path using the mouse or pressure-
sensitive tablet. Select the 
Freehand tool and click and drag 
on the page.

Pen tool Place anchored points and alter 
path shape as you draw. Select 
the Pen tool.
Click to place a corner point.
Click and drag to place a curve 
point.
Hold down Control and click to 
place a connector point.

Bezigon tool Place points and control curvature 
of the path. Select the Bezigon 
tool.
Click to place a corner point.
Hold down Option (Macintosh) or 
Alt (Windows) and click to place a 
curve point.
Hold down Control and click to 
place a connector point.

Use To
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Types of points

Point type describes how the path behaves at that point. 

Use To

Corner point Create a corner at the 
joint of two segments.

Curve point Force a smooth 
connection between two 
segments.

Connector point Connect a straight path 
to a curved path.

The connector point connects a straight path to a curved path.

An ellipse is composed of four curved paths connected by 
curve points.

A rectangle is composed of four straight paths connected by 
corner points.
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Importing and exporting
FreeHand can import and export a wide variety of 
vector (object-oriented) and bitmap graphic formats.

To import a graphic:

1 Choose File > Import or use Command-R 
(Macintosh) or Control-R (Windows). 

2 Select the file you want to import and then click 
OK.

3 Position the import cursor where you want the 
upper-left corner of the graphic or text block to 
appear.

4 Click the mouse button to place the graphic at its 
default size. Click and drag to scale the graphic.

To export a graphic:

1 Choose File > Export or use Command-Shift-R 
(Macintosh) or Control-Shift-R (Windows) to 
display the Export document dialog box.

To re-export an updated version of the file last 
exported, choose Export Again.

2 Choose the file format from the Format 
(Macintosh) or Save as Type (Windows) pop-up.

3 Type a file name and select the destination.

4 Click Export (Macintosh) or Save (Windows) or 
press Return.

For more information on importing and exporting 
graphics, see Chapter 10, “Working with Other 
Applications.”

Send mail (Windows)

If an MAPI32-compliant electronic mail system is 
available in your Windows NT or Windows 95 
environment, choosing File > Send creates a new 
outgoing mail message with the active FreeHand 
document attached. This feature does not work with 16-
bit MAPI services. Two options are available when 
sending an e-mail: include active document and include 
all documents.

◆ Choose [File name] to attach the active document.

◆ Choose All Open Documents to attach all 
currently open documents to your e-mail message.

The document is attached in its current state. If the 
document is unnamed, it will be attached with the 
default name. 
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Customizing your 
environment

Using preferences

Use FreeHand’s extensive preferences to customize your 
work environment. Choose File > Preferences or press 
Command-Shift-D (Macintosh) or Control-Shift-D 
(Windows) to display the Preferences dialog box. See 
FreeHand Help for a detailed explanation of 
every preference.

On the Macintosh, click a Category name to display the 
associated preference options panel.

In Windows, click a tab to display the associated preference 
options panel.

Use category To

General Set the number of 
undo’s and control path 
editing behavior.

Object Control path fills and 
behavior; change 
default line widths and 
graphic style behavior.

Text Control text behavior.

Document Retain document views, 
window location, and 
FreeHand 4 page 
placement; control 
active page settings and 
document review upon 
close.

Import/Export (or Import 
and Export on the 
Macintosh)

Control the attributes 
of imported and 
exported files; control 
embedding graphics in 
EPS and other 
Clipboard formats.

Spelling Customize the spelling 
checker.

Colors Set guide and grid 
colors and Color 
Management options.

Panels Set panel display 
options.

Redraw Switch on and off text 
effects, activate high-
resolution image 
display, and control 
Greek type.

Sounds (Macintosh) Enable and configure 
snap sounds.
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Customizing shortcuts and toolbars

Use the Customize dialog box to add or change 
keyboard shortcuts, re-arrange toolbars within 
FreeHand, and change the buttons on the toolbars.

Customizing shortcuts

Use the Shortcuts panel in the Customize dialog box to 
change current keyboard shortcuts or to assign shortcuts 
to commands that have no shortcuts.

Note: To keep all default FreeHand 8 shortcuts intact, 
click the plus (+) button next to the Keyboard shortcuts 
setting field and specify a custom shortcut group name 
before changing any shortcuts. See “Managing shortcut 
settings” on page 32.

To assign a custom shortcut:

1 Choose File > Customize > Shortcuts.

2 Scroll the Commands list and click the triangles 
(Macintosh) or plus (+) signs (Windows), if 
necessary, to find the command to which you 
want to assign a new shortcut.

The Commands list replicates all FreeHand menus, 
plus some additional features. If the command is not 
in a FreeHand menu, click Other. 

Note: With the exception of the Xtras Manager and the 
Repeat Xtra command, Xtras are not available for 
shortcuts. 

3 Click the command name.

The command description appears in the 
Description field. If the command already has a 
shortcut, it appears in the Current shortcut keys 
field. A command can have more than one shortcut, 
although only one appears in the menu.

4 Press Tab or click in the Press new shortcut key 
field to prepare to assign the shortcut.

5 Press the key or keys that make up the new 
shortcut sequence.

The shortcut appears in the Press new shortcut key 
field. If the shortcut is assigned to a command 
already, the command appears under “Currently 
assigned to,” in the center of the dialog box.

6 Click Assign to assign the new shortcut to the 
specified command.

Clicking Assign disables any previous assignment 
for the shortcut. When Go to conflict on assign is 
checked, the command to which the shortcut had 
been assigned is highlighted in the Commands field, 
ready to receive a new shortcut assignment.

7 Continue assigning shortcuts.

8 Save all shortcut assignments in the following 
ways:

◆ Choose a new shortcut group from the 
Keyboard shortcut setting pop-up. See 
“Managing shortcut settings” on page 32.

◆ Click Close to confirm the new shortcut 
assignments.

To revert to the previous shortcuts without saving 
the shortcuts you entered, press Reset.

To remove a shortcut:

1 Perform steps 1 through 3 under “To assign a 
custom shortcut.”

2 Click the shortcut in the Current shortcut keys 
field.

3 Click Remove.

4 Click Close or choose a new shortcut group to 
confirm the removal.
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Managing shortcut settings

In addition to the default FreeHand 8 shortcut group, 
FreeHand provides the default shortcut groups for these 
applications on the Macintosh:

◆ Authorware 4

◆ CorelDRAW 6

◆ Director 6

◆ Fontographer 4.1

◆ Illustrator 7

◆ PageMaker 6

◆ Photoshop 4

◆ QuarkXPress 3.3

FreeHand provides the default shortcut groups for these 
applications in Windows:

◆ Authorware 4

◆ CorelDRAW 7

◆ Director 6

◆ Illustrator 7

◆ PageMaker 6

◆ Photoshop 4

◆ QuarkXPress 3.3

To view and choose from available shortcut groups, use 
the Keyboard shortcuts setting pop-up.

When you assign a shortcut, it is queued to be saved in 
the current group. You can save shortcuts to more than 
one group before you click Close. However, switching to 
a new group saves all shortcut assignments to—and 
removals from—the previous group.

To create your own shortcut group, click the plus (+) 
button to the left of the Keyboard shortcuts setting field. 
Enter a unique file name, and then click OK.

To replicate a customized shortcut group on another 
computer, copy the file from one computer’s 
Settings\Keyboard folder (in the FreeHand 8 
application folder) into the same folder on the other 
computer. The new group’s name appears in the 
Keyboard shortcuts setting pop-up. In Windows, the 
extension SET is added to shortcut group file; the 
extension is dropped from group names in the pop-up.

Printing a shortcut quick-reference card

To print a shortcut quick-reference card, click Print on 
the Shortcuts panel, and then click Print on the 
Keyboard Shortcuts dialog box.

Note: For a custom quick-reference card, click Save As. 
This produces a text file that can be opened in another 
application capable of converting text to a table and 
sorting by shortcuts, commands, or descriptions.

Customizing toolbars

The form, location, and contents of the Main toolbar, 
Text toolbar, Toolbox, and Info bar are customizable. 
Also, the Status bar is customizable in Windows.

To customize toolbars from the Toolbars dialog 
box:

1 Choose File > Customize > Toolbars.

Current command
Associated button
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2 Scroll the Commands list and click the triangles 
(Macintosh) or plus (+) signs (Windows), if 
necessary, to find the command whose button 
you want to place on a toolbar.

The Commands list replicates all FreeHand menus, 
plus some additional features. To locate a command 
quickly, type the first few letters of the command 
name. If the command is not on a FreeHand menu, 
click Other. 

Note:  With the exception of the Xtras Manager and 
the Repeat Xtra command, Xtras are not available for 
toolbars. 

3 Click the command to highlight the associated 
button, or click the button to highlight the 
command.

4 Drag the button from the dialog box to a specific 
location on a toolbar and drop it.

Existing buttons move to make room for the new 
button, if necessary.

To remove the buttons from a toolbar, press and hold 
and drag the button away from the toolbar.

Customizing toolbars without using the 
dialog box

To move any button from one toolbar to another, hold 
down Command (Macintosh) or Alt (Windows) and 
drag the button to another location on a toolbar.

To remove the buttons from a toolbar, press and hold 
Command (Macintosh) or Alt (Windows) and drag 
the button away from the toolbar.

To duplicate a button for placement on more than one 
toolbar, hold down Option-Command (Macintosh) or 
Alt-Control (Windows) while dragging the button to 
the second location.

Note: Disabled buttons cannot be moved or deleted.

Drag the button from the 
Toolbars panel of the 
Customize dialog box.

Position the button outline 
on the toolbar and drop it.

The new button takes a 
place between the 
existing buttons.

Drag the button to a neutral 
area on the pasteboard and 
drop it.

The button disappears from the
toolbar and the remaining 
buttons close the gap.
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To move a toolbar onto the pasteboard:

1 Click and hold a toolbar handle.

2 Drag and drop the toolbar onto the pasteboard.

The toolbar becomes a resizable floating toolbar 
when dropped beyond the toolbar area.

To dock a floating toolbar onto the top or bottom 
toolbar area:

1 Click and hold the gray area on the floating 
toolbar.

2 Drag and drop the floating toolbar onto the top 
or bottom toolbar area.

3 The floating toolbar becomes a regular toolbar 
when dropped in the area above or below the 
pasteboard. 

In Windows, when any toolbar is dragged within the 
toolbar area, the toolbar-arranging cursor is displayed, 
and the toolbar is highlighted.

Using defaults

FreeHand’s defaults file controls document and object 
defaults. Document-level defaults affect page size, unit of 
measurement, printer resolution, and other document 
settings. Object-level defaults affect objects and text. If 
you want to use different defaults or add document 
settings or object settings, create a new FreeHand 
defaults file.

To create a new defaults file:

1 Choose File > New.

2 Modify the document.

3 Choose the file format from the Format 
(Macintosh) or Save as Type (Windows) pop-up.

4 Name the file FreeHand Defaults (Macintosh) or 
Defaults.FT8 (Windows) and save it in the same 
folder as the FreeHand application.

Note: Check the Document > “New document 
template” preference to make sure that the template 
file name matches the name entered in this preference.

Toolbar handle

Toolbar-arranging cursor
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To apply default settings, check the Object > “Changing 
object changes default” preference to apply current object 
and text attributes to the next object or text you create. 
For example, if you draw a rectangle and apply a yellow 
fill using the Color List or Styles panel, the next closed 
path you draw will have a yellow fill. Dragging and 
dropping the color from the Color Mixer does not 
change the default.

Uncheck “Changing object changes defaults” to set 
default attributes for the document.

AppleScript (Macintosh)

Install AppleScript and the Script Editor (available from 
Apple) to automate some of FreeHand’s functions, 
including document manipulation, printing, report 
generation, and Find & Replace Graphics.

See FreeHand Help or the AppleScript ReadMe for 
information about using AppleScript.

Working with wizards (Windows)

Use FreeHand’s wizards to quickly begin a project and 
to simplify your workflow. Wizards are interactive 
screens that guide you through and actually perform a 
variety of tasks. 

To view the wizards, choose Help > Wizards. The 
Choose a wizard screen offers access to five topics: 
Welcome, Setup, Screen-based, Stationery, and 
Publication.

Choosing a wizard

Note:  With some wizard settings, you can add more 
than one preset color palette to the Color List.

Use To

Welcome Create a new document, open the 
previous document, choose and open 
a document from a list, open a 
template on the FreeHand 8 CD-ROM, 
or launch FreeHand Help. This screen 
appears when launching FreeHand. 

Setup Create a document based on an 
illustration style, either freehand or 
technical. Choose colors, color mode, 
unit of measurement, page size, and 
page orientation.

Screen-
based

Create a document optimized for 
creating graphics, either for the 
Internet or multimedia/image editing. 
Choose colors and set the size and 
orientation for on-screen designs.

Stationery Create documents for common 
business usage: letterhead stationery, 
envelopes, and business cards. 
Choose colors and a standard paper 
size. You also can browse through a 
variety of layout ideas.

Publication Create multipage documents. Choose 
page size, number of pages, page 
orientation, colors, unit of 
measurement, and styles.
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Tips for using the tutorials
Work through these lessons to quickly learn the basics 
of FreeHand’s features. Follow these suggestions to help 
you make the most of each lesson.

References

In these lessons, specific references help define common 
tasks.

◆ The “>” sign indicates a series of menu commands. 
For example, a sentence directing you to choose the 
Blend command from the Combine submenu in 
the Modify menu would appear as follows: Choose 
Modify > Combine > Blend.

◆ Names of elements that appear in the menus and on 
panels are capitalized without quotation marks, 
except for the names of preferences.

◆ Check and uncheck refer to turning on and turning 
off a setting that has a checkbox.

Preferences

A preference is an object-, document-, or application-
specific setting. Display the Preferences dialog box by 
choosing File > Preferences. For best results, check (turn 
on) the Redraw > “High-resolution image display” 
preference.

To reset your Preferences to the FreeHand defaults, quit 
FreeHand, delete the preferences file named “FreeHand 
8 Preferences” located in the System Folder\Preferences 
folder (Macintosh) or Fhprefs.txt in the application 
folder (Windows) and relaunch FreeHand.

Working with templates

To open a FreeHand tutorial file, choose File > Open. 
Each tutorial is saved as a FreeHand template file, so 
each tutorial file opens as an untitled document. As you 
complete each lesson, save and name its file.

Fonts

To accurately reproduce the Working with Text tutorial, 
install the fonts located in your FreeHand Tutorial 
folder. If you choose not to install these fonts, simply 
choose from available fonts and complete the tutorials 
using your substitute fonts. See “How fonts affect 
printing” on page 243 for information on installing 
fonts.

Working with panels

Choosing a menu item in the Window menu shows or 
hides the panel. Frequently, you are instructed to open 
panels. However, if you already have a panel open, and 
you choose its command from the Window menu, the 
panel will close. If this happens, repeat the command to 
reopen the panel.

Working with layers

For some of the complex artwork in these tutorials, 
many items within the file exist on locked layers. If after 
completing a tutorial you wish to experiment further 
with the artwork, choose Window > Panels > Layers to 
open the Layers panel, and then click the padlock next 
to a layer name to unlock the layer.

Undo

If you make a mistake while working through these 
lessons, choose Edit > Undo as many times as necessary, 
and try again.

Shortcuts and toolbars

The form, location, and contents of the Toolbox, 
toolbars, and keyboard shortcuts are customizable and 
therefore may differ from the descriptions in this 
chapter. For these lessons, assume that all toolbars 
andkeyboard shortcuts match the FreeHand defaults.
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FreeHand essentials
Explore some basic features of FreeHand: selecting 
objects, identifying objects, applying color to objects, and 
cutting objects. Familiarize yourself with the FreeHand 
environment and have a little fun along the way.
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Pointer tool

Open the template file and choose the Pointer tool in the Toolbox.

Select the apple to learn what kind of object it is.

Kind of object

Ungroup the apple and select the body.

Object attributes
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Apple.ft8 file, 
and click Open. A template file opens as an 
untitled document. If necessary, choose 
Window > Toolbars > Toolbox to open the 
Toolbox, and click the Pointer tool in the Toolbox 
to choose it.
2 Use the Pointer tool to click the stroke (edge) 
of the apple to select it. Four selection handles 
appear at each “corner.” If necessary, choose 
Window > Inspectors > Object to open the 
Object Inspector. Under the row of tabs, the 
word “Group” indicates the kind of object 
selected. 
3 Choose Modify > Ungroup to ungroup the apple 
into separate parts: the body, the stem, and the 
leaf. On the Object Inspector, the phrase 
“3 objects” indicates the number of objects 
selected. Choose Edit > Select > None, and 
then use the Pointer tool to select the stroke 
of the body. Look at the Object Inspector and 
note that the body is a closed path that consists 
of six points.



Drag and drop a color chip onto the body of the apple.

Select the stem and then select a color name to apply that color to the 
stem. Do the same for the leaf.

Fill
selector

Knife tool

Choose the Knife tool in the Toolbox and set options.

Use the Knife tool to cut away a portion of the apple.
4 If necessary, choose Window > Panels > Color 
List to open the Color List. Find the square of 
color next to the words, “Apple skin” on the 
Color List. This square is called a color chip. Click 
the chip and drag it over the body of the apple. 
Release the mouse button to apply the color. 

Note: If you accidentally apply the color to another 
part of the apple, choose Edit > Undo and then 
try again.
5 On the Color List, click the Fill selector to activate 
it. A bold, black border indicates the active 
selector. Use the Pointer tool to click the stem to 
select it, and then click the color name “Stem” in 
the Color List. In the same way, apply color to the 
leaf by selecting the leaf and clicking “Leaf.” 
Clicking the Fill selector before clicking a color 
name assures that the chosen color is applied to 
the fill of an object.
6 Choose Edit > Select > None. Use the Pointer 
tool to select the apple’s body and leave it 
selected. Double-click the Knife tool in the 
Toolbox to display options. In the Knife Tool 
dialog box, click the Freehand button, type 0 
(zero) in the Width field, check Close cut paths, 
check Tight fit, and click OK to save the settings.

Note: To select an object with a fill, such as the 
apple’s body, click anywhere on the object.
7 Begin and end dragging the Knife tool outside 
the apple to make sure that you cut through the 
stroke on the way in and on the way out. Choose 
Edit > Select > None, and use the Pointer tool to 
select and drag the cut portion away from the 
rest of the apple.
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Selecting and moving 
objects
Use the Pointer tool to select and move objects and 
points. Click an object once to select it. When an object 
has no fill, you must click its stroke to select it. However, 
when an object has a fill, click either within or on its 
stroke to select it. To drag an object, click it and hold 
down the mouse button while moving the object to a 
new position. 
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Pointer tool

Use the Pointer tool to select the orange balloon, which is a group.

Select and move one object. Dragging an object displays a rectangular 
bounding box or a preview of the object.

Select and move more than one object at a time.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Balloons.ft8 file, 
and click Open.

Choose the Pointer tool in the Toolbox. Click the 
orange balloon to select it. A selection handle 
appears at each “corner” of the balloon. Selection 
handles indicate that a group, a composite path, 
a blend, or an imported bitmap image is selected. 
Each balloon is a group.
2 Drag the orange balloon off the page and onto 
the pasteboard, which is the work space 
“underneath” the document page. 

While dragging, a rectangular bounding box 
appears in place of the object. The object 
reappears when you release the mouse button. 
To preview the balloon while dragging, click and 
hold down the mouse button until a cursor with 
four arrows appears. Then, drag the balloon to a 
new position and release the mouse button.
3 Hold down Shift and use the Pointer tool to click 
each of the blue balloons. Release Shift and drag 
both balloons off the page and onto the 
pasteboard.

Choose Edit > Select > All to select the three 
remaining balloons. This command selects 
objects only on the active page, not on other 
pages or on the pasteboard.



Ungrouped

Each ungrouped path exhibits a highlight color along the path’s stroke 
showing the position of each point.

Grouped

Select and move individual points on the red and green balloons to 
reshape them.

Select paths within a group.

Objects moved within a group remain as part of the group.
4  With the red, green, and purple balloons 
selected, choose Modify > Ungroup to separate 
each balloon into its individual parts. Each 
balloon is a group consisting of three paths: the 
balloon, its reflection of light, and its string. 
When ungrouped, each path is highlighted, 
which means that it is selected.
5 Using the Pointer tool, drag a selection area 
around the top portions of the red and green 
balloons to select some of the points in each. 
Selected points appear hollow. Use the Pointer 
tool to click one of the selected points and 
drag upwards to elongate both balloons. 
Only the selected points and adjacent path 
segments move.
6 Choose Edit > Select > All to select everything on 
the page, and then choose Modify > Group to 
group the three balloons together.

Select the purple balloon, its reflection, and its 
string. To select an object within a group, hold 
down Option (Macintosh) or Alt (Windows) as 
you click the object. To select more than one 
object within a group, hold down Option-Shift 
(Macintosh) or Alt-Shift (Windows) as you click 
each object.
7 Click and drag the selected balloon, its reflection, 
and its string to a new position within the group.

Note: To deselect a selected object, click the Pointer 
tool away from the object, press Tab, or choose 
Edit > Select > None. When selecting more than 
one object using Shift, clicking a selected object 
deselects it.
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Drawing with basic shapes
Precision drawing is easy in FreeHand. In this lesson, 
practice using four shape tools and one transformation 
tool: the Rectangle tool, the Line tool, the Ellipse tool, the 
Arc tool, and the Skew tool. Apply simple techniques 
when using these tools, and you can achieve a lot in a 
short amount of time!
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Rectangle tool

Ellipse toolLine tool

Use these tools in this lesson.

Skew tool Arc tool

Draw a rectangle to create one side of a wedge of cheese. Skew the 
rectangle to angle the wedge.

Draw the curved “back” of the wedge.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Cheese.ft8 file, 
and click Open. This file contains colors and styles 
to help you complete a wedge of cheese. If 
necessary, choose Window > Toolbars > Toolbox 
to open the Toolbox. Choose File > Preferences, 
and check the Object > “Show fill for new open 
paths” preference so that newly created open 
paths display applied fills.
2 Choose the Rectangle tool in the Toolbox, and 
drag it on the page from the upper left towards 
the lower right to create a rectangle that is 
slightly greater in width than in height. Choose 
the Skew tool in the Toolbox. With the Skew tool, 
click the rectangle’s center, hold down Shift, and 
drag upwards to angle the wedge of cheese. 
Holding down Shift constrains dragging so that 
the vertical sides remain parallel to each other.
3 Choose Window > Xtras > Xtra Tools to open the 
Xtra Tools panel, if necessary, and double-click 
the Arc tool to display options. Check Create 
open arc, uncheck Create flipped arc, uncheck 
Create concave arc, and click OK. With the Arc 
tool, click the upper-right corner of the skewed 
rectangle, drag towards the left, and release the 
mouse button to end the arc.



Use an arc and a line to create the top of the wedge.

Color chip 0c 0m 35y 0k

Drag and drop a color onto the top of the wedge.

0c 0m 58y 0k

Drag and drop color onto the side of the wedge. Draw an ellipse to 
create the first cheese hole.

Apply a style to the first ellipse. Continue drawing ellipses to create 
more holes.
4 Choose the Line tool in the Toolbox. Click the end 
of the arc, drag to the upper-left corner of the 
rectangle, and release the mouse button. Hold 
down Shift and use the Pointer tool to select both 
the arc and the line and choose Modify > Join. If 
necessary, choose Modify > Object to display the 
Object Inspector. Note that Closed is unchecked 
to indicate the new path is an open path.
5 Choose Window > Panels > Color List to open 
the Color List, if necessary. Click the color chip 
named 0c 0m 35y 0k, drag it onto the top of the 
wedge, and release the mouse button to drop the 
color. If you make a mistake, choose Edit > Undo.

Choose File > Preferences, and make sure the 
Object > “Changing object changes defaults” 
preference is checked so the style applied to the 
first ellipse created in Step 6 also affects ellipses 
created in Step 7.
6 Drag and drop the 0c 0m 58y 0k color chip onto 
the skewed rectangle, which is a closed path. 
Both open paths and closed paths can display 
fills. Choose the Ellipse tool and draw an ellipse 
on the side of the cheese wedge. To draw an 
ellipse, click and drag, and then release the 
mouse button. 
7 Choose Window > Panels > Styles to display the 
Styles panel if it is not open. Choose Hide names 
from the Options pop-up. With the ellipse still 
selected, click the predefined yellow-gold 
Gradient fill to apply a predefined style to the 
ellipse. Draw several more ellipses on the side of 
the cheese wedge. The yellow-gold style is 
applied to all new ellipses.
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Drawing paths
Uniquely suited for a variety of tasks, the Freehand, Pen, 
and Bezigon tools are the instruments of choice when 
drawing paths. A path is an editable line segment 
connecting two or more points. In this lesson, practice 
drawing with each tool by tracing over finished artwork.
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Magnification tool

Use the Magnification tool to magnify part of the flower.

Click and drag the Freehand tool to draw a path. Release the mouse 
button to end the path.

Freehand tool

Freehand tool cursor

Start here

To continue the same path, click and drag from the path’s end.

Continue the path when this 
cursor appears.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder in the 
FreeHand folder. Choose the Flower.ft8 file, and 
click Open. You should see a flower on the page. 
It is dimmed because it is on the Background 
layer, and it is locked to prevent accidental 
changes. Choose the Magnification tool in the 
Toolbox, and drag around the petals at the 
bottom of the flower to enlarge the view.
2 Choose the Freehand tool in the Toolbox. Click at 
one end of the petal shape. Drag as far as you 
can, rounding the curve of the first petal, and 
release the mouse button. With the Freehand 
tool, it may be easier to draw a path in a series of 
short segments.

Note: If the Freehand tool button does not appear 
as shown, press 5 and double-click the active tool in 
the Toolbox to display the Freehand Tool dialog box. 
Choose the Freehand option and click OK.
3 To continue the path, place the Freehand tool 
over the end of the path. A cursor indicates when 
to continue the path. When this cursor appears, 
click and drag around the next curve. If you make 
a mistake, choose Edit > Undo.



The drawing cursor indicates when to release the mouse button 
and close the path.

Click the Pen tool to draw a corner point.

Pen tool

Click and drag the Pen tool to draw a curve point. Control adjacent 
curves by moving point handles.

Outgoing handle

Clicking and dragging extends point handles.
4 When you complete tracing around the petals, a 
cursor indicates when to release the mouse 
button and close the path. When this cursor 
appears, release the mouse button to close the 
path.

When you finish, hold down Command 
(Macintosh) or Control (Windows) and press the 
Page Down key to go to page 2. Use the 
Magnification tool to magnify the view of the 
lower petals. 
5 Use the numbers on the flower on page 2 as 
guides for placing points. Choose the Pen tool in 
the Toolbox, and click at number 1 to place a 
corner point.

Note: When you place a point, it looks hollow. This 
indicates it is selected. To continue the path, the last 
point in the path must be selected before you can 
place the next point. If an endpoint becomes 
deselected, select it again by clicking it with the Pen 
tool or the Pointer tool.
6 Click and drag on the petal’s edge at or slightly 
before number 2 to place a curve point. Do not 
release the mouse button. Continue dragging to 
lengthen the outgoing handle in the direction 
shown until the curve preceding the point 
matches the contours of the petal.
7 Click and drag at number 3 to place a curve 
point. Continue dragging in the direction shown. 
When the preceding curve matches the contours 
of the petal, release the mouse button. 
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Clicking a point with the Pen tool retracts the outgoing handle.

Place the next two curve points, retracting the outgoing handle of the 
second.

Use the Pen tool to close the path.

Use the Bezigon tool to place points.

Bezigon tool
8 Using the Pen tool, click the selected point at 
number 3 to retract its outgoing handle. 
Retracting an outgoing handle is especially 
helpful when drawing a sharp angle because a 
retracted handle does not control the curve 
following the point.
9 Click and drag on the petal’s edge at or slightly 
before number 4 to place a curve point. Do not 
release the mouse button. Continue dragging to 
lengthen the outgoing handle as shown until 
the curve preceding the point matches the 
contours of the petal. Click and drag at number 5 
to place a curve point and then retract the 
outgoing handle.
10 Continue placing curve points at numbers 6 
through 11, retracting point handles at numbers 
7 and 9. After placing point number 11, move the 
Pen tool over point number 1. When the cursor 
indicates when to close the path, click point 
number 1. Hold down Command (Macintosh) or 
Control (Windows) and press the Page Down key 
to go to page 3. Use the Magnification tool to 
magnify the view of the lower petals.
11 Choose the Bezigon tool in the Toolbox. Click at 
number 1 to place a corner point. Hold down 
Option (Macintosh) or Alt (Windows) and click at 
number 2 to place a curve point. Do not be 
concerned that the path does not immediately 
follow the curve. Paths drawn with the Bezigon 
tool automatically curve and adjust as you draw. 
Release Option (Macintosh) or Alt (Windows).



Paths drawn with the Bezigon tool automatically curve.

Place a curve point at number 4 and a corner point at number 5.

Continue placing curve and corner points to finish the path.

To edit a point, click it with the Pointer tool, drag it to a new position, 
and release the mouse button.
12 Continuing with the Bezigon tool, click at number 
3 to place a corner point. Notice that the previous 
path segment automatically curves around the 
petal. Choose Window > Inspectors > Object to 
open the Object Inspector, if necessary, and view 
the attributes of the last selected point. 
Automatic is checked in the Object Inspector, 
indicating that automatic curvature is turned on.
13 Hold down Option (Macintosh) or Alt (Windows) 
to place a curve point at number 4. Release 
Option (Macintosh) or Alt (Windows) and click at 
number 5 to place a corner point. 
14 Following the numerical progression, place curve 
points at numbers 6, 8, 10, and 11, and place 
corner points at numbers 7, and 9. After placing 
point number 11, move the Bezigon tool over 
point number 1. When the cursor indicates when 
to close the path, click point number 1. If you 
make a mistake, choose Edit > Undo.
15 The path may not exactly follow the contours of 
the petal. With the Pointer tool, select a point, 
and click and drag it to reposition it, or click and 
drag a point handle to reshape adjacent curves. 
Remember that selected points are hollow.

Note: To find out more information about drawing 
with the Freehand, Pen, and Bezigon tools, see 
“Using the Freehand tool” on page 114 and 
“Drawing by placing points” on page 115.
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Modifying paths quickly
A robust companion to FreeHand’s drawing tools, the 
Freeform tool reshapes paths without manipulating the 
individual points of an object, creating an organic effect. 
This tool has three modes: one for pulling paths, one for 
pushing paths, and one for reshaping areas of paths. A 
unique cursor indicates the current mode. The pulling 
mode and pushing mode are discussed in this lesson.
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Magnify the area surrounding the girl’s right eye and select the 
right eyebrow.

Set the Freeform tool to the Push/Pull option.

Freeform tool

Push cursor

Pull cursor

Moving the Freeform tool over a selected path activates one of two 
cursors.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Girl.ft8 file, and 
click Open. Use the Magnification tool to magnify 
the area of the girl’s right eye. Choose the Pointer 
tool in the Toolbox and select the right eyebrow.
2 Double-click the Freeform tool in the Toolbox to 
display the Freeform Tool dialog box. Click the 
Push/Pull button to set options. Type 15 in the 
Size field of the Push Settings, choose By Length 
from the Bend pop-up of the Pull Settings, 
type 10 in the Length field, and click OK. These 
settings determine the size of the reshaping circle 
and how path segments are pulled out.

Note: If the Freeform tool button does not appear as 
shown, press 9 and double-click the active tool in 
the Toolbox to display the Freeform Tool dialog box. 
Choose the Push/Pull option and click OK.
3 Move the Freeform tool over the selected 
eyebrow to see how the cursor changes. Do not 
click and drag the tool. Moving the Freeform tool 
inside or outside the object’s stroke activates the 
push cursor. Moving the Freeform tool over the 
stroke of a selected object activates the pull 
cursor. 



Use the push cursor to taper the eyebrow.

Push cursor in use

Use the pull cursor to create an eyelash.

Pull cursor in use

Black outer rim

Shorten the path segment while pulling out the next eyelash.

Continue pulling out eyelashes and curve their ends to create a 
natural effect.
4 Move the Freeform tool above the eye and 
below the tip of the eyebrow nearest the nose. 
When the push cursor appears, hold down the 
mouse button to display a reshaping circle.

Drag the tool from right to left, tapering the 
eyebrow to a point. If you make a mistake, 
choose Edit > Undo to return to the original 
shape.
5 Choose the Pointer tool and select the black outer 
rim of the eye. Choose the Freeform tool, move 
it over the object’s stroke until the pull cursor 
appears, click the stroke and drag to pull out 
an eyelash.
6 Click and drag the Freeform tool to pull out 
another path, continue holding down the mouse 
button, and press the left cursor key once to 
create a narrow eyelash. 

Note: Press the left and right cursor keys to shorten 
or lengthen paths with the pull cursor. Pressing these 
keys also increases or decreases the diameter of the 
push cursor. The Freeform tool also responds to the 
stylus of a pressure-sensitive tablet.
7 Repeat the process described in Step 5, varying 
the length and angle of each eyelash to create a 
natural effect. 

Add curvature to individual eyelashes. Move the 
Freeform tool along the outer corner of the eye 
nearest to the ear. When the push cursor 
appears, hold down the mouse button and press 
the left cursor key three times to reduce the size 
of the circle. Drag along the outside of the 
eyelashes to curve their ends.
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Working with composite 
paths
A composite path consists of multiple paths that act as a 
single path with special characteristics that determine 
the way in which it is filled. Before beginning this lesson, 
you may want to refer to “Composite paths” on page 127 
for a complete description of these characteristics.
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Open the template file.

Scale the pattern and move it over the slat.

Scale cursor

Move cursor

Join the pattern and the slat, and move the composite path’s 
centerpoint.

Intersection of 
the guides

Centerpoint
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Fan.ft8 file, and 
click Open. For this tutorial, make sure that the 
General > “Enable transform handles” preference 
is checked and the Object > “Option-drag copies 
path” preference (Macintosh) or “Alt-drag copies 
path” preference (Windows) is checked.
2 Use the Pointer tool to double-click the black 
pattern to activate eight transformation handles. 
Dragging the tool over each handle changes the 
cursor to indicate which transformation function 
is available. Move the Pointer tool over the top-
middle handle until the Scale cursor appears and 
drag the handle to reduce the pattern’s width to 
fit on the slat. Move the tool over the pattern 
until the Move cursor appears and drag the 
pattern to place it on top of the slat.
3 Double-click the pattern to deactivate the 
transformation handles. Hold down Shift and use 
the Pointer tool to select both the pattern and 
the slat. Choose Modify > Join. A composite path 
assumes the fill color of the bottom object in the 
stack—in this case, the slat. The “white” areas are 
actually transparent. Double-click the composite 
path to activate its transformation handles. Drag 
the centerpoint to the intersection of the guides.



Copy the slat and rotate the duplicate around the centerpoint.

Rotate cursor with a plus (+) sign

Power-duplicate the slat and add the tassel to finish the fan.

Select the Kanji character.

Subselect the inner path and change the way in which the 
transparent area is created.
4 Move the Pointer tool near the upper-left corner 
of the slat. When the Rotate cursor appears, hold 
down Option (Macintosh) or Alt (Windows) and 
drag upward to create a copy of the object 
slightly overlapping the original. Release the 
mouse button before you release Option 
(Macintosh) or Alt (Windows).
5 Choose Edit > Duplicate to create a fan. The 
shortcut for Duplicate is Command-D (Macintosh) 
or Control-D (Windows). Duplicate repeatedly. 
When finished, double-click the fan to deactivate 
the transformation handles. Locate the tassel at 
the upper-right corner of the page. Drag the 
tassel to the centerpoint, leave it selected, and 
choose Modify > Arrange > Bring to Front.
6 Use the Pointer tool to select the Kanji character, 
which is also a composite path. Choose 
Window > Inspectors > Object to display the 
Object Inspector. With Even/odd fill checked, the 
transparent area of this composite path is 
created by alternating the fills of each subpath, 
either filled or not. Uncheck Even/odd fill to fill 
the inner path. 
7 Hold down Option (Macintosh) or Alt (Windows) 
and use the Pointer tool to select the inner path. 
Choose Modify > Alter Path > Reverse Direction 
to return the path to its original appearance. 
The transparent area of this composite path is 
now created by alternating the path direction of 
each subpath.
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Aligning and distributing 
objects
Quickly place objects with precision using FreeHand’s 
Align panel and power-duplication functions. Align and 
distribute objects as well as individual points. In this 
lesson, create a pinwheel by power-duplicating a basic 
shape and aligning points. Then use the Align panel to 
create a border.
Chapter 354

Pointer tool

Clone the triangle.

Zero
point

Rotate 
button

Rotate the cloned triangle around the zero point.

Duplicate the clone to create a circle of triangles. Select a point from 
each triangle.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder in the 
FreeHand folder. Choose the Triangle.ft8 file, and 
click Open to open a letter-sized page with placed 
guides and a single triangle.

Use the Pointer tool to select the triangle, and 
choose Edit > Clone to create a copy of the 
triangle directly on top of the original.
2 Choose Window > Panels > Transform to display 
the Transform panel, and click the Rotate button. 
Type 30 in the Rotation angle field, and type 0 
(zero) in both the x and y coordinate fields. Click 
Apply (Macintosh) or Rotate (Windows) to rotate 
the clone 30° around the zero point. In this 
document, the centerpoint is located at the 
intersection of the horizontal and vertical guides 
at the center of the page. To learn how to move 
the zero point, see Chapter 2, “Getting Your 
Bearings.”
3 With the cloned triangle selected, choose 
Edit > Duplicate ten more times, until you have a 
circle of twelve triangles. The shortcut for 
Duplicate is Command-D (Macintosh) or 
Control-D (Windows).

Select a point from each of the triangles. Hold 
down Shift and use the Pointer tool to drag a 
selection area around the innermost point of 
each triangle. Selected points are hollow.



Align the selected points to the center.

Before

After

Align the pinwheels along the bottom and top of the page.

Before After

Align the pinwheels along the left and right of the page.

Group the pinwheels and align the group to the center of the page.
4 Choose Window > Panels > Align to display the 
Align panel. Double-click the center square of the 
grid to create a pinwheel. In the Align panel, the 
first pop-up controls vertical movement so that 
objects align horizontally. The second pop-up 
controls horizontal movement so that objects 
align vertically. Make sure that Align to page is 
not checked.
5 Hold down Command (Macintosh) or Control 
(Windows) and press the Page Down key. On 
page 2 is an array of smaller pinwheels. Hold 
down Shift and use the Pointer tool to select all 
the pinwheels along the bottom of page 2. 
Choose Distribute centers from the second pop-
up, and click Align (Macintosh) or Apply 
(Windows). Repeat this step for the pinwheels 
along the top of the page.
6 Use the Pointer tool to drag-select all the 
pinwheels along the left side. Choose Distribute 
centers from the first pop-up, choose Align center 
from the second pop-up, and click Align 
(Macintosh) or Apply (Windows). Repeat this step 
for the pinwheels along the right side. 
7 Choose Edit > Select > All, and choose Modify > 
Group. Choose Align center from the first pop-
up, choose Align center from the second pop-up, 
check Align to page, and click Align (Macintosh) 
or Apply (Windows). This centers the pattern on 
the page.
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Creating symmetrical 
patterns
Use the Mirror tool to create a variety of symmetrical 
patterns from just a few objects. Set the Mirror tool to 
clone a selected object and flip it vertically, horizontally, 
or both, or to create multiple clones rotated around a 
fixed center. You can mirror one or more selected objects 
at a time.
Chapter 356

Spine 1

Spine 2

Spine 3

Open the template file.

Mirror type

Number of transformations

Transformation

Mirror tool

With Spine 1 selected, click the Mirror tool to create more spines 
rotated around the center of the cactus.
1 Choose File > Open. In the Open document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Cactus.ft8 file, 
and click Open.

Illustrated in this file is an overhead view of 
cactus plants. Choose the Magnification tool 
from the Toolbox and drag a magnification area 
around the largest cactus. You can use the Mirror 
tool to create a pattern of spines on the cactus.
2 Use the Pointer tool to select Spine 1 on the 
largest cactus. Choose Window > Xtras > Xtra 
Tools to display the Xtra Tools panel, and double-
click the Mirror tool button to display options. 
Choose Multiple from the Mirror type pop-up, 
type 20 in the Number of transformations field, 
choose Rotate from the Transformation pop-up, 
and click OK.
3 Click and hold the Mirror tool at the center of the 
largest cactus. Keylines of the original object 
appear rotated around the point at which you 
click. As you drag the Mirror tool, these objects 
move closer together or farther apart. If 
necessary, drag the tool so that the spines border 
the edge of the cactus, and release the mouse 
button. Press Tab to deselect all objects.



Repeat the process with Spine 2…

…and with Spine 3.

Set the Mirror tool to Reflect and mirror the petal to create a flower.

Center the eye of the flower on the petals to finish the look.
4 Temporarily switch to the Pointer tool by holding 
down Command (Macintosh) or Control 
(Windows), and select Spine 2. Release the 
modifier key to return to the Mirror tool, and click 
and hold at the center of the cactus. Press the left 
cursor key five times to reduce the number of 
spines to 15, drag the spines into place, and 
release the mouse button. Press Tab to deselect 
all objects.
5 Repeat this process to draw the last circle of 
spines. Temporarily switch to the Pointer tool, 
and select Spine 3. With the Mirror tool, click and 
hold at the center of the cactus. Press the left 
cursor key five times to reduce the number of 
spines to 10, drag the spines into place, and 
release the mouse button. Press Tab to deselect 
all objects. Choose Fit page from the 
Magnification pop-up at the lower-left corner of 
the document window.
6 With the Pointer tool, select the petal on the 
lower portion of the page. With the Mirror tool, 
click and hold the lower-left edge of the petal as 
shown to create a flower. Press the down cursor 
key to change the Transformation setting from 
Rotate to Reflect. Press the right cursor key twice 
to increase the number of petals. Release the 
mouse button. With all of the petals still selected, 
choose Modify > Group to group them.
7 Select the flower’s eye and choose Modify > 
Arrange > Bring to Front. Drag the eye to the 
center of the petals; it should appear on top. 
Select both the petals and the eye, and choose 
Modify > Group to group them. Drag the flower 
to the center of the large cactus.
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Creating fills
Gradient, Pattern, and Tiled are just a few of the types of 
fills you can apply to objects in FreeHand. The Fill 
Inspector provides you with control over color, texture, 
and fill angles. Save fills created in the Fill Inspector as 
styles, so that you can easily drag and drop them onto 
objects. To learn how to create and use object styles, see 
“Using styles” on page 99.
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Both selector
Stroke selector

Fill selector

Color ListOpen the template file.

Active selector

Color chip
Color name

Select the rooster’s face, which has a red fill and no stroke.

Apply a new fill color to the rooster’s face.

New fill 
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Rooster.ft8 file, 
and click Open. 

Choose Window > Panels > Color List to display 
the Color List. The selectors at the top of the 
Color List indicate the stroke color and the fill 
color of a selected object. A bold black border 
indicates the active selector.
2 Select the rooster’s face. The Color List shows 
that it has a red fill and no stroke. Click the Fill 
selector, and the color name of the fill becomes 
highlighted. The default color name (0c 100m 
60y 0k) represents CMYK values.

Note: For information about creating and naming 
colors, see “Creating colors” on page 153 and 
“Assigning custom color names” on page 157.
3 To change the fill color of the rooster’s face to 
purple, click the color name 42c 100m 0y 0k. 
Choose Window > Inspectors > Fill to display 
the fill color and fill type of the rooster’s face. 
The Fill Inspector provides fill information for 
selected objects.



Force-apply a Basic fill to the rooster’s comb.

Select the left wing and apply a Gradient fill.

Graduated 
fill button

Color ramp

Drag and drop colors onto the Fill Inspector’s color ramp.

100c 64m 0y 0k

100c 64m 0y 0k

100c 33m 100y 

50% 100c 0m 100y 0k

Force-apply a radial fill to one of the rooster’s plumes.
4 Select the rooster’s comb. To change its red 
Pattern fill to a purple Basic fill, drag the color 
chip 42c 100m 0y 0k, hold down Shift, and drop 
it (release the mouse button) onto the rooster’s 
comb. Release the mouse button before you 
release Shift.
5 Select the rooster’s left wing, which has a blue fill 
and no stroke. On the Fill Inspector, choose 
Gradient from the Fill type pop-up. Click the 
graduated fill button. The fill color gradates from 
blue to white along the color ramp.

Note: Another way to apply a graduated fill is to 
drag a color chip, hold down Control, and drop it 
onto an object. Where you drop the color 
determines the angle of the fill.
6 Choose 50% 100c 0m 100y 0k from the bottom 
pop-up to change the bottom color to green. 
Using the Fill Inspector at the left as a guide, drop 
100c 64m 0y 0k and 100c 33m 100y 0k from the 
Color List onto the color ramp to create a 
multicolor graduated Gradient fill.
7 Each of the plumes has a red Basic fill and no 
stroke. Drag the color chip 2c 89m 15y 0k, hold 
down Option (Macintosh) or Alt (Windows), and 
drop the color chip onto one end of a plume. 
Make sure that you release the mouse button 
before you release Option or Alt. This applies a fill 
that gradates from red to pink.
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0c 100m 60y 0k

97c 100m 0y 0k

0c 100m 60y 0k
42c 100m 0y 

2c 89m 15y 

Radial fill button

Knob

Drag and drop additional colors onto the color ramp, and set 
the center of the radial fill.

Copy the attributes of one plume and apply them to the others.

Paste an object into the Fill Inspector to create a Tiled fill…

…and apply the Tiled fill to the rooster’s claws.
8 Select the plume you changed. The Fill Inspector 
shows that the radial fill button is chosen. Using 
the Fill Inspector at the left as a guide, drop 
97c 100m 0y 0k, 0c 100m 60y 0k, and 
42c 100m 0y 0k onto the color ramp to create a 
multicolor radial Gradient fill.

Move the knob in the Locate Center preview to 
the lower-left corner. This knob sets the center of 
the radial fill for a selected object.
9 With the changed plume selected, choose Edit > 
Copy Attributes. Press Tab to deselect it, hold 
down Shift, and use the Pointer tool to select 
each of the other plumes. Choose Edit > Paste 
Attributes. This applies the same radial fill to the 
other plumes.
10 Apply a Tiled fill to the rooster’s claws. Select the 
tile on the upper-right corner of the page. Choose 
Edit > Cut. 
11 Hold down Shift and use the Pointer tool to select 
both claws. On the Fill Inspector, choose Tiled 
from the Fill type pop-up, and click Paste in to 
apply the tile pattern to the claws. 



Blending objects
Experiment with blending to create interesting effects 
quickly. Blend together two or more paths of various 
colors and shapes. When blending, make sure that the 
types of fills and strokes are the same. For better control 
of the shape of a blend, attach it to another path. You can 
also alter the original objects of a blend to dynamically 
change its transitions.
Open the template file.

Select all the circles and blend them.

Increase the number of blend steps.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Dragon.ft8 file, 
and click Open.

Use the four circles above the dragon to create 
the dragon’s body. Each circle has a Basic stroke 
and a Basic fill. Only objects with the same stroke 
and fill attributes blend. 
2 Hold down Shift as you select all four circles. 
Choose Modify > Combine > Blend to blend 
them together. 

The order in which the original objects are 
created determines the flow of the blend. In this 
case, the circles were created from right to left. 
Each object in the blend is a transition from the 
small, gold circle to the midsize, red circle.
3 Make sure that the blend is still selected. Choose 
Window > Inspectors > Object to display the 
Object Inspector. 

Highlight the current value in the Number of 
steps field, enter 40, and press Return to increase 
the number of intermediate objects between 
each pair of original objects.
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Join the blend to the path that defines the dragon’s body.

Select one of the original circles in the blend.

Circle selected

Roughen the circle, and the blend flows using new 
intermediate objects.

Roughen tool

Drop a Fuchsia color chip onto the roughened part of the blend. 
The blend’s transitions change to reflect the new color.
4 Select both the blend and the path that defines 
the dragon’s body, and choose Modify > 
Combine > Join Blend to Path. 

The blend appears on top of the other parts of 
the dragon. Choose Modify > Arrange > Move 
Backward to arrange the blend underneath the 
dragon’s face but in front of the green 
background.
5 Select the second of the four original circles. Press 
Option (Macintosh) or Alt (Windows) as you click 
it with the Pointer tool. You cannot select any of 
the intermediate objects using this method, so 
click until the second circle becomes highlighted.

Note: Holding down Option or Alt and moving the 
object copies it when File > Preferences > Object > 
“Option-drag copies path” or “Alt-drag copies 
path” is checked.
6 Choose Window > Xtras > Xtra Tools to display 
the Xtra Tools panel, and choose the Roughen 
tool. Click and drag the tool a short distance to 
roughen the circle’s shape. Release the mouse 
button and watch the objects blend again. Press 
Tab to deselect the roughened circle.
7 Choose Window > Panels > Color List to display 
the Color List if it is not open. Drag and drop a 
Fuchsia color chip onto the roughened part of the 
blend to change its fill transitions.



Creating easy Flash 
animations
Here’s a quick and easy animation you can create using 
FreeHand’s blending and layering functions. Using the 
techniques learned in this lesson, experiment with 
different objects and text to create your own web-ready 
animation.
Open the template file.

Clone the leaf and apply an orange-yellow Gradient fill.

Clone the leaf again and apply an orange-brown Gradient fill. 
Blend the three leaves together.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Leaf.ft8 file, and 
click Open. Choose Window > Panels > Color List 
to display the Color List. The leaf is a closed path 
with no stroke and a graduated Gradient fill from 
dark green to light green.
2 Use the Pointer tool to select the Leaf, and 
choose Edit > Clone. This makes a copy of the 
leaf directly on top of the original. Drag and drop 
an orange color chip onto the dark green portion 
of the clone’s Gradient fill, and drag and drop 
yellow onto the light green portion. The gradient 
of the clone adjusts automatically.
3 Select the orange-yellow leaf, and choose 
Edit > Clone again to create another clone 
directly on top of the other leaves. Drag and drop 
brown onto the yellow portion of the second 
clone’s Gradient fill. Choose Edit > Select All, and 
choose Modify > Combine > Blend to create a 
blend from the three leaves.
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Set the number of intermediate objects from one original leaf to 
the next.

Ungroup the blend and place each object on its own layer.

Scale one of the leaves using its transformation handles.

Create a blend from the larger leaf to the smaller leaf.
4 With the blend selected, choose Window > 
Inspectors > Object to display the Object 
Inspector. The number of blend steps equals the 
number of intermediate objects, from one 
original object to the next. Type 15 in the Number 
of steps field, and press Return.
5 Choose Xtras > Animate > Release to Layers to 
ungroup the blend and place each object on its 
own layer. Choose Window > Panels > Layers to 
display the Layers panel. Release to Layers creates 
a layer for each object. 

Press Tab to deselect all objects. Choose File > 
Preferences, and check the General > “Enable 
transform handles” preference.
6 Use the Pointer tool to double-click the topmost 
leaf, which is on NewLayer-31, to activate its 
transformation handles. Hold down Shift, and 
drag a handle at one of the corners to decrease 
the size of the leaf proportionally. Release the 
mouse button before releasing Shift. Double-click 
anywhere in the document to deactivate the 
transformation handles.
7 Use the Pointer tool to drag the smaller leaf away 
from the larger one. Hold down Shift and use the 
Pointer tool to select both leaves. Choose 
Modify > Combine > Blend to create a blend 
from the larger leaf to the smaller one.

Note: Your blend may not look like the picture 
because the distance between the larger leaf and the 
smaller leaf determines the number of blend steps.



Freehand tool

Draw a winding path on the page.

Attach the blend to the path, change the number of blend steps, and 
check Rotate on path.

Ungroup the blend and place each object on its own layer.

Set export options and export the document to the Flash format.
8 Use the Freehand tool to draw the path of the 
leaf’s fall: Double-click the Freehand tool to 
display options, click the Freehand button, and 
click OK. Drag the tool back and forth to draw a 
path that winds downward from the larger leaf. 

Note: Make sure the path stays on the page. 
The page defines the area of each frame of 
animation. Any object off the page does not 
appear in the animation.
9 Select the line and the blend, and choose 
Modify > Combine > Join Blend to Path. On the 
Object Inspector, type 10 in the Number of steps 
field, uncheck Show path, check Rotate on path, 
and press Return. 
10 With the blend selected, choose Xtras > 
Animate > Release to Layers to place each blend 
object on its own layer. This creates new layers on 
top of the layers already created. Press Tab to 
deselect all objects. 

Choose File > Export. In the Export document 
dialog box, choose Flash 2 SWF from the Format 
(Macintosh) or Save as type (Windows) pop-up. 
11 Click Options to display the Flash Export dialog 
box. Set the options as shown and click OK. Name 
the file and click Export to export an SWF file. The 
animation begins with the original leaf on the 
Foreground layer and ends with the last leaf on 
the topmost layer, NewLayer-42.

Note: For more information about exporting 
FreeHand files to Flash, see “Exporting Flash 
animations” on page 274. 
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Spraying objects
Use the Graphic Hose Xtra to spray, or scatter, stored 
objects in your document. Specify how objects are 
sprayed by determining their order, spacing, scaling, and 
rotation. Create a library of common elements for use 
again and again.
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Graphic Hose button

Graphic Hose cursor

Open the template file showing four geese and a sunset. 

Active hose

Create a new hose named Geese.

Object currently in preview

Preview

Paste the first object into the Geese hose.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Geese.ft8 file, 
and click Open.

Choose Window > Xtras > Xtra Tools, and 
double-click the Graphic Hose button to display 
options. The Graphic Hose panel has two modes: 
Hose and Options. 
2 Click the Hose button on the Graphic Hose panel. 
Choose New from the Active hose pop-up. Type 
Geese in the Hose dialog box, and click Save to 
create a new hose. Geese appears in the Active 
hose pop-up, and the preview is blank.
3 Hold down Command (Macintosh) or Control 
(Windows) to temporarily switch to the Pointer 
tool, and select the first goose. Choose Edit > 
Copy, and click the Paste in button on the 
Graphic Hose panel. The first goose becomes 
Object 1.



Paste each of the remaining geese into the Geese hose.

Spray a row of larger objects to draw geese in the foreground.

Spray rows of smaller objects to draw geese in the background.

Spray a row of geese while gradually reducing each bird’s size.
4 For the remaining geese, select each in order, 
choose Edit > Copy, and click the Paste in button 
on the Graphic Hose panel. They become 
Object 2, Object 3, and Object 4. Click the 
Options button on the Graphic Hose panel.
5 Choose Loop from the Order pop-up. Choose 
Variable from the Spacing pop-up, and type 115 
in the Spacing field. Choose Uniform from the 
Scale pop-up, and type 100 in the Scale field. 
Choose Uniform from the Rotate pop-up, type 0 
(zero) in the Rotate field, and press Return. To 
spray a row of geese, drag from left to right with 
a constant speed and in a straight line.
6 Choose Random from the Order pop-up, type 85 
in the Spacing field, type 65 in the Scale field, and 
press Return. Drag the cursor from left to right to 
draw geese that appear farther in the distance 
than the geese you created in Step 5. Drag with a 
constant speed and in a straight line. Hold down 
Command (Macintosh) or Control (Windows), 
and press the Page Down key to go to page 2, 
where there is another backdrop.
7 Type 100 in the Spacing field, type 100 in the 
Scale field, and press Return. Hold down the 
down cursor key, and drag the cursor from left to 
right. When finished, note the new Scale field 
value. Using the down cursor key with Uniform 
chosen in the Scale pop-up reduces the size of 
each successive object by 5%. Using the down 
cursor key with Random chosen in the Scale pop-
up reduces the degree of randomness in scaling, 
not the size of each object.
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Masking objects
Use a clipping path, also known as a paste inside, to crop 
or hide part of another object. Objects inside of a clipping 
path are known as the contents. 

When using text as a clipping path, first convert text to 
paths. Converted text becomes separate objects grouped 
together. Ungroup these objects and then join them. 
Joining the text creates a single, composite path, which is 
suitable for use as a clipping path.
Chapter 368

Open the template file and then choose a bitmap image to import.

Place cursor

Place the image and then cut it. Select a path for use as the 
clipping path.

Paste the image inside the jar, and adjust the placement of the 
contents of the clipping path. 

Paste inside handle
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Jar.ft8 file, and 
click Open. With the template file open, choose 
File > Import. In the Import Document dialog 
box, choose the SS01021.TIF file in the Tutorial 
folder, and click Open. Move the place cursor to 
the upper-left corner of the page.
2 Click the place cursor to place an image of a bowl 
of berries over the jar. With the image still 
selected, choose Edit > Cut to cut the image. The 
jar is a group. Hold down Option (Macintosh) or 
Alt (Windows) and use the Pointer tool to select 
the pink path within the group. 
3 Choose Edit > Paste Inside to paste the image 
inside the pink path, which becomes a clipping 
path. Do not deselect the path. Drag the paste 
inside handle downwards to move the image so 
that only the berries fill the clipping path.

Note: If you accidentally deselect the path, hold 
down Option-Control (Macintosh) or Alt-Control 
(Windows) and click the group until you select the 
clipping path.



Creating interlocking shapes
Creating the illusion of solid objects interlocking with 
one another does not have to be time-consuming. Use 
FreeHand’s Divide command to quickly create this 
effect. For more information about Divide, see “Creating 
new paths from existing paths” on page 130.
Select the orange treble clef and the yellow bar and divide them.

Hide the treble clef and the bar, leaving the newly created composite 
path in view. 

Split the composite path and apply yellow to the piece on the left. 
After showing the treble clef and bar, the yellow piece stays on top to 
create the pass-through effect.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Music.ft8 file, 
and click Open. Hold down Shift, and use the 
Pointer tool to select the orange treble clef and 
the yellow bar. Choose Modify > Combine > 
Divide. Divide yields three composite paths: the 
treble clef, the bar, and the segments where the 
treble clef and the bar intersect. Press Tab to 
deselect all objects.
2 To view the segments of the intersection more 
easily, use the Pointer tool to select only the 
treble clef and the bar, and choose View > Hide 
Selection. A composite path of two orange pieces 
remains on top of the star. Select this composite 
path, and choose Modify > Split to separate it 
into two pieces. Press Tab to deselect the pieces 
and then select only the piece on the left side.
3 Choose Window > Panels > Color List to display 
the Color List, and click the color name Munsell 
7.5Y 9:12 to color the piece yellow. Choose View 
> Show All to show the treble clef and the bar. 
The yellow piece should stay on top, giving the 
effect of the yellow bar passing through the loop 
in the treble clef.
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Creating shadows
Use the Shadow tool to apply shadows to vector objects. 
Choose from three shadows: Hard Edge, Soft Edge, and 
Zoom. Specify the color, size, and position of the shadow.
Chapter 370

Shadow tool 

Open the template file.

Shadow tool cursor

Create a soft-edged shadow, smaller and lighter in color than the 
original object.

Set Shadow tool options for the diamond.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Cards.ft8 file, 
and click Open.

Choose Window > Panels > Color List to display 
the Color List, and choose Window > Xtras > 
Xtra Tools to display the Xtra Tools panel. Use the 
Pointer tool to select the spade, and double-click 
the Shadow tool on the Xtra Tools panel to 
display options.
2 Choose Hard Edge from the Type pop-up. Choose 
Tint from the Fill pop-up, and type 50 in the Fill 
percentage field. Tint adds a percentage of white 
to the original object’s color to yield the shadow 
color. 

Type 80 in the Scale percentage field, type -25 in 
the Offset x coordinate field, type -25 in the 
Offset y coordinate field, and click OK. The spade 
and its shadow are grouped together. Choose 
Edit > Select > None to deselect the group.
3 Double-click the Shadow tool. Choose Soft Edge 
from the Type pop-up and type 75 in the Fill 
percentage field. Type 20 in the Soft Edge 
percentage field, type 100 in the Scale 
percentage field, and click OK.

Note: The Shadow tool dialog box saves custom 
settings only during the current session. Relaunching 
FreeHand resets the Shadow tool to its default 
settings.



Drag the Shadow tool on the diamond to create a soft-edged 
shadow that fades to white.

Create a hard-edged shadow the same size as the original object 
but lighter in color.

Create a soft-edged shadow, larger and darker in color than the 
original object.

Create a zoomed shadow that fades to the background color.
4 Use the Pointer tool and select the diamond. 
Choose the Shadow tool and drag on the 
diamond to initiate its shadow. Move the Keyline 
preview of the shadow to the right and release 
the mouse button. In the Soft Edge settings, the 
Fade to color is the color to which the shadow 
fades, in this case, white.
5 Use the Pointer tool to select the club. Double-
click the Shadow tool. Choose Hard Edge from 
the Type pop-up. Type 50 in the Fill percentage 
field, type -15 in the Offset x coordinate field, 
type -10 in the Offset y coordinate field, and click 
OK.
6 Use the Pointer tool to select the heart. Double-
click the Shadow tool. Choose Soft Edge from the 
Type pop-up, choose Shade from the Fill pop-up, 
and type 25 in the Fill percentage field. Shade 
adds a percentage of black to the original 
object’s color to yield the shadow color. Type 10 
in the Soft Edge percentage field, 110 in the Scale 
percentage field, -5 in the Offset x coordinate 
field, -40 in the Offset y coordinate field, and click 
OK.
7 Use the Pointer tool to select the card with the 
spade on it. Double-click the Shadow tool. 
Choose Zoom from the Type pop-up. Drag and 
drop a green color chip onto the Fill color well 
and onto the Stroke color well. Type 100 in the 
Scale percentage field. Type -75 in the Offset y 
coordinate field, and click OK. The zoom shadow 
becomes the top object in the document. With 
the zoom shadow selected, choose 
Modify > Arrange > Send to Back and then 
Modify > Arrange > Move Forward.
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Creating transparent objects
Choose from six Lens fills to create a variety of effects: 
Transparency, Magnify, Lighten, Darken, Invert, and 
Monochrome. An object with a Lens fill is called a lens. 
Stack up to eight lenses on top of one another.
Chapter 372

Open the template file.

Create a shadow that ends abruptly at the table’s edge.

Create the look of glass.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Wine.ft8 file, 
and click Open. Choose Window > Inspectors > 
Fill to display the Fill Inspector.

Note: Choose File > Preferences, and make sure 
that the Redraw > “High-resolution image display” 
preference is checked.
2 Select the bottle’s shadow, which has a Basic fill 
of Pantone 254-4 CVS, a light green color. On the 
Fill Inspector, choose Lens from the Fill type pop-
up, and choose Darken from the Lens type pop-
up. Type 25 in the percentage field and check 
Objects Only. Darken adds a percentage of black 
to underlying colors. Checking Objects Only on 
the Fill Inspector applies the lens to objects 
underneath the lens but not to empty space. 
3 Select the grayish bowl of the glass, which has a 
Basic fill of 4c 4m 4y 4k. Choose Lens from the Fill 
type pop-up, and choose Transparency from the 
Lens type pop-up. Type 40 in the Opacity 
percentage field and check Centerpoint. 
Transparency tints underlying colors by the 
opacity percentage.



Offset the part of the wine label seen through the glass.

Centerpoint handle

Centerpoint handle

Create a shine near the mouth of the glass.

Create the look of liquid in a glass.

Distort the look of the wine label seen through the liquid.
4 Checking Centerpoint displays a handle, which 
marks the center of the area seen in the lens. 
Using the Pointer tool, drag this handle slightly 
up or down to offset the view of the wine label 
as seen through the glass. Press Tab to deselect 
the bowl.
5 Select the half-circle shape at the mouth of the 
glass. This shape has a Basic fill of Black. Choose 
Lens from the Fill type pop-up, and choose 
Lighten from the Lens type pop-up. Type 35 in 
the percentage field, and press Return. Lighten 
adds a percentage of white to underlying colors.
6 Select the wine in the glass. The wine has a Basic 
fill of Pantone Rubine Red CVP. Choose Lens from 
the Fill type pop-up, and choose Transparency 
from the Lens type pop-up. Type 25 in the 
Opacity percentage field, and press Return.
7 With the wine selected, choose Edit > Clone to 
clone the shape. Choose Magnify from the Lens 
type pop-up, type 1.25 in the magnification 
factor field, and press Return. Notice how the text 
in the wine label increases in size through the 
wine in the glass.
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Embossing objects
Use the Emboss Xtra to simulate objects that are raised 
or impressed, creating a three-dimensional effect. 
Available variations of this effect are Emboss, Deboss, 
Chisel, Ridge, and Quilt.
Chapter 374

Emboss 

Open the template file.

Apply the Quilt effect to the tile.

Quilt
button

Apply the Emboss effect to the towel and towel rack.

Emboss
button
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Towel.ft8 file, 
and click Open. Choose Window > Xtras > 
Operations to display the Operations panel. 
Select the gray clone of the yellow towel, and 
choose View > Hide Selection.
2 Select the group of dark blue and light blue tiles. 
Click the Emboss button on the Operations panel 
to display options for five kinds of Emboss 
effects. Click the Quilt button on the Emboss 
panel. Choose Contrast from the Vary pop-up, 
and type 72 in the percentage field. Type 5 in the 
Depth field, 135 in the Angle field, and click OK. 
Choose Edit > Select > None.
3 Select the group consisting of the towel and the 
towel rack. Click the Emboss button on the 
Operations panel to display options. Click the 
Emboss button on the Emboss panel, check Soft 
Edge, and click OK. Choose Edit > Select > None. 
Choose Window > Panels > Color List to display 
the Color List.



Deboss

Apply the Deboss effect to the towel’s band.

Apply the Ridge effect to the initials.

Ridge

Emboss

Apply the Emboss effect to objects for a Tiled fill.

Apply the Tiled fill to the towel.
4 Select the towel’s wide band, which is a rectangle 
with a yellow fill and no stroke. Do not select the 
initials or the stitching (vertical gray lines). Click 
the Emboss button on the Operations panel, and 
click the Deboss button on the Emboss panel. 
Choose Color from the Vary pop-up. Drag and 
drop 30% 19c 0m 0y 60k onto the Shadow color 
well and 30% 0c 0m 59y 0k onto the Highlight 
color well. Uncheck Soft Edge, and click OK. 
Choose Edit > Select > None.
5 Select the initials, “JVE.” Click the Emboss button 
on the Operations panel, and click the Ridge 
button on the Emboss panel. Type 2 in the Depth 
field, and click OK. Choose Edit > Select > None.
6 Create a texture for the towel. Select the group of 
four, pale yellow stars at the bottom of the page. 
Click the Emboss button on the Operations panel, 
and click the Emboss button on the Emboss 
panel. Choose Contrast from the Vary pop-up, 
and type 45 in the percentage field. Type 3 in the 
Depth field. Check Soft Edge, and click OK.
7 With the group of stars selected, choose Edit > 
Copy to copy it to the Clipboard. Choose View > 
Show All to display the gray clone of the towel 
hidden in Step 1. Leave the clone selected. 
Choose Modify > Fill to display the Fill Inspector, 
choose Tiled from the Fill type pop-up, and click 
Paste in. Type 20 into each of the x and y Scale % 
fields and press Return. This applies a texture to 
the towel.
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Working with text
Create a menu using both auto-expanding and standard 
text blocks. Learn how to flow text along a path, change 
text attributes, and run text around an object.

Note: This lesson uses the following fonts: 
URWBaskerTMed, URWBaskerTExtBold, and Freak.
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Open the template file.

Draw an ellipse, and center it horizontally on the page.

Ellipse tool

Choose a font, style, and size, and type “Coffee.”

Text tool
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Menu.ft8 file, 
and click Open. You should see the first page of 
a menu. All items on the page are on the Paper 
layer, which is locked to prevent the accidental 
moving of objects. Choose Window > Toolbars > 
Toolbox to display the Toolbox, and choose 
Window > Toolbars > Text to display the 
Text toolbar.
2 Choose the Ellipse tool in the Toolbox. Hold down 
Option (Macintosh) or Alt (Windows) and drag 
from center, beginning just underneath the small 
coffee cup at the top of page 1. Draw an ellipse 
slightly shorter in length than the brown ellipse, 
yet wide enough to enclose the cup. If necessary, 
drag the ellipse with the Pointer tool to center it 
horizontally on the page.
3 Choose File > Preferences, and make sure the 
Text > “New text containers auto-expand” 
preference is checked, and click OK. In the Text 
toolbar, choose Freak as the font, choose Plain as 
the style, type 66 for the size, and press Return. 
Choose the Text tool in the Toolbox, and click to 
create an auto-expanding text block at the upper-
left corner of page 1. Type “Coffee,” and double-
click the word to highlight it. 



Apply a brown stroke color to the text.

Fill selector
Stroke selector

Select the text block and the ellipse. Attach the text to the ellipse.

Type “Cafe” along the bottom of the ellipse, and apply a fill color and 
a stroke color to it.

Position the list of menu items, and turn off vertical auto-expansion.

Vertical auto-
expansion

button
4 Choose Window > Panels > Color List to display 
the Color List. Drag and drop Black onto the Fill 
selector and 70% Pantone 1405 CVC onto the 
Stroke selector. This applies a color to the stroke 
of the text. 
5 Choose the Pointer tool, hold down Shift, and 
select both the text block and the ellipse. Choose 
Text > Attach to Path to place the word “Coffee” 
along the top of the ellipse. Once attached, the 
ellipse is no longer visible. Choose Window > 
Inspectors > Object to display the Object 
Inspector and choose Baseline from the Text 
Alignment Bottom pop-up.
6 Choose the Text tool again, click after the last “e” 
in “Coffee,” and press Return. Type “Cafe,” and 
double-click the word to highlight it. On the 
Color List, drag and drop Pantone 193 CVC onto 
the Fill selector. This applies a color to the fill 
of the text. Drag and drop Black onto the 
Stroke selector.
7 Locate the menu items on the pasteboard to 
the right of and off of page 1. With the Pointer 
tool, select the text block, and drag it underneath 
the “Coffee Cafe” and the brown ellipse. Do not 
double-click it. Double-clicking the text block 
with the Pointer tool switches to the Text tool. 
Leave the text block selected, and on the Object 
Inspector, click the button to the right of the 
height field to turn off vertical auto-expansion.
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Drag the handle to alter the leading. Text fills the new size.

Center the text block.

Columns 
and Rows 
button

Create two columns.

Choose the Trace tool and set options.

Trace tool
8 Modify the text block’s leading, which is the 
spacing between lines. Notice the text handle 
that is in the center and bottom of the text block. 
Use this handle to increase the leading of the 
text. With the Pointer tool, drag the handle 
downward so that the menu items fill the 
remainder of page 1.

Note: Dragging a side-middle text handle adjusts 
range kerning.
9 Choose 2 from the pop-up at the lower-left 
corner of the document window to view page 2. 
Locate the text block beginning with the words 
“Lorem ipsum dolor” to the right of page 2. Use 
the Pointer tool to select the text block, drag it to 
the left, and center it on page 2. 
10 Click the Text tab to display the Text Inspector. 
Click the Columns and Rows button. With the text 
block selected, enter 2 in the Columns field and 
press Return. This divides the text block into two 
columns of equal width.
11 To wrap text around a grouped object, first trace 
a path around the outside of the group. Double-
click the Trace tool in the Toolbox to display the 
Trace Tool dialog box. Choose “Outer edge” from 
the Path conversion pop-up, and click OK.



Trace an area around the large cup and saucer. This draws a path 
around the group.

Select the path and the group. Move the selection to the lower-right 
corner of the text block.

Use Run Around Selection so that the text avoids the object.

Create a title. Auto-expanding text blocks are ideal for creating titles 
because they expand to fit the text.
12 With the Trace tool, drag a selection area 
around the large cup and saucer, located on 
the pasteboard to the right of page 2. This 
should draw a black stroke of one point weight 
around the edges of the entire object, creating 
an outline.
13 Choose the Pointer tool. With the outline still 
selected, hold down Shift and select the group 
consisting of the cup and saucer. Click and drag 
the object to the lower-right corner of the text 
block. The graphic should be on top of the text. 
Press Tab to deselect all. Use the Pointer tool to 
select only the outline.
14 With the outline selected, choose Text > Run 
Around Selection. Click the button on the right, 
leave the Standoff distance settings as 0 (zero) for 
all sides, and click OK. This runs the text around 
the cup and saucer.
15 Create a title. In the Text toolbar, choose 
URWBaskerTExtBol, choose Plain, and enter 16, 
and press Return. With the Text tool, click to 
place an auto-expanding text block above the 
“Lorem ipsum dolor” text block. Type “History of 
Coffee Cafe.” Choose the Pointer tool, select the 
new text block, and center it above the larger 
text block.
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Creating drop caps
Creating drop caps is easy using FreeHand’s inline 
graphic feature. You can use groups, composite paths, 
blends, paste insides, and bitmap images as inline 
graphics to create drop caps. Experiment with this 
feature.
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Select and cut the graphic. Paste the graphic at the beginning of 
the paragraph.

Select the inline graphic and apply a negative baseline shift.

Character
button

After creating the drop cap, change the attributes of the 
surrounding text.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Dolphin.ft8 file, 
and click Open.

Use the Pointer tool to select the graphic of a 
dolphin on the letter. Choose Edit > Cut. Use the 
Text tool to highlight the first letter in the 
paragraph. Choose Edit > Paste to insert the 
graphic into the text block.
2 A graphic inserted into a text block is called an 
inline graphic, and it behaves like a text character. 
Choose Window > Inspectors > Text to display 
the Text Inspector. Click the Character button to 
display the Character Inspector. Use the Text tool 
to highlight the graphic just as you would a text 
character. Enter -80 into the Baseline shift field, 
and press Return to create a drop cap. 
3 Highlight only the text, choose a new point size, 
style, and font from the Character Inspector. This 
changes the attributes and flow of the 
surrounding text without affecting the drop cap.



Using styles
Styles are a powerful way to selectively modify text and 
graphics throughout a document, without repetitious, 
time-consuming manual formatting.
Graphic
styles

Paragraph
styles

On the Styles panel, list the styles by name.

Style override

Select the word “HERB.” Note that any changes to the text since the 
selected style was applied results in a style override. 

Create a new style based on the altered Normal Text style applied 
to HERB.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Garden.ft8 file, 
and click Open.

Choose Window > Panels > Styles to display the 
Styles panel. If necessary, choose Show Names 
from the Options pop-up to list the styles by 
name. On the Styles panel, each letter “A” 
indicates a paragraph style, and each square 
indicates a graphic style.
2 Using the Pointer tool, select the text block 
containing the word “HERB,” and look at the 
Styles panel. A plus sign next to the Normal Text 
style indicates that the object’s current paragraph 
attributes have changed since the Normal Text 
style was applied. The plus sign is a style override.
3 One way to remove a style override is to create a 
new style based on the modified attributes. With 
HERB selected, choose New from the Options 
pop-up on the Styles panel. Style-1 appears at the 
bottom of the list. Double-click Style-1, type 
“Title,” and press Return to rename the style.
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Apply the Title style to the word “GARDEN.”

Increase the font size in the Title style.

Drag and drop styles onto the appropriate paragraphs of the Tomato 
entry to match the other entries.

Create a sequence of three styles by setting one style to follow another.
4 Select the text block containing the word 
“GARDEN,” and click the Title style name in the 
Styles panel to assign the newly created style to 
the text.
5 Modify the Title style by increasing the font size 
to 64. Choose Edit from the Options pop-up to 
display the Edit Style dialog box. Make sure Title 
appears in the Style pop-up. Highlight 48 in the 
Size field, and enter 64 to increase the font size. 
Click OK to apply the change to “HERB GARDEN.” 
Choose Edit > Select > None to deselect all 
objects.
6 Drag and drop the appropriate paragraph style 
icon onto each paragraph: 

Common Name onto “Tomato” 

Latin Name onto “Lycopersicon esculentum” 

Uses onto “Plant in average…. grow with herbs.”

Note: Styles affect entire text containers when 
the Editing > Text > “Dragging a paragraph 
style changes entire text container” preference 
is checked.
7 Set one style to follow another in this order: 
Common Name, Latin Name, Uses. In the Edit 
Style dialog box, choose Common Name in the 
Style pop-up and choose Latin Name in Next pop-
up. Then, choose Latin Name in the Style pop-up. 
Click Update in the “Update changes to style 
Common Name?” dialog box (Macintosh) or click 
OK in the “Do you want to save changes to style 
“x”?” dialog box (Windows). Choose Uses from 
the Next pop-up. Then, choose Uses from the 
Style pop-up, and click Update (Macintosh) or OK 
(Windows). Choose Common Name from the 
Next pop-up, and click OK. 



For the next entry, type the common name, the Latin name, and the 
use; each new paragraph assumes the appropriate style.

Each herb graphic in the garden has its own style. Drag and drop a 
style onto an object, or select an object and click a style name.

Select the oregano, and reduce the Scale % of the tile object in the 
Fill Inspector. 

Redefine the Oregano style based on changes made to the object.
8 Choose the Text tool in the Toolbox. After the 
Tomato entry, press Return to begin a new 
paragraph. Click the Common Name style name. 
Type “Sweet Marjoram,” and press Return. The 
style automatically switches to Latin Name. 
Likewise, type “Majorana hortensis,” and press 
Return. The next style becomes Uses. Finally, type 
“Sow in warm soil in a sunny place. Grow in rich 
soil for a stronger flavor.”
9 Apply a unique graphic style to each herb in the 
garden. You can either select an object and then 
click a style name, or you can drag and drop a 
graphic style icon onto an object. Change the 
herb graphic and not its text label.

Note: The parsley, thyme, marjoram, and basil 
graphics each consist of objects joined together in a 
composite path. Applying a style to a composite 
path affects all objects in that path. 
10 Redefine a style based on a selected object. Select 
the oregano in the garden with the Oregano style 
already applied. Choose Window > Inspectors > 
Fill to display the Fill Inspector. Enter 20 in each 
of the Scale % fields, and press Return to apply 
the changes.
11 The Oregano style has a style override. Choose 
Redefine from the Options pop-up to display the 
Redefine Style dialog box. With the Oregano style 
selected, click OK to redefine the style. 
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Using the Find & Replace 
Graphics panel
The Find & Replace Graphics panel is a tool to quickly 
alter complex illustrations. This lesson shows only a few 
examples of the many functions of the Find & Replace 
panel. Experiment with other options available in the 
panel and take advantage of what it can do for you. For 
more information, see “Find & Replace Graphics” on 
page 144.
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Open the template file.

Magnify the area surrounding the city of Merida.

Magnification tool cursor

Select one airplane, and use its attributes to select all airplanes.
1 Choose File > Open. In the Open Document 
dialog box, navigate to the Tutorial folder within 
the FreeHand folder. Choose the Yucatan.ft8 file, 
and click Open to open a map file of the Yucatan 
peninsula in Mexico. 
2 Hold down Command (Macintosh) or Control 
(Windows) and the spacebar to switch to the 
Magnification tool, and click to magnify the area 
surrounding the city of Merida.

To fit the map in the document window, choose 
View > Fit to Page. Use the Magnification tool 
in the Toolbox and the Fit to Page command 
throughout this lesson to view the details of 
this map. 
3 Use the Pointer tool in the Toolbox to select 
one of the red airplanes. Choose Edit > Find & 
Replace > Graphics. Click the Select tab. Choose 
Same as selection in the Attribute pop-up, Fills & 
strokes in the Match pop-up, and Document in 
the Search pop-up. Click Find to select all 10 
red airplanes.

Note: If you cannot select an airplane, press Tab to 
deselect all objects and try again.



With all the airplanes selected, rotate them clockwise 90°.

Select international borders.

Increase the width of the international borders to 2 points.

Select the primary roads.
4 Click the Find & Replace tab, and choose Rotate 
from the Attribute pop-up and Selection from the 
Change in pop-up. Enter -90 for the Rotation 
angle. With all the airplanes still selected, 
click Change to rotate all the airplanes clockwise 
90 degrees. On the Find & Replace panel, note 
the feedback provided: Changed 10 items. Fit the 
map in the document window.
5 In Steps 5 and 6, increase the width of the 
international borders from 1.5 points to 2 points. 
Magnify the area surrounding the city of 
Chetumal. With the Pointer tool, select a red 
dashed line marking one of the international 
borders. Click the Select tab, and use the same 
settings for it as those described in Step 3. Click 
Find to select all eight international borders.
6 Click the Find & Replace tab, choose Stroke width 
from the Attribute pop-up, and choose Selection 
from the Change in pop-up. Leave the Min and 
Max fields blank, but choose 2 pt from the To 
pop-up. Click Change to increase the width of all 
international borders.
7 Use the Pointer tool to select a solid brown line 
marking one of the primary roads. Use the same 
settings for the Select tab as described in Step 3. 
Click Find to select all 85 primary roads.

Note: You do not need to use the Select tab in cases 
in which you can accurately specify the search 
criteria using only the Find & Replace tab.
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Color List pop-up

Change the color of the primary roads.

Select Italic text labels.

Select the blue text labels.

Color List pop-up

Apply the BoldItalic style to all text labels indicating bodies of water.
8 Click the Find & Replace tab and choose Color 
from the Attribute pop-up. Choose 
0c 40m 80y 10k from the From pop-up and 
choose 50c 100m 0y 0k from the To pop-up. 
Choose Strokes from the Apply to pop-up. Click 
Change. This changes all the primary roads 
from brown to purple. Fit the map in the 
document window.
9 In Steps 9 and 10, select all text labels indicating 
bodies of water. Notice that the text is Italic and 
blue. Select one of these labels, such as “Gulf of 
Mexico.” Click the Select tab. Choose Font from 
the Attribute pop-up and Page from the Search 
pop-up. Leave Any font in the first pop-up. 
Choose Italic from the second pop-up. Leave the 
Min and Max pop-ups blank. Click Find to select 
all 35 text blocks with an Italic style.
10 Choose Color from the Attribute pop-up and 
Selection from the Search pop-up. Choose 
100c 60m 0y 0k from the Color List pop-up. 
Choose Fills or Fills & strokes in the Find in pop-
up. Click Find to select only the 20 blue text 
objects from your selection.
11 Click the Find & Replace tab, and choose Font 
from the Attribute pop-up and Selection in the 
Change in pop-up. Choose BoldItalic from the 
style pop-up on the right, underneath the To 
pop-up, and click Change. All selected text 
retains the same font and size, but it changes 
to a BoldItalic style. Magnify the country of 
Guatemala.



Select a symbol for an archaeological site, copy it, and paste it into the 
first window.

Draw a triangle to replace the original symbol.

Polygon tool

Apply color to the triangle.

Fill selector
Stroke selector

Cut the triangle and paste it into the To window. Replace all symbols.
12 In Steps 12 through 15, replace the symbols for 
major archeological sites. Click the Find & Replace 
tab, choose Path shape from the Attribute pop-
up, and choose Page from the Change in pop-up. 
With the Pointer tool, select one of these green 
symbols. Choose Edit > Copy. On the panel, click 
the Paste in button next to the From window. 
Make sure Transform to fit original is checked.
13 Draw a replacement symbol. Double-click the 
Polygon tool in the Toolbox to display options. 
Type 3 in the Number of Sides field, click the 
Polygon button, and click OK. Hold down Shift 
and drag the Polygon tool on the map to draw a 
triangle which has one corner pointing straight 
up. Do not deselect it.

Note: It does not matter if the triangle is much 
larger in size. The Transform to fit original option 
resizes the shape to the same size as the original.
14 Apply a color to the triangle’s fill. Choose 
Window > Panels > Color List to display the 
Color List. With the triangle selected, drag and 
drop an 80c 0m 80y 15k color chip onto the Fill 
selector at the top of the Color List. Drag and 
drop the None color chip onto the Stroke selector 
at the top of the Color List. 
15 With the triangle selected, choose Edit > Cut, 
and click the Paste in button next to the To 
window on the Find & Replace panel. Click 
Change to replace the original symbols with the 
16 new symbols throughout the map.
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Organizing Your Illustration



Organizing your illustration is time well spent. The 
more complex your illustration, the more you benefit 
from organizing it with templates, layers, groups, and 
object and paragraph styles.

◆ Templates—Use them as defaults for creating new 
documents to avoid recreating frequently used design 
elements and production settings. 

◆ Layers—Use them to edit and manage complex 
illustrations with many overlapping objects in 
manageable portions. Categorize related objects, and 
turn off layers to print objects selectively.

◆ Groups—Use them to freeze two or more objects in 
relation to one another. Move or transform multiple 
objects together.

◆ Object styles—Use them to quickly apply the 
same formatting to multiple objects and globally edit 
graphic attributes.

◆ Paragraph styles—Use them to quickly apply and 
modify text formatting.

Using templates
To work more efficiently and avoid design 
inconsistencies, create templates for documents that 
share common design elements and production settings.

A template’s settings and attributes are defaults for 
creating other documents. Save a document as a 
template when you want to create new documents with 
the same objects, settings, colors, and object and 
paragraph styles. For example, to create a series of 
designs that have the same page size and layout, save the 
first one as a template and then use it to create the rest in 
the series.

A template file saves what is in a FreeHand document, 
including the following:

◆ Guides

◆ Layer information

◆ Object styles

◆ Paragraph styles

◆ Custom colors

When opening a template, an untitled copy of it 
appears. Use the untitled copy to create or replace an 
existing template. You can also designate a template as 
your default for new documents.

To restore the original FreeHand 8 defaults, quit or exit 
FreeHand. Delete the FreeHand 8 Preferences file inside 
the Preferences folder in the System folder (Macintosh) 
or delete Fhprefs.txt in the FreeHand application folder 
(Windows). Restart FreeHand.

To save a document as a template:

1 Choose File > Save As.

2 Enter a name for your template file in the Save 
(Macintosh) or Save Document (Windows) 
dialog box.

3 Choose FreeHand Template from the Format 
(Macintosh) or Save as type (Windows) pop-up.
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4 Choose a destination and click Save. In Windows, 
an FT8 extension is added to the file name.

To edit a FreeHand template:

1 Open the template, make changes, and then 
choose File > Save.

2 Save the newly revised document as a template 
with the same name and location. 

3 FreeHand prompts you to replace the original 
template file. Click Replace and the new template 
replaces the old one.

To set a template as the default for 
new documents:

1 Open and edit a template.

To edit the default template, choose File > New and 
edit the untitled copy.

2 Choose File > Save, and name the file.

Name the file FreeHand Defaults (Macintosh) or 
Defaults.ft8 (Windows). To use a template file with 
a different name, type the file name in the 
Document > “New document template” preference. 

3 Save the template in the same folder as the 
FreeHand application.

The default template must be kept in the folder 
with the FreeHand application. The next time you 
choose File > New, an untitled copy of your new 
default template appears.

To convert any FreeHand file into a template 
without opening it (Macintosh):

1 Select the file in the Finder.

2 Choose File > Get info and check the Stationery 
pad checkbox.

To convert a template into a FreeHand document, 
uncheck the Stationery pad checkbox.

Macintosh Save dialog box

Windows Save Document dialog box
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Simplifying a complex 
illustration using layers
Layers divide an illustration into discrete planes, as 
though the different components of the illustration 
were drawn on separate tracing paper overlays. Every 
object in an illustration resides on a layer. Only objects 
on visible, unlocked layers are editable. Create all layers 
before you draw or add individual layers as you 
need them.

Navigating the Layers panel

To show or hide the Layers panel choose 
Window > Panels > Layers or use Command-6 
(Macintosh) or Control-6 (Windows). The Layers 
panel displays the current state of all layers in your 
document. It is the primary tool for adding, duplicating, 
and removing layers.

To control how objects on a layer display, use the check 
mark, padlock, color well, and Preview/Keyline icons 
beside the layer name. Hide or lock layers to avoid 
accidentally moving or deleting objects. Work in 
Preview mode to see objects as they will print. Choose 
Keyline mode to view only the outlines of objects on a 
layer and to speed redraw. Use the color well to assign a 
highlight color, which distinguishes objects on one layer 
from those on another. The customizable color wells on 
the Layers panel display the highlight color of a 
particular layer.

Press Tab to deselect all objects and click the layer name 
to choose a layer to be the active layer. The next object 
you draw appears on this layer. Deselecting all objects 
prevents inadvertently moving objects to the new 
active layer.

To rename a layer, double-click the layer name, type a 
new name, and press Return to accept the name.

The highlighted layer is 
the active drawing layer.

Guides appear on this layer.

Objects on layers below 
this separator line 
appear dimmed on 
screen and do not print.

This color well shows the 
highlight color for selected 
objects on the layer. 

Objects on a checked 
layer are visible.

A layer in Preview mode displays 
objects as they will print.

A layer in Keyline mode displays 
outlines of objects.

Objects on a locked layer 
cannot be moved.
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Adding, duplicating, and removing layers Turning on and turning off layers

Turning off a layer hides all objects on that layer, but does 
not remove them from the document. Turning on a 
layer shows all objects on that layer. If the active layer is 
turned off, then new objects are not visible until the 
layer is turned on again.

Note: To print all foreground layers when layers are 
turned off, choose File > Output Options, and check 
Include invisible layers.

Hiding selected objects from view

To hide specific objects, select them and then choose 
View > Hide Selection.

Using Hide Selection hides all selected objects. Hidden 
objects print as if they are visible. Locked objects remain 
locked when hidden. Guides cannot be hidden using 
Hide Selection.

To show all hidden objects, choose View > Show All. 
Hidden objects reappear when the file is closed and 
reopened.

If an object was hidden, and then the layer on which the 
hidden object was turned off, the hidden object is shown 
again when the layer is turned on again.

Note: Show All does not show a hidden layer.

To Do this

Add a new layer Choose New from the 
Options pop-up.

Duplicate a layer and 
all objects on it

Click a layer name and choose 
Duplicate from the Options 
pop-up.

Remove a layer and 
all objects on it

Click a layer name and choose 
Remove from the Options 
pop-up.

Remove several 
layers and all 
objects on them

Hold down Command 
(Macintosh) or Control 
(Windows) and click the layer 
names. To remove contiguous 
layers, hold down Shift and 
click the multiple layer 
names. Choose Remove from 
the Options pop-up.

Adds a new layer.

Copies the contents of the 
selected layer onto a new layer.

Deletes the selected layer and all 
objects on it.

Shows (checks) 
all layers.

Hides (unchecks) all layers.

Options pop-up on the Layers panel

To Do this

Turn on 
a layer

Click to the left 
of the unchecked 
layer name.

Turn off a 
layer

Click the check 
mark to the left 
of the checked 
layer name.

Turn on all 
layers

Choose All on from the Options pop-
up, or hold down Option (Macintosh) 
or Control (Windows) and click to the 
left of an unchecked layer name.

Turn off all 
layers 

Choose All off from the Options pop-
up, or hold down Option (Macintosh) 
or Control (Windows) and click to the 
left of a checked layer name.
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Locking and unlocking layers

Viewing layers in Preview or Keyline mode

Guides

To view guides, turn on the check mark at the far left of 
the Guides layer name. To hide the guides, turn off the 
layer. To view the guides in black, set the drawing mode 
to Keyline for the Guides layer. To view them in the 
guide color chosen in the Colors > “Guide color” 
preference, set the viewing mode to Preview.

To turn an object into a guide, select the object and click 
the Guides layer. The object displays in the guide color. 
To turn a guide into an object, double-click the guide 
and click Release in the Guides dialog box. The object 
returns to its original layer.

For more information about guides and the Guides 
layer, see Chapter 2, “Getting Your Bearings,” and the 
FreeHand Help.

Moving objects and reordering layers

Change the way objects overlay one another in your 
document by moving objects from one layer to another, 
or by rearranging the order of the layers. Designate layers 
as non-printing by dragging them below the separator 
line, or by dragging the line up and down.

To move an object to another layer:

1 Select an object.

The object’s layer name appears highlighted on the 
Layers panel.

2 Choose the destination layer by clicking the 
destination layer name.

To move one layer in front of or behind 
another layer:

1 Choose Edit > Select > None or press Tab to 
deselect all objects in the document.

2 On the Layers panel, click the name of the layer 
you want to move.

To Do this

Lock a 
layer

Click the open 
padlock to the 
left of the layer 
name.

Unlock a 
layer

Click the closed 
padlock to the 
left of the layer 
name.

Lock all 
layers

Hold down Option (Macintosh) or 
Control (Windows) and click an 
unlocked padlock.

Unlock all 
layers

Hold down Option (Macintosh) or 
Control (Windows) and click a 
locked padlock.

To Do this

View a layer 
in Preview 
mode

Click the hollow 
Keyline icon.

View a layer 
in Keyline 
mode

Click the filled 
Preview icon.

View all 
layers in 
Preview 
mode

Hold down Option (Macintosh) or 
Control (Windows) and click a 
Keyline icon.

View all 
layers in 
Keyline 
mode

Hold down Option (Macintosh) or 
Control (Windows) and click a 
Preview icon.
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3 Drag the layer name to a new position, either 
above or below another layer name.

To copy layer information to another document:

1 Check the General > “Remember layer info” 
preference.

2 Select an object in the source document and 
choose Edit > Cut or Copy.

3 Open the destination document and choose 
Edit > Paste.

If the layer name in the destination document is the 
same as the one in the original document, then 
FreeHand places the object on that layer. Otherwise, 
a new layer with the original layer name is created.

Using highlight colors to distinguish 
objects on different layers

With the General > “Smoother editing” preference 
checked, highlight colors for each layer can distinguish 
objects on one layer from those on another. The editable 
color wells on the Layers panel display the highlight 
color of a particular layer.

With the General > “Highlight selected paths” 
preference checked, the layer highlight color appears as a 
one-point line on top of selected, ungrouped paths. View 
and edit highlighted paths on any layer without 
bringing them to the front of your illustration. The 
highlight color does not affect the color of the object.

To assign a highlight color, check the 
General > “Smoother editing” > preference and drop a 
color chip from any color well onto the color well next to 
the layer name. FreeHand now uses the new color to 
highlight all selected items on that layer. 

To highlight selected objects, handles, and points, but not 
draw a highlight line on top of paths, uncheck the 
General > “Smoother editing” > “Highlight selected paths” 
preference.

Uncheck “Smoother editing” to eliminate all highlight 
colors. Although the “Smoother editing” preference uses 
more RAM, this feature also provides other drawing 
enhancements in addition to highlight color. For best 
results, leave “Smoother editing” turned on.

To assign a highlight color, drag a color chip from any color 
well onto the color well next to the layer name.
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Organizing a complex Layers panel

When working with a document with many layers, 
consider adding or inserting empty layers with 
descriptive names to organize your Layers panel. In 
the example below, empty layers with descriptive 
names serve as dividers to categorize the layers in a 
complex map.

Working with objects on a single layer

Arranging objects on the same layer

Use the Arrange commands to change the stacking 
order of objects. However, you may not see a change in 
the stacking order if the objects are not overlapping. 
Pasting an object behind or in front of an object within a 
group or a clipping path integrates the pasted object into 
the group or the clipping path. Clipping paths are paths 
in which other objects are pasted inside. To learn how to 
create clipping paths, also known as paste insides, see 
“Working with clipping paths” on page 129.

To Do this

Move an object 
forward on the 
same layer

Select the object and choose 
Modify > Arrange > Move 
Forward.

Move an object 
to the front of 
a layer

Select the object and choose 
Modify > Arrange > Bring to 
Front.

Use descriptive layer names to organize the Layers panel.

Move an object 
backward on 
the same layer

Select the object and choose 
Modify > Arrange > Move 
Backward.

Move an object 
to the back of 
a layer

Select the object and choose 
Modify > Arrange > Send to 
Back.

Paste an object 
behind a 
selected object 
on the same 
layer

1.Select the object and choose 
Edit > Cut or Copy.

2.Select the object behind which 
you want to paste.

3.Choose Edit > Paste Behind.

Paste an object 
in front of a 
selected object 
on the same 
layer

1.Select the object and choose 
Edit > Cut or Copy.

2.Select the object in front of 
which you want to paste.

3.Choose Edit > Paste in Front.

To Do this
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To select all objects on a single layer in a 
multilayer document:

1 Hold down Option (Macintosh) or Control 
(Windows) and click any open padlock on the 
Layers panel to lock all layers.

2 Unlock the layer containing the objects you want 
to select.

3 Choose Edit > Select > All in Document to select 
all objects on the unlocked layer.

To hide selected objects on a layer without turning off 
the layer, select one or more objects and choose View > 
Hide Selection. See “Hiding selected objects from view” 
on page 93.

Grouping objects

Grouping two or more objects freezes their positions 
and stacking order relative to one another, so you can 
manipulate them as a single object. Objects within a 
group retain their individual characteristics, unless you 
modify the entire group.

To Do this

Group objects 1.Select multiple objects.
2.Choose Modify > Group or use 

Command-G (Macintosh) or 
Control-G (Windows).
After grouping, click any object 
in the group to select the entire 
group.
Grouping objects on different 
layers moves these objects to the 
current drawing layer but retains 
their relative stacking order.

Ungroup 
objects

1.Select the group.
2.Choose Modify > Ungroup or 

use Command-U (Macintosh) or 
Control-U (Windows).
Ungrouping objects with the 
General > “Remember layer 
info” preference checked returns 
these objects to their original 
layers.
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Subselecting within a group

To work with individual objects within a group, either 
ungroup the objects or subselect only the objects you 
want to modify. Modifying attributes of a subselected 
object changes only the subselected object and not the 
rest of the group. Subselected objects cannot be moved to 
other layers or grouped with other groups.

Working with nested objects

Nested objects are objects in groups within larger 
groups. Manipulate them just as you would any other 
group.

To nest an object within an existing group:

1 Select an object and a group.

2 Choose Modify > Group or use Command-G 
(Macintosh) or Control-G (Windows).

Use Group up to 20 times in succession to nest 
objects within a group, or to combine groups within 
a larger group. A nested object is an object within a 
group. Although the actual nesting limit is 28, 
certain objects such as inline graphics and paste 
insides may have nested objects within them and 
therefore may account for more than one nest.

To Do this

Subselect one object 
within a group

Hold down Option 
(Macintosh) or Alt (Windows) 
and select the object.

Subselect two or 
more objects within 
a group

Hold down Shift-Option 
(Macintosh) or Shift-Alt 
(Windows) and select 
the objects.

Subselect one object 
behind another 
object within a 
group

Hold down Control-Option 
and click the object 
(Macintosh) or hold down 
Control-Alt and right-click the 
object (Windows).

Deselect a 
subselected object

Press Tab or click the 
document outside the group.

Select the group 
containing a 
subselected object

Choose Edit > Select > 
Superselect, or press 
Tilde (~).

Grouped object Component subselected
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To subselect a nested group:

1 Hold down Option (Macintosh) or Alt (Windows) 
and select an object within the nested group.

2 Choose Edit > Select > Superselect or press 
Tilde (~) until you have selected the nested 
group you want.

Using styles
Use styles to maintain visual consistency and to 
simplify formatting. Modify object styles and paragraph 
styles to quickly change graphics and text throughout 
your document. You can create and save styles to use as 
part of a template.

Object styles—Use object styles to format graphics 
with preset stroke, fill, color, and halftone attributes. 
These attributes are available in the Stroke Inspector, the 
Fill Inspector, or in the Halftones panel. Object styles 
are available in the Styles panel.

Paragraph styles—Format individual paragraphs or 
entire text blocks. Options include font, color, style, size, 
justification, text effects, tabs, margins, spacing, range 
kerning, baseline shift, hanging punctuation, and 
paragraph rules. These attributes are available in the Text 
menu, the Text Inspector, or the Text toolbar. Paragraph 
styles are available in the Styles panel, the Text Character 
Inspector, and the Text toolbar (Windows).

Assign a paragraph style to 
selected text or text blocks.

Text Character Inspector
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Navigating the Styles panel

To show or hide the Styles panel, choose 
Window > Panels > Styles or use Command-3 
(Macintosh) or Control-3 (Windows). The Styles panel 
displays the current object styles and paragraph styles in 
your document. It is the primary tool for adding, 
duplicating, removing, and modifying object and 
paragraph styles. Choose available commands from the 
Options pop-up. Click a style name and choose Edit 
from this pop-up to set specific attributes.

Choose from two viewing options available in the 
Options pop-up on the Styles panel: Show names or 
Hide names. When Show names is selected, styles are 
listed by name, with either the graphic or text symbol 
shown. When Hide names is selected, styles are 
represented using previews that reflect the styles’ 
attributes.

Managing styles

Applying a style

Object style icon

Paragraph style icon

Object style preview

Paragraph style preview

Show names selected Hide names selected

To apply a style Do this

To selected objects 
or text

1.Select one or more objects, 
paragraphs, or text blocks. 

2.Click a style name in the 
Styles panel to apply the 
style’s attributes to the 
object or text.

Using drag and drop Drag and drop a style from 
the Styles panel to an object 
or text.

Using the 
paragraph styles 
pop-up in the Text 
Character Inspector 
or the Text toolbar 
(Windows)

1.Select one or more 
paragraphs or text blocks. 

2.Choose a style name to 
apply the style’s attributes 
to the text.

From one object to 
another using Copy 
Attributes and Paste 
Attributes

1.Select the source object.
2.Choose Edit > Copy 

Attributes or use 
Command-Shift-Option-C 
(Macintosh) or Control-
Shift-Alt-C (Windows).

3.Select the destination 
object and choose 
Edit > Paste Attributes or 
use Command-Shift-
Option-V (Macintosh) or 
Control-Shift-Alt-V 
(Windows).
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By default, applying a paragraph style changes 
an individual paragraph’s attributes. To affect an entire 
text block, choose the Text > “Dragging a paragraph style 
changes” > “Entire text container” preference. To learn 
how to prevent changing text effects, paragraph rules, 
hanging punctuation, tabs, or margins when applying a 
new style, see “Keeping previously applied paragraph 
attributes” on page 103.

See FreeHand Help for additional information 
regarding the Object > “New graphic styles” preference 
and the Text > “Build paragraph based on” preference.

Adding, duplicating, and removing styles

Note: To rename a style, double-click the style name, 
type a new name, and press Return.

A

Drag and drop a style to apply it to a paragraph of text.

To Do this

Add a new style 1.Choose 
Edit > Select > None to 
deselect objects.

2.Set object or text 
attributes.

3.Choose New from the 
Options pop-up.

Add a new style 
based on a selection

1.Select an object or text. 
2.Choose New from the 

Options pop-up.

Duplicate a style 1.Choose 
Edit > Select > None to 
deselect objects.

2.Click a style name on the 
Styles panel.

3.Choose Duplicate from the 
Options pop-up.

Remove a style 1.Choose Edit > Select > 
None to deselect objects.

2.Click a style name on the 
Styles panel.

3.Choose Remove from the 
Options pop-up.

Remove all unused 
styles

Choose Remove unused from 
the Options pop-up.

Options pop-up on the Styles panel
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Importing and exporting styles

Use the Style panel’s Options pop-up to import and 
export styles. Export styles to transfer to other 
illustrations, distribute to other users, or store for future 
use.

To export styles

1 Choose Window > Panels > Styles to display the 
Styles panel.

2 Choose Export from the Options pop-up.

3 Using the Export dialog box, choose styles for 
export.

4 Choose a destination—type a file name for the 
exported style library, and click Export.

FreeHand has many preset object styles that can 
enhance your illustrations. These preset styles are 
located in Styles panel’s Options pop-up.

To import styles

1 Choose Window > Panels > Styles to display the 
Styles panel.

2 Choose Import from the Options pop-up.

3 Click the name of the styles library or FreeHand 
document containing the desired styles, and click 
Import.

Modifying styles

To edit an object style:

1 Click an object style name in the Styles panel.

2 Choose Edit from the Options pop-up to display 
the Edit Style dialog box. 

3 Change any attribute and click OK to save your 
style.

You can modify any stroke, fill, color, or halftone 
attribute in the Edit Style dialog box.

To edit a paragraph style:

1 Click a paragraph style name on the Styles panel.

2 Choose Edit from the Options pop-up to display 
the Edit Style dialog box. 

3 Change any attribute and click OK to save your 
style.

To regain the settings present before modifying a 
paragraph style in the Edit Style dialog box, choose 
Restore Original Values from the Global Settings pop-
up. Choose Restore Program Defaults to regain the 
default settings.

Options pop-up on the Styles panel
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Keeping previously applied paragraph 
attributes 

When creating a new style or modifying an existing 
style, disable attributes in the Edit Style dialog box. This 
prevents modifying them when applying the style to 
text that already has the attributes you want.

Each click of the Hang punctuation checkbox changes 
its status. An empty checkbox indicates that hanging 
punctuation is turned off. An X (Macintosh) or a check 
mark (Windows) indicates that the option is turned on. 
A hyphen (Macintosh) or a dimmed check mark 
(Windows) indicates No selection.

Note: Unlike choosing No selection, choosing None in 
the Rules pop-up removes all paragraph rules in 
paragraphs to which the style is applied, and choosing 
No effect in the Text effect pop-up removes all text 
effects.

To disable Do this

Font Choose No selection from the Font 
pop-up.

Style Choose No selection from the Style 
pop-up.

Point size Leave the field blank.

Justification Click the blank button to the right 
of the justified button.

Leading Choose No selection from the 
Leading pop-up.

Text effect Choose No selection from the Text 
effect pop-up.

Color Uncheck Style affects text color.

Paragraph 
spacing

Leave the fields blank.

Spacing % Leave the fields blank.

Range kerning Leave the field blank.

Baseline shift Leave the field blank.

Horizontal scale Leave the field blank.

Hang 
punctuation

Click the Hang punctuation 
checkbox until a hyphen [-] 
(Macintosh) or a dimmed check 
mark (Windows) appears.

Rules Choose No selection from the 
Rules pop-up.

Tabs and 
margins

Check the No selection checkbox 
on the text ruler.

All settings Choose No selection from the 
Global Settings pop-up.
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Overriding styles To base one style on another style:

1 Choose Edit > Select > None to deselect 
all objects.

2 Click the style name for the child or dependent 
style.

3 Choose Set Parent from the Options pop-up to 
display the Set Parent dialog box.

4 Choose another style to be the parent or source 
style, and click OK.

Use Set Parent from the Options pop-up to base 
variations of a style on another style. The resulting style, 
called the child style, depends on the attributes of its 
source style, called the parent style. When you edit a 
parent style, the attributes shared by the child style also 
change. Attributes unique to the child style do not 
change.

If you remove a child style from an object or text, the 
parent style becomes the active style, but the object or 
text retains all of its attributes.

To copy style information to another document:

1 Select an object, paragraph, or text block in the 
source document and choose Edit > Cut 
or Copy.

2 Open the destination document and choose 
Edit > Paste.

The object or text appears in the document, and its 
style appears in the Styles panel.

When a style in the destination document has the same 
name as the style you want to copy, the style is 
overridden but not redefined.

Use the Import and Export commands to transfer styles 
between documents. See “Importing and exporting 
styles” on page 102.

To Do this

Override a style 1.Select an object, 
paragraph, or text block.

2.Change any stroke, fill, 
color, halftone, or text 
attribute.

3.When you select the object 
or text, the overridden style 
appears highlighted with a 
“+” in front of it.

Redefine a style 
based on a selected 
object or text

1.Select an object and apply 
the desired attributes.

2.Choose Redefine from the 
Options pop-up in the 
Styles panel.
In the Redefine style dialog 
box, click the name of the 
style you are redefining, 
and click OK. The style now 
assumes the attributes of 
the selected object or text.

Remove a style 
override

1.Select an object, 
paragraph, or text block 
with an overridden style.

2.Click its style name.
3.The original style applies to 

the object or text, removing 
any override.
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Vector drawing
When drawing in FreeHand, paths are the basic 
elements of your graphic designs. Generated 
mathematically within FreeHand, a path consists of at 
least two points. Each point connects one or more line 
segments, either straight or curved.

Because of the way it generates lines on screen, 
FreeHand is classified as a vector drawing application. 
Vector applications produce resolution-independent 
graphics, which appear crisp and smooth regardless of 
the level of on-screen magnification. A vector graphic 
always appears at your computer’s maximum screen 
resolution, no matter how closely you zoom in to see its 
details.

In contrast, by displaying a matrix of pixels on screen, 
bitmap image applications produce resolution-
dependent graphics. When viewed from afar, these 
pixels form a continuous graphic, but as you zoom in, 
the graphic becomes increasingly granulated as you 
begin to see individual pixels.

Bitmap image applications, such as Macromedia xRes, 
are best used for computerized painting and texturizing, 
as well as for editing continuous-tone graphics such as 
photographs. Whether vector or bitmap, each 
application has its unique strengths. To learn how other 
applications work with FreeHand, see Chapter 10, 
“Working with Other Applications.”

Path characteristics

Vector graphics consist of paths, which consist of points 
and path segments. A path segment, either straight or 
curved, is the element spanning two points. Paths have a 
variety of characteristics:

◆ Path status (open or closed)

◆ Stroke and fill attributes

◆ Direction

Vector image

Bitmap image
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Types of paths

◆ Open—An open path is one where the beginning 
point and the ending point do not connect.

◆ Closed—Although it may have overlapping path 
segments, a path is not closed until the beginning 
and ending points are the same.

Stroke and fill attributes

Color, the primary attribute for both strokes and fills, 
enables you to distinguish other visible attributes of 
open and closed paths. Without color, paths would not 
appear on screen or in print. 

◆ A stroke consists of the attributes applied to a path’s 
line segments. To display and print fills contained in 
open paths, check the Object > “Show fill for new 
open paths” preference. 

◆ A fill consists of the attributes applied to the area 
within the border of a closed path. Closed paths 
always print both strokes and fills.

The Stroke, Fill, and Both selectors in the Color List 
indicate the color applied to paths. To learn how to apply 
strokes and fills to paths, see Chapter 6, “Color, Strokes, 
and Fills.” 

Direction

When drawing a path, the order in which you place 
points establishes path direction. Think of path 
direction as either clockwise or counterclockwise. The 
initial path direction of FreeHand’s preset shapes—
ellipses, rectangles, and polygons—is clockwise.

Path direction determines which handle adjusts a given 
path segment and to which path end an arrowhead 
applies. Path direction is also important when you bind 
text to a path, blend paths, or fill composite paths created 
from two paths with different directions.

To change the path direction of any path once drawn, 
use the Reverse Direction path operation. Choose 
Modify > Alter Path > Reverse Direction, choose 
Xtras > Cleanup > Reverse Direction, or click the Reverse 
Direction button on the Operations panel.

Open paths

Closed paths

Stroke

Fill

Beginning point

Ending point

Beginning and ending point 
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Selecting paths

Using the Pointer tool, select paths just as you would 
any other object: either click the path or drag a selection 
area around the path. Hold down Shift when clicking 
paths to select more than one.

With a path selected, the Object Inspector provides 
feedback on path characteristics and displays the 
following:

◆ Object type—A path is an object. When your 
selection includes more than one object, the Object 
Inspector tells you the number of objects selected.

◆ Number of points—FreeHand’s limit of 32,000 
points per path lets you import very complex files 
from other sources. Depending upon your output, 
you may want to monitor the number of points in a 
selected path. Increasing the number of points 
increases the file size, slows redraw, and slows 
printing. The fewer points a path has, the easier it is 
to modify, display, and print. Use Xtras > Cleanup > 
Simplify to decrease the number of points in a path. 
Use Find & Replace Graphics to selectively simplify 
paths in an entire document. For more information 
on Find & Replace Graphics see page 144.

◆ Even/odd fill—With Even/odd fill checked, 
overlapping portions of closed paths are transparent.

◆ Closed—Check Closed to automatically connect 
the endpoints of a selected, open path. Uncheck 
Closed to remove the last path segment from a 
selected, closed path.

◆ Flatness—On a PostScript output device, a curve 
consists of a series of tiny line segments. Flatness 
gauges the size of the line segments comprising a 
path—the lower the flatness value, the smaller the 
line segments and the smoother the path. If your 
output device generates PostScript error messages, 
assign a higher flatness value. Printed objects will 
appear more blocky, but the document will print 
faster.

Use this option only when you want to assign 
different flatness values to individual paths. The 
flatness value set in the Object Inspector overrides 
the value set in the Output Options dialog box, 
which is for the entire document. 

A path of 4 points is selected.
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Point characteristics

Points not only determine path direction but also the 
shape and position of adjacent path segments. Providing 
the framework for vector graphics, corner, curve, and 
connector points are useful tools to create and edit paths. 
Most of the points you create will be corner or curve 
points.

Selecting points

Using the Pointer tool, click individual points to select 
them, or drag a selection area around either an entire 
path or a portion of it to select points. Hold down Shift 
when clicking points to select more than one. Selected 
points appear hollow rather than solid.

With a point selected, the Object Inspector provides 
feedback of point characteristics, in addition to the path 
information shown in “Selecting paths” on page 108.

◆ Point type—Use the Pointer, Pen, or Bezigon tools 
to select a point. With a point selected, one of three 
point buttons is selected. To change the point type, 
select a point and click a different point button.

◆ Handles—To retract handles and adjust the path 
shape, select a point and click the button 
corresponding to its point handle.

◆ Automatic—This setting positions the point 
handles of a selected point with respect to the 
position of the preceding and following points. 
Select the desired points and then check Automatic. 
Manually adjusting or retracting a point handle 
turns off Automatic.

The Automatic setting is useful when you want to 
drag a selected point so that the curvature of the 
path segments before and after the point 
automatically adjust.

◆ Point location—The Point location entry fields 
display the x and y coordinates of the point in the 
document unit of measurement. The displayed 
point location is relative to the zero point defined on 
the active page.

Type of point Function Handle behavior

Corner Creates 
hinges 
between 
adjacent path 
segments 

Corner point handles 
are retracted and 
move independently. 
Therefore, it is 
possible to adjust 
adjacent path 
segments, either 
straight or curved, 
one at a time.

Curve Maintains 
smooth, 
winding 
transitions 
through a 
point 
between 
adjacent 
curves

By default, curve 
point handles extend. 
They move around a 
point in tandem, 
affecting adjacent 
path segments at the 
same time. 

Connector Maintains 
smooth 
transitions 
between a 
straight path 
segment and 
a curved one 
or between 
two curves 
meeting at a 
sharp angle

When a connector 
point is preceded by 
or followed by a 
curve, handles 
extend. The position 
of the points on 
either side of a 
connector point 
limits the movement 
of its handles.

Click to change the point type 
of a selected point.
Click to retract point 
handles.

Enter position of point in 
relation to the page ruler’s zero 
point.

Check to automatically 
adjust point handles.



Viewing paths with highlight color

Check the General > “Highlight selected paths” 
preference to view the non-printing highlight color of 
paths. With “Highlight selected paths” checked, a line of 
the designated highlight color appears on top of the 
selected path. With “Highlight selected paths” 
unchecked, only the points of the selected path appear in 
the highlight color.

Hiding selected objects from view

To hide specific objects, select them and choose 
View > Hide Selection.

Using Hide Selection hides all selected objects. Hidden 
objects print as if they are visible. Locked objects remain 
locked when hidden. Guides cannot be hidden using 
Hide Selection.

To show all hidden objects as selected objects, choose 
View > Show All.

If an object was hidden, and then the layer on which the 
hidden object was turned off, the hidden object is shown 
again when the layer is turned on.

Note: Choosing Show All does not show hidden layers.

Selecting a path with the right mouse 
button (Windows)

Commands from a variety of menus appear in the Path 
shortcut menu. To display path commands, select one or 
more paths with the right mouse button.

This line is selected with the “Highlight selected paths” 
preference checked. The highlight color appears on top of the 
path.
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Choosing shortcut commands for paths 
(Windows)

Toolbox tools for drawing paths

Choose To

Edit Display the Edit menu showing 
commands applicable to the 
path.

Text Create a new text block that 
flows either along or inside the 
path.

Curve, Corner, or 
Connector

Change the point type of a 
selected point.

Path Change the status of the path to 
either Open or Closed.

Tools Choose one of the applicable 
Toolbox tools.

Xtras Choose a command from the 
Xtras menu.

Select Choose to select All, All in 
Document, None, or to 
Superselect.

View Choose a magnification view for 
the active page.

Export Object Export one or more selected 
objects.

Print Object Print one or more selected 
objects.

Arrange Move the path or object by 
choosing:
Bring to Front,
Move Forward,
Move Backward, or 
Send to Back.

Lock or Unlock Lock or unlock the path‘s 
position. Locked paths cannot 
be transformed, cut, or deleted.

Group or Ungroup Group or ungroup objects.

Properties Display the Object Inspector to 
view path or point options.

Use To

Pointer tool
Shortcut key: 0 (zero)

Select paths and other 
objects on screen. Although 
the Pointer tool is not a 
drawing tool, it is essential 
for selection and placement 
of objects.

Rectangle tool
Shortcut key: 1

Draw rectangles and squares.

Polygon tool
Shortcut key: 2

Draw polygons and stars.

Ellipse tool
Shortcut key: 3

Draw ellipses and circles.

Line tool
Shortcut key: 4

Draw straight lines.

Freehand tool
Shortcut key: 5

Draw freeform paths. 
Choose from three options: 
Freehand, Variable stroke, 
and Calligraphic pen.

Pen tool
Shortcut key: 6

Draw by placing points. 
Use the Pen tool to anchor 
points and manipulate point 
handles as you draw.
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To momentarily switch back to the Pointer tool while 
drawing, hold down Command (Macintosh) or 
Control (Windows). This is useful when you need to 
quickly select an object while using a drawing tool.

Double-click any tool button with a bracket in its 
upper-right corner to display tool options.

Drawing basics
In FreeHand, there are three ways to draw:

◆ To draw paths by dragging, use the Rectangle, 
Polygon, Line, Ellipse, or Freehand tools. FreeHand 
automatically places the appropriate type of point.

◆ To draw paths by placing points, use either the Pen 
or Bezigon tools. Choose the types of points to place 
as you draw.

◆ To create paths by tracing another object, use the 
Trace tool. FreeHand traces text, bitmap images, or 
vector graphics to yield editable paths.

Drawing by dragging

To draw using a basic shape tool:

1 Select one of the shape tools: Rectangle, 
Polygon, Ellipse, or Line.

2 Hold down the mouse button to start a path, 
drag to draw, and release the mouse button to 
end the path. 

To constrain a shape, hold down Shift while 
dragging.

Knife tool
Shortcut key: 7

Cut a path into two or 
more paths. 

Bezigon tool
Shortcut key: 8

Draw by placing points. 
Use the Bezigon tool to 
reposition a point before 
releasing the mouse button 
to place it. Point handles 
adjust to adjacent path 
segments.

Freeform tool
Shortcut key: 9

Edit a path or paths within a 
specified area. 
Choose from two options: 
Push/Pull, or Reshape Area.

Trace tool Trace both imported and 
native graphics and text to 
yield editable paths. 

Use To

Use Shift with To constrain shapes to

Rectangle tool Squares

Ellipse tool Circles

Polygon tool Angles at increments of 45°

Line tool Angles at increments of 45°
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To draw a rectangle, an ellipse, or a line from its center, 
hold down Option (Macintosh) or Alt (Windows) and 
drag the respective tool. The Polygon tool automatically 
draws from the center.

To both constrain a shape and draw it from its center, 
hold down Shift-Option (Macintosh) or Shift-Alt 
(Windows) while using a drawing tool.

When drawn, rectangles and ellipses are initially 
grouped. When selected, a rectangle and an ellipse are 
labeled as such in the Object Inspector. Choose 
Command-U (Macintosh) or Control-U (Windows) 
to ungroup them and manipulate individual points. If 
ungrouped they are no longer editable as rectangles or 
ellipses.

The corner radius value determines the curvature of the 
corners of your rectangle.

Creating polygons and stars

To assign a value Do this

Before drawing 
a rectangle

1.Double-click the Rectangle 
tool to display the Rectangle 
Tool dialog box.

2.Enter a numerical value or use 
the slider to adjust the corner 
radius, click OK, and then 
draw the rectangle.
A value of zero yields 
standard, 90° corners.

After drawing 
a rectangle

Select the rectangle and then 
enter a numerical value in the 
Corner radius entry field in the 
Object Inspector. Press Return. 
The shape of the rectangle 
changes.

The center cursor

To Do this

Set the 
number of 
sides for 
polygons 
and stars

1.Double-click the Polygon tool to 
display the Polygon Tool dialog 
box.

2.Choose either the Polygon or Star 
option.

3.Choose a value ranging from 3 to 
20 using the Number of Sides 
slider or enter a value up to 360 in 
the entry field.

Set the angle 
of star points

1.Choose the Star option to create a 
star and set the Number of Sides. 
Star options appear.

2.Click the Automatic option or 
move the acute/obtuse slider to set 
the star shape.
With Automatic selected, stars are 
drawn to preset star shapes. 
Moving the acute/obtuse slider 
changes Automatic to Manual. 

Automatic Acute Obtuse
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Using the Freehand tool

With the Freehand tool, draw freeform paths following 
the direction of your hand movements. The three modes 
of operation for this tool are Freehand, Variable stroke, 
and Calligraphic pen.

To draw a path using the Freehand tool:

1 Double-click the Freehand tool to display the 
Freehand Tool dialog box. 

2 Click one of three options in the dialog box: 
Freehand, Variable stroke, or Calligraphic pen. 
Click OK.

3 Hold down the mouse button to start a path, 
drag to draw, and release the mouse button to 
end the path. 

4 Hold down Option (Macintosh) or Alt (Windows) 
to draw a straight line with the Freehand tool.

To draw paths with more accuracy, check Tight fit in the 
Freehand tool options. As you draw, Tight fit tells 
FreeHand to match your hand movements as closely as 
possible to the paths on screen. With Tight fit 
unchecked, FreeHand yields more simplified paths with 
fewer points. The visual difference is usually not 
noticeable, but fewer path points generally make 
printing faster.

Note: To speed up path creation, check Draw dotted 
line. With this checked, FreeHand displays fragmented 
paths as you draw; the actual path appears when you 
release the mouse button.

Using the Variable stroke tool and the 
Calligraphic pen

Depending upon the width settings, the Variable stroke 
tool and the Calligraphic pen tool draw closed paths 
with stroke and fill attributes. Width refers to the 
distance between the centerline of the strokes opposite 
each other. Verify that the Color List displays the stroke 
and fill attributes of your choice. 

To draw paths of varying widths:

1 Click the Variable option in the Freehand Tool 
dialog box.

For the Calligraphic pen only, click the Fixed 
option to set calligraphic paths to a constant width.

2 Set minimum and maximum widths for your 
path, and then start drawing. 

Freehand options in the Freehand Tool dialog box.

Variable stroke options in the 
Freehand Tool dialog box.

Calligraphic pen options in the Freehand Tool dialog box.
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3 As you draw, increase and decrease path width 
in one of the following ways:

◆ To decrease path width, use the left cursor key, 
the numeral 1 key, or the open bracket key.

◆ To increase path width, use the right cursor key, 
the numeral 2 key, or the close bracket key.

Note: The open and close bracket keys apply only to 
the Macintosh.

Each time you press a key, the width changes by one-
eighth of the width range as defined in the Variable 
stroke tool settings or the Calligraphic pen settings.

When using a pressure-sensitive tablet, the width of the 
path segments increase or decrease according to the 
amount of pressure applied. When switching from the 
Wacom pressure-sensitive pen to its eraser, FreeHand 
switches from a drawing tool to the Knife tool.

To automatically remove overlap from paths as you 
draw, check Auto remove overlap, which maintains the 
path’s original shape while removing unnecessary path 
segments. Auto remove overlap yields composite paths.

Note that checking Auto remove overlap may slow 
redraw. Therefore, you may first draw the path and 
remove overlap later. Select the finished path and then 
choose Modify > Alter Path > Remove Overlap, choose 
Xtras > Cleanup > Remove Overlap, or click the Remove 
Overlap button on the Operations panel.

To set the angle of the Calligraphic pen, enter a degree 
value in the Angle entry field or move the circular 
Angle dial to a location representing an angle from 0° to 
360°. The angle set corresponds to the angle of the 
Calligraphic pen tip. Choose no stroke and a Basic fill to 
most closely approach a real calligraphy pen.

To erase as you draw using the Freehand tool, continue 
to hold down the mouse button, press Command 
(Macintosh) or Control (Windows), and trace 
backwards—opposite to the path’s original direction. 
Release the modifier key to continue drawing.

Drawing by placing points

The Pen tool and the Bezigon tool

The fundamental difference between the Pen tool and 
the Bezigon tool is the way each places points:

◆ Use the Pen tool to place anchored points and 
interactively manipulate handles to adjust path 
shape. To move the position of the point and the 
point handles simultaneously, hold down 
Command (Macintosh) or Control (Windows) as 
you place a point.

◆ Use the Bezigon tool to create and then freely move 
a point before placing it; FreeHand adjusts handles 
and path shape in reference to the position of the 
point.

1
{
[

}
]2

 Auto remove overlap unchecked

Auto remove overlap checked
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When it is important for you to control the shape of the 
path regardless of point position, use the Pen tool. When 
you want FreeHand to predict the curve for you, use the 
automatic curvature of the Bezigon tool. 

Use the Pen tool to interactively move point handles.

Use the Bezigon tool to create paths that automatically 
curve.

Use the Pen 
tool to

Do this

Place a corner 
point

Click.
As you place a corner point, hold 
down Option (Macintosh) or Alt 
(Windows) and drag to extend a 
handle as you place it. This handle 
affects the next path segment.

Place a curve 
point

Click and drag.
Curve point handles extend 
automatically. Since the Pen tool 
anchors points in place, use the 
point handles to adjust path 
shape.
Press Command (Macintosh) or 
Control (Windows) while dragging 
to move the curve point to a 
new location.

Place a 
connector point

Hold down Control, click, and 
drag (Macintosh).
Hold down Alt and the right 
mouse button and drag 
(Windows).
Dragging as you place a connector 
point extends a handle. This 
handle affects the next path 
segment.

Continue a path 
from its last 
point

Select the last point on the path 
and click with the Pen tool to 
continue the path.
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To place a path segment at a sharp angle to a preceding 
curve, place a curve point and leave it selected. With the 
Pen tool, click the point to retract its outgoing handle. 
Place the next point wherever you wish.

Inserting and deleting points

To insert a corner, curve, or connector point into the 
middle of a path, click the path with the Pen tool or the 
Bezigon tool. For example, with the Pen tool, click and 
drag to insert a curve point and extend its handles. 
Reshape adjacent path segments. With the Bezigon tool, 
insert a curve point and reshape the path using 
automatic curvature.

Repositioning points

Reposition points in paths using any of three methods:

◆ With the Pointer tool or the Bezigon tool, select an 
endpoint or a point in the middle of a path and 
move it. Release the mouse button to place the 
point.

◆ With the Pen tool, select an endpoint or a middle 
point. Hold down Command (Macintosh) or 
Control (Windows) and drag the point to a new 
place. Release the mouse button. Using either 
method, point handles and path segments adjust 
automatically.

◆ With the Freeform tool, reshape a path or an area 
containing paths. Points are added, deleted, or 
changed accordingly.

To reposition two or more points at a time, use the 
Pointer tool to select a point and then hold down Shift 
to select more points, or drag a selection area around a 
portion of the path. Use the Pointer tool to click one of 
the selected points and drag to reshape the path. Point 
handles and path segments adjust automatically as you 
move the point.

Closing paths

To close a path manually with the Pointer, Pen, or 
Bezigon tool, select an endpoint and drag it to the other 
endpoint. When the point turns into a black square, 
release the mouse button to close the path. To close a 
path automatically, select a path, display the Object 
Inspector, and check Closed. In Windows, right-click 
the path to open the Path shortcut menu and choose 
Path > Closed.

As you draw a path with the Pen or Bezigon tools, 
double-click as you place the last point to end the path 
or press Tab to deselect the path. Click in a new place to 
start another path.

Use the Bezigon 
tool to

Do this

Place a 
corner point

Click.
With the Bezigon tool, you 
cannot extend handles until 
after the point is placed.

Place a 
curve point

Hold down Option (Macintosh) 
or Alt (Windows) and click.
Curve point handles extend 
automatically. Both the handles 
and the preceding and following 
curves adjust as you position the 
point. Releasing the mouse 
anchors the point in place.

Place a connector 
point

Hold down Control, click, and 
drag (Macintosh).
Hold down Alt and the right 
mouse button and drag 
(Windows).

Placing a path segment at a sharp angle.
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Path cursors

As you draw and edit paths, cursors confirm the 
operation you are performing.

Basic point handle manipulation

To extend point handles manually, select a corner, curve, 
or connector point. First hold down Option 
(Macintosh) or Alt (Windows). Then, using the 
Pointer tool, click and drag handles, one at a time, from 
the selected point. The first handle you extend curves 
the path segment following the point. The second 
handle you extend curves the path segment preceding 
the point.

Note: If you click a point before you hold down Option 
(Macintosh) or Alt (Windows) when extending point 
handles manually, dragging will clone the path rather 
than extend point handles unless you release the 
modifier key before releasing the mouse button.

To extend point handles using the Object Inspector, 
select a curve point with handles retracted. Use either 
Command-I (Macintosh) or Control-I (Windows) to 
display the Object Inspector. Check Automatic to adjust 
point handles and adjacent path segments to best 
conform to the existing path. Therefore, the curve point 
handles do not necessarily return to the position in 
which they were first placed. Checking Automatic does 
not extend the handles of corner or connector points.

To retract point handles automatically, select a point 
with handles extended and display the Object Inspector. 
For curve points, click the left and right point handle 
buttons. For corner and connector points, check 
Automatic; FreeHand automatically adjusts the 
adjacent path segments.

To retract point handles manually, select a corner, curve, 
or connector point with handles extended. With the 
Pointer tool, click and drag the end of each handle into 
the point.

This cursor Indicates

Using a tool (other than Freeform). 
This is the standard crosshair cursor.

Placing the first path point of a new 
path when using either the Pen or 
Bezigon tool.

Closing a path when one endpoint is 
on top of the other.

Inserting a point into the middle of 
a path.

Placing the cursor over the endpoint 
of a path drawn with the Freehand 
tool. Continue drawing from this 
endpoint rather than beginning a 
new path.
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Adjust the curvature and the angle of path segments by 
manipulating point handles. The range and direction of 
handle movement varies for each type of point. In 
FreeHand, point handles are slender with small point 
knobs. If you wish to use larger handles, uncheck the 
General > “Smaller handles” preference.

The farther you drag a handle away from a corner, curve, 
or connector point, the more pronounced the curve 
becomes.

Constraining path segments as you 
place points

The Modify > Constrain command affects editing 
points, creating objects such as rectangles and ellipses, 
and constraining angles using Shift. When holding 
down Shift as you place a point, the angle set in the 
Constrain dialog box determines the angle of a newly 
placed point measured from the axis of the previously 
placed point.

When the constrain value is 0 (zero), holding down 
Shift constrains objects to 0°, 45°, 90°, etc. Changing the 
constrain angle to 10°, for example, changes constrain 
lines to 10°, 55°, 100°, and so on.

To Do this

Place a corner point 
at the constrain angle 

Hold down Shift and click the 
Pen tool or Bezigon tool.

Place a curve point at 
the constrain angle

Hold down Shift and click 
and drag the Pen tool. Hold 
down Shift-Option 
(Macintosh) or Shift-Alt 
(Windows) and click the 
Bezigon tool.

Place a connector 
point at the constrain 
angle (Macintosh)

Hold down Control-Shift 
and click the Pen tool or 
Bezigon tool.
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Path manipulation

Choose from several path-modification techniques. 

Using Bend-O-Matic

To change path shape using the Pointer tool, hold down 
Option (Macintosh) or Alt (Windows), point to the 
path, not individual points, and drag the path to a new 
position. Point handles adjust automatically to the 
position of the point. This is known as Bend-O-Matic.

Editing paths without selecting point

For greater control and flexibility when changing the 
shape of a path, use the Freeform tool to push or pull any 
part of the path. Unlike Bend-O-Matic, the Freeform 
tool automatically adds points, deletes points, or changes 
point type along the path as you edit the path. The 
Reshape Area feature reshapes all paths within an area. 
Double-click the Freeform tool in the Toolbox to display 
the Freeform tool dialog box.

Push/Pull—Check to display settings for the Freeform 
tool’s push and pull features. 

Reshape Area—Check to display settings for the 
Freeform tool’s reshape feature.

Size—To set the diameter of the push cursor, type a 
number from 1 to 1000 pixels or use the slider.

Precision—To set the accuracy of the push cursor, enter 
a number from 1 to 10 or use the slider. Lower numbers 
result in less precision (fewer points added to the path); 
higher numbers result in more precision (more points 
added to the path).

Bend—Choose one of two bend methods in the pop-up.

◆ To pull a segment between two points on a selected 
path, choose Between Points.

◆ To pull a segment of a specific length with the pull 
cursor as the centerpoint, choose By Length. 

Length—When bending By Length, enter a segment 
length from 1 to 1000 pixels or use the slider.

Size (Pressure)—Check to activate a drawing tablet’s 
pressure-sensitive size adjustment capability.

Length (Pressure)—Check to activate a drawing 
tablet’s pressure-sensitive length adjustment capability.

The cursor changes to reflect the current Freeform tool 
feature.

Note: To deselect a path, press Tab.

This cursor Indicates

The Freeform tool is active. Click and 
hold on a selected path to activate the 
pull cursor. Click and hold away from 
the selected path to activate the push 
cursor.

The pull cursor is active, and By Length 
is set, if on a selected path. Pull the 
path to reshape the path. This cursor 
also indicates no path is selected. Use 
the Freeform cursor to select a path.

The pull cursor is active and Between 
Points is set. Pull the path to reshape 
the path.

The push cursor is active; push the 
selected path with the adjustable 
outer circle to reshape the path.

The reshape area cursor is active; pull 
all paths inside a specified radius and 
with a specified gravitational strength.
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To pull a path segment of a specified length:

1 Double-click the Freeform tool in the Toolbox to 
display the Freeform Tool dialog box.

2 Choose the Push/Pull option.

3 Choose By Length in the Bend pop-up.

4 Specify the length of the path segment to be 
pulled in the Length field or use the slider, and 
then click OK. 

5 Point to the selected path, press and hold the 
mouse button, and drag the path.

To pull a path segment between two points:

1 Double-click the Freeform tool in the Toolbox to 
display the Freeform Tool dialog box.

2 Choose the Push/Pull option.

3 Select Between Points in the Bend pop-up, and 
then click OK.

4 Move the cursor onto the selected path, click and 
hold the mouse, and drag the path.

To push a path segment:

1 Double-click the Freeform tool in the Toolbox to 
display the Freeform Tool dialog box.

2 Choose the Push/Pull option.

3 Type the size (diameter) of the push cursor from 
1 to 1000 pixels or use the slider.

4 Type the precision from 1 to 10 or use the slider, 
and then click OK.

5 Move the cursor away from the path and click 
and hold the mouse button.

The push cursor appears. If the pull cursor appears 
instead, select the path.

6 Drag the push cursor along the path.

The outer circle pushes the path.

Note: To increase the width of the push cursor, press the 
right cursor key, the number 2 key, or the close bracket 
key. To decrease the width, press the left cursor key, the 
number 1 key, or the open bracket key.

Pull: By Length

specified length

Pull: Between Points

To Do this

Temporarily 
switch between 
By Length and 
Between Points

Hold down Option (Macintosh) or 
Alt (Windows) before you start 
moving the pull cursor and then 
drag the cursor.

Clone the path 
you are 
changing and 
leave the 
original path

Hold down Option (Macintosh) or 
Alt (Windows) after you start 
moving the cursor.

Constrain push 
cursor direction 
to 45-degree 
increments

Hold down Shift while using the 
Freeform tool to push a path.

Temporarily 
switch to the 
Pointer tool

Hold down Command (Macintosh) 
or Control (Windows).

Push set at 50 Curve after being pushed
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Freeform Reshape Area

Choose Reshape Area in the Freeform Tool dialog box to 
display the Freeform Reshape dialog box.

With Reshape Area chosen, the Freeform tool button in 
the Toolbox changes to indicate that Reshape Area 
mode is active.

To reshape an area of a drawing:

1 Double-click the Freeform tool in the Toolbox to 
display the Freeform Tool dialog box.

2 Check the Reshape Area option.

3 Type the size (diameter) of the reshaping circle 
from 1 to 1000 pixels or use the slider.

4 Type the strength of the reshaping circle from 1 
to 100 percent, and click OK.

With the General > “Smoother editing” preference 
checked, the distance between the red inner circle 
and the outer circle represents the strength setting.

5 Move the reshape area cursor over an area to be 
reshaped.

6 Hold down the mouse button and drag the 
reshape area cursor.

Using the Knife tool

Use the Knife tool to manually split paths yielding 
either open or closed paths. Select a path and drag the 
Knife tool across the path.

◆ Freehand—Use to cut along a freeform path.
With the Freehand option selected, hold down 
Option (Macintosh) or Alt (Windows) to cut a 
straight line.

◆ Straight—Use to cut along a straight line.

◆ Width—Set the width of the Knife tool’s path. The 
higher the value, the wider the cut; the width is best 
seen when cutting a filled path with Close cut paths 
checked.

◆ Close cut paths—With Close cut paths checked, 
both the stroke and the fill are retained. With Close 
cut paths unchecked, only the stroke of a filled path 
is retained. FreeHand adds endpoints at the 
intersection of the Knife tool and your path.

◆ Tight fit—Create a cut that closely follows the path 
of your hand movements.

Note: When switching from the Wacom pressure-
sensitive pen to its eraser, FreeHand switches from a 
drawing tool to the Knife tool.

Freeform toolbar button in Reshape Area mode

Unchecked Checked
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Replicating an existing path

Create new paths that resemble an existing path by 
duplicating or cloning. 

Duplicating

To duplicate an object, select the path and choose 
Edit > Duplicate or use Command-D (Macintosh) or 
Control-D (Windows). A copy of the path appears 
offset from the original. Holding down Option 
(Macintosh) or Alt (Windows) when dragging an 
object also copies it.

Cloning

To clone an object, select the path and choose 
Edit > Clone or use Command-= (Macintosh) or 
Control-Shift-C (Windows). A copy of the path 
appears on top of the original. Use Clone when you 
want to maintain the original path’s position. For 
example, to copy a path and scale the resulting path so 
that the centers of both objects match, use Clone.

Power-duplicating

Using power-duplication, you can repeatedly move, 
scale, rotate, reflect, or skew copies of an object. Combine 
more than one kind of transformation, but use each 
kind of transformation only once.

To power-duplicate, select an object, choose Edit > 
Duplicate or Edit > Clone, transform the object, and 
then choose Edit > Duplicate again. Do not deselect the 
transformed copy before duplicating it. Choosing Edit > 
Duplicate with the most recent copy selected applies the 
transformation to the next copy. 

To learn how to transform an object, see “Modifying 
shape and position” on page 139. Experiment by using 
the Mirror Xtra tool to create rotated and reflected 
copies of an original object.

Moving

Moving and scaling

Moving , scaling , and rotating
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Drawing by automatically tracing

To trace a graphic, click the Trace tool in the 
Toolbox. Use the Trace tool crosshair cursor to 
drag a selection area around the object to 

trace. Hold down Shift to constrain the Trace tool’s 
selection area to a square. 

The original default settings for the Trace tool provide 
good results when tracing bitmap and vector graphics 
using a reasonable amount of RAM. See “Considering 
resolution and memory allocation” on page 125.

The Trace tool traces any object appearing on screen: 
TIFFs, EPSs, LRGs, PNGs, text, or native graphics. The 
Trace tool traces graphics according to the settings in the 
Trace Tool dialog box. Double-click the Trace tool in the 
Toolbox to display trace settings. Because the Trace tool’s 
settings are saved to the FreeHand Preferences file when 
you quit FreeHand, it is a good practice to confirm the 
dialog box settings before tracing objects.

Choosing a color mode

To set the color mode of your resulting trace, choose 
either Colors or Grays from the Color mode pop-up in 
the Trace Tool dialog box. Whether your original 
graphic is bitmap or vector, use the Trace tool to convert 
a graphic in one of the following ways:

◆ From color to color

◆ From grayscale to grayscale

◆ From color to grayscale

For example, if you wish to trace a color TIFF in 
grayscale, then choose Grays from the Color mode pop-
up. In the resulting vector graphic, gray values are 
substituted for the original color pixels in the TIFF.

Note: Use the Name All Colors Xtra to place colors from 
imported or traced graphics into the Color List. Choose 
Xtras > Colors > Name All Colors.

Choosing the number of colors

FreeHand internally identifies the frequency of each 
color in a graphic and then averages all color values 
evenly within the number of colors set in the Color 
mode pop-up (up to 256). Since the colors available 
determine how true of a match your trace is to the 
original graphic, choose a high value when tracing 
graphics with subtle color variations. Otherwise, you 
may lose these variations in your trace. 

If the graphic goes beyond the limit you specify, 
FreeHand automatically converts the excess values to 
the closest values of the colors selected in the graphic. In 
the Color mode pop-up, either enter a color value limit 
in the entry field or choose from the pop-up. Settings 
higher than 16 require more RAM.

Set the maximum 
number of colors.

Select the color mode.

Set the resolution to 
Low, Normal, or High. 

The path conversion 
setting determines how 
FreeHand generates the 
trace paths from the 
original graphic. 

Gauge how closely 
the trace paths 
conform to the 
shape of the 
original graphic.

Determine how many 
stray pixels FreeHand 
retains when tracing a 
bitmap image.

Select the layers to 
trace: All, Background, 
or Foreground.

Path conversion options 
appear according to the 
setting chosen from the 
pop-up. 
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Considering resolution and memory 
allocation

When tracing graphics, choose High, Normal, or Low 
resolution in the Resolution pop-up to determine the 
degree of detail in the resulting trace. A setting of High 
will capture more detail than a setting of Normal, and a 
setting of Normal more than a setting of Low. However, 
there are two advantages of using Normal or Low. One 
is that conversion time is less than when using the High 
setting. The other is that the Low setting requires less 
RAM than the Normal setting and Normal less than 
High.

FreeHand must perform an intense operation when 
tracing high-resolution TIFFs. Therefore, you may need 
to allocate more RAM to FreeHand on the Macintosh. 
When the amount of system RAM limits your ability 
to trace a high-resolution graphic and you cannot 
allocate more RAM, FreeHand uses the lowest 
allowable resolution setting.

Choosing trace layers

With the Trace layers pop-up, designate traceable layers: 
All, Foreground, or Background. FreeHand traces all 
paths on the layers designated.

Choosing the way FreeHand creates 
trace paths

Trace paths can be either open or closed. FreeHand 
converts your graphics into paths according to the 
settings in the Path conversion pop-up.

The Path conversion pop-up consists of four choices: 
Outline, Centerline, Center/Outline, and Outer edge. 
These settings determine the placement of strokes in 
the resulting trace paths.

◆ Outline—FreeHand traces along the outside border 
of the graphic elements. The resulting trace objects 
are closed, filled paths. 

Choosing Outline displays the Overlap 
paths checkbox.

◆ With Overlap paths checked, the trace objects 
overlap each other to prevent light leaks. 
Checking this option is most suitable when 
tracing continuous-tone images such as scans of 
photographs, paintings, and rendered graphics. 

◆ Uncheck Overlap paths when tracing logos, 
line art, and text.

◆ Centerline—FreeHand traces at the center of the 
graphic strokes. This option is best suited for tracing 
line-intensive graphics that have almost no filled 
areas, such as technical drawings and schematics.

Choosing Centerline displays the Uniform lines 
checkbox. 

◆ Checking Uniform lines yields a trace object 
with a consistent stroke width of one point 
throughout, even though the original graphic 
contains lines of varying widths.

◆ With Uniform lines unchecked, FreeHand 
generates open paths with varying stroke 
widths.

◆ Centerline/Outline—Choose this to use a 
combination of both Outline and Centerline 
methods. FreeHand evaluates the original graphic 
and decides what attributes to give each trace path 
based on the Open paths below option.

Enter a value from 2 to 10 pixels in the Open paths 
below entry field. The default value is 3 pixels. The 
Trace tool uses this value to determine which paths 
are drawn as open paths. For example, using the 
default setting of 3, FreeHand draws an open, 
stroked path for any item in the graphic that is less 
than 3 pixels wide.

◆ Outer edge—FreeHand traces only the outer 
contours of the graphic, providing an accurate 
clipping path so that the original graphic can be 
pasted inside.
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Setting trace conformity

Use the Trace conformity slider or entry field, with 
values ranging from 0 to 10, to define how closely the 
resulting paths conform to the curved and straight lines 
of the original graphic.    A setting of 10 produces 
resulting paths that closely conform to the original 
graphic, but it increases the number of points in the 
trace paths. A setting of 0 has the least amount of 
conformity to the original graphic and has fewer points, 
resulting in a smaller converted graphic file. This setting 
is useful to create traces that are less precise versions of 
the original graphic.

Setting noise tolerance

With the Noise tolerance slider or entry field, 
FreeHand eliminates stray pixels, or noise, most 
frequently found in bad scans or original graphics of 
poor quality. The higher the setting, the more FreeHand 
ignores noise. In contrast, a minimum setting makes 
FreeHand keep as much file information as possible.

Working with complex 
objects

Groups

Grouping two or more objects freezes their positions 
and stacking order relative to one another, so you can 
manipulate them as a single object. Objects within a 
group retain stroke and fill attributes. Apply path 
operation, transformation, and distortion commands to 
an entire group.

When you transform groups, stroke widths stay 
proportional if “Strokes” is checked in the Scale subpanel 
of the Transform panel. Check Transform as Unit in the 
Object Inspector to transform stroke widths to show 
perspective. When these objects are ungrouped, the 
stroke width reverts to its undistorted state.

Ungrouped, selected object Grouped, selected objects
Chapter 5126



Composite paths

Joining two or more closed paths creates a composite 
path, which acts as a single path. Stroke and fill 
attributes of the object farthest back are applied to every 
object within the composite path. Union, Remove 
Overlap, Expand Stroke, Punch, and Convert to Paths 
can be used to create composite paths.

To create a composite path:

1 Select two or more closed paths.

2 Choose Modify > Join or use Command-J 
(Macintosh) or Control-J (Windows).

To edit a path within a composite path:

1 Select a composite path.

2 Hold down Option (Macintosh) or Alt (Windows) 
to subselect a path within the composite path.

Hold down Shift while subselecting to subselect 
more than one path.

To split a composite path:

1 Select a composite path.

2 Choose Modify > Split or use Command-Shift-J 
(Macintosh) or Control-Shift-J (Windows).

To remove transparent sections of a 
composite path:

1 Select a composite path.

2 Display the Object Inspector and uncheck 
Even/odd fill.
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Working with path direction

◆ Even/odd fills—With a composite path selected 
and Even/odd fill checked in the Object Inspector, 
overlapping subpaths of a composite path alternate 
between filled and transparent. With Even/odd fill 
unchecked, these overlapping sections are filled or 
transparent based on the winding of the fill.

◆ Winding fills—Closed paths have one of two 
directions: clockwise or counterclockwise. When a 
clockwise path meets a counterclockwise path, these 
paths yield a transparent, overlapping section in a 
composite path. When two closed paths of the same 
direction overlap, these paths yield a filled, 
overlapping section. If your composite path’s 
winding fill does not behave as expected, then try 
Modify > Alter Path > Correct Direction or 
subselect a path and apply Modify > Alter Path > 
Reverse Direction.

To apply Correct Direction:

1 Select a composite path.

2 Choose Modify > Alter Path > Correct Direction, 
Xtras > Cleanup > Correct Direction, or click the 
Correct Direction button on the Operations 
panel.

In addition to composite paths, path direction is 
important when working with arrowheads, blends, or 
text or blends attached to paths, and when exporting 
paths.

Since some applications, such as Adobe Illustrator, base 
fills on winding, use the winding method to fill 
composite paths for use in another application. Before 
exporting, apply Remove Overlap to a composite path 
with Even/odd fill to reconstruct the composite path 
such that no path overlaps. This yields an accurate 
screen representation of your original path, although 
paths themselves are in discrete sections.

Fills based on Even/odd fill—Paths are filled and 
transparent regardless of direction.

Fills based on winding—All paths are of the same 
direction in this example, so overlapping sections 
are filled.
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Working with clipping paths

Fill a closed path with any object: vector graphics, text, 
TIFFs, EPSs, LRGs, and PNGs. These paths are called 
clipping paths, and the items they contain are called 
contents. To use composite paths as clipping paths, 
create the composite path before pasting inside. When 
transforming a clipping path, the contents are 
transformed when Contents is checked in the 
Transform panel.

To create a clipping path (using Paste Inside): 

1 Select an object to use as the contents. 

2 Position the contents as you want it to appear in 
the clipping path. 

3 Choose Edit > Cut.

4 Select the clipping path. 

5 Choose Edit > Paste Inside.

Only the contents within the clipping path are 
visible. Whatever fill is set in the Fill Inspector 
appears in areas not covered by the contents.

To modify the clipping path, select it and modify it. 
Adjusting the path shows or hides portions of the 
contents.
Drawing 129



To edit contents:

1 Select the clipping path.

2 Select its contents.

◆ Subselect the contents to edit them.

◆ Double-click the handle to select all contents 
for editing.

Once items in the contents are selected, edit as usual.

3 With the Pointer tool, drag the handle to 
reposition the contents. 

Contents extending beyond the clipping path are 
hidden, not deleted.

To remove contents from a clipping path:

1 Select the clipping path.

2 Choose Edit > Cut Contents.

To add additional contents to a clipping path:

1 Select an object or objects.

2 Choose Edit > Cut.

3 Choose Edit > Paste Inside.

The new elements appear in front of the original 
contents.

Modifying objects

Creating new paths from existing paths

Use To

Union Combine two or more closed paths 
into a single path enclosing the 
entire area of the original paths. 
Stroke and fill attributes of the 
object farthest back are applied to 
the resulting path.

Divide Cut selected paths into sections 
defined by areas of overlap. Use 
open paths, closed paths, or a 
combination. Stroke and fill 
attributes of the topmost path are 
applied to the areas common to all 
selected paths.

Intersect Create a path enclosing the area 
common to all selected, closed 
paths. Stroke and fill attributes of 
the object farthest back are applied 
to the resulting path.

Punch Remove portions of selected, closed 
paths below the topmost, closed 
path. Stroke and fill attributes 
remain unchanged.

Crop Remove portions of selected, closed 
paths outside the area of the 
topmost, closed path. Stroke and fill 
attributes remain unchanged.

Transparency Create a new path from the area 
common to two or more closed 
paths containing Basic fills. Using 
the color information from the fills 
of the original paths, an 
intermediate color giving the 
appearance of transparency is 
created. To make the topmost path 
appear more transparent, enter a 
value greater than 50 in the 
Transparency dialog box. Values less 
than 50 make the topmost object 
appear more opaque. 

Blend Create a transition between two or 
more paths, with respect to shape, 
stroke, and fill.
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To apply Blend, Union, Divide, Intersect, Punch, Crop, 
or Transparency, first select objects. Then, choose 
Window > Xtras > Operations to display the Operations 
panel, and click the appropriate button, or choose one of 
these commands from Modify > Combine.

Applying Union, Divide, Intersect, Punch, or Crop to 
objects may yield a composite path, which consists of 
individual paths joined together.

With the Object > “Path operations consume original 
paths” preference checked, original paths are deleted 
when using any path operation. Uncheck this 
preference to retain original paths automatically. To 
retain original paths for a single path operation without 
changing the default setting, hold down Shift while 
applying a path operation. 

Applying Divide discards segments of open paths 
outside areas of overlap regardless of whether the “Path 
operations consume original paths” preference is 
checked. However, Divide discards closed paths 
depending upon the preference setting.

Note: For a complete discussion of blends, see 
“Working with blends” on page 133. See “Creating 
interlocking shapes” on page 69 to learn how to 
weave objects in front of and behind other objects 
using Divide.

Objects selected Union

Divide Intersect

Punch Crop
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Maintaining fills and contents when 
dividing

To yield composite paths that maintain these fills across 
individual paths, hold down Option (Macintosh) or Alt 
(Windows) when applying Divide to paths with 
Gradient fills. To subselect a path within a composite 
path, hold down Option (Macintosh) or Alt 
(Windows) and click it with the Pointer tool. Splitting a 
composite path (Modify > Split) applies the Gradient fill 
to each individual path. 

When applying Divide to a clipping path, make sure 
that it is the top object in the stacking order so that the 
paste inside’s contents are not lost. Hold down Option 
(Macintosh) or Alt (Windows) when applying Divide 
to a clipping path to yield a composite path in which 
each divided area shows a portion of the paste 
inside’s contents. 

Expand Stroke

Use Expand Stroke to create closed paths from open 
paths.

To expand the stroke of a path:

1 Select a path and choose Expand Stroke.

Choose Xtras > Path Operations > Expand Stroke, 
Modify > Alter Path > Expand Stroke, or click the 
Expand Stroke button on the Operations panel.

2 Enter a Width value and click OK.

The Width value sets the width of the resulting 
closed path, with the appearance that the stroke of 
the open path has been widened. You can adjust the 
line cap or the miter limit and click OK. The 
primary location of these options is the Stroke 
Inspector.Gradient joined Gradient split

Divide a clipping 
path with contents.

Subselect and move 
each divided area with 
its contents.
Chapter 5132



Inset Path

Following the edge of the original path, Inset Path 
expands or contracts one or more closed paths by a 
specified amount.

To create an inset path or paths:

1 Select a closed path and then choose Inset Path.

Choose Xtras > Path Operations > Inset Path, 
Modify > Alter Path > Inset Path, or click the Inset 
Path button on the Operations panel.

2 Set options in the Inset Path dialog box.

Working with blends

Paths are blended from bottom to top in the stacking 
order. Blend paths must have the same stroke type and 
fill type. Blends do not work on groups, composite paths, 
bitmap images, or paths with Tiled fills. Blends 
automatically regenerate after modification. Once 
ungrouped, they no longer retain blend properties and 
will not regenerate. Click the Blend button on the 
Operations panel, choose Modify > Combine > Blends, 
or Xtras > Create > Blends.

Blends between spot colors result in intermediate steps 
using only tints of those spot colors and will print on 
just two separation plates. When printing a spot-to-
process blend, the spot color is set to overprint the 
process color. Steps in spot-to-spot and spot-to-process 
blends are set to process colors if the blend is ungrouped. 
This also occurs if incompatible colors or fills are chosen, 
or if the blends are exported to earlier versions of 
FreeHand or to applications such as Illustrator, which 
do not support spot colors in blends.

To create a blend:

1 Select multiple objects.

2 Click the Blend button on the Operations panel, 
choose Modify > Combine > Blend, or choose 
Xtras > Create > Blend.

To blend an open path to a closed path:

1 Select the open path and apply Expand Stroke 
with the width of the path’s original stroke. 

2 Hold down Shift, select the closed path, and 
choose Modify > Combine > Blend or use 
Command-Shift-B (Macintosh) or Control-Shift-B 
(Windows).To Do this

Apply Inset Path to 
alter the path once

Enter a positive or negative 
value in the Inset entry field 
and click OK.

Apply Inset Path to 
alter the path in 
steps

In addition to entering an 
Inset value, enter the number 
of steps and choose whether 
you want a uniform, farther, 
or nearer arrangement of the 
new paths.

Before Inset Path

After Inset Path
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To blend objects from point to point:

1 Select objects and subselect points within each 
object.

2 Choose Modify > Combine > Blend.

The selected points determine the transformation 
pattern of the intermediate blend paths, moving 
from one path to another. Path direction can also 
affect blending.

Modifying blends

◆ Enter a value in the Number of steps entry field in 
the Object Inspector to adjust the number of 
intermediate paths. The greater the value entered, 
the smoother the blend. The Range % values 
automatically update.

Note: Specify 256 steps or less for a color or tint blend 
when printing to a PostScript Level 1 device. Extra steps 
increase processing time and file size without improving 
quality.

◆ Designate where the steps begin and end by 
adjusting the Range % in the Object Inspector. The 
steps appear at even intervals between the original 
paths. The First entry field affects how closely the 
steps are placed to the bottom path. The Last entry 
field affects how closely the steps are placed to the 
top path.

◆ The number of steps is related to the target printer 
resolution of the document. Smoothness of blends 
depends on the number of steps in the blend and 
the distance between the steps. For example, a blend 
15 inches across with 25 steps would not be as 
smooth as a blend 2 inches across with 25 steps.

Before blend After blend

Before blend After blend

After blendBefore blend

Point selected

Point selected

Point 

Point selected
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◆ Subselect one of the original paths and 
make changes.

◆ Change one of the colors by dropping a color chip 
onto the blend.

To join a blend to a path:

1 Select a path.

2 Hold down Shift and select the blend. 

3 Choose Modify > Combine > Join Blend to Path.

Modifying blends on a path

◆ Show path in the Object Inspector shows or hides 
the path.

◆ With Rotate on path checked in the Object 
Inspector, the blend is rotated around the path. 
With it unchecked, the blend is positioned parallel 
to the path.

◆ Hold down Option (Macintosh) or Alt 
(Windows) and click to subselect the path to edit.
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The center of the first object in the blend is matched to 
the first point in the path and the rest of the blend 
follows the path. Subselect the path and reverse its 
direction to make the blend flow in the opposite 
direction.

Removing a blend from a path

◆ Splitting a blend from a path yields the blend and 
the path.

◆ Ungrouping a blend from a path yields the path and 
breaks the blend into the original paths and the 
steps, which remain in the same position.

Note: Exporting FreeHand 8 documents containing 
blends along a path to versions of FreeHand earlier than 
FreeHand 7 causes the blends along a path to be 
converted to groups.

Adding drop shadows to objects

Use the Shadow tool in the Xtra Tools panel to apply 
drop shadows to FreeHand vector objects. The Shadow 
tool does not apply shadows to bitmap images, EPSs, 
clipping paths, or text. Choose from three different types 
of shadows: Hard Edge, Soft Edge, and Zoom.

To apply a drop shadow:

1 Select one or more objects.

2 Choose Window > Xtras > Xtra Tools to display 
the Xtra Tools panel, and click the Shadow 
button.

Double-click the Shadow tool button to display 
options.

3 Drag the Shadow tool on the original object or 
objects to initiate the shadow, move the Keyline 
preview of the shadow to a desired location, and 
release the mouse button.

Moving the Shadow tool moves only the shadow, 
not the original object. The original object and its 
shadow comprise a group.

To apply a drop shadow to text, first convert the text to 
paths. To apply a drop shadow to a clipping path, apply 
the shadow to an object before using it as a clipping path 
or cut the contents of a paste inside to apply the shadow 
only to the clipping path. Then, select the contents, 
choose Edit > Cut, subselect the clipping path within its 
group, and choose Edit > Paste Inside.

Hard Edge Soft Edge Zoom
Chapter 5136



Setting the drop shadow’s fill

Fill options vary depending upon the shadow type. For 
Hard Edge and Soft Edge shadows, choose from these 
options in the Fill pop-up:

◆ Tint—Define the shadow color as a tint of the 
original object’s color. A value of 0 yields white; a 
value of 100 yields 100 percent of the original 
object’s color.

◆ Shade—Define the shadow color as a percentage of 
black added to the original object’s color.

◆ Color—Define the shadow color according to the 
color chip dropped onto the color well available with 
this option.

Soft Edge provides these additional options:

◆ Fade to—Drop a color onto the Fade to color well 
to define the shadow’s background color. The 
default is white.

◆ Soft edge—Define the degree to which the 
shadow’s edges are softened to the Fade to color. A 
value of 0 yields a hard edge; a value of 100 softens 
the shadow throughout.

Designate the color for the Zoom shadow type using 
two color wells—one for the stroke color and one for the 
fill color.

The Shadow tool creates incremental colors to achieve 
the Soft Edge and Zoom effects. Applying soft-edged or 
zoomed shadows to objects with spot, Hexachrome, or 
RGB colors yields incremental CMYK process colors.

Embossing objects

Use Emboss to create a three-dimensional effect in 
which the edges of an object are raised or impressed. Use 
the Emboss Xtra only on objects that are closed paths 
with Basic, Gradient, or Pattern fills. Applying the 
Emboss Xtra creates multiple objects much like 
blending or smudging.

Choose from three types of 
shadows.

Set the shadow’s size as a 
percentage of the original.

Position the shadow with 
respect to the original. 

Fill options vary.

Emboss Deboss

Chisel Ridge

Quilt
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Choose Window > Xtras > Operations to display the 
Operations panel, select one or more objects, and click 
the Emboss button to display the Emboss dialog box. 
Choose one of five effects from the buttons across the 
top: Emboss, Deboss, Chisel, Ridge, or Quilt. Set 
options, and click Apply to preview the effect, or click 
OK to apply the effect and close the dialog box.

Note: To apply the effect without opening the dialog 
box, hold down Command (Macintosh) or Control 
(Windows), and click the Emboss button. Alternatively, 
choose Xtras > Create > Emboss to display options and 
apply the effect.

Specifying the relief

◆ Vary—The Vary option sets the way in which an 
object’s colors create highlight and shadow. Choose 
either Contrast or Colors from the pop-up. 
Contrast uses tints of the path’s original colors to 
create highlight and percentages of black combined 
with the path’s original color to create shadow. 
Colors uses colors you specify in the Highlight and 
Shadow color wells available with this option. 

The Emboss Xtra creates incremental colors to 
achieve each effect. Applying Emboss, Deboss, 
Chisel, Ridge, or Quilt to objects with spot, 
Hexachrome, or RGB colors yields incremental 
CMYK process colors.

◆ Depth—Depth controls the distance by which the 
effect is raised or impressed. Slider values range from 
1 to 20, but you can enter a value up to 72 in the 
field. Values are measured in the document’s unit of 
measurement. 

◆ Angle—Angle controls the placement of the light 
source, which affects the direction of the highlight 
and shadow. Values are measured in degrees.

◆ Soft Edge—Check Soft Edge to apply a blended 
look to the relief. Soft Edge is available only with 
Emboss and Deboss.
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Modifying shape and 
position

Using transformation tools

The following tools transform points or objects: Move, 
Rotate, Scale, Skew, and Reflect.

To manually transform an object:

1 Select a transformation tool from the Toolbox.

2 Click in the document to establish the center of 
transformation.

To set the center of transformation to the center of 
the object, hold down Shift and click with the 
mouse button.

3 Drag to transform the object.

The farther you drag away from the point of 
transformation, the more control obtained over the 
transformation.

Hold down Shift while transforming to constrain 
to 45° increments.

To numerically transform an object:

1 Click the appropriate button in the 
Transform panel. 

2 Enter values in the Center entry fields to set the 
center of transformation.

3 Adjust settings in the Transform panel and click 
Apply. 

Transforming contents and fills

Each transformation tool offers the option to transform 
the contents and fills of objects. In addition, the Scale 
tool offers an option to transform lines. The Contents 
and Fills settings in the Transform panel affect both 
manual and numerical transformation.

When you transform groups, stroke widths stay 
proportional. Check Transform as a Unit in the Object 
Inspector to transform stroke widths to show 
perspective. When these objects are ungrouped, the 
stroke width reverts to its undistorted state.

Note: Use the cursor keys to move selected objects in 
preset increments. Set the increment in the 
General > “Cursor key distance” preference.

Use To

Move Precisely move objects a given 
distance with respect to their current 
position. 
Positive x values move the selection 
right and negative x values move the 
selection left. Positive y values move 
the selection up and negative y 
values move the selection down.
You cannot set a center of 
transformation for the Move tool.

Rotate Apply two-dimensional rotations 
to objects. 
Positive values rotate the selection 
counterclockwise around its center. 
Negative values rotate the selection 
clockwise around its center. 

Scale Proportionally enlarge or 
reduce objects.
Uncheck Uniform to adjust x and y 
scaling separately. 
Positive x values enlarge the 
selection horizontally and negative x 
values reduce the selection 
horizontally. Positive y values enlarge 
the selection vertically and negative 
y values reduce the selection 
vertically. 

Skew Obliquely transform objects.
Positive h values skew the selection 
to the right and negative h values 
skew the selection to the left. 
Positive v values skew the selection 
up and negative v values skew the 
selection down.

Reflect Flip objects.
A reflect axis of 90° flips the 
selection horizontally. A reflect axis 
of 180° flips the selection vertically. 
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Using 3D Rotation

The 3D Rotation Xtra tool applies three-dimensional 
rotations to two-dimensional objects. See “3D Rotation” 
in FreeHand Help.

Using transformation handles

Using the Pointer tool, double-click an object or a 
selection of objects to activate eight transformation 
handles for the entire selection. Double-click again to 
deactivate the handles. To prevent activation of the 
transformation handles, uncheck the General > “Enable 
transform handles” preference.

Drag these handles to move, rotate, or scale objects 
without using the Transform tools in the Toolbox or the 
Transform panel. Moving the Pointer tool over and 
around the selection changes the cursor to indicate 
which transformation function is available.

To activate the transformation handles of a text block, 
double-click the text block’s border. To adjust the 
kerning or the leading of a text block with 
transformation handles active, hold down Command 
(Macintosh) or Control (Windows) and drag the 
appropriate text block handle. For an explanation of 
how text block handles work, see “Anatomy of a text 
block” on page 181.

Cursors indicating transformation functions

When using transformation handles to move, rotate, or 
scale an object or objects, holding down Option 
(Macintosh) or Alt (Windows) copies the entire 
selection. A plus sign next to the cursor indicates 
copying.

Working with the centerpoint

Drag the object’s centerpoint anywhere in the document 
to set the center of rotation. To reset a centerpoint, 
deselect and then reselect the object, or hold down Shift 
and click the object.

Transformation handles active for selected objects

To Do this

Move Move the cursor over the object 
within the selection rectangle, and 
drag the object to a new position. 
Do not drag the centerpoint.

Rotate Move the cursor next to one of the 
handles, and drag to turn the object 
clockwise or counterclockwise.
Hold down Shift when dragging to 
rotate in 45-degree increments.

Scale Move the cursor over one of the 
handles, and drag to resize the 
object according to the direction of 
the cursor.
Hold down Shift when dragging to 
resize proportionally.

Set the center 
of rotation

Drag the centerpoint to a new 
location.

Centerpoint
Chapter 5140



To move an object without moving its centerpoint, hold 
down Command (Macintosh) or Control (Windows), 
and drag the object to a new location. To add an object to 
a selection without moving the centerpoint, hold down 
Command (Macintosh) or Control (Windows), and 
click the additional object.

When using Command-C and Command-V 
(Macintosh) or Control-C and Control-V (Windows) 
to copy and paste an object, the centerpoint of the object 
does not move.

Activating transformation handles in a 
specified selection

To transform an object within a group or a paste inside, 
hold down Option (Macintosh) or Alt (Windows), 
select the object, and release the modifier key. Double-
click the selected object to activate the transformation 
handles, and then move, rotate, or scale it. Pressing 
Tilde (~) activates transformation handles for the entire 
group or paste inside without moving the centerpoint.

To transform points within a selected path, select the 
points, double-click a point to activate transformation 
handles for the entire selection, and then move, rotate, or 
scale the points. Pressing Tilde (~) activates 
transformation handles for the entire path without 
moving the centerpoint.

Transform panel settings

When moving, rotating, or scaling an object, its move 
distance, rotation angle, or scale percentage appears in 
the Transform panel, respectively. Each subpanel of the 
Transform panel has x and y coordinate fields that 
indicate the location of an object’s center after each 
transformation.

Check Contents, Fills, or Lines to specify what object 
attributes are affected by the transformation. Contents 
refers to the objects pasted inside a clipping path. Fills 
refers to the objects within a Tiled fill. Lines refers to the 
strokes of objects in paste insides and Tiled fills.

Creating patterns with reflections of a 
path

Use the Mirror Xtra tool to create simple or complex 
patterns by creating one or more reflections of an 
existing path. To choose the Mirror Xtra tool, select a 
path, then click the Mirror tool button on the Xtra 
Tools panel.

Click and drag the mirror cursor to specify the halfway 
point between the selected path and its reflection or the 
centerpoint of a group of reflections. Keylines show the 
position of each reflection upon release.

Note: An entire path, text container, or image must be 
selected when you use the Mirror tool. If only some 
points on a path are selected, FreeHand selects the 
entire path to mirror.

Press Tilde (~) to activate handles for an entire group.

To Do this

Rotate the 
keylines around 
the cursor

Hold down Option (Macintosh) or 
Alt (Windows).

Constrain 
rotation to 45˚ 
degree 
increments

Hold down Option-Shift 
(Macintosh) or Alt-Shift 
(Windows).

Toggle between 
reflect and 
rotate when 
setting Multiple 
mirrors

Up and Down cursor keys

Increase or 
Decrease 
number of axis 
when setting 
Multiple mirrors

Right and Left cursor keys
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Double-click the Mirror Xtra tool to display the Mirror 
dialog box.

Choosing the Multiple option displays additional 
options.

◆ Reflection factor—Type a number 1 through 100 
or use the slider to enter 1 through 50. If Reflect is 
set, the path and its reflection are multiplied. If 
Rotate is set, only the path is multiplied. To increase 
the reflection factor while using the tool, press the 
right cursor key. To decrease the reflection factor, 
press the left cursor key.

◆ Effect type—Choose between multiple clones of 
paths and their reflections (Reflect) or multiple 
clones of paths only (Rotate). To switch between 
Reflect and Rotate while using the tool, press the up 
or down cursor key.

◆ Close Paths—With Close Paths checked, 
FreeHand closes any open paths whose endpoints 
are no farther apart than the width specified by the 
General > “Snap distance” preference.

Using distortion tools

The following tools distort objects: Envelope, Add 
Points, Roughen, Bend, and Fisheye Lens. 

Choose Xtras > Distort > Envelope and Add Points or 
click the appropriate buttons on the Operations panel. 
Click the Roughen, Bend, and Fisheye Lens buttons on 
the Xtra Tools panel.

See FreeHand Help for a more detailed explanation 
about each of these distortion tools.

Choose To create

Vertical A copy of the selected path flipped 
along its vertical edge (default).

Horizontal A copy of the selected path flipped 
along its horizontal edge.

Horizontal 
and Vertical

A 2x2 matrix of reflections centered 
on the cursor location.

Multiple A radial array of either clones and 
their reflections or clones only, 
centered on the cursor location.

Use To

Envelope Distort an object by altering the 
outer boundary.

Add Points Add points halfway between every 
pair of points on a path.

Roughen Create a jagged effect.

Bend Create a bloated or spiked effect.

Fisheye Lens Create a concave or convex effect.
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Aligning objects or points

The Align panel options either align or distribute 
objects or points along a horizontal axis, vertical axis, or 
both axes. The vertical and horizontal pop-up options 
determine the position of each alignment. 

Choose Window > Panels > Align or choose 
Modify > Align to display the Align panel.

Three rectangles in the preview illustrate the current 
alignment setting; they do not represent the actual 
selected points or objects. When a distribute option is 
set, a fourth rectangle appears. Select objects and double-
click a preview area to directly apply the alignment.

When Align to Page is checked, one or more objects are 
aligned or distributed in relation to the current page 
dimensions. If only one object is selected, Align to Page 
must be checked to apply an alignment.

Aligning and distributing points is similar to moving 
points using automatic curvature; adjacent paths move 
according to the position of the point rather than the 
position of its handles. To move points to a position, 
select at least two points in one or more paths, and 
choose a setting from the Align panel. To achieve a 
smooth arc when aligning points, check Automatic in 
the Object Inspector. Align and distribute selected 
points in a path with other objects.

Click an outer-edge trapezoid 
to set objects to align to the 
top, bottom, left, or right.

Click any of nine squares to 
set vertical and horizontal 
alignment options.

Choose a vertical option.

Check to orient alignment to page dimensions.

Click to apply alignment to 
selected points or objects.

Choose a horizontal option.

Use To

Align objects Align objects based on an 
object’s center or one side of 
its bounding box.

Distribute objects Place objects at even distances 
from one another based on an 
object’s center or one side of 
its bounding box.

Maintain horizontal position 
and adjust vertical position.

Maintain vertical position and 
adjust horizontal position.
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To use an object’s position as a basis for aligning other 
objects, lock it in position. Select it and the other objects, 
and then set the alignment. The unlocked objects align 
to the locked one. 

To lock an object, choose Command-L (Macintosh) or 
Control-L (Windows); to unlock an object, choose 
Command-Shift-L (Macintosh) or Control-Shift-L 
(Windows).

Using other methods to distribute objects

Two ways to evenly space identical objects across a page 
are blending and power-duplicating. Blends quickly 
create and space objects. 

To use a blend to distribute objects:

1 Create an object and copy and paste it.

2 Position the copy where the last object should be 
and select both the object and its copy.

3 Choose Modify > Combine > Blend.

4 Set the Number of steps in the Object Inspector.

To use power duplication to distribute objects:

1 Create the first object and clone it.

2 Transform it with the tools in the 
Transform panel.

Do not deselect the transformed object 
before duplicating.

3 Duplicate it and repeat.

Modifying attributes

Find & Replace Graphics

Use Find & Replace Graphics to search for objects by 
name or with similar characteristics. The Find & 
Replace Graphics panel has two tabs: Find & Replace 
and Select.

Click the Find & Replace tab to find and modify every 
occurrence of a specific attribute. Click the Select tab to 
select every object with a given attribute. Designate the 
range of your search to include the entire document, a 
page, or only the current selection.

To display the Find & Replace Graphics dialog box, 
choose Edit > Find & Replace > Graphics, use 
Command-Option-E (Macintosh) or Control-Alt-E 
(Windows), or click the Find & Replace Graphics 
button on the Main toolbar.

Find & Replace

Note: The Find & Replace feature applies to hidden 
objects. The Select feature does not apply to hidden 
objects.
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Select
Use To find

Color Any color applied to objects and 
replace with another color.

Stroke width Strokes within a given range of 
widths and replace with a new 
stroke width or modify the width 
using mathematical equations.

Font Any font, style, or type size and 
replace with a font of a given style 
and size, or modify the size using 
mathematical equations.

Remove Invisible objects, overprinting, 
custom halftones, or contents.

Path shape Path shapes exactly matching that of 
the object pasted in the panel and 
replace with any object, except TIFFs 
and EPSs.
Applied transformations are 
considered exact copies. Contents 
pasted inside a clipping path are not 
searched. EPSs and TIFFs will not 
be found.

Simplify Paths with a given number of points 
and replace with simplified paths 
according to the Allowable 
Change value.
Use mathematical equations to 
specify a range of values.

Rotate All objects and rotate them around 
their individual centerpoints 
according to the Rotation angle.

Scale All objects to scale them according 
to the Scale factor.

Blend steps Blends with a given number of steps 
and replace with a blend of the 
given number of steps or resampled 
at the current printer output 
resolution.
Use math functions to specify a 
range of values.

Use To select objects containing

Color The specified color.

Style The specified object or 
paragraph style.

Same as selection Matching strokes and fills.

Fill type A particular fill type or any 
filled object.

Stroke type A particular stroke type, any 
stroked object, arrowhead, or 
dashed line.

Stroke width A particular range of stroke 
width values.

Font A particular font, style, or 
range of type size.

Text effect A particular text effect or any 
text effect.

Object name A note matching the object 
name.
Assign names to objects using 
Xtras > Other > Set Note.

Object type A given number of points, 
composite paths, clipping 
paths, groups, blends, ellipses, 
rectangles, text, bitmaps, or 
EPSs.
Check Open paths only to find 
and select all open paths, so 
that you may easily fill or 
remove fills from open paths 
imported from earlier versions 
of FreeHand.
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Find & Replace Graphics offers options to select and 
modify object attributes. For all searches, choose a 
category from the Attribute pop-up and define the 
search area in the Change in pop-up: Selection, Page, or 
Document. For numeric entry fields, use equations (+, -, 
*, /) to specify values.

To replace color:

1 Select a From color and a To color from the Color 
List pop-ups.

Make sure that all the colors in the document are 
named before finding and replacing.

2 Choose from the Apply to pop-up to confine 
your search to strokes, fills, or both. Check 
Include tints to include tints of the From pop-up 
base color.

3 Click Change to apply the replacement color.

The number of items changed appears at the lower-
left corner of the dialog box.

To replace stroke width:

1 Enter minimum and maximum widths to define a 
search range. Enter a width in the Min entry field 
and leave the Max entry field blank to search for 
a specific width.

2 Enter a value in the To entry field to define the 
replacement width.

3 Click Change to apply the replacement stroke.

Use mathematical equations to search for stroke 
widths and to define replacement stroke widths. In 
the example above, all stroke widths between 0.5 
and 2 points are increased by 20%.

To replace a font:

1 Select a font type from the From pop-up, choose 
a style, and enter minimum and maximum point 
sizes.

2 Enter a replacement font, style, and size.

You can use mathematical equations to specify font 
sizes.

3 Click Change to apply the replacement font.

Path shape Path shapes exactly matching 
the object pasted in the panel.
Applied transformations are 
considered exact copies. EPSs 
and TIFFs will not be found.

Halftone Halftones.

Overprint Strokes and fills set to 
overprint.

Use To select objects containing
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To rotate or scale multiple objects:

1 Choose Rotate and enter a Rotation angle, 
or choose Scale and enter Scale factor 
percentages.

Entering the same percentage in both the x and y 
entry fields scales objects proportionally.

2 Click Change to apply the rotation angle or the 
scale factor according to the range of your object 
search.

Use Find & Replace Graphics to rotate and scale 
objects relative to each object’s center, which are 
operations not available when using the 
transformation tools alone.

To find objects with a magenta fill and a 
black stroke:

1 Click the Select tab, and search for all objects 
with a magenta fill. Choose Color from the 
Attribute pop-up, Document from the Search 
pop-up, magenta from the Color List pop-up, 
and Fills from the Find in pop-up.

2 Choose Selection from the Search pop-up, black 
from the Color List pop-up, and Strokes from the 
Find in pop-up.

3 Click Find.

Illustrating with stored objects

Use the Graphic Hose tool in the Xtra Tools panel to 
spray frequently used objects on your document page for 
quick illustration. Each hose consists of up to 10 objects 
that can reside in a FreeHand document, including 
groups, blends, text, EPSs, and TIFFs. Choose from a 
collection of preset hoses, or create your own hoses. 
Choose Window > Xtras > Xtra Tools to display the Xtra 
Tools panel, and click the Graphic Hose button. To 
spray objects, drag the tool on your document page. The 
speed and direction that you drag the tool affects how 
objects are placed.

Note: Use the left and right cursor keys to increase or 
decrease the spacing as you spray hose objects. Use the 
up and down cursor keys to increase or decrease the 
scale factor as you spray hose objects. See “Specifying 
an array” on page 149.

Graphic Hose Graphic Hose cursor

Objects comprising a hose

Spraying the hose
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Managing hoses

Double-click the Graphic Hose button to display 
options. The Graphic Hose panel has two buttons: 
Hose and Options.

To activate a hose, click the Hose button on the Graphic 
Hose panel and choose from available hoses listed in the 
active hose pop-up. The Rename and Duplicate 
commands in the active hose pop-up only affect the 
active hose. Choose New when adding a hose to the list. 
The Contents pop-up lists each object available in the 
active hose and previews each in the window provided. 

To add a new hose:

1 Click the Hose button on the Graphic Hose panel, 
and choose New from the active hose pop-up. 

2 Name your hose in the Hose dialog box, and click 
Save to add it to the list.

3 Select one or more objects, choose Edit > Cut or 
Copy, and click Paste in to add it to the list of 
active hose objects in the Contents pop-up.

When basing a new hose on a default hose, duplicate 
and rename the default hose to prevent inadvertent 
modification. 

To delete a hose, discard the corresponding FreeHand 
file of the same name from the Xtras\Graphic Hose 
folder in the FreeHand application folder. If you modify 
a default hose and cannot retrieve it by using Edit > 
Undo, you must uninstall and then reinstall FreeHand 
to regain the default set of hoses.

Managing hose objects

The Contents pop-up lists the objects available in the 
active hose. To add an object to the active hose, select it, 
cut or copy it, and click Paste in. The maximum number 
of objects that can comprise a single hose is 10. Each new 
object is assigned a name: Object-1, Object-2, and so on. 
Choose an object name from the Contents pop-up to 
display it in the preview. Once an object is deleted from 
the active hose, it is not possible to use Edit > Undo to 
retrieve it.

Note: Avoid placing too many memory-intensive 
objects such as EPS and TIFF images in a hose because 
spraying a great number of these generally results in 
larger and slower documents.

Choose a hose to 
activate it.

Preview objects contained in 
the active hose.

Choose an object to 
preview.

Hose setting
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Specifying an array

On the Graphic Hose panel, click the Options button 
to specify the way in which hose objects are sprayed in 
your document. Define how objects are ordered, spaced, 
scaled, and rotated.

Setting Graphic Hose options

Choose To

Loop
(Order pop-up)

Place objects in the order they 
appear in the Contents pop-up.

Back and Forth 
(Order pop-up)

Place objects from first to last 
and then from last to first in 
the order they appear in the 
Contents pop-up.

Random 
(Order pop-up)

Randomly place objects listed 
in the Contents pop-up.

Grid 
(Spacing pop-up)

Space objects in rows and 
columns defined by a fixed 
distance.

Variable 
(Spacing pop-up)

Space objects based on a 
specified value. Slider values 
range from 0 to 100, where 0 
is Tight and 100 is Loose. Enter 
a value of up to 100 in the 
entry field.

Control the order of 
sprayed objects.

Control the distance 
between sprayed. objects.

Control the size of 
sprayed objects.

Control the rotation of 
sprayed objects.

Options setting

Random
(Spacing pop-up)

Randomly space objects based 
on a percentage of 
randomness ranging from 0 to 
200, where 0 indicates no 
deviation from the value 
specified in the entry field.

Uniform 
(Scale pop-up)

Scale objects progressively by a 
fixed percentage, ranging from 
1 to 300.

Random 
(Scale pop-up)

Randomly scale objects based 
on a percentage of 
randomness ranging from 0 to 
300, where 0 indicates no 
deviation from the percentage 
specified in the entry field.

Uniform 
(Rotate pop-up)

Rotate objects progressively by 
a fixed rotation angle.

Incremental
(Rotate pop-up)

Rotate objects by progressively 
increasing or decreasing the 
rotation angle.

Random
(Rotate pop-up)

Randomly rotate objects by 
applying a rotation angle 
ranging from 0 to the angle 
specified in the entry field.

Choose To
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Using color in FreeHand
The Color Mixer and the Color List are the mainstays 
of your work environment. Use these panels to create, 
modify, and organize the colors in your document. 
Using the Color Mixer, create process colors, adjust hue, 
lightness, and saturation, and choose colors from the 
System Color dialog box. Using the Tints panel, create 
colors that are tints of existing colors.

Use the Color List to track the colors in your document. 
The Color List automatically names colors according to 
their color component values, such as percentages of 
CMYK or RGB. When you select an object, its color 
name appears highlighted in the Color List.

Name your colors for fast, easy, and accurate access. 
When objects in the document contain unnamed 
colors—colors that are in a document but not on the 
Color List—use the Name All Colors Xtra to add them 
to the Color List. If viewing color names is unnecessary, 
choose Hide names from the Color List Options pop-
up to display only the color chips.

Use the Color List Options pop-up to modify existing 
colors or add new ones from a variety of custom color-
matching libraries. 

Color List options include adding, duplicating, and 
removing colors. Other options convert spot colors into 
process colors, and vice versa, and convert CMYK 
colors to RGB colors, and vice versa.

To learn about using CMYK and RGB colors, see the 
Show Me movie “Colors” in FreeHand Help.

Working efficiently with color

Displaying the Color Mixer

◆ Choose Window > Panels > Color Mixer. 

◆ Use Command-Shift-C (Macintosh) or Control-
Shift-9 (Windows).

◆ Double-click a color chip in the Color List. 

Displaying the Color List

◆ Choose Window > Panels > Color List.

◆ Use Command-9 (Macintosh) or 
Control-9 (Windows).

◆ Double-click a color well in the Color Mixer.

Double-click a color well or color chip almost anywhere 
in the application to show or hide both the Color Mixer 
and the Color List.

Create colors using the 
Color Mixer.

Organize colors using 
the Color List.

Color chips

Color wells

Click this button on the Main toolbar to show or hide the 
Color Mixer.

Click this button on the Main toolbar to show or hide the 
Color List. 
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Viewing colors in the Color Mixer

◆ CMYK view—The Color Mixer displays 
percentages of the cyan, magenta, yellow, and black 
color components for the standard, four-color 
printing process.

◆ RGB view—The Color Mixer displays red, green, 
and blue color components. RGB values are 
calculated based on a range of 0 to 255.

◆ HLS view—The Color Mixer displays the hue, 
lightness, and saturation of an RGB color.

◆ System Color—The Color Mixer displays the 
Apple Color Picker (Macintosh) or the Windows 
Color dialog box (Windows).

The color well at the bottom of the Color Mixer is split 
into two sections. When creating or modifying color, 
the Color Mixer displays the original color on the left 
side of the color well and the new color on the right side 
of the color well. Uncheck the Colors > “Color Mixer/
Tints panel uses split color well” preference to view the 
new color across the entire color well.

Note: The on-screen accuracy of color chips and wells 
depends on the current settings in the Colors > “Color 
Management” preference. See Chapter 9, “Color 
Management,” to set on-screen colors to closely 
approximate colors in your final output.

Drag a color chip onto the Color Mixer color well or 
hold Option (Macintosh) or Control (Windows) and 
click the color chip. The Color Mixer displays the color’s 
CMYK or RGB values as appropriate.

◆ Dragging and dropping a CMYK color changes the 
Color Mixer to CMYK mode.

◆ Dragging and dropping an RGB color changes the 
Color Mixer to RGB mode. When the Color Mixer 
is in HLS mode, dropping an RGB color onto the 
color well does not change the mode.

On the Color List, process color names are italicized and 
spot color names are plain. A triple-dot symbol 
designates RGB colors. CMYK colors have no symbol. 
A black hexagon designates Hexachrome colors, as 
shown on page 156. Colors created in HLS view, Apple 
Color Picker, and Windows Color dialog box are 
RGB colors.

Creating colors

To create a CMYK color or an RGB color:

1 Click the CMYK or RGB mode button to display 
either Color Mixer mode.

2 To adjust color component values, move the 
sliders or enter values in each entry field. Use the 
color well to monitor the color as you mix it.

When you switch to RGB mode from CMYK, or 
vice versa, notice that the sliders and fields change to 
display the color’s relevant component values.

3 Drag a chip from the color well to apply directly 
to an object’s stroke or fill, or add the newly 
created color to the Color List. See “Applying 
color directly to objects” on page 155 and 
“Adding colors to the Color List” on page 155.

Original New

Color well (split)

CMYK view
RGB view

HLS view

System Color

Add to Color List 
button

Color attributes Naming convention

CMYK process 
(italic)

CMYK spot 
(plain)

RGB process 
(italic; triple dot)

RGB spot (plain; 
triple dot)
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Hue, lightness, and saturation

Click the HLS button to display the HLS color picker. 
FreeHand displays the hue, lightness, and saturation 
values of any color appearing in the Color List. The 
HLS panel produces RGB colors.

◆ Hue—Hue is the color itself, such as green, orange, 
or pink. Switch to CMYK view or RGB view to see 
the color component values that correspond to the 
hue that is numerically identified in the Hue entry 
field and indicated by the color point.

◆ Lightness—Lightness indicates how close the hue 
is to black (0%) or white (100%).

◆ Saturation—Saturation refers to the vividness or 
dullness of the hue. Increasing saturation adds color; 
decreasing saturation adds gray.

Displaying the Tints panel

The Tints panel displays options for creating tints. Use 
the Color Mixer toolbar button to display the Tints 
panel, unless the Tints panel has been removed from the 
Color Mixer. Choose Window > Panels > Tints, or use 
Command-Shift-Z (Macintosh) or Control-Shift-3 
(Windows) to display the Tints panel.

Note: In FreeHand 8, the Tints panel is a tabbed panel. 
In previous versions, Tint was a Color Mixer view.

Creating tints

Tints are colors derived from percentages of a base color. 
Choose a base color from the Color List or drag a color 
onto either base color well.

To create a tint:

1 Display the Tints panel.

2 Drag a color chip onto either of the Tints panel’s 
base color wells, or choose a base color from the 
Color List pop-up.

3 Click on a preset tint from the tint bar, create a 
custom tint by moving the slider, or enter a 
percentage from 1 to 100 in the entry field.

4 Drag a chip from the color well to apply directly 
to an object’s stroke or fill, or add the newly 
created tint to the Color List. See “Applying color 
directly to objects” on page 155 and “Adding 
colors to the Color List” on page 155.

To modify Do this

Hue Choose a different color point from 
the HLS color picker,
click and drag the color point, or
enter a new degree value in the Hue 
entry field.

Lightness Move the slider or enter a percentage 
value in the Lightness entry field.

Saturation Enter a percentage value of 
saturation in the Saturation entry 
field.

Color picker
Color point

Lightness slider

Hue entry field

Color well

Lightness entry field
Saturation entry field

View the newly created tint; drag on the Color 
List, a color well, or a graphic element.

View the base color or drag onto a base color.

Click to choose a tint preset 
in 10% increments.

Click to name a tint, specify 
spot or process, and add it to 
the Color List.

Enter a value from 1 to 100 
to specify a custom tint 
percentage value.

Drag a base color onto the color well.

Click to choose the Tints panel.

Choose a base color from the 
Color List pop-up.
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If not on the Color List already, the base color is 
added to the Color List along with the newly 
created tint. The tint’s name comprises the tint 
percentage and the original name.

Applying color directly to objects

Drop a color chip onto the stroke or fill of an object.

Hold down Shift as you drag to force a color to apply to 
only the fill of an object. Use this method to change any 
other fill type to Basic.

Hold down Command (Macintosh) or Control-Shift 
(Windows) as you drag to force a color to apply only to 
the stroke of an object.

Change any selected object’s fill by selecting another fill 
option in the Fill Inspector. The most efficient way to 
change any fill to a graduated fill or a radial fill is to use 
modifier keys as you drag a color onto an object.

To force a color to apply as a graduated Gradient fill, 
hold down Control as you drag a color chip onto an 
object. Where you drop the color sets the angle of the 
Gradient fill.

To force a color to apply as a radial Gradient fill, hold 
down Option (Macintosh) or Alt (Windows) as you 
drag a color chip onto an object. Where you drop the 
color sets the fill’s center.

For detailed information about applying color to text, see 
Chapter 7, “Text.”

Adding colors to the Color List

Add to the Color List those colors you intend to use in 
your FreeHand illustration. Create colors in the Color 
Mixer or choose them from color-matching system 
libraries.

Adding colors from the Color Mixer or 
Tints panel

Choose one of the following ways to add colors created 
in the Color Mixer or tints created in the Tints panel:

◆ Click the Add to Color List button on the Color 
Mixer or Tints panel. Name the color and specify 
Spot or Process in the Add to Color List dialog box. 
Hold down Command (Macintosh) or Control 
(Windows) while clicking the Add to Color List 
button to bypass the dialog box and reuse the last 
choice of Process or Spot.

◆ Drag the newly created color from the color well of 
the Color Mixer or Tints panel and drop it either 
onto an empty space at the bottom of the Color List 
or onto the color drop box. Do not drop a color onto 
an existing color name.

◆ Create a color and choose New from the Color List 
Options pop-up.

◆ In Windows, right-click any color well on the Color 
Mixer or Tints panel to choose the Add to Color 
List command.

Base color

Tint

Add to Color List button

Color drop box
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Adding Colors from an object with 
unnamed colors

Unnamed colors are colors that appear in the 
illustration but not on the Color List. Choose one of the 
following ways to add colors from objects:

◆ Select an object and display either the Stroke or Fill 
Inspector. Drag a color chip from an Inspector color 
well to the Color List or choose the Add to Color 
List command from a Color List pop-up. 

◆ Select an object, choose the Eyedropper tool from 
the Xtra Tools panel, and drag a color chip from the 
object to the Color List color well.

◆ Choose Xtras > Colors > Name All Colors to add to 
the Color List all unnamed colors in a document.

See “Naming unnamed colors” on page 158.

Adding Colors from copied or imported 
objects

The Color List displays colors from some imported file 
formats automatically, such as FreeHand, Adobe 
Illustrator, and CorelDRAW. Named colors applied to 
copied or imported objects, such as EPS files, remain in 
the Color List even if you delete the objects.

Note: FreeHand adds named spot or process colors from 
an editable EPS to the Color List upon import. Check 
the Import/Export >  “Convert editable EPS when 
imported” Import preference to import EPS files 
as editable.

Adding colors from a pre-defined library

Listed in the Color List Options pop-up, the predefined 
color libraries that come with FreeHand are part of 
commercially available color-matching systems and 
contain both spot and process colors. Color-matching 
systems provide printed and on-screen color chips for 
designers and contain instructions for printers so they 
print the colors you specify. Consult with your 
commercial printer to know which color libraries they 
support and recommend. See “Color libraries” on 
page 160.

Custom colors display the name of the custom color 
library with a library-specific color reference. Pantone® 
Hexachrome colors comprise two of the custom color 
libraries in FreeHand. In the Color List, these colors 
appear with hexagon-shaped icons to the right of the 
color names.

Organizing colors in the Color List

As you drag newly created colors from the Color Mixer 
and drop them onto the Color List, FreeHand names 
them. Newly added colors appear at the bottom of the 
Color List, but you can rearrange them.

Choose colors from color library dialog boxes, such as this one 
for the Pantone Hexachrome Coated color library.

View the colors in the Color List.

Drop a color chip onto the drop 
box to add it to the Color List.

Choose options for modifying, 
importing, and exporting colors, 
and for choosing color libraries.

Stroke selector

Both selector

Fill selector
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The Color List default colors are None, White, Black, 
and Registration. These colors cannot be deleted or 
renamed. Black is a spot black that prints on the process 
black plate. Registration-colored objects, such as crop 
marks or trim marks, print solid on all color separations.

Color List pop-ups appear throughout the application 
to easily apply colors to selected objects or name 
unnamed colors. These pop-ups show the named colors 
in the document, replicating the Color List. Each color 
name has a color chip next to it.

Using the Color List selectors

Use the Color List selectors to view and assign fill and 
stroke colors. Selecting an object displays the colors in 
the selectors. 

To apply fill and stroke colors to selected objects, drag 
colors onto selectors, or activate a selector and click on a 
color name in the Color List. 

Newly created objects automatically assume the current 
fill and stroke color scheme shown in the selectors if the 
Object > “Changing objects changes defaults” preference 
is checked.

A thick, black border indicates the active selector. The 
selectors display the fill and stroke colors currently 
applied to them. When None is applied to a selector, an 
X is displayed.

When two or more objects are selected and do not share 
the same fill color, a dash is displayed in the Fill selector; 
the same is true of stroke colors and the Stroke selector. 
When the fill color and stroke color differ—whether one 
object or several are selected—a dash is displayed in the 
Both selector.

Rearranging colors 

To rearrange colors in the Color List, click a color name 
and drag it to a new position. Make sure that you drag 
the color name and not the color chip; otherwise, you 
will replace an existing color rather than relocate the one 
you are moving. 

To move contiguous names, hold down Shift and click 
the range of colors. To move two or more names while 
skipping names between them, hold down Command 
(Macintosh) or Control (Windows) and click the name 
of each color.

Assigning custom color names

To rename a color in the Color List:

1 Double-click the color name to highlight it and 
type the new name.

Clicking the color name applies that color to all 
selected objects. If that is not your intent, deselect all 
objects before editing a color name.

2 Press Return or click anywhere in the application 
to apply the name.

When you enter a custom color name directly into 
the Color List that is the same as one already on 
the panel, a dialog box prompts you to use a 
different name.

These selectors Indicate

The Fill selector is active; None is 
applied to both fill and stroke.

The Fill selector is active; a color 
is applied to fill; None is applied 
to stroke; fill and stroke color 
choices differ from one another.

The Stroke selector is active; the 
same color is applied to both fill 
and stroke.

The Stroke selector is active; two 
or more objects are selected and 
at least one object’s fill and one 
object’s stroke differ from 
the fill and stroke of other 
selected objects.

Color List pop-up

Color List pop-up’s color well
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Naming unnamed colors

Use the Add to Color List button to name unnamed 
colors. For example, if you drag a color directly from the 
Color Mixer to an object or from a TIFF image using 
the Eyedropper tool to the Fill Inspector color well, 
FreeHand does not automatically name the color and 
does not add it to the Color List.

To name and add the color, click the Add to Color List 
button in the Color Mixer or Tints panel. Accept the 
default name or enter a name for the color in the Add to 
Color List dialog box. Define it as either spot or process 
and click OK.

Duplicates of names already on the Color List are 
labeled with a dash and a duplicate-counter number at 
the end of the name as shown below.

Click Cancel in the Add to Color List dialog box to 
leave the color unnamed and omit it from the Color 
List.

When objects contain an unnamed base color and its 
tints, the Name All Colors Xtra adds each tint and its 
base color to the Color List. Since Name All Colors 
adds a base color for each tint, you can delete duplicate 
base colors. Hold down Command (Macintosh) or 
Control (Windows) while clicking each duplicate and 
choose Remove from the Color List Options pop-up. If 
the base color is named, Name All Colors adds only the 
tints to the Color List.

To name unnamed colors throughout a document, 
choose Xtras > Colors > Name All Colors to place every 
color used in the document in the Color List. FreeHand 
names them in the Color List using their corresponding 
color values.

Click one or more colors and use Remove or Replace to 
standardize your colors by eliminating the ones you do 
not need. Alternatively, choose Xtras > Delete > Unused 
Named Colors to remove all unused colors if the Color 
List pop-ups become unmanageable.

Sorting colors

To sort the Color List entries by color name, choose 
Xtras > Colors > Sort Color List by Name. FreeHand 
sorts the colors first numerically and then alphabetically. 
The default colors—None, White, Black, and 
Registration—remain at the top of the Color List.

Hiding color names

When using FreeHand for process printing, color 
composite printing, or screen output such as Internet or 
multimedia, the ability to hide names in the Color List 
becomes very useful, since it is not necessary to visually 
distinguish between spot and process colors. When 
working with custom color libraries, you can view a 
large number of colors at once.

Choose Hide names in the Options pop-up to hide 
color names and RGB or Hexachrome icons. This 
option economizes space on the Color List by arranging 
color chips in a grid according to the current width of 
the panel. Changing the width of the Color List reflows 
the color chips into a new row and column 
arrangement. A solid border around a single color chip 
indicates the color is active.

You cannot rearrange the Color List when Hide names 
is turned on. Moving a color either replaces an existing 
color or adds an existing color to the Color List.

Original name

Duplicate name

Turning on Hide names displays only chips on the Color List. 
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Duplicating colors

To duplicate a color, choose a color on the Color List and 
choose Duplicate from the Options pop-up. The new 
color is named “Copy of [original color].”

Removing colors

To remove colors, click a color name on the Color List 
and choose Remove from the Options pop-up. 
Removing colors from the Color List does not remove 
them from corresponding FreeHand objects. These 
colors remain in the objects as unnamed colors. When 
removing multiple colors, a dialog box prompts you to 
either remove all colors or only the unused colors.

◆ Spot colors—Convert removed spot colors to 
process colors. Objects containing these spot-to-
process converted colors may not print separations 
as intended.

◆ Hexachrome colors—Convert removed 
Hexachrome colors to RGB values. The 
Hexachrome icon appears to the side of the name in 
the Color List.

◆ Tints—Removing a color that is a base color for 
tints also removes from the Color List all tints that 
were based on the color. 

Note: It is not possible to remove or replace imported 
spot or process colors from a locked or uneditable EPS. 
To know whether an imported EPS is locked, switch to 
Keyline mode, Command-K (Macintosh) or Control-K 
(Windows). If the EPS displays an X-box, then the EPS 
is locked.

Modifying color

To alter color component values of an 
existing color:

1 Drag a color chip from the Color List to the color 
well in the Color Mixer. 

2 Adjust the color values in the Color Mixer by 
entering new values in any of the entry fields or 
by moving the corresponding sliders. 

3 Drag a color chip from the Color Mixer’s color 
well and drop it onto the original chip in the 
Color List.

To prevent color names from automatically 
changing when altering color values, uncheck the 
Colors > “Auto-rename changed colors” preference. 
The default name of a color is retained when 
dragging the replacement color chip onto the 
original color chip.

To replace colors in the Color List:

1 Choose a color name and choose Replace from 
the Color List Options pop-up. 

A dialog box prompts you to choose another color 
from the Color List or from a color library. With 
Black, White, None, or Registration chosen, 
Replace is not available in the pop-up. 

2 Choose a color from the Color library pop-up or 
the Color List pop-up and click OK.

Original color
Modified color
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All selected objects with an old color will display the 
new color.

The Colors > “Auto-rename changed colors” 
preference—whether checked or unchecked—does 
not effect the Replace option from the Color List 
Options pop-up to replace colors. Also, the 
preference does not affect colors with custom names.

Converting colors

Designate how a color prints to separations by 
converting it to either a spot or process color.

◆ From Process to Spot—Choose a color name in 
the Color List. Choose Make spot from the Options 
pop-up.

◆ From Spot to Process—Choose a color name in 
the Color List. Choose Make process from the 
Options pop-up.

Converting colors from CMYK to RGB, or vice versa, 
involves transferring colors from one color space into 
another. 

◆ From CMYK to RGB—Choose a color name in the 
Color List. Choose Make RGB from the Options 
pop-up. Make RGB changes the CMYK color to 
the nearest RGB value.

◆ From RGB or Hexachrome to CMYK—Choose a 
color name in the Color List. Choose Make 
CMYK from the Options pop-up. Make CMYK 
changes the RGB or Hexachrome color to the 
nearest CMYK value.

Note: Converted colors may not appear the same as 
they did before they were converted, especially if a 
color management preference is active.

Converting colors when exporting

To maintain color consistency when exporting a file in 
PDF, EPS, and Adobe Illustrator 7.x formats, or when 
dragging and dropping into another application, three 
conversion options are available from the Convert 
Colors to pop-up: CMYK, RGB, and CMYK 
and RGB.

Using FreeHand’s Convert Colors to options before 
exporting is typically more precise than relying on the 
import conversion features of other applications. For 
more information, see Chapter 10, “Working with 
Other Applications.”

Color libraries

To add colors from a color-matching 
system library:

1 Choose a color-matching system library from the 
Options pop-up on the Color List.

2 Choose colors from the library dialog box and 
click OK to add them to the Color List.

To import colors from a custom color library:

1 Choose a custom color library from the Color List 
Options pop-up.

2 Choose the colors to add and click OK.

If a custom color library is stored outside of the 
Color folder in the FreeHand application folder, 
choose Import from the Color List Options pop-up 
to locate and open the library.

Import the colors from a Photoshop or xRes color index 
table into FreeHand so that the color values are the same 
in either application. Choose Xtras > Colors > Import 
RGB Color Table, and then choose the Photoshop ACT 
file or xRes CTB file that contains the index to import.

To export colors to create a custom color library:

1 Choose Export from the Color List Options pop-
up, choose the colors for export, and click OK.

Export non-Hexachrome colors from the Color List 
as a custom color library and share them among 
multiple documents.

2 In the Create Color Library dialog box, type a 
Library name, and then type a file name. Enter 
the number of rows and columns and any notes.

3 Click Save as (Macintosh) or Browse (Windows) 
and specify the Color folder (Macintosh) or 
Fh8\English\Colors folder (Windows) as the 
destination. Click Save.
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Converting colors during import and export

◆ Exporting documents to previous versions of 
FreeHand—When exporting to the FreeHand 3.x, 
4.x, and 5.x formats, all colors are converted to 
CMYK process or spot colors because FreeHand 
3.x, 4.x, and 5.x store all colors as CMYK. The color 
names remain unchanged in the original document 
after export. Colors originally defined as RGB or 
Hexachrome remain in CMYK format even after 
reopening them in FreeHand 8. 

◆ Importing documents from previous versions of 
FreeHand—FreeHand 8 stores colors internally as 
CMYK, RGB, or Hexachrome (CMYKOG). 
Because FreeHand 3.x, 4.x, and 5.x store colors as 
CMYK, documents converted from these versions 
to FreeHand 8 contain CMYK spot or process 
colors, even if these colors have RGB color names on 
the Color List.

Note: For more information on FreeHand’s color 
libraries, see FreeHand Help.

Stroking and filling objects

Choosing stroke and fill types

Choose from five stroke types in the Stroke Inspector: 
None, Basic, Custom, Pattern, and PostScript.

Choose from nine fill types in the Fill Inspector: None, 
Basic, Custom, Gradient, Lens, Pattern, PostScript, 
Textured, and Tiled. An open path, a closed path, or a 
composite path can have only one fill. Each object 
within a group can have its own fill.
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Compatible output devices    On-screen and printed appearance

These Print to

Basic strokes 
and fills

PostScript and non-PostScript.

Custom 
strokes 
and fills

PostScript.

Pattern 
strokes and 
fills

PostScript Level 2 or higher.
Pattern strokes are designed for use 
on low- and medium-resolution 
printers, not for output to film 
recorders and imagesetters, because 
the pattern dots appear 
much smaller on high-resolution 
output devices.

PostScript 
strokes

PostScript.

PostScript fills PostScript.
PostScript fills do not print to non-
PostScript printers even after 
exporting FreeHand documents that 
contain them to file formats such as 
TIFF, PICT, or LRG.

Gradient fills PostScript and non-PostScript.

Lens fills PostScript and non-PostScript.

Textured fills PostScript.

Tiled fills PostScript and non-PostScript.

These Appear

Basic strokes 
and fills

Solid on screen and in print.

Custom 
strokes

Solid on screen, but print correctly.
In print, color appears on the solid 
portions of the pattern and 
transparent areas print correctly—
except for the Arrow, Braid, and 
Neon stroke patterns, which are 
opaque.

Custom fills With an opaque pattern of C’s on 
screen but print correctly.
In print, color appears only on the 
solid portions of five of the custom 
fills. The background of four of the 
custom fills is opaque—even if there 
are spaces between repeating 
patterns.

Pattern 
strokes and 
fills

At 72 dpi (dots per inch) on screen 
and print at a fixed resolution.

PostScript 
strokes

Solid on screen and print according 
to the PostScript code.
In print, color appears on the solid 
portions of the pattern and 
transparent areas print correctly.

PostScript fills With an opaque pattern of PS’s on 
screen but print according to the 
PostScript code.
In print, color appears on the solid 
portions of the pattern and 
transparent areas print correctly.

Gradient fills Opaque on screen and in print.

Lens fills As any of a variety of custom effects 
created by the lens.

Textured fills With an opaque pattern of C’s.
In print, color appears only on the 
solid portions of the pattern, but 
the background is opaque.

Tiled fills Transparent. Objects behind them 
appear through the spaces in the 
pattern.
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Overprinting

Overprinting is one way to avoid trapping problems 
when printing separations. Check the Overprint option 
in the Stroke or Fill Inspector to print the color of a 
stroke or fill on top of the colors beneath it.

With the Redraw > “Display overprinting objects” 
preference checked, overprinting strokes or fills appear as 
a pattern of white O’s on screen but print normally to a 
PostScript or non-PostScript printer. Check this 
preference to view strokes and fills on screen. The 
Overprint setting is available for Basic strokes and fills 
and Gradient fills.

For a more detailed discussion of overprinting, 
knocking out, and trapping, see “Overprinting” on 
page 236 and “Trapping” on page 238.

Basic strokes 

Following are descriptions of the Basic stroke options 
appearing on the Stroke Inspector. Width appears for all 
stroke types.

Width

Width specifies the thickness of a stroke. FreeHand 
offers default line widths in the Width pop-up on the 
Stroke Inspector and throughout the application. Preset 
widths range from a hairline (0.25 of a point) to 12 
points. Width pop-ups display width settings in points 
regardless of the unit of measurement set for the entire 
document. Type custom widths in the Width entry 
field, and then press Return.

Add or edit the preset width values in the 
Object > “Default line weights” preference. Like that of 
the Width pop-ups, the unit of measurement for these 
width values is always points.

To apply a Custom stroke width in a different unit of 
measurement than that set for the document, enter a 
value and a unit override code into a Width entry field. 
For example, with the unit of measurement set to inches, 
typing “p7” in the Width entry field converts 7 points to 
1.1667 inches. The “#” symbol in the Unit overrides 
chart refers to the numerical value.

Check to overprint strokes.

Choose a type of cap:
Butt, Round, or Square.

Choose a type of join: 
Miter, Round, or Beveled.

Choose No dash or any of 
several dashed strokes.

Choose arrowheads to apply 
to the ends of open paths. 

Stroke Inspector: Basic

The ampersand object has a black stroke and a fill of None.
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Unit overrides

Caps

A butt cap is flush with the end of the path. Round and 
square caps extend beyond the end of the path by half 
the stroke width. To change the ends of an open path, 
select a path and choose another cap option to change.

Joins

Joins define how two path segments meet—miter, 
round, or beveled. To change the corners in an open or 
closed path, select a path and choose another join option 
to change the path’s corner or curves.

Miter limit

A miter join automatically becomes a beveled join 
when the join’s miter limit exceeds the value set in the 
Stroke Inspector.

The miter limit is the ratio between the length of the 
miter join and the stroke width. This measurement sets 
the maximum length of a miter join. Any length beyond 
this limit automatically converts the miter join to a 
beveled join. FreeHand accepts values ranging 
from 1 to 57. 

Use For example

#i for inches 7i = 7 inches

p# for points p7 = 7 points

#p for picas 7p = 7 picas

#m for millimeters 7m = 7 millimeters

Butt cap

Round cap

Square cap

Miter join

Round join

Beveled join
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For example, if you enter 2 as the miter limit for a stroke 
width of 3 points, the miter join converts to a beveled 
join when the length of the miter join exceeds 6.

Dashed strokes

Dashed strokes are strokes with transparent breaks.

To edit a dashed stroke and create a new one:

1 Hold down Option (Macintosh) or Alt (Windows) 
while choosing a dash from the dash type pop-
up in the Stroke Inspector to display the Dash 
Editor.

2 To set dash sizes, enter values in one or more of 
the On entry fields. To set the space sizes 
between dashes, enter values in one or more of 
the Off entry fields. 

Verify the unit of measurement in the Units pop-
up at the lower-left corner of the document window.

3 Click OK to add a new dash to the Dash pop-up.

The new dashed stroke appears at the bottom of 
the Dash pop-up rather than replacing the original 
dash. FreeHand applies this newly created dashed 
stroke to any selected paths. If no path is selected, 
then the dashed stroke applies to the next 
path created.

The Dash pop-up can display up to 255 dashed 
strokes. Once you have added new dashed strokes to 
the Dash pop-up you cannot remove them from the 
document.

Arrowhead Editor

Arrowheads extend beyond the end of the path. Create 
or edit paths using the Arrowhead Editor.

The left pop-up applies an arrowhead to the first point 
(origin) of the selected path, and the right pop-up applies 
to the last point. Arrowheads are proportional to the 
stroke width and extend beyond the end of the path. 
Arrowheads indicate path direction.

To create an arrowhead from an existing one:

1 Choose Basic from the stroke type pop-up on the 
Stroke Inspector. 

2 Hold down Option (Macintosh) or Alt (Windows) 
and choose an arrowhead to display the 
Arrowhead Editor.

3 Create or edit the arrowhead.

4 Click New to add a new arrowhead to the 
Arrowheads pop-up. 

Both the left and the right pop-ups can list up to 
255 arrowheads. Once you have added new 
arrowheads to the pop-up you cannot remove them 
from the document.

The arrows indicate the length of the miter join.

Miter join

Beveled join

The center line is a 
dashed stroke.
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To create a new arrowhead:

1 Cut or copy an object from your document. 

2 Choose New from the Arrowheads pop-up to 
display the Arrowhead Editor, and click Paste in. 

Custom strokes

A Custom stroke applies a preset repeating PostScript 
pattern to a path. Modify the width, length of each 
pattern, spacing between patterns, and color of 22 of the 
23 Custom strokes. Neon is the only Custom stroke that 
is not editable.

◆ Length—Set the horizontal distance of a single 
pattern in a series.

◆ Spacing—Set the distance between each 
occurrence of a repeating pattern.

To edit a Custom stroke, change the width or length of 
its repeating pattern or the spacing between patterns. 
Type values in the Width, Length, and Spacing entry 
fields in the Stroke Inspector. Press Return to apply.

Note: When transformed, a Custom stroke pattern 
keeps its original length and spacing. However, the 
pattern’s orientation follows path’s orientation.

A sample of the current Custom stroke is displayed, 
but modifications to stroke width, length, spacing, 
or color do not change the sample.

The center line is a wedge 
Custom stroke.
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Custom stroke catalog

Arrow

Ball

Braid

Cartographer

Checker

Crepe

Diamond

Dot

Heart

Left Diagonal

Neon

Rectangle

Right 
Diagonal

Roman

Snowflake

Squiggle

Star

Swirl

Teeth

Three Waves

Two Waves

Wedge

ZigZag
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Basic fills

Custom fills

A Custom fill applies a preset, repeating PostScript 
pattern to a path. Except for “Black and white noise,” 
each Custom fill is editable in the Fill Inspector and has 
its own options.

Note: Because a Custom fill prints at one size on all 
PostScript output devices, it does not scale with its 
respective object; the fill keeps its original size even 
though the path itself increases or decreases in size.

Fill Inspector: Basic

Choose fill colors from 
the Color List pop-up.

Check to overprint fills.

The circle object has a blue Basic fill and a black Basic stroke.

Custom fills

Random grass

Circles
Hatch

Noise

Bricks

Random leaves

Top noise

Tiger teeth

Squares

Black & white noise

Apply one of ten Custom 
fills to a selected object.

Each pop-up applies color to 
the designated portion of 
the Tiger teeth Custom fill. 

Fill Inspector: Custom: Tiger teeth
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Pattern strokes and fills

FreeHand offers 64 editable bitmap patterns for both 
strokes and fills. Color appears on the solid portions of 
the patterns.

Use the Stroke Inspector to edit Pattern strokes and the 
Fill Inspector to edit Pattern fills.

Important: Do not use Pattern strokes and fills when 
printing to high-resolution output devices, including 
imagesetters.

Pattern display and preview

An editable display of the pattern appears on the left and 
a preview of that pattern appears on the right. As you 
edit the pattern on the left, the overall effect previews on 
the right.

Clear and Invert

The Clear button removes a pattern from the entry field 
and displays white until you choose another or create a 
new pattern. The Invert button inverses pixel color—
from black to white or from white to black.

Pattern type

Scroll through the predefined pattern types using the 
slider at the bottom of the Stroke Inspector. The chosen 
pattern appears in the display and preview.

Note: A Pattern stroke or fill does not transform with its 
respective object; the stroke or fill pattern keeps its 
original orientation and size even though the path itself 
transforms.

PostScript strokes and fills

PostScript applies a stroke or a fill of a unique pattern 
and shape that you create in the PostScript code entry 
field. FreeHand sends the PostScript code entered in the 
Stroke or Fill Inspector to the PostScript Interpreter in 
your printer’s Raster Image Processor (RIP). If your 
code is incorrect, you will receive a PostScript error 
message when printing.

Pattern strokes and fills

Edit patterns pixel by pixel.

Use the slider to choose from  
64 predefined patterns.

Stroke Inspector: Pattern
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Enter PostScript code sequences up to 255 characters. 
Use the spacebar to separate code commands, letting the 
text wrap on its own. After entering or pasting code, 
press Return to apply the code to a selected object.

PostScript resources

PostScript programming is beyond the scope of this 
manual. To learn PostScript programming or to find 
more information about the PostScript description 
language, consult such books as Learning PostScript: A 
Visual Approach, by Ross Smith (Berkeley, California: 
Peachpit Press, 1990) and the PostScript Language 
Reference Manual, Second Edition, by Adobe Systems 
Incorporated (Reading, Massachusetts: Addison- 
Wesley, 1990).

Gradient fills

Use the top color well to apply color to the start of a 
graduated fill or to the perimeter of a radial fill. Use the 
bottom color well to apply color to the end of the 
graduated fill or to the center of a radial fill.

The color transition in graduated fills is always straight. 
In radial fills it is always circular, regardless of the shape 
of the fill. Use blends along a path to create fills that 
follow the contours of an object. See Chapter 5, 
“Drawing,” to learn about blends.

Graduated fills

Graduated fills consist of smooth color progressions that 
extend from one edge of an object to its opposite edge at 
the angle you specify.

Stroke Inspector Fill Inspector

PostScript stroke and fill

The center line is a  
PostScript stroke.

Graduated fill Radial fill
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Taper

A linear taper progresses in increments of equal width 
from one color to another. A logarithmic taper 
progresses from a narrow band of color to increasingly 
wider increments towards another color.

Angle

Set the graduated fill’s angle using the Fill Inspector’s 
Angle dial. FreeHand’s default angle is 270°. Hold down 
Shift to constrain the angle to 45° increments. As with 
all angle dials in FreeHand, 0° is at 3 o’clock, and 90° is 
at 12 o’clock.

Radial fills

A radial fill consists of a series of concentric color 
progressions that extend from the farthest edge to the 
center of an object’s bounding box. The centerpoint is set 
relative to the bounding box.

Locate center preview

Drag the knob in the locate center preview to set the 
centerpoint for radial fills. The knob’s default position is 
the center of the preview. Hold down Shift and click 
anywhere in the preview to reset the radial fill’s center to 
the center of the fill object’s bounding box.

Note: To simultaneously set a radial fill’s center position 
and center color, hold down Option (Macintosh) or Alt 
(Windows) while dropping the color chip onto the 
object.

Multicolor fills

To apply a multicolor fill, choose the Gradient option 
from the Fill Inspector. Click either the graduated fill 
button or the radial fill button. Drop colors onto the 
color ramp.

Set the rate of color transition. 

Set the angle of taper.

Use the color ramp to create 
multicolor graduated fills.

Fill Inspector: Gradient > graduated

Linear taper

Logarithmic taper

Use the locate center preview 
to set the center of a radial fill.

Use the color ramp to create 
multicolor radial fills.

Fill Inspector: Gradient > radial
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Color ramp

The color ramp displays a preview of your fill. Use it to 
specify colors: a minimum of 2 colors and a maximum 
of 32.

Note: Changing the fill from multicolor to Basic fills the 
object with the color displayed in the top color well.

Lens fills

A Lens fill transforms a selected object into any of six 
special-effect lenses—Transparency, Magnify, Invert, 
Lighten, Darken, and Monochrome. These effects in 
turn modify the appearance of images, objects, and text 
over which the lens is placed.

Spot colors under a lens are converted to process colors 
for output. Use the Eyedropper Xtra tool to capture new 
colors created by a Lens fill effect. 

Centerpoint—Check to display a moveable centerpoint 
handle at the center of a selected lens. Drag the 
centerpoint anywhere in the document using the 
Pointer tool. Shift-clicking the centerpoint returns the 
centerpoint to the center of the lens. Unchecking 
Centerpoint removes the centerpoint. Deselecting the 
lens causes the centerpoint to disappear without 
changing the lens effect.

To Do this

Add a color to the 
color ramp

Drag a color chip onto the 
desired location on the color 
ramp. A color well for this chip 
appears.

Reposition a color 
within the fill 

Drag a color chip along the 
color ramp to a new position.

Place a color in 
more than one 
location on the 
color ramp

Hold down Control (Macintosh) 
or Alt (Windows) and drag an 
existing color on the color ramp 
to copy it to a new location.

Remove a color 
from the color 
ramp

Choose a color chip, drag it 
away from the color ramp to 
an inactive area, and release 
the mouse button.

Change a color on 
the color ramp

Drag a new color 
onto an existing color chip.
To change the colors of the top 
color well and the bottom color 
well, choose a new color from 
the appropriate Color List pop-
up. 

Choose a type of Lens fill.

Adjust the effect.

Check to display a moveable 
centerpoint handle located at x 
and y coordinates in the fields.

Check to capture the current 
contents of a lens as a 
moveable picture.

Check to apply the lens effect to 
objects but not to empty areas.

Fill Inspector: Lens

Choose the Lens fill.

Choose a color.

Centerpoint

Magnify fill at 3x 
magnification.
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Objects Only—Check to apply the lens effect  to 
objects, not empty areas, under the lens. 

Snapshot—Check to capture the current contents of 
the lens, allowing the lens to be moved anywhere in the 
document without changing the lens contents.

Note: Choosing a new Lens type automatically 
unchecks Centerpoint, Objects Only, and Snapshot. 

From one Lens fill to another, the options located 
between the Lens type pop-up and the Centerpoint 
checkbox on the Fill Inspector differ.

Transparency

Enter a number from 0 (completely transparent) to 100 
(completely opaque) or use the slider to adjust the 
opacity of the transparency fill.

Magnify

Enter a number from 1 to 100 or use the slider to adjust 
the number of times the magnify fill magnifies objects 
under it.

Invert fill with Objects 
Only checked

Invert fill with
Objects Only unchecked

With Snapshot checked, 
the magnify fill retains its 
contents when moved.

The image remains in the 
lens without checking 
Centerpoint.

Applying a transparency fill to the fairy’s wing and gown 
creates a see-through effect.

Centerpoint

The ellipse has a magnify fill set at 3x with a floating 
centerpoint.
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Invert

Colors under the invert fill appear as their 
complementary CMYK colors (their opposites on a 
color wheel).

Lighten

Enter a number from 0 (no change) to 100 (completely 
white), or use the slider to adjust the percentage by 
which the lighten fill lightens colors under it. 

Darken

Enter a number from 0 (no change) to 100 (completely 
black), or use the slider to adjust the percentage by 
which the darken fill darkens colors under it. 

Monochrome

Choose a color in the monochrome Fill Inspector. 
Colors under the monochrome fill appear as 
monochrome degrees of that color. Each color under the 
monochrome fill appears as a tint of the chosen color. 
The amount of lightness in the original color determines 
the tint value.

An invert fill applied to an image creates a negative image.

A triangle with no stroke has a lighten  fill to simulate a 
ray of light.

An object created by tracing the water has darken fill to 
darken the water. 

A monochrome fill creates a monochrome effect.
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Using Lens fills

A lens does not actually change properties of the objects 
under it; it creates duplicate objects inside the lens. This 
is apparent when Centerpoint is checked and the lens is 
moved from the centerpoint or vice versa.

Remember that using Lens fills, especially on top of each 
other, can quickly add hundreds of objects to the 
document, greatly increasing both file size and print 
time, which may render your file unprintable.

An awareness of the placement of layers, as well as the 
arrangement of objects within a layer, is key to successful 
use of Lens fills.

EPS files are not affected by lens-filled objects. An object 
with a paste inside cannot receive a Lens fill; however, a 
lens-filled object can be pasted inside another object. 
Text cannot receive a Lens fill unless the text is 
converted to paths.

To remove a Lens fill, select the lens-filled object, and 
then choose None or another type of fill in the Fill 
Inspector, or delete the lens-filled object.

Up to eight lenses can be stacked on top of each other. 
When a ninth lens is stacked upon eight others, the 
bottom lens no longer affects the lenses above it.

Tiled fills

Tiled fills are patterns based on a repeating object, or tile, 
that you create. Create a Tiled fill using graphics or text 
pasted into the Fill Inspector. FreeHand will not allow 
EPSs, bitmap images, or other Tiled fills in a Tiled fill.

Spacing

The bounding box of each repeating object of a Tiled fill 
abuts those of its neighbors and determines the space 
between each object. When the Tiled fill consists of text, 
the text block determines the size of the tile, unless the 
text is first converted to paths. The more complex the fill, 
the slower it prints and redraws on screen.

Scale%

Enter x and y values to set percentages of the original 
object’s height and width. Enter equal values to scale 
proportionally or different values to create distortion.

Click to paste from the Clipboard.
Click to copy tile to the Clipboard.

Type or use the wheel to set the 
angle (orientation) of the tile.

Type x and y values to reduce or 
enlarge the tile.
Type x and y values to set the 
starting position of the tile.

Fill Inspector: Tiled
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Offset

Enter a positive value or a negative value to realign the 
pattern within the object you are filling by the amount 
you specify. 

◆ Positive x values move the fill to the right.

◆ Negative x values move the fill to the left.

◆ Positive y values move the fill up.

◆ Negative y values move the fill down.

To create and apply a Tiled fill:

1 Create an object to use as the tile and choose 
Edit > Cut or Copy. If you choose Copy, 
remember to deselect the original object before 
proceeding.

2 Select an object. Choose Tiled from the Fill 
Inspector and click Paste in.

Note: To create a Tiled fill with space between its 
repeating tiles, draw a rectangle with a stroke and fill of 
None around the tile, and paste them in together. 

To realign a Tiled fill within an object:

1 Select the object with a Tiled fill.

2 Display the Transform panel and uncheck the Fills 
checkbox.

3 Drag the object with the Pointer tool over its 
Tiled fill, realigning them.

4 Check Fills in the Transform panel and reposition 
the object as needed.
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Textured fills

Textured fills are non-editable PostScript language 
patterns. Because Textured fills print at one size, they 
cannot be scaled with an object. Choose a Textured fill 
from the Fill Inspector. The sample displays the 
currently chosen Textured fill. Note that the sample 
does not change as you modify the fill color.

Fill Inspector: Textured

Textured fills
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Basic FreeHand text 
concepts
The Text tool and the Pointer tool are the only tools 
necessary for working with text, and they appear in the 
Toolbox.

Using the Text tool

Using the Pointer tool

Note: On the Macintosh, use Command-Tab to finish 
typing text and deselect the text block.

To Do this

Create a new 
text block

Click or click and drag in your 
document.

Type text Click in your document and begin 
typing, or click within an existing 
text block to place an insertion 
point and begin typing.

Highlight text Click to place an insertion point 
and drag to include the desired 
characters, words, or paragraphs. 

Select a word Double-click anywhere in the 
word.

Select a 
paragraph

Triple-click anywhere in the 
paragraph.

Select all text 
within a text 
block

Choose Edit > Select > All after 
placing an insertion point to select 
all text within a text block or linked 
text blocks. 
Selecting all text and pressing 
Delete does not remove the text 
block, only the characters.

Momentarily 
switch to the 
Pointer tool

Hold down Command (Macintosh) 
or Control (Windows). Release 
Command or Control to return to 
the Text tool.

Switch to the 
Pointer tool

Press 0 (zero) when no text block is 
selected.

To Do this

Select a text block Click a text block. Drag to move 
it, or press Delete to remove it.

Manipulate a text 
block handle

Click a side-middle or bottom-
middle handle to turn on or 
turn off auto-expansion, or click 
and drag a side handle to adjust 
kerning, a bottom handle to 
adjust leading, or a corner 
handle to adjust the size of a 
text block.

Link one text block 
to another

Click and drag from the link box 
of one text block to the body of 
another text block.

Finish typing Click outside the text block.
Clicking outside the text block 
with the Text tool creates a new 
text block.

Switch to the Text 
tool

Press “.” (period), press “A,” or 
double-click a text block. On the 
Macintosh, use Shift-F9.
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Anatomy of a text block

FreeHand text is container-based. There are two kinds 
of containers, or text blocks: standard and auto-
expanding. Text blocks selected with the Pointer tool 
display eight handles and a link box. Learning how these 
handles work is crucial to understanding text in 
FreeHand.

Solid middle handles indicate a standard text block. 
Hollow middle handles indicate an auto-expanding text 
block. Double-click a handle to switch between solid 
and hollow. 

When switching between standard and auto-
expanding, click directly on the appropriate text block 
handle and not on the border. Double-clicking the 
border of a text block activates the text block’s 
transformation handles.

A standard text block maintains a fixed size. In contrast, 
an auto-expanding text block dynamically increases or 
decreases in size to fit the text it contains.

Use standard text blocks for large amounts of text. In 
standard text blocks, text automatically wraps from one 
line to the next. Use auto-expanding text blocks for 
small amounts of text, like labels and captions.

The highlight color of text block borders are visible on 
screen in Preview mode—when deselected, only the text 
is visible. In Keyline mode, both the text block border 
and the text is visible. If a selected text block does not 
display its highlight color in Preview mode, check the 
General > “Smoother editing” > “Highlight selected 
paths” preference.

See “Applying color to text blocks” on page 195 to assign 
color to text block borders.

Text blocks selected with the Text tool display only the 
text rulers and the Text tool cursor. To show or hide the 
text rulers, choose View > Text Rulers or use 
Command-/ (Macintosh) or Control-Shift-Alt-T 
(Windows).

Creating text blocks

With the Text > “New text containers auto-expand” 
preference checked, click the Text tool to create a text 
block that expands both horizontally and vertically 
when typing.

To create a standard text block with the Text > “New text 
containers auto-expand” preference checked, drag the 
Text tool to the size of the text block. With this 
preference unchecked, click with the Text tool to create a 
standard text block, in which text wraps automatically.

On the Macintosh, hold down Control and click with 
the Text tool to create an auto-expanding text block 
when this preference is unchecked.

Choose one of the following ways to turn on auto-
expansion of existing text blocks:

Drag the top-middle 
handle to adjust leading.

Drag the side-middle 
handle to adjust range 
kerning. 

Drag corner handles to 
scale the text block.

Use the link box to link 
one text block to another 
or to an object.
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◆ Using the Pointer tool, double-click the side-middle 
handles to turn on or turn off horizontal auto-
expansion. Double-click the bottom-middle handle 
to turn on or turn off vertical auto-expansion.

◆ Select single or multiple text blocks. Click the 
horizontal and vertical buttons on the Object 
Inspector to turn on or turn off auto-expansion. 

To turn on or turn off auto-expansion for all text blocks 
within a selection of multiple objects, on the active page, 
or within a document, use the Find & Replace Graphics 
panel. Choose Edit > Find & Replace > Graphics, and 
click the Select panel. Choose Object type from the 
Attribute pop-up and Text from the Object type pop-
up. Specify a search criteria in the Search pop-up and 
click Find. This selects all text blocks. Click the 
appropriate buttons on the Object Inspector to turn on 
or turn off auto-expansion.

Auto-expanding text blocks function like standard text 
blocks, with these exceptions:

◆ Auto-expanding text blocks can contain only one 
column. 

◆ The corner handles of an auto-expanding text block 
do not scale the text block. 

◆ Deselecting an empty auto-expanding text block 
deletes it.

Manually adjusting spacing and leading

To modify range kerning and leading using the Text 
Inspector, the Text menu, or the Text toolbar, see 
“Adjusting kerning and range kerning” on page 190. For 
information about word spacing, see “Spacing” on 
page 204.

Manually scaling standard text blocks

In a standard text block, a dot in the link box indicates 
text overflow. When this happens, scale the text block, or 
link the overflow text block to another text block or to 
an object. An empty link box indicates all the 
container’s text is visible.

To Do this

Increase or 
decrease letter 
spacing (range 
kerning)

Drag a side-middle handle.

Increase or 
decrease word 
spacing

Hold down Option (Macintosh) or 
Alt (Windows) and drag a side-
middle handle of a single-column 
text block.

Increase or 
decrease leading

Drag a top-middle or bottom-
middle handle.

To Do this

Scale a text 
block

Drag a corner handle with the 
Pointer tool. Text within the 
container reflows to fill the new 
size.

Scale a 
text block 
proportionally

Hold down Shift and drag a 
corner handle. Text within the 
container reflows to fill the new 
size.

Scale a text 
block and text 
(font size)

Hold down Option (Macintosh) or 
Alt (Windows) and drag a corner 
handle.
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Only standard text blocks are scalable. Use corner 
handles when scaling. The top-, bottom-, or side-middle 
handles change text attributes rather than reflow text. To 
scale a text block by assigning precise dimensions, select 
a text block and enter width and height values in the 
Object Inspector. 

Linking text blocks

Link text blocks to flow text from one text block to 
another or from a text block to an object, such as a path. 
A linked object acquires text block attributes and retains 
these attributes even after deleting text from the object. 
Use the Object Inspector and the Text Inspector 
together to format text linked to a path.

To create a link, select the link box of a text block with 
text overflow and drag the link line to the inside of an 
empty text block or onto an object. Once objects are 
linked, text flows into the empty text block or into the 
object. Link any number of text blocks on a single page 
or across multiple pages.

Changes to selected text in a linked text block may affect 
text in other linked blocks. For example, when enlarging 
the font size in one text block, text may reflow into the 
next block.

Breaking links

To break a link, click the link box of a text block and 
drag the link line to an empty area in the document. 
Text flows back into the last linked text block. Breaking 
links in the middle of a chain of text blocks leaves empty 
text blocks after the last linked block.

To break a link and retain text placement:

1 With the Text tool, select the text in the second 
text block and choose Edit > Cut.

2 Drag a link line from the link box of the first text 
block to an empty area in the document.

3 Place an insertion point in the second text block 
with the Text tool and choose Edit > Paste.

Text remains intact but is no longer linked. The first 
text block has an empty link box indicating no text 
overflow and no link.

Cutting or deleting a text block other than the first text 
block in a linked series does not delete the text itself. 
When pasting the cut text block, the text is a copy of the 
original text. After deleting a text block, the existing text 
reflows across the remaining text blocks.

Scale a text 
block and text 
(font size) 
proportionally

Hold down Shift-Option 
(Macintosh) or Shift-Alt 
(Windows) and drag a corner 
handle.

Reduce the size 
of a text block 
to fit the text

Double-click the link box with the 
Pointer tool.

To Do this

Three text blocks and a path
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Deleting empty text blocks or objects

Breaking links may leave empty blocks. With an empty 
text block selected, press Delete, or choose Edit > Clear, 
or double-click its link box to delete it. Because 
deselected text blocks are invisible in Preview mode, 
choose View > Preview to turn off Preview mode or use 
Command-K (Macintosh) or Control-K (Windows) 
to switch to Keyline mode.

To delete all the empty text blocks in a document, 
choose Xtras > Delete > Empty Text Blocks, or use Find 
& Replace Graphics to remove all invisible objects. 
Choose Edit > Find & Replace > Graphics, and click the 
Find & Replace tab. Choose Remove from the Attribute 
pop-up, choose Invisible objects from the Remove pop-
up, and click Find.

Using the Text Editor

The Text Editor provides another environment for 
reviewing and editing text. Use it when text is difficult to 
edit on screen or when editing invisible characters.

To edit existing text in the Text Editor:

1 Select the text block and choose Text > Editor or 
use Command-Shift-E (Macintosh) or Control-
Shift-E (Windows) to display the Text Editor.

2 Edit the text in the Text Editor.

Check the 12 Point Black checkbox in the Text 
Editor to ignore formatting attributes and display 
text in 12-point black type. This option does not 
affect the actual text in a document.

3 Click OK, Cancel, or Apply.

◆ Click OK to apply changes to the text and close 
the Text Editor.

◆ Click Cancel to close the Text Editor without 
applying changes.

◆ Click Apply to apply changes to the text 
without leaving the Text Editor.

Here are other ways to display the Text Editor.

◆ To create a new text block and open the Text Editor 
simultaneously, hold down Option (Macintosh) or 
Alt (Windows) when creating a text block. 

◆ To simultaneously make the text active and display 
the Text Editor, hold down Option (Macintosh) or 
Alt (Windows), and double-click a text block with 
the Pointer tool. 

◆ To always edit text in the Text Editor, check the 
Text > “Always use Text Editor” preference.

Note: In Windows, right-click a text block, and then 
choose Editor from the menu to display the Text Editor.
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Showing non-printing text symbols

To show non-printing text symbols in the Text Editor, 
check Show invisibles. These symbols are only visible 
and editable in the Text Editor, except em dash and en 
dash, which are visible in all text. 

Note: Use a discretionary hyphen to hyphenate without 
checking Hyphenate in the Text Paragraph Inspector.

To insert a text symbol in text, whether in the Text 
Editor or in a text block, place the text cursor in the 
appropriate place in text, choose Text > Special 
Characters, and then choose the appropriate symbol. 
Space, tab, and end-of-paragraph symbols are inserted 
using the spacebar, Tab key, and Return key, respectively.

Tools to format text

Use the Text Inspector, the Text menu, or the Text 
toolbar to apply precise type specifications to characters, 
lines of text, paragraphs, and entire text blocks.

Text Inspector

Choose Window > Inspectors > Text to display the Text 
Inspector. Apply frequently used type specifications and 
text formatting from one location.

◆ Choose the Text Character Inspector to set the font, 
style, size, text alignment, leading, and kerning; 
shift the baseline; and apply text effects and 
paragraph styles.

◆ Choose the Text Paragraph Inspector to set 
paragraph spacing, indentation, and hyphenation; 
apply hanging punctuation to paragraphs; and 
apply rules to paragraphs.

◆ Choose the Text Spacing Inspector to scale 
characters horizontally; set word and letter spacing; 
and keep words and lines of text together to prevent 
awkward breaks at the ends of lines and columns.

◆ Choose the Text Columns and Rows Inspector to 
create columns and rows and to adjust text flow.

◆ Choose the Text Adjust Columns Inspector to 
copyfit text precisely. 

Space Represents a single space.

Tab Represents a tab.

End of 
paragraph

Represents a hard return at the end of 
a paragraph.

End of 
column

Forces text following the symbol to 
start at the top of the next column or 
linked text block.

End of line Forces text following the symbol to 
start on the next line.

Non-
breaking 
space

Inserts a space that prevents text on 
either side of it from breaking at the 
end of a line.

Em space Inserts a space equal to the width of a 
typeface’s point size.

En Space Inserts a space equal to half an 
em space.

Thin space Inserts a space equal to one-fifth of an 
en space.

Em dash Visible in all text. Inserts a dash the 
width of an em space.

En dash Visible in all text. Inserts a dash the 
width of an en space.

Discretionary 
hyphen

Inserts an invisible hyphen indicating 
where text should break at the end of 
a line.

Character

Paragraph

Spacing

Columns and Rows

Adjust Columns
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Text menu

Set the font, point size, style, text alignment, leading, and 
case; apply text effects; and choose special characters.

Text toolbar

Use the buttons and entry fields to set the font, type size, 
type style, leading, and text alignment and perform 
advanced functions. Use Command-Option-T 
(Macintosh) or Control-Alt-T (Windows) to show or 
hide the toolbars.

In Windows, the Text toolbar includes a paragraph style 
pop-up and buttons for Bold and Italic character styles. 
Click both Bold and Italic buttons to apply a font’s 
BoldItalic character style, when available. An icon next 
to the font name indicates whether the font is a 
TrueType or a device font. Absence of an icon indicates a 
system font or an unidentifiable font.

Text toolbar (Macintosh)

Font Style Size Leading Flow Inside Path

Attach to Path

Alignment

Detach from Path
Convert to Paths

FreeHand Help

Centered

Right

Left

JustifiedPercentage [%]
Extra [+]
Fixed [=]

Font Size Leading Alignment Flow Inside Path

Attach to Path

Detach from Path

Convert to Paths

Centered

Right

Left

Justified

Paragraph style

Character styles

Text toolbar (Windows)

Percentage [%]
Extra [+]
Fixed [=]
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Selecting text with the right mouse 
button (Windows)

Many choices available in the Text menu, Text toolbar, 
and the Text Inspectors also appear in the Text shortcut 
menu. To display text options, right-click one or more 
text blocks. Right-click a path to choose Flow Inside 
Path or Attach to Path.

Choosing shortcut commands for text

Text shortcut menu

Choose To

Edit Display the Edit menu showing 
commands applicable to the 
text block.

Font, Size, Type 
Style, Effect, Align, 
or Leading

Specify a font, a font size, a 
style, a text effect, an 
alignment, or a leading value.

Editor Display the Text Editor.

Detach From Path Separate text from its attached 
path.

Remove 
Transforms

Restore a text block to its status 
before any transformations.

Convert To Paths Convert text to paths.

Select Specify a selection domain.

View Choose a magnification view for 
the active page.

Arrange Move the text block by 
choosing:
Bring to Front,
Move Forward,
Move Backward, or 
Send to Back.

Lock or Unlock Lock or unlock the text block‘s 
position. Locked text blocks 
cannot be transformed, cut, 
copied, or deleted.

Group or Ungroup Group or ungroup objects.

Properties Display the Text Character 
Inspector to view text options.
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Setting precise type 
specifications

Applying character and paragraph 
attributes to text

Use the Text Character Inspector to apply attributes to 
selected characters, a range of text, or an entire text block. 
To apply text formatting to all text in a series of linked 
text blocks, place an insertion point, and choose 
Edit > Select > All. Then assign attributes. 

Choose a paragraph style from the pop-up on the Text 
Character Inspector. Save frequently used attributes in 
paragraph styles, and quickly drag and drop formatting 
from the Styles panel onto paragraphs. For more 
information about creating and working with 
paragraph styles, see “Managing styles” on page 100.

Common text attributes

Clicking a font name in the Font pop-up in the Text 
Character Inspector previews selected text in the chosen 
font. With no text selected, clicking a font name 
previews “AaBbCcDd” (Macintosh) or the name of the 
font (Windows). In Windows, an icon next to the font 
name indicates whether the font is a TrueType or a 
device font. Absence of an icon indicates a system font 
or an unidentifiable font.

Assign font, type style, type 
size, and justification to text.

Enter precise values for leading, 
range kerning, and baseline shift.

Apply an effect to selected text.

Apply a paragraph style to 
selected text.

Text Character Inspector

To specify Do this

Font Choose a font from the 
Text > Font menu, from the pop-
up in the Text Character Inspector, 
or the Text toolbar.

Style Choose a style from the 
Text > Style menu, from the pop-
up in the Text Character Inspector, 
or the Text toolbar (Windows).

Point size Choose a point size from the 
Text > Size menu, from the pop-
up in the Text Character Inspector, 
or the Text toolbar.
To specify a point size not in the 
list, choose Text > Size > Other, 
enter a value in the Size field, and 
click OK; or type a value in the 
point size entry field in the Text 
Character Inspector or the Text 
toolbar, and press Return.

Paragraph 
alignment

Choose from the Text > Align 
menu, click one of the alignment 
buttons in the Text Character 
Inspector, or the Text toolbar.

Capitalization Choose a capitalization option 
from the Text > Convert Case 
menu.
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Text style keyboard shortcuts

Note: The text style keyboard shortcuts function only 
when the corresponding font variation is available.

Text alignment keyboard shortcuts

Converting case

Case is the condition of a letter pertaining to whether it 
is uppercase (capital letters) or lowercase (small letters). 
Choose from five options for applying to selected text a 
case format from the Text > Convert Case menu. Letters 
entered after a case format is applied do not conform to 
the format.

◆ Uppercase—Converts to uppercase all letters in a 
selected text block.

◆ Lowercase—Converts to lowercase all letters in a 
selected text block.

◆ Small Caps—Converts to uppercase all letters in a 
selected text block, then reduces the point size 
specified in the Text > Convert Case > Settings dialog 
box.

◆ Title—Converts to uppercase the first letter of each 
word in a selected text block.

◆ Sentence—Converts to an uppercase letter only the 
first letter of each sentence in a selected block of text.

Designating exceptions to capitalization 
options

Checking a Convert Case option under Use Exceptions 
for protects all words in the list of exceptions when the 
checked option is applied.

To apply Use

Bold Command-Option-B (Macintosh) or 
Control-Alt-B (Windows)

Italic Command-Option-I (Macintosh) or 
Control-Alt-I (Windows)

Bold Italic Command-Shift-Option-O 
(Macintosh) or Control-Shift-Alt-O 
(Windows)

Plain Command-Shift-Option-P (Macintosh) 
or Control-Shift-Alt-P (Windows)

To align Use

Center Command-Shift-Option-M 
(Macintosh) or Control-Shift-Alt-M 
(Windows)

Left Command-Shift-Option-L (Macintosh) 
or Control-Shift-Alt-L (Windows)

Right Command-Shift-Option-R (Macintosh) 
or Control-Shift-Alt-R (Windows)

Justified Command-Shift-Option-J (Macintosh) 
or Control-Shift-Alt-J (Windows)

Set reduction as 
a percentage of 
uppercase letters.

Check options 
that are to 
ignore all 
exceptions.

Display an entry 
field to add one 
or more 
exceptions.
Delete a 
highlighted 
exception.

Enter one or more 
exceptions in the entry 
field. If entering more 
than one, separate each 
with a space.
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Adjusting leading

Leading in FreeHand is calculated from the baseline of 
one line of text to the baseline of the next. When 
assigning leading from the Text menu, choose Solid to 
set leading equal to the type size of the text and choose 
Auto to set the leading to 120% of the type size of the 
text. Choose Text > Leading > Other to display the 
Leading dialog box. Three options appear in this dialog 
box, in the Leading pop-up in the Text Character 
Inspector, and in the Text toolbar:

◆ Extra—This option increases the standard leading, 
measured in points. The total leading equals the 
point size of the type plus the extra leading specified. 
Choose + from the Leading pop-up in the Text 
Character Inspector or the Text toolbar.

◆ Fixed—This option sets the leading to the exact 
point size specified. Choose = from the Leading pop-
up in the Text Character Inspector or the Text 
toolbar.

◆ Percentage—This option measures a percentage of 
the point size of the type. Standard leading is 120%. 
For example, using 10-point type and entering 120 
as the percentage yields a leading of 12 points. 
Choose % from the Leading pop-up in the Text 
Character Inspector or the Text toolbar.

Adjusting kerning and range kerning

Kerning refers to the space between two letters. Range 
kerning refers to the letter spacing across a range of 
characters. To kern precisely, select text and enter values 
in the entry fields in the Text Character Inspector. Each 
kind of kerning value is a percentage of an em space, 
which is the space equal to the width of a typeface’s 
point size. Positive values increase spacing; negative 
values decrease spacing. 

To adjust space between two characters:

1 Click between two characters with the Text tool.

2 Enter a percentage value in the Kerning entry 
field in the Text Character Inspector and press 
Return.

To adjust space between a range of characters 
(range kerning):

1 Select a range of characters with the Text tool.

2 Do one of the following to apply range kerning:

◆ Enter a percentage value in the Range kerning 
entry field in the Text Character Inspector and 
press Return.

◆ Hold down Option (Macintosh) or Control-
Alt (Windows) and press the right or left 
cursor key to increase or decrease kerning by 
one percent of an em.

◆ Hold down Option-Shift (Macintosh) or 
Control-Alt-Shift (Windows) and press the 
right or left cursor key to increase or decrease 
kerning by 10 percent of an em.
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Shifting the baseline

Use the Baseline shift entry field in the Text Character 
Inspector to shift text upward (superscript) or 
downward (subscript) in relation to the baseline of the 
text. Special characters like ® and © usually appear 
shifted above the rest of the text.

To shift the baseline:

1 Select text with the Text tool.

2 Enter a value in the Baseline shift entry field in 
the Text Character Inspector and press Return.

Enter a positive number to shift the baseline of the 
text upward or enter a negative number to shift it 
downward.

Alternatively, use Option (Macintosh) or Control-
Alt (Windows) and press the up or down cursor 
keys to apply a baseline shift.

Note: To create footnotes and superscript special 
characters like © and ™, select shifted text and reduce 
the size.

Using the text rulers to set tabs 
and indents

A text block selected with the Text tool displays the text 
ruler at the top. Text rulers display tab and indent 
markers above selected text blocks. To show or hide text 
rulers, choose View > Text Rulers or use Command-/ 
(Macintosh) or Control-Shift-Alt-T (Windows). 

Default tabs left-align at half-inch intervals, regardless of 
the unit of measurement for the document. To add 
custom tabs to a document, choose from the five kinds 
of tabs available on the text ruler: left, right, center, 
decimal, and wrapping.

When a page is scrolled so that the top of the text block 
is beyond the top of the document window, the text 
ruler floats (remains visible) just below the title bar. The 
text ruler also floats when the text block is rotated 90° 
and the page is scrolled to the left or the right so that the 
top of the text block is out of view.

Text ruler

Left-align tab marker
Right-align tab marker

Center-align tab marker
Decimal-align tab marker

Wrapping tab marker

Default tab marker

First-line indent marker

Left indent marker

Right indent marker

Text ruler floating above text block
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Setting tabs

Set a tab for a single paragraph or a range of paragraphs. 
With paragraphs containing different tab and indent 
settings selected, only the first paragraph’s tab and indent 
settings appear on the text ruler and the tab area is 
dimmed. Changes made to these settings affect all 
selected paragraphs. Drag and drop tab markers to set 
tabs manually. To move a tab, drag and drop the tab 
marker to a new location. To remove a tab, drag the tab 
marker off of the text ruler. Double-click the text ruler to 
display the Edit Tab dialog box for setting tabs using 
precise values. 

To define a space between two columns created with 
wrapping tabs, place a wrapping tab on each side of a 
column, and then place another one at the beginning of 
the next column.

To set tabs by dragging and dropping markers:

1 Place an insertion point or select a range 
of paragraphs.

2 Drag and drop a tab marker onto the text ruler to 
specify text alignment.

All default tabs to the left of the new tab disappear.

3 Place an insertion point and press Tab to align 
text to the new tab setting.

To set tabs using precise values:

1 Place an insertion point or select a range 
of paragraphs. 

2 Double-click the text ruler to display the Edit Tab 
dialog box.

Double-clicking a tab marker displays the Edit Tab 
dialog box and its specific tab settings.

3 Enter a value in the Position entry field to set the 
distance from the left edge of the column or text 
block to the new tab.

4 Choose from the Alignment and Leader pop-ups 
to define the tab and click OK.

All default tabs to the left of the new tab disappear.

Use To

Default tabs Align the left edge of text at 
half-inch intervals.

Left-align tab Align the left edge of text to the 
tab marker.

Right-align tab Align the right edge of text to the 
tab marker.

Center-align tab Align text to the center of the 
tab marker.

Decimal-align 
tab

Align text at the decimal point. If 
the text does not contain a 
decimal point, the tab right-aligns 
the text.

Wrapping tab Flow multiple lines of text 
between two tab markers.

Wrapping tabs
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5 Place an insertion point and press Tab to align 
text to the new tab setting.

Using tab leaders

Tab leaders fill the space occupied by a tab with 
characters—add them to any type of tab except 
wrapping tabs. Choose from several types of leaders in 
the Edit Tab dialog box or create a custom leader.

To add a tab leader:

1 Double-click an existing tab marker or the text 
ruler to display the Edit Tab dialog box.

2 Choose a tab leader from the Leader pop-up. To 
enter a custom leader, highlight the entry field, 
enter a character, and click OK.

Note: Tabs and tab leaders cannot be used in text on 
a path.

Setting indents

To set a paragraph indent, place an insertion point or 
select a range of paragraphs. Drag an indent marker to 
set the desired margin or indent.

Edit Tab dialog box

Set the type of tab.

Set a precise 
location for the tab.
Set the type of 
character used to fill 
the space before a 
tab.

Use To

First-line indent 
marker

Set the indent of the first line 
independently of the rest of 
the paragraph.

Left indent 
marker

Set the left paragraph margin.

Right indent 
marker

Set the right paragraph margin.
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To set a hanging indent:

1 Place an insertion point or select a range 
of paragraphs.

2 Drag the left indent marker to the right to set the 
paragraph indent, and drag the first-line indent 
to the left to set a negative first-line indent.

Using the Indents entry fields in the Text Paragraph 
Inspector, enter a positive value in the Left entry 
field to set the paragraph indent, enter a negative 
value in the First entry field to set the first-line 
indent, and press Return. Text lines up to the 
hanging indent.

Setting margins with the Object Inspector

To apply margins to text within a text block or to 
text flowing inside a path:

1 Select a text block with the Pointer tool.

2 Enter values for left, right, top, and bottom in 
the Inset entry fields in the Object Inspector and 
press Return.

Entering 0 (zero) as the Inset value positions text against 
the text block border. Positive values position text inside 
the text block border, and negative values position text 
outside the text block border.
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Working with text as objects
Text blocks behave like other FreeHand objects—
precisely position or scale them by entering values in the 
Object Inspector, duplicate them, group them, send 
them to different layers, and transform them. In regard 
to rotating, scaling, skewing, and reflecting, select 
Text > Remove Transforms to remove all 
transformations applied to a text block. Transforming a 
grouped text block transforms the text as well as the text 
block.

Coloring text and text blocks

Apply color to text blocks as with other objects. All text 
blocks have two parts—the text and the container. 
Apply strokes and fills to each part independently.

Applying color to text

Applying color to text blocks

The Colors > “Color List shows” preference determines 
how the Color List selectors behave with selected text 
blocks. When the preference setting is “Container color,” 
the selectors display the stroke and fill attributes of 
selected text blocks. Dragging and dropping a color chip 
onto one of the selectors changes the color of the text 
block, not the text. When the preference setting is “Text 
color,” the selectors display the stroke and fill attributes of 
selected text.

Note: With text blocks selected and the Both selector 
active, selecting colors in the Color List only affects the 
text fill color. The Both selector is in the indeterminate 
state. To learn more about the Color List selectors, see 
“Using the Color List selectors” on page 157

To Do this

Apply a 
stroke to 
text 
characters

Select text with the Text tool and drop 
a color chip onto the color well in the 
Basic Stroke Inspector or onto the 
Stroke selector in the Color List.

Apply a fill 
to text 
characters

Select text with the Text tool and drop 
a color chip onto the selected text, 
the color well in the Fill Inspector, the 
Fill selector in the Color List, or drop a 
color chip onto the text to apply the 
color to all characters in the text 
block.

Remove 
a color 
stroke or fill 
from text 
characters

Select text with the Text tool and 
choose None from the Stroke or Fill 
Inspector, or drop the None color chip 
onto the Stroke or Fill selector in the 
Color List.

Stroked and filled text

To Do this

Apply a 
stroke to a 
text block

Select a text block and drop a color 
chip onto the color well in the Stroke 
Inspector.
With text selected, check the Display 
border option in the Object Inspector 
to view the stroked outline.

Apply a fill 
to a text 
block

Select a text block and drop a color 
chip onto an empty area in the text 
block or onto the color well in the Fill 
Inspector.

Remove 
color from a 
text block

Select the text block and choose None 
from the Stroke or Fill Inspector, or 
drop the None color chip onto the 
Stroke or Fill selector on the Color 
List.
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Converting text to paths

Convert text to paths to change the shape of individual 
characters, use text as a clipping path, or apply 
complicated strokes and fills to the shape of a group of 
characters. Apply Text > Convert to Paths to text in any 
PostScript Type 1, PostScript Type 3 font created with 
Fontographer, or any TrueType font installed on your 
computer. Text in linked text blocks cannot be 
converted to paths.

To convert text to paths:

1 Select a text block with the Pointer tool.

2 Choose Text > Convert to Paths, use Command-
Shift-P (Macintosh) or Control-Shift-P (Windows), 
or click the Convert to Paths button on the Text 
toolbar.

A text block converts to a group, which no longer is 
editable as text. Choose Modify > Ungroup, use 
Command-U (Macintosh) or Control-U (Windows), 
or click the Ungroup button on the Main toolbar 
to ungroup the converted text to yield individual 
characters. Each letter in the text becomes an 
editable path.

◆ Letters with more than one component, such as the 
letter i, convert to composite paths.

◆ Letters with enclosed areas, such as B and 
O, convert to composite paths with 
transparent holes.

◆ All other letters, such as L and Z, convert to a single 
path.

Select a word or phrase and choose Modify > Join. Once 
joined, the selected text behaves as a single object. For 
more information about composite paths, see 
“Composite paths” on page 127.

Converting text to paths may degrade the on-screen 
appearance of text characters because your system’s type-
handling utility, such as Adobe Type Manager (ATM), 
no longer maintains the images of the text outlines. 
Converting text to paths may also reduce the print 
quality of text, especially at sizes 12 points and less.

Before Joining

After Joining
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Basic text and path 
formatting

Attaching text to paths

To place text on a path:

1 Select a text block and a path.

2 Choose Text > Attach to Path, use Command-
Shift-Y (Macintosh) or Control-Shift-Y 
(Windows), or click the Attach to Path button on 
the Text toolbar.

You can also draw a path, choose Text > Attach to 
Path, and type directly on the path.

For a closed path, text flows along the top of the path 
and center-aligns by default. For an open path, only 
characters up to the first carriage return or tab are 
displayed. A dot may appear in the link box indicating 
overflow if the path is shorter than the text. 

Type specifications of text attached to a path remain 
intact. Edit text directly on the path or use the Text 
Editor. To type text directly onto a path, select the path, 
choose Text > Attach to Path or click the Attach to Path 
button on the Text toolbar, and begin typing.

To remove text from a path, select the path with the 
Pointer tool and choose Text > Detach from Path, or 
click the Detach from Path button on the Text toolbar.

FreeHand 8 automatically adjusts spacing of left-aligned 
text on a path to avoid overlapping letters due to path 
curvature. FreeHand does not adjust text on a path in 
files created in earlier versions of FreeHand, unless you 
detach them from and re-attach them to the path. 
Conversely, left-aligned text attached to paths in 
FreeHand 8 retains the adjustment when opened in 
previous versions of FreeHand.

To place text on the top and bottom of an ellipse:

1 Insert a carriage return at the point where the 
text should split.

2 Select the text block and an ellipse.

3 Choose Text > Attach to Path.

If text disappears after choosing Attach to Path, review 
the Text alignment pop-ups in the Object Inspector. 
Text does not appear on a path with None chosen for 
both Top and Bottom alignment.

Specify which part of the text aligns 
to the top and bottom of a closed 
path. Choose from None, Baseline, 
Ascent, and Descent.

Specify text orientation with respect 
to the path.

Enter the distance from the beginning of the path to 
the left edge of left-aligned and justified text.

Check to make the path visible.

Enter the distance from the right 
edge of the path to the right edge 
of right-aligned text.

Object Inspector: Text on a path
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Applying alignment and orientation to text 
on a path

Text flows in the direction of the path. Path direction is 
from left to right (clockwise) or from right to left 
(counterclockwise). To reverse the direction of the text, 
reverse the direction of the path.

To reverse the direction of text on a path:

1 Hold down Option (Macintosh) or Alt (Windows) 
and subselect the path.

When a path is not visible on screen, check Show 
path in the Object Inspector or view the path in 
Keyline mode.

2 Choose Modify > Alter Path > Reverse Direction.

The path direction and the direction of the text flow 
reverse.

Use this orientation To yield

Rotate around path

Vertical

Skew horizontal

Skew vertical

Ascent DescentBaseline

Ascent DescentBaseline

Ascent DescentBaseline

Ascent DescentBaseline
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To move text on a path manually:

1 Place an insertion point in the text or subselect 
the path with the Pointer tool.

A triangular text handle appears to the left, center, 
or right of the text, depending on the text alignment. 
To display text while it moves along the path, hold 
down Option (Macintosh) or Alt (Windows) 
while dragging the text handle.

2 Drag the triangular handle to move the text 
along the path.

The position of the text updates the values in the 
Left and Right Inset entry fields in the Object 
Inspector. 

To move text on a path a precise distance:

1 Place an insertion point in the text or subselect 
the path with the Pointer tool. 

2 Enter a value in the Left or Right Inset entry field 
in the Object Inspector, and press Return.

Flowing text inside a path

FreeHand text can flow inside any open or closed path. 
To type text directly inside a path, select a path, choose 
Text > Flow Inside Path, and begin typing.

To flow existing text inside a path and apply 
an inset:

1 Select both a text block and a closed path with 
the Pointer tool.

2 Choose Text > Flow Inside Path, use Command-
Shift-U (Macintosh) or Control-Shift-U 
(Windows), or click the button on the Text 
toolbar.

The path now acts like a text block. Edit the text by 
double-clicking the path with the Pointer tool, or by 
placing an insertion point with the Text tool.

3 To apply an inset, display the Object Inspector. 
Enter values in the Inset entry fields.

Note: To remove text from a path, choose 
Text > Detach from Path.

Object Inspector: Text in a path

Enter values to define the 
margins between the text 
and the path.

Check to make the path visible. 
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Wrapping text around objects

To display the Run Around Selection dialog box, choose 
Text > Run Around Selection or use Command-
Option-W (Macintosh) or Control-Alt-W 
(Windows). Use Run Around Selection to wrap text 
around a single object, including imported graphics and 
composite paths. Apply Run Around Selection to 
objects, not to text blocks. Once assigned, all text 
automatically wraps around that object.

Before applying Run Around Selection, make sure that 
the object is on top of the text. Select the object. Then, to 
place the object in front of the text, choose 
Modify > Arrange > Bring to Front, use Command-F 
(Macintosh) or Control-F (Windows), or move one 
layer in front of another. For more about using the 
Layers panel, see “Simplifying a complex illustration 
using layers” on page 92

To wrap text around an object:

1 Select the object and choose Text > Run Around 
Selection.

Make sure the object is in front of the text before 
applying Run Around Selection. Select the object 
and choose Modify > Arrange > Move Forward or 
Bring to Front.

2 Click the text wrap button, enter Standoff values, 
and click OK.

Text wraps around the graphic’s bounding box.

To wrap text around a complex object:

1 Draw a closed path around the object and apply 
a stroke and fill of None.

Apply the text wrap to the newly created closed 
path.

2 With the path selected, choose Text > Run 
Around Selection.

Make sure the object is in front of the text before 
applying Run Around Selection. Select the object 
and choose Modify > Arrange > Move Forward or 
Bring to Front.

3 Click the text wrap button, enter Standoff values, 
and click OK.

Use this technique to create the callout text used by 
magazines. Create a text block with a border stroke and 
an inset value. With this text block on top of the main 
body of text, select the text wrap button in the Run 
Around Selection dialog box to place the text block 
inside a column of text or between columns.

Click to remove text wrap 
from a selected object.

Click to assign text wrap 
to an object.

Enter values to set the distance 
between a selected object and text. 
Positive numbers begin text flow 
outside the selected object. 
Negative numbers keep text within 
the selected object.

Before

After
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Working with inline graphics

An inline graphic is any object pasted into a text block. 
The inline graphic becomes a text character, responding 
to text flow and modification like standard text. It has a 
point size equal to its original height. FreeHand frames 
the inline graphic with a bounding box, which acts as 
the border between the graphic and the text.

To place an inline graphic, first cut or copy an object. 
Place an insertion point in an existing text block and 
paste the object. To remove an inline graphic, highlight 
the inline graphic with the Text tool, and cut or delete it. 
With an inline graphic selected, Graphic element 
appears in the Effects pop-up in the Text Character 
Inspector.

Inline graphics retain their original graphic attributes 
when placed in a text block. Operations altering strokes 
and fills do not affect inline graphics. For example, when 
applying a color to text, the text displays the new color 
but the inline graphic remains unchanged.

To use text blocks or text attached to paths as inline 
graphics, group them before copying and pasting them 
in the destination text block. Otherwise, the text appears 
as individual characters when pasted.

Positioning inline graphics

After selecting an inline graphic and the surrounding 
text, use the Text menu, Text Inspectors, or Text toolbar 
to adjust the leading, horizontal scale, range kerning, and 
baseline shift.

◆ Leading—By default, FreeHand places the bottom 
of an inline graphic even with the baseline of text 
and adjusts the leading at the insertion point to 
accommodate the graphic’s height.

◆ Kerning—An inline graphic joins the text 
character immediately following it. Applying a 
negative kerning value moves text closer to the 
graphic. Applying a positive value moves text 
farther away from the graphic.

◆ Baseline shift—Applying a negative baseline shift 
moves the inline graphic below the baseline of the 
surrounding text; applying a positive baseline shift 
moves it above the baseline of the surrounding text. 

◆ Text wrap—Text wraps flush with the graphic’s left 
edge, leaving a slight space at the right edge, in 
respect to the inline graphic’s bounding box.

To modify text wrap, apply Standoff values to the 
inline graphic. To apply Standoff values with the 
graphic in the text block, select the inline graphic 
and choose Edit from the Effects pop-up in the Text 
Character Inspector to display the Run Around 
Selection dialog box. Enter values.

◆ Graphic along a path—To flow a graphic along a 
path, paste an object at the insertion point of text on 
a path.

Transforming inline graphics

Applying a Transform function—Move, Rotate, Scale, 
Skew, or Reflect—to an inline graphic affects the entire 
text block. Transform the inline graphic before pasting it 
in the text block for the graphic to retain its assigned 
attributes. An inline graphic pasted into a transformed 
text block assumes the text’s transformation.

Create drop caps using inline graphics.

These graphics flow along a path.
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Editing text and text attributes

An inline graphic appears in the Text Editor as a black 
dot. The black dot acts only as a placeholder when 
editing text. 

The following are editable attributes of an inline graphic: 
point size, paragraph spacing, word and letter spacing, 
baseline shift, alignment, leading, and horizontal scale. 
Changing the font or type style or applying a text effect 
does not affect the inline graphic.

When adding an inline graphic to a paragraph, a 
plus (+) sign appears next to the name of the assigned 
paragraph style in the Styles panel to indicate an 
override. Removing this override reduces or enlarges 
the inline graphic proportionally to match the font size 
specified in the style. After applying the style, changing 
the font size of the graphic only approximates its 
original size.

To edit a paragraph style without altering 
inline graphics:

1 Deselect all objects. Select a style name on the 
Styles panel.

2 Choose Edit from the Options pop-up in the 
Styles panel to display the Edit Style dialog box, 
change the settings, and click OK.

The new settings apply to the text in the text block, 
but not to the inline graphic.

To learn more about how to create and edit paragraph 
styles, see “Managing styles” on page 100.

Applying text effects

To apply a text effect, place an insertion point with the 
Text tool or select text blocks with the Pointer tool. 
Choose one of the six available effects from Text > Effect 
or the Effects pop-up in the Text Character Inspector.

To apply an effect using the default settings, choose an 
effect from the Effects pop-up. To edit the settings, 
choose Edit from the Effects pop-up to display the Effect 
dialog box. To display a dialog box and edit settings 
before applying an effect, choose from the Text > Effect 
menu commands. The Shadow effect has no settings.

Text effects

Note: The Graphic element effect is used for inline 
graphics only. For a full description of options available 
in each Effect dialog box, see FreeHand Help.

A black dot represents each inline graphic in the Text Editor.

Effect Displays

Highlight

Inline

Shadow

Strikethrough

Underline

Zoom

To speed printing, use the Zoom 
effect sparingly. It takes longer to 
print.

FreeHand

FreeHandFreeHandFreeHand

FreeHandFreeHand

FreeHand

FreeHand

FreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHandFreeHand
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If text effects do not display on screen, check the 
Redraw > “Display text effects” preference. To speed 
redraw, assign effects after typing text, or work in 
Keyline mode.

To find and select text with effects:

1 Choose Edit > Find & Replace > Graphics to 
display the Find & Replace Graphics panel. 
Display the Select panel and choose Text effect 
from the Attribute pop-up.

2 From the Effects pop-up, choose an effect to find 
a specific effect or choose Any effect to locate all 
effects.

3 Choose Selection, Page, or Document from the 
Change in pop-up to define the scope of the 
search.

4 Click Find to select text with the specified effect 
applied.

This function supports selection of the text effect, but 
not editing the settings of the applied effect or replacing 
one effect with another.

Advanced text handling

Spacing and aligning words 
and characters

Note: A widow is a word or part of a word that occupies 
the last line of a paragraph. An orphan is the last word 
or part of a word in a paragraph that occupies the first 
line of a column.

Enter values to change the 
width of characters in 
proportion to the type size.

Enter values to prevent widows.

Min, Opt, and Max values are the 
allowable deviation from the 
spacing of the font in use—as 
defined by the size of the font’s 
space character.

Check to prevent selected 
words from breaking at 
the end of a line.

Enter values to define spacing 
between words and characters.

Text Spacing Inspector
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Scaling text horizontally

Adjust the horizontal scale of selected text to make the 
text wider or narrower without changing the text’s 
height. Scaling modifies the character shapes but not the 
character spacing.

To scale characters horizontally:

1 Select text or a text block.

2 Enter a percentage value in the Horizontal scale 
entry field in the Text Spacing Inspector and 
press Return.

Spacing

Spacing % in the Text Spacing Inspector is the 
percentage of spacing between words and characters. 
The values entered in the Opt entry fields specify a 
percentage of the optimum spacing values for words and 
characters determined by a font’s design. As text reaches 
the end of a line, Min and Max values define the range 
of allowable deviation of spacing between words or 
characters as measured from the entered Opt values. To 
apply only Opt values, enter the same value in the Min 
and Max entry fields.

To adjust the amount of space between words, enter 
positive values in the Word entry fields. To adjust the 
amount of space between letters in text, enter positive or 
negative values in the Letter entry fields.

Adjusting word spacing changes the amount of space 
between words in a text block without affecting range 
kerning. Apply character-level spacing attributes by 
kerning or range kerning.

Note: Entering minimum letter or word values that are 
less than the optimum values automatically adjusts the 
spacing for right-justified text down to the minimum. As 
a result, right-justified text could have tighter spacing 
than intended.

Keeping words together

Use the Keep together options in the Text Spacing 
Inspector to prevent text from breaking in undesirable 
ways when it reaches the end of a line, column, or 
text block.

To keep selected words together, select text and check the 
Selected words option to prevent text from breaking at 
the end of a line and creating a widow, a word appearing 
alone in the last line of a paragraph.

To achieve the same effect, choose Text > Special 
Characters > Nonbreaking Space to insert an invisible 
character that prevents words from separating at the end 
of a line.

Adjusting Word spacing
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Keeping lines together

To keep a specified number of lines together, place an 
insertion point, enter a number in the Lines entry field 
in the Text Spacing Inspector, and press Return to keep 
text from breaking at the end of a paragraph or at the 
end of a text block in a group of linked text blocks. 

Enter a value of at least 2 to prevent the first or last line 
of a paragraph from breaking and leaving a single line at 
the bottom or at the top of a column.

Spacing and aligning paragraphs

Setting paragraph spacing and adding rules

To enhance page layout, use space or page ornaments to 
create visual breaks between paragraphs. 

◆ Insert paragraph spacing to add space above or 
below paragraphs. 

◆ Apply indents to create margins between text and 
the left or right edges of a column or a text block. 

◆ Apply paragraph rules or lines below paragraphs for 
a stronger visual break.

Enter values to add space 
before or after a paragraph.

Enter values to set the distance 
between text and the sides of a 
column or text block.

Check to place punctuation 
outside left and right 
paragraph margins.

Check to turn 
hyphenation on and off.

Click to display the Edit 
Hyphenation dialog box.

Choose to apply a rule below the 
last line of a selected paragraph.

Text Paragraph Inspector
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To add spacing above and below a paragraph:

1 Place an insertion point and display the Text 
Paragraph Inspector.

2 Enter values in the Above and Below entry fields.

The larger the value entered, the greater the amount 
of space between the paragraph and the one above 
or below it.

To create paragraph margins:

1 Place an insertion point.

2 Enter values in the Left and Right entry fields in 
the Text Paragraph Inspector.

Positive numbers place text inside the column or 
text block, and negative numbers place text outside 
the column or text block.

Enter a value in the First entry field to set the distance 
between the first line of text and the left margin of the 
paragraph. The values in the Indents entry fields reflect 
the unit of measurement for the document.
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To apply and edit paragraph rules:

1 Place an insertion point.

2 Choose from the Rules pop-up in the Text 
Paragraph Inspector. 

◆ Choosing Centered places a rule that is centered 
in the column or text block. 

◆ Choosing Paragraph applies a rule of the same 
alignment as the paragraph above it.

3 Choose Edit from the Rules pop-up to display the 
Paragraph Rule Width dialog box.

4 Enter a percentage value and choose an option 
from the pop-up. 

◆ Choosing Last line sizes the rule to fit a 
percentage of the last line in a paragraph. 

◆ Choosing Column sizes the rule to fit a 
percentage of the width of the column.

5 Select the text block.

6 Apply a stroke using the Stroke Inspector to 
display the paragraph rules and uncheck Display 
border in the Object Inspector.

A paragraph rule flows with its paragraph, and it is 
centered vertically in the space below the paragraph.

Setting paragraph alignment

To precisely control how paragraphs align and to fine-
tune the length of lines of justified text, use the 
following: hanging punctuation, ragged width, and flush 
zone. 

◆ Check Hang punctuation to vertically align text to 
text rather than text to punctuation marks. 

◆ Ragged width specifies the minimum distance non-
justified text spreads over a column and is expressed 
as a percentage of the column’s width. 

◆ Flush zone is a special type of ragged width—it 
specifies the justification of the last line of a 
paragraph. As with ragged width, the flush zone 
value is a percentage of the column’s width.

To apply hanging punctuation:

1 Select text or text blocks.

2 Check Hang punctuation in the Text Paragraph 
Inspector to position punctuation marks outside 
the text block margins.

Text now aligns independently of the following 
punctuation marks: 

Paragraph rule 100% of last line

‘ ’ “ “ . , : ; ‘ ´
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Hyphenation

Click the Hyphenate Edit button in the Text Paragraph 
Inspector to display a dialog box of variables used when 
hyphenating paragraphs. On the Macintosh, choose the 
current dictionary from a pop-up listing the installed 
language dictionaries. In Windows, the pop-up shows 
only one language at time. With Hyphenate checked, 
FreeHand applies hyphenation according to the selected 
dictionary. 

To set the limit for consecutive hyphens within a 
paragraph, enter a number in the Consecutive hyphens 
entry field. Check Skip capitalized words to prevent 
hyphenation of capitalized words. To override 
hyphenation in selected text, check Inhibit hyphens in 
selection. To prohibit hyphenation altogether, uncheck 
Hyphenate. 

To set hyphenation points manually, choose Text > 
Special Characters > Discretionary Hyphen, or use 
Command-[hyphen] (Macintosh) or Control-Shift-
[hyphen] (Windows). With selected paragraphs, 
check Hyphenate to turn on hyphenation on a per-
paragraph basis.

To adjust ragged width:

1 Select text or text blocks.

2 Click the Edit button in the Text Character 
Inspector to display the Edit Alignment 
dialog box.

3 Enter a percentage value in the Ragged width 
entry field and click OK.

Entering a value of 95 forces a line of non-justified text 
to fill 95% of the column’s width when the line’s original 
width is less than 95%. The last line of a paragraph and 
lines that already meet or exceed 95% of the column’s 
width remain unchanged.

Entering a value of 100 creates text that aligns at both 
the left and right margins of the column or text block.

Edit button

Ragged width of 0 Ragged width of 95
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To adjust flush zone for justified text:

1 Select text or text blocks.

2 Click the Edit button in the Text Character 
Inspector to display the Edit Alignment 
dialog box.

3 Enter a percentage value in the Flush zone entry 
field and click OK.

For example, if justified text has a flush zone value of 50, 
then the last line of that paragraph justifies to the ragged 
width distance only if the last line’s length meets or 
exceeds 50% of the column’s width. 

To force the last line of a paragraph to justify or match 
the ragged width setting no matter how short it is, set 
the flush zone value to 0 (zero).

Aligning auto-expanding text blocks

Entering additional text into an auto-expanding text 
block causes the container to expand while typing. 
With justified as the alignment, FreeHand uses the 
width of the longest line in the text block to determine 
the width of the entire text block. When typing, each 
line of text fully justifies to fill the width of the longest 
line of text in the container.

Adjust ragged width and flush zone values of auto-
expanding text blocks as for standard text blocks. Width 
and justification for any line of text in an auto-
expanding text block depend upon the width of the 
longest line of text.

Flush zone set to 50

Flush zone set to 100
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Working with columns and rows

To create columns:

1 Place an insertion point or select a text block.

2 Enter the number of columns in the Columns 
entry field in the Columns and Rows Inspector.

3 Enter precise values in the Height and Spacing 
entry fields.

4 Press Return to apply column settings.

Note: When entering text, choose Text > Special 
Characters > End of Column to insert a character that 
automatically moves text to the top of the next column.

To create rows:

1 Place an insertion point or select a text block.

2 Display the Columns and Rows Inspector 
and enter the number of rows in the Rows entry 
field.

3 Enter precise values in the Width and Spacing 
entry fields.

4 Press Return to apply row settings.

To add rules between columns and rows:

1 Place an insertion point or select a text block.

2 Choose from the Rules pop-up in the Text 
Columns and Rows Inspector.

When choosing Inset, the rules end at the edge of 
the space set between columns and rows. When 
specifying a text block inset in the Object Inspector, 
rules end when they reach those margins.

3 To make the rules and the text block border 
appear, use the Stroke Inspector to apply a 
stroke to the text block.

Uncheck Display border in the Object Inspector to 
hide the border of the text block.

Set the rule between columns.

Text Columns and Rows Inspector

Set the number and height of 
columns and the space 
between columns.

Set the rule between rows.

Set the number and width of rows 
and the space between rows.

Click to direct the flow of text 
across columns and rows from 
top to bottom or from left to 
right.
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4 Press Return to apply rules settings.

Click a Flow button in the Text Columns and Rows 
Inspector to specify how text flows across columns and 
rows.

Copyfitting text

Use the Text Adjust Columns Inspector to copyfit text 
to fill columns:

◆ Balance text evenly among columns.

◆ Modify leading to fill columns with text.

◆ Alter text size and leading proportionally to fit the 
selected text block.

◆ Make text inside an irregular object exactly fit that 
object. 

Full width

Inset

Check to evenly distribute 
lines of text among columns 
in a selected text block.

Check to add leading 
to fill a column.

Set the percentage a column 
must fill before modified 
leading is applied.
Alter type size and leading 
proportionally to fit a text 
block.

Specify the distance from the 
top of the text block to the 
baseline of the first line of text.

Text Adjust Columns Inspector
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To balance lines of text evenly among columns:

1 Place an insertion point or select a text block.

2 Check Balance in the Text Adjust Columns 
Inspector to distribute lines of text 
among columns.

An odd number of lines results in one fewer line in 
the last column.

To modify leading so text fills the column from 
top to bottom:

1 Place an insertion point or select a text block. 

2 Check Modify leading in the Text Adjust Columns 
Inspector.

3 Enter a value in the Threshold % entry field to 
ignore column heights less than a certain 
percentage. 

For example, entering a leading of 50 does not 
change in columns less than 50% full. This prevents 
a large amount of leading being applied to only a 
few lines.

To alter text size and leading with Copyfit %:

1 Place an insertion point or select a text block.

2 Enter minimum and maximum limits for text 
sizing in the Copyfit % category in the Text 
Adjust Columns Inspector.

Text and leading reduce or enlarge as much as—but 
no more than—the values set. A value of 100 does 
not change text.

Creating tables and forms

To create a table, choose a method based on the size of 
the cells in the table.

◆ Columns and rows—Use when all cells in the 
table are uniform height and width.

◆ Tabs and paragraph rules—Use when table cells 
have different heights and widths.
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To create a table using columns and rows:

1 Create a text block.

2 Specify coordinates for the text block’s width 
and height in the Dimensions entry fields in the 
Object Inspector, check Display border, and press 
Return.

3 With the text block selected, specify the number 
of columns and rows and the space between 
them in the Text Columns and Rows Inspector, 
and press Return.

Entering values in the entry fields for column 
height and row width may scale the text block.

4 Choose Full height from the column Rules pop-
up and choose Full width from the row Rules 
pop-up.

5 To make the rules and the text block border 
appear, use the Stroke Inspector to apply a 
stroke to the text block.

Uncheck Display border in the Object Inspector to 
hide the border of the text block.

6 With the Text tool, place an insertion point in the 
first cell in the table and type text.

Choose Text > Special Characters > End of Column 
to move to the next cell if the cell is empty.

To direct text flow, click a Flow button in the Text 
Adjust Columns Inspector.
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To create a table using tabs and paragraph rules:

1 Drag with the Text tool to create a text block the 
size of the table.

2 Drag and drop tabs to set the beginning and end 
of columns and enter text.

Drag and drop left-aligned tabs to define the left 
edge of each column. Place an insertion point at the 
column’s beginning and press Tab. Apply wrapping 
tabs at the left and right edges of columns that 
contain more than one line of text.

3 To change the distance between rows, select text 
and enter values for Paragraph spacing in the 
Above and Below entry fields in the Text 
Paragraph Inspector.

4 Choose from the Rules pop-ups in the Text 
Columns and Rows Inspector to add lines below 
rows or columns.

5 To make the rules and the text block border 
appear, apply a stroke to the text block with the 
Stroke Inspector, and check Display border in the 
Object Inspector.

6 To begin a new column, insert a tab on the text 
ruler to define the edge of the column. To begin 
a new row, press Return.

Note: To create a form, follow the procedures for 
creating a table, but leave spaces blank.
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FreeHand text utilities

Checking spelling

Place an insertion point, select text or text blocks, display 
the Spelling panel, and click Start to begin. The Spelling 
panel checks the selection. With no text selected, the 
spelling is checked in the entire document.

Choose Text > Spelling or use Command-Shift-G 
(Macintosh) or Control-Alt-S (Windows) to display 
the Spelling panel. FreeHand’s Spelling panel finds and 
corrects spelling, capitalization, and duplicate word 
errors.

To add words such as company names or technical 
terms to the spelling dictionary in use, type the word or 
name in the Word entry field and click Add. If 
necessary, enter discretionary hyphens when typing the 
word. Check spelling in foreign languages by installing 
the appropriate dictionary.

Choose File > Preferences > Spelling to display the 
spelling preferences.

◆ Uncheck Find capitalization errors to ignore 
capitalization during spelling checks.

◆ Uncheck Find duplicate words to ignore duplicate 
words during spelling checks.

◆ Choose Exactly as typed so that clicking Add on the 
Spelling panel places selected words in the user 
dictionary exactly as they are capitalized in the 
Word entry field.

The word entry field displays suggested
alternatives. Enter a replacement word

when the correct word is not in the
Suggestion list.

Click Start to begin checking spelling. The 
button label changes to Ignore. Click to 
ignore the current occurrence of a suspect 
word and continue checking.

View the suspect word and, if
applicable, the type of error.

Click to replace all occurrences of 
the suspect word.

Click Change to replace the suspect 
word with an entry in the word entry
field. The button label changes to 
Delete when the suspect word is a 
duplicate.

The suggestion list displays a list
of possible replacements for the

suspect word.

Click to ignore all occurrences of 
a suspect word. The list of 
words to ignore remains active 
until quitting FreeHand.

Click to add the word
displayed in the word

entry field to the current
user dictionary.

Choose an installed spelling 
dictionary from this pop-up.

Check to scroll the document
view to display the found text.

View the suspect word within
the surrounding text.
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Inserting special characters

Choose from a variety of non-text characters in the 
Text > Special Characters menu to force returns and 
insert spacing in text. See “Showing non-printing text 
symbols” on page 185.

Note: In the Text Editor, check Show invisibles to display 
any text symbols inserted among the text.

Using smart quotes

Check the Text > “Smart Quotes” preference to type 
curly quotation marks with the straight quotation 
marks key. Choose from the predefined smart quotation 
marks in the Define quotes pop-up.

Smart Quotes options

The smart single quote for each style is a single character 
version of the double quote. To enter the single quote 
version of the selected smart quote, press the apostrophe 
key. For example, with « » chosen in the Define quotes 
pop-up, typing ’ (apostrophe) results in ‹ ›.

Note: To use more than one style of international smart 
quotes in a document, change the selection in the 
Define quotes pop-up before typing a new quote.

Open quotes versus closed quotes

FreeHand opens and closes smart quotes as follows:

◆ When a quote is preceded by white space or 
another open quote, pressing the straight quotes or 
apostrophe key types an open quote.

◆ When the quote is preceded by a text character, 
pressing the straight quotes or apostrophe key types 
a closed quote.

Overriding Smart Quotes

To type a straight apostrophe or quote without changing 
the preference for the entire document, hold down 
Control and press the apostrophe or quotation mark 
key. Use this to include feet and inch marks for example, 
5' 6" in a document with smart quotes.

Note: On some international keyboards, pressing the 
Control key does not override the Smart Quotes 
preference.

Quotes Usage

American English standard 
smart quotes are commonly 
used in Dutch, English, Italian, 
and Spanish.

This style is commonly used in 
Danish, Finnish, and Swedish.

Low-high quotation marks are 
commonly used in Czech and 
German.

This low-high pair is standard in 
Hungarian and Polish to mark a 
quotation within a quotation.

Chevron quotation marks appear 
as an alternative to smart quotes 
in French, Greek, Italian, 
Norwegian, Russian, and 
Spanish.

Reverse chevron quotation 
marks are used most often to 
indicate quotes within a quote 
in Danish, German, and 
Hungarian.
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Finding and replacing text

Choose Edit > Find & Replace > Text or use Command-
Shift-F (Macintosh) or Control-Alt-Z (Windows) to 
display the Find Text panel. The Find Text panel locates 
and replaces or deletes any character, word, phrase, or 
special character anywhere in the document. Find and 
replace a phrase up to 255 characters long. For example, 
change all occurrences of “Monday afternoon” to 
“Tuesday morning.” Convert a special character such as a 
white space in imported documents to tabs, or replace all 
double hyphens with em dashes.

The Find Text panel finds and replaces words according 
to the selection. With nothing selected, FreeHand 
searches the entire document.

Note: When Change all completes, a message appears 
at the lower-left corner of the Find Text panel indicating 
the number of occurrences changed.

To find and replace text:

1 Select text or text blocks and display the Find 
Text panel.

2 Enter text in the Find entry field and in the 
Change to entry field, or choose from the Special 
character pop-ups for each field. 

3 Check the appropriate checkboxes.

4 Click the Find button and click Change to review 
individual occurrences of text or click Change all 
to find and replace all occurrences of text in the 
selection or the document.

To find and delete text, leave the Change to entry field 
empty. Clicking Change deletes the found text.

To place a special character in the Find or Change to 
entry fields, choose its name from the Special pop-up list 
or type its code directly into the entry field.

Note: In the Text Editor, check Show invisibles to display 
any text symbols inserted among the text. See 
“Showing non-printing text symbols” on page 185.

Choose special 
characters.

Click to find the text 
in the Find entry field.

View the found text within 
the surrounding text.

Check to scroll the document 
view to display the found text 
within its context.

Enter text to locate.

Enter replacement text.

Check to find and replace
only complete words, not

text within words.

Check to find and replace text
exactly as entered.

Click to replace the found 
text with the text in the 
Change to entry field.

Click to change every 
occurrence of the text in the 
Find entry field with the text 
in the Change to entry field.
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Special character codes

Finding and replacing fonts

Use Find & Replace Graphics to locate and replace font, 
style, and point size. Choose Edit > Find & 
Replace > Graphics, use Command-Option-E 
(Macintosh) or Control-Alt-E (Windows), or click the 
Find & Replace Graphics button on the Main toolbar.

To select or replace text:

1 Display the Find & Replace panel and choose 
Font from the Attribute pop-up.

To find text with a particular font, style, or point size 
without replacing those attributes, click the Select 
tab to display the Select panel and choose Font from 
the Attribute pop-up.

2 Choose Selection, Page, or Document from the 
Change in pop-up to define the scope of the 
search.

On the Select panel, choosing Selection changes the 
Add to selection option label to Remove from 
selection. Use Remove from selection to deselect text 
blocks containing a particular font from currently 
selected objects.

3 Choose the fonts and styles to find and replace 
using the From and To pop-ups.

Choose Code To find or replace

Tab ^t Tab characters

Paragraph ^p Paragraph marks

End of 
Column

^d End of column markers

End of Line ^n End of line markers

Non-Breaking 
Space

^S Non-breaking spaces

Em Space ^M Em spaces

En Space ^N En spaces

Thin Space ^T Thin spaces

Em Dash Option-
Shift-
[hyphen]

Em dashes

En Dash Option-
[hyphen]

En dashes

Discretionary 
Hyphen

^
[hyphen]

Discretionary hyphens

Caret ^^ Caret “^” characters

Any single 
character

^@ Any single letter, 
number, special 
character, or space.
For example, enter 
“^@bc” to find “abc”, 
“1bc”, or “&bc”.

Any single 
letter

^* Any single letter of the 
alphabet.
For example, enter 
“c^*t” to find “cat” or 
“cot”.

Any single 
number

^# Any single number.
For example, enter 
“12^#” to find any 
number between 120 
and 129.

White space ^w Any combination of 
white space other than a 
single space character, 
including: tabs, non-
breaking spaces, em 
spaces, en spaces, and 
thin spaces.
For example, enter 
“^w” to find white 
space separating 
columns of numbers in 
an imported text file. 
Then replace it with a 
single tab character (^t).

Choose Code To find or replace
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To ignore the font and find and replace the style and 
size only, choose Any font from the From pop-up 
and No change from the To pop-up.

4 Enter values in the Min or Max entry fields to find 
or select a specific type size or a range of type 
sizes.

To find or select a specific point size, use the Min 
entry field. To find or select a range of sizes, enter 
values in both the Min and Max entry fields. To 
ignore size, leave these entry fields blank.

5 Click Change on the Find & Replace panel or Find 
on the Select panel to replace or select text 
attributes.

The number of objects changed or selected appears 
in the lower-left corner of the panel.

For more information about options available in the 
Find & Replace Graphics panel, see “Find & Replace 
Graphics” on page 144.
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Printing in FreeHand
Printing from FreeHand is straightforward even when 
you require high-resolution, professional quality output. 
Powerful, prepress capabilities include the following:

◆ PPD (PostScript printer description) files—

Associate the optimized print settings for a specific 
PostScript printer with a document.

◆ UserPrep files—Work around the limitations of 
particular professional-quality output devices.

◆ Print preview—View and adjust how a document 
will print.

◆ Print settings—Customize print setup 
configurations.

◆ Output options—Determine how the final 
document will export or print to a PostScript 
output device.

◆ Printing PostScript files to disk—Generate 
PostScript files to give to your service provider.

◆ Overprinting—Overprint the background instead 
of knocking out.

◆ Document report—Generate a detailed 
description of the document.

◆ Collect for Output—Gather all the external 
images and fonts necessary for printing your 
document and place them in a common location.

◆ Scaling—Change horizontal and vertical scaling of 
your document when printing, leaving the original 
document unchanged.

◆ DCS 2.0 support

Choosing an output device
Before sending your document to print, determine the 
type of output device to use based on your project 
requirements. Ask the following three questions:

◆ What is your final output device?

If you require high-quality or accurate color 
reproduction, use a high-resolution PostScript 
output device available through a service bureau, 
commercial printer, or other service provider.

◆ What are your budget limitations?

If you are working with a limited budget, choose 
output devices available at your workplace.

◆ What is your project schedule?

An external service provider requires additional 
coordination.

Print to To

A 300 to 800 dpi 
desktop printer

Print initial black-and-white or 
color proofs of your illustrations.

An imagesetter Print high-resolution, camera-
ready art or color separations on 
either paper or film.

Dye sublimation 
or high-
resolution 
proofing device 
(such as 3M’s 
Matchprint)

Print high-resolution color 
proofs.

A film recorder Create 35mm slides of your 
illustrations.
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Page description languages

An output device uses a page description language to 
create an image on a medium such as paper. When you 
print, printer-driver software translates your document 
into the page description language your output device 
understands. Three common page description languages 
are PostScript, Printer Control Language (PCL), 
and QuickDraw.

PostScript

The PostScript language, created by Adobe Systems to 
meet the requirements of graphic artists, is the standard 
for desktop publishing. Because PostScript is resolution- 
and device-independent, the same PostScript language 
commands can be printed on different devices at various 
resolutions. Many FreeHand features use PostScript 
capabilities, including overprinting, Custom strokes and 
fills, PostScript strokes and fills, Textured fills, and 
halftone screens.

PostScript has three versions, Level 1 , Level 2, and Level 
3. Your FreeHand document will print with either 
Level 1, Level 2, or Level 3, but will print more 
accurately when both the printer output device and the 
installed printer-driver software support PostScript 
Level 2. PostScript Level 2 includes support for more 
complex graphics than Level 1 as well as faster printing 
of bitmap graphics, patterns, and halftones.

PCL and QuickDraw

PCL, developed for MS-DOS compatible computers 
by Hewlett Packard, and QuickDraw, developed for the 
Macintosh by Apple Computer, are general-purpose 
page description languages. Despite wide use, PCL and 
QuickDraw lack support for many features required by 
professional graphic artists.

Effects available only through the PostScript language, 
such as PostScript strokes and fills or EPS files, will not 
print to a non-PostScript output device. A general rule 
is a non-PostScript output device prints only what you 
see on your monitor.
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Setting up to print 
(Macintosh)
The printer driver software you select determines the 
options you see in the Print dialog box. FreeHand 
supports printing with LaserWriter driver 7.1 or later. 
Choose File > Print, use Command-P, or click the Print 
button on the Main toolbar to display the Print 
dialog box.

Select preset or
custom print

setup
configurations.

Check to use a
PPD or uncheck to

use the defaults.

Click to display
and select

available PPDs.
Choose 
Separations to 
print each spot 
and process 
color ink on a 
separate page. 
Choose 
Composite to 
print all objects 
on a single page.

Choose Uniform and enter a scale percentage 
value to print an illustration larger or smaller 
than actual size. Choose Variable and enter a 
separate scale percentage value for horizontal 
(x) and vertical (y) dimensions to print an 
illustration larger or smaller than actual size. 
Choose Fit on paper to scale each page to fit 
into the printable area.

View the current 
Printer, Setup, 
and Color 
Management 
settings.

Click to display 
the Print Setup 
dialog box.

Display the Color
Management

Preference dialog
box.

Check to print
only the currently
selected objects.

Check to print a
large illustration in
one-page sections.
Choose Manual or

Automatic tiling.

View the name 
of the selected 
PPD.

This dialog box appears when using the PostScript LaserWriter driver version 8.4.3.
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To further customize your printing and output settings, 
display the following dialog boxes from the main Print 
dialog box:

◆ Print Setup—Preview your document before 
printing and choose paper sizes, ink settings, and 
other prepress options.

◆ Print Options—Options in this system-level dialog 
box vary depending upon the printer selected in the 
Chooser. Some options may include generating a 
cover page, switching between color or grayscale, 
and choosing how PostScript errors are reported.

◆ Color Management Preferences—Any changes 
made in this dialog box are reflected in the Colors 
panel of the Preferences dialog box. Color 
Management preferences are not saved as part of the 
Print setting.

For more information see Chapter 9, “Color 
Management.”

Printing to a non-PostScript printer

When you select a non-PostScript printer in the 
Chooser, the options vary depending upon the printer 
you choose.

Choose File > Print, use Command-P, or click the Print 
button on the Main toolbar to display the Print dialog 
box. Choose File > Page Setup to display the Page Setup 
dialog box and customize your printing options.

Common non-PostScript printer options

The options above the line are determined by the printer 
driver. The options below the line are FreeHand specific.

Use To

Quality Determine the quality of output.

Pages Print the entire document or a 
specific page range.

Copies Specify the number of printed 
copies.

Print Back 
to Front

Determine the order in which to 
print your document pages.

Print in 
Grayscale

Print a color document in grayscale.

Scale
(FreeHand 
specific)

Print an illustration larger or smaller 
than actual size (Uniform); print an 
illustration with horizontal (x) and 
vertical (y) dimensions that are larger 
or smaller than actual size (Variable); 
scale each page to fit into the 
printable area (Fit on paper).

Tile
(FreeHand 
specific)

Print a large illustration in one-page 
sections. Choose from Manual or 
Automatic tiling.

Selected 
objects only
(FreeHand 
specific)

Print only the currently selected 
objects.

Color 
Management
(FreeHand 
specific)

Display the Color Management 
Preferences dialog box.

Preview
(FreeHand 
specific)

Display the Print Preview dialog box.
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Setting up to print 
(Windows)
The printer driver software you select determines the 
options you see in the Print dialog box. Choose 
File > Print, use Control-P, or click the Print button on 
the Main toolbar to display the Print dialog box.

To further customize your printing and output settings, 
display the following dialog boxes from the main Print 
dialog box:

◆ Printer Properties—Options in this system-level 
dialog box vary depending upon the printer selected. 
The most common options are changing orientation 
and paper size.

◆ Print Setup—Preview your document before 
printing and choose paper sizes, ink settings, and other 
prepress options.

◆ Color Management Preferences—Any changes 
made in this dialog box are reflected in the Colors panel 
of the Preferences dialog box. Color Management 
Preferences options are not saved as part of the Print 
setting. For more information, see Chapter 9, “Color 
Management.”

Specify the 
number of printed 
copies.

Choose preset or custom print
setup configurations.

Check to use a PPD or
uncheck to use defaults.

Click to display and choose
from available PPDs.

Choose 
Separations to 
print each spot 
and process color 
ink on a separate 
page. Choose 
Composite to print 
all objects on a 
single page.

Choose Uniform and enter a
scale percentage value to print
an illustration larger or smaller

than actual size. Choose
Variable and enter a separate

scale percentage value for
horizontal (x) and vertical (y)

dimensions to print an
illustration larger or smaller

than actual size. Choose Fit on
paper to scale each page to fit

into the printable area.

Print the entire document,
the current page, a specific

page range, or only
selected objects.

View the current 
settings chosen in 
the Print Setup, 
Output Options, 
and Color 
Management 
dialog boxes.

Check Print to file 
to create a PCL file.

Display the Color Management
Preference dialog box.

Check to print a large illustration 
in one-page sections. Choose 
Manual or Automatic tiling.

View the name of the selected
PPD when Use PPD is checked.

Click to display the 
Print Setup dialog.

Click to display 
FreeHand Help.
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Printing to a non-PostScript printer 

Choose a non-PostScript printer in one of the following 
locations:

◆ From the available Printer pop-up in the Print 
dialog box

◆ From the File > Printer Setup dialog box

◆ From the Windows operating system

Note: For more about choosing a printer, please consult 
your operating system help.

Choose File > Print, use Control-P, or click the Print 
button on the Main toolbar to display the Print 
dialog box.

View the current system 
printer. Choose from 
available printers. FreeHand 
saves the choice within the 
document or template.

Display printer properties 
for the current printer.

Print the entire document,
the current page, a

specific page range, or
only selected objects.

Display the Color Management
Preference dialog box.

Choose Uniform and enter a
scale percentage value to print
an illustration larger or smaller

than actual size. Choose
Variable and enter a separate

scale percentage value for
horizontal (x) and vertical (y)

dimensions to print an
illustration larger or smaller

than actual size. Choose Fit on
paper to scale each page to fit

into the printable area.

Click to display the 
FreeHand Help.

Check to print a large illustration in one-page 
sections. Choose Manual or Automatic tiling.

Check Print to file to 
create an output file.

Display the Print 
Preview dialog box.

Check Convert Text 
to convert text 
from Type 1 into 
TrueType.

Specify the number
of printed copies.
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Using print preview
Use print preview to see and adjust how your document 
will print with the current print settings on the paper 
you have selected. Choose File > Print or use Command-
P (Macintosh) or Control-P (Windows). For 
PostScript printers, click the Print Setup button to 
display the Print Setup dialog box.

For non-PostScript printers, click Preview to display the 
Print Preview dialog box. Check Automatic 
Orientation to print both portrait (tall) and landscape 
(wide) pages in the same document.

With Automatic tiling  checked in the main Print 
dialog box, a text banner reading Automatic tiling 
appears below the preview window. Manual tiling 
displays your document in the print preview. Print 
preview shows the zero point and as much as will print 
above it and to the right.

FreeHand matches print preview to your output 
choices. For example, if you choose Fit on paper in the 
Scale pop-up in the main Print dialog box, print preview 
scales the selected page and displays it on screen at the 
correct size.

The printable area is defined in
the selected PPD or Printer Driver

and limited by the document
page. A non-printing boundary

shows what will print on the
selected paper.

Crop marks are available
for PostScript printers only.

Registration marks are available
for PostScript printers only.

The printer paper area shows 
the selected paper size.

Bleed area only appears if bleed 
is greater than 0 (zero).
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Changes you make in the Separations, Imaging, and 
Paper Setup tabbed panels in the Print Setup dialog box 
will update the preview. For example, switching from 
emulsion up to emulsion down causes the image in the 
print preview area to flip horizontally, indicating that 
the emulsion is now on the bottom. The negative image 
does not preview.

Repositioning your document

Moving the document in the print preview area affects 
where the image prints on the paper only during a given 
print session. The saved document is not affected. 

When you point to the print preview area, the cursor 
becomes a grabber hand. Use it to reposition objects on 
the paper for printing. 

The Reset arrow is displayed when you point to the gray 
area of the print preview pasteboard. Click with the 
Reset arrow to restore the original location.

Changing viewing modes

You have three choices for viewing your document in 
the print preview area:

◆ X-Box—Displays the page with an X and the bleed. 
Choose X-Box to speed the opening of the Print 
Setup dialog box.

◆ Keyline—Displays the objects on the page in 
Keyline view.

◆ Preview—Displays the objects on your page as they 
will print.

Checking the Emulsion down option changes the image in the 
preview area.
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Setting up PostScript 
prepress options
Click Setup in the main Print dialog box to display the 
Print Setup dialog box. Choose from preset 
configurations or create custom print settings and 
save them.

Choosing a PPD

PostScript Printer Description files (PPDs) contain 
optimized print settings for specific PostScript printers. 
Remedy unexpected printing behavior by choosing the 
correct PPD for your output device. Printing results are 
best when you use PPD information.

Using the correct PPD allows FreeHand to support the 
full range of features supported by your specific output 
device. Custom or Transverse paper sizes and other 
predefined paper sizes are accessible. The PPD files 
contain optimized screen information for related 
printers: screen ruling settings and screen angles 
customized for each process ink and for spot color inks. 
These optimized screens produce the best possible 
results when printing color separations on PostScript 
imagesetters. Specific values in PPDs vary. 

Choose from X-Box, Keyline, or 
Preview to determine the level 
of detail displayed in the print 
preview area.

Click to save your 
custom settings.

Choose from preset or 
custom settings files.

Switch between a PPD
or the default settings.

Click to select a PPD.

View the name of the
selected PPD.

Select a UserPrep file.

View a preview of the
document as it will print.

Select the page to view.

Select options for 
printing separations.

Set output options for 
printing and exporting.

When a PPD is selected, 
select paper size and 
orientation.

Click to display 
FreeHand Help.
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To use a PPD, check Use PPD in either the main Print 
dialog box or the Print Setup dialog box. Click the edit 
button to choose from available PPDs. The name of the 
selected PPD appears to the right of the edit button. 
With Use PPD unchecked, FreeHand uses the selected 
printer defaults, which limit your choice of paper sizes.

Choosing a PPD associates that PPD with your 
document until you uncheck Use PPD or select a 
different PPD file. FreeHand will use the PPD 
information when you print.

On the Macintosh, when you use LaserWriter 8.0 or 
later, leaving Use PPD unchecked uses the default 
information from the PPD selected in the Chooser.

Working with UserPrep files 

Included with FreeHand are several UserPrep files 
designed to help customize FreeHand for high-end 
printing to specific output devices.

Choose from the list of installed files containing 
PostScript code in the UserPrep file pop-up in the Print 
Setup dialog box to modify printing to PostScript 
printers. Choose None to print without a UserPrep file. 
You do not need a UserPrep file when printing to most 
desktop printers.

On the Macintosh, these files are located in the 
UserPrep folder in the FreeHand application folder. In 
Windows, UserPrep files (PRP) reside in the 
FreeHand 8\English\Userprep folder.

For complete information on available UserPrep files 
and how and when to use them, see the UserPrep 
ReadMe in the application folder. The ReadMe includes 
a summary of each UserPrep file.

Setting up printing configurations

Choose a print setting file from the pop-up or click the 
plus (+) button to save your custom settings. Save your 
file in the Settings \ PrintSet folder in the same folder 
with the FreeHand application to have them appear in 
the Print setting pop-up.

If you have modified a print setting file by making 
changes in the Print Setup dialog box, a plus (+) symbol 
precedes the file name in the Print setting pop-up. To 
restore the unmodified print setting, choose that setting 
from the pop-up. If the unmodified print setting does 
not restore, the PPD has moved or is unavailable. Each 
print setting is a separate file stored in the PrintSet 
folder. To remove a print setting file, delete it.

Changes to settings in the main Print dialog box and in 
the Separations (ink) section of the Separations panel 
are not saved as part of your print setting files.

Choose from the prepress options available on the three 
panels in the Print Setup dialog box:

◆ Separations—Select options for 
printing separations.

◆ Imaging—Set output options for printing and 
exporting files.

◆ Paper Setup—Select paper size and orientation.
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The Separations panel

Screen ruling

Screen ruling, measured in lines per inch (lpi), is the 
number of lines or rows of halftone dots printed per inch 
on the page. A high screen ruling prints the dots close 
together, creating sharp, distinct colors and images. A 
low screen ruling prints the dots farther apart, creating a 
coarser effect.

Because different types of paper absorb inks differently, 
the characteristics of your paper and the press, in 
conjunction with design choices, determine the screen 
ruling you should use.

Use To

Composite or 
Separations

Determine whether each ink will 
print on one page or separate pages. 
Use Composite to print all on one. 
Use Separations to print each spot 
and process color ink on a separate 
page.

Print spot 
colors as 
process

Convert all spot colors to their 
closest CMYK equivalent at print 
time. This does not affect the 
document.

The P column 
in the 
Separations 
ink list

Indicate a separation will print for 
that ink. When a check mark appears 
in this column, the ink will print. A 
dash indicates that the ink will not 
print.

The O column 
in the 
Separations 
ink list

Indicate an ink will overprint. A 
check mark indicates overprinting 
and a dash indicates knocking out. 
Object-level overrides are not 
reflected. A diamond indicates that 
an overprinting threshold has been 
set for a specific ink. Click to change 
the status.

The Angle 
column in the 
Separations 
ink list

Display the screen angle for an ink. 
Click to change the angle.

Halftone 
screen

Display optimized screen ruling (lpi) 
and resolution (dpi) settings from 
the selected PPD file. Some devices 
support custom values for screen 
ruling and resolution. Choose Other 
to enter custom settings.

Override 
objects 

Override object-level halftone 
settings for the current print session.

Transfer 
function

List available transfer functions. Use 
these functions to modify halftone 
dot values. The options are based on 
the information in the selected PPD.

Spread size Enlarge the boundaries of all Basic 
strokes and fills to compensate for 
slight misregistration.

Use To
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Guidelines for specifying screen rulings

Screen rulings for grayscale images

As you increase the screen ruling for a given printer 
resolution, the maximum available number of grays 
decreases. The maximum number of grays you can 
produce in an image using PostScript level 1 is 256. The 
maximum number of grays that can be used in Gradient 
fills or blends depends on the capability of your final 
output device and the maximum steps value.

Object-level halftones

To apply object-level screen angles and rulings, select an 
object, choose Window > Panels > Halftones, enter a 
screen angle and a screen frequency, and press Return. 
The values you enter in the Halftones panel override 
ink-level settings for that object. It is important to 
remember that a screen frequency less than 20 lpi can 
cause PostScript errors.

In addition to setting object-level screen angle and 
frequency, you can apply special halftone dot shapes. The 
options are Default, Round dot, Line, and Ellipse. 
Although you can adjust object-level screen angles and 
rulings for full-color images, each separation of the 
image prints with the angle and ruling specified. This 
can cause moiré patterns when printed on a 
commercial press.

When printing on an imagesetter that uses a 
proprietary screening solution, such as Agfa’s Balanced 
Screening Technology, values you enter may be 
overridden by ink-level settings or may cause PostScript 
errors.

To restore the default settings for halftone angle and 
frequency, backspace to clear the entry fields and press 
Return.

Note: If you are having printing problems, use Find & 
Replace Graphics to search for object-level halftones.

Screen ruling (lpi) Type of printing

65 to 85 Newspapers or point of 
purchase displays on 
absorbent, uncoated stock

90 to 133 Business publications, 
freestanding inserts, or 
newspaper coupons on 
coated stock

133 to 150 Menus, travel publications, or 
yearbooks on medium- to 
high-quality coated stocks

Above 150 Coffee table books, museum-
quality prints, fine art 
reproductions, automobile 
promotional brochures, or 
annual reports on high-
quality coated stock running 
on highly accurate presses

At resolution (dpi) Use screen 
ruling (lpi)

To print this 
many grays

300 53 to 60 26 to 33

600 71 to 85 51 to 72

1200 or 1270 65 to 128 89 to 256

2400 or 2540 90 to 150 256

3386 or 3600 150 to 300 128 to 256
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The Imaging panel The Paper Setup panel

Use To

Labels & 
Marks

Add separation names, file name 
and date, crop marks, and 
registration marks to output 
according to the options checked. 
Choose a paper size large enough to 
accommodate these marks, which 
print outside the border of the 
document page.

Emulsion up 
and Emulsion 
down

Control whether the emulsion is on 
the top or the bottom when looking 
at the right-reading side of your 
film.

Positive 
image and 
Negative 
image

Control whether the document 
prints as a positive or negative 
image on film.

Output 
Options, 
Maximum 
color steps, 
and Flatness

Adjust output options.
This section appears duplicated in 
the Output Options dialog box 
displayed when you choose 
File > Output Options.
For complete details about these 
prepress options, see “Choosing 
output options” on page 242.

Use To

Paper size List available paper sizes for the 
selected PPD. This pop-up is 
unavailable when no PPD is selected.
The height and width of the paper 
chosen display below the pop-up. 

Transverse Rotate your entire document 
(including crop marks, halftone 
screen angles, etc.) by 90˚ on the 
imagesetter paper or film at print 
time.
Transverse is available when printing 
to an imagesetter that supports 
custom page sizes.

Orientation Control whether the document 
prints on the selected paper size in 
portrait (tall) or landscape (wide) 
orientation.
Check Automatic when you have 
pages in your document with 
different page sizes and 
orientations.
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Choosing the right paper size

The Paper size list displays paper sizes defined in the 
selected PPD file. If the selected printer type supports 
custom paper sizes, Custom in the paper size pop-up 
and the Transverse checkbox are available. Most 
imagesetters define regular paper sizes and Transverse 
paper sizes, which are paper sizes rotated 90°. When a 
document prints parallel to the paper path, a substantial 
amount of imagesetter film or paper normally is wasted 
on the sides of the image. Transverse pages print 
perpendicular to the paper path. More transverse pages 
fit on a given length of paper or film, wasting less media 
on the sides of the image. 

Note: Make sure your page fits completely on the 
imagesetter media when transversed.

In general, print on a paper size that matches your 
largest page size. However, when printing separations, 
you may want to print bleeds, the file name, the 
separation name, and crop marks—which means you 
must use a paper size that is larger than your page size.

Calculating the paper size

Printing an object to the edge of the printed page 
requires creating a bleed. Bleeds ensure that when the 
printed paper is trimmed, the ink coverage extends to 
the edge of the paper.

Tall orientation Wide orientation

Letter Letter

Custom Custom

Custom transverse Custom transverse

To print Increase paper size by

Bleed objects Twice the bleed size for both 
height and width

Crop marks 36 points or 0.5 inch or 12.7 
mm for both height and 
width

Separation names 9 points or 0.125 inch or 3.2 
mm for height

File name and date 9 points or 0.125 inch or 3.2 
mm for height

Transverse checked Transverse unchecked
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Overprinting

When one colored object overlaps another, unless 
overprinting is turned on, the top object will cut out the 
overlapped portion when printing separations. This 
knockout may cause a small white border between 
overlapping objects when printed, which is the result of 
misregistration. To easily identify overprinting objects 
on screen, check the Redraw > “Display overprinting 
objects” preference. O’s will appear on screen for 
overprinting objects. Use Find & Replace Graphics to 
locate objects set to overprint, and to turn off 
overprinting for those objects.

If you want your EPS to overprint in another 
application, check Overprint when exporting an object 
with a spot color as an EPS. Otherwise the EPS will 
knock out the background upon placement in the new 
application.

Trapping is another way to compensate for 
misregistration. Talk to your service provider before 
getting started for advice on whether to overprint or 
trap, and which settings to use. See “Trapping” on 
page 238.

In general, use overprinting when you want to print a 
spot color directly on top of an underlying object or 
background color. You can also use overprinting to 
inexpensively add a third spot color to a two-color 
document. For example, overprinting a red spot color on 
a yellow background gives you orange in that area, 
without affecting the red and yellow used elsewhere. 
Overprinting works best when you overprint a dark 
color on top of a light-colored object or background.

FreeHand supports overprinting the following 
object types:

You cannot set an imported EPS to overprint inside 
FreeHand. Whether or not an EPS overprints is 
controlled by objects in the original EPS file.

Overprinting TIFFs

All bitmap images except LRGs and PNGs are 
converted to TIFFs upon import. Set images to 
overprint by selecting them and checking the Overprint 
checkbox in the Fill Inspector. A color TIFF, LRG, or 
PNG will appear on the process plates containing its 
specific color values and will overprint all spot plates. A 
grayscale or transparent grayscale TIFF, LRG, or PNG 
to which a spot color or CMYK value has been assigned 
will also overprint.

Overprinting works best for spot colors. Overprinting 
using process colors may give unexpected results. While 
FreeHand will allow you to overprint a grayscale TIFF, 
LRG, or PNG to which a process color has been applied, 
it is generally a bad idea.

What you see on your monitor screen can differ greatly 
from the final results that emerge from your printer. See 
Chapter 9, “Color Management.”Knockout Overprint

Object Overprinting 
default status

Check the Overprint 
checkbox in

Text in text 
blocks

Black ink set 
to overprint

The Fill Inspector

Fills in text 
blocks

Off The Fill Inspector

Basic stroke Off The Stroke Inspector

Basic or 
Gradient fill

Off The Fill Inspector

TIFFs, LRGs, 
and PNGs

Off The Fill Inspector
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In the following examples, the image on the left shows a 
process TIFF overprinted on a process background. The 
image on the right shows a spot TIFF overprinted on a 
process background.

Overprinting Gradient fills

Just like any other object, overprinting Gradient fills 
may overcome trapping problems by allowing a filled 
object to overprint on the correct color plates. Do not 
overprint indiscriminately—unless you are familiar with 
overprinting, it can result in a third color in the 
overprinted area that is not what you expected.

Check the Overprint checkbox in the Fill Inspector to 
set any Basic or Gradient fill to overprint. The results of 
overprinting vary greatly depending upon the colors 
used in the fill and the background. You will get the best 
results overprinting an object with a Gradient fill on a 
spot color background. The filled object will overprint 
on the spot plate, eliminating trapping problems. 

If you overprint an object with a Gradient fill on a 
process background, the results will vary based on the 
CMYK values in the background and the CMYK 
values used in the Gradient fill.

For more detailed information about Gradient fills, see 
Chapter 6, “Color, Strokes, and Fills.”

Overprinting inks

To set overprinting document-wide for specific spot or 
process colors, set the desired inks to overprint in the 
Separations panel in the Print Setup dialog box by 
clicking in the Overprint column. Set inks to overprint 
for a single print session or save the overprint status as 
part of your document. Inks with a check mark in the 
O column will overprint. Inks with a dash will knock 
out. Inks with a diamond have an assigned ink overprint 
threshold.

We recommend setting inks to overprint on a 
document level only if you have a thorough 
understanding of working with separations 
and overprinting.

Set an overprint threshold to specify a limit for shades of 
an ink to be overprinted. For example, set an overprint 
threshold of 90% for the black ink when you want all 
objects that contain 90% or more of black to overprint. 
Objects containing less than 90% black will knock out. 
To set the overprint threshold, click in the O column in 
the Separations panel to display the Overprint Ink 
dialog box. Enter a value in the percentage entry field. 
Grayscale TIFFs, LRGs, or PNGs containing inks with 
an overprint threshold will always knock out.

On the computer monitor, the two overprinted TIFFs 
look identical.

When printed, the results are very different.
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Trapping

When the inks used for adjacent objects print out of 
register, unsightly gaps or color shifts appear between the 
objects. Trapping compensates for misregistration by 
expanding a lighter object to slightly overlap a 
darker one.

Traditionally, trapping is a prepress task handled by a 
commercial printer. FreeHand’s drawing tools can be 
used by designers and production artists to create traps. 
However, you may want to leave this task to prepress 
professionals. 

Spread size is a printing option that can be used as a 
substitute for trapping all objects with Basic strokes and 
fills. As a general rule, use either manual trapping or 
spread size.

When considering how to trap your documents, begin 
by talking to your commercial printer about what needs 
to be trapped, who is responsible for trapping, and how 
traps will be created.

However trapping is accomplished, your printer should 
determine the trap width, which is the amount of 
overlap for each trap. Differences in paper 
characteristics, sheet size, screen rulings, and press 
conditions require different trap widths. The following 
guidelines illustrate commonly used trap widths for 
printing on an offset sheet-fed or web press. If you resize 
a document, traps you specify may be the wrong size.

Trap size guidelines

Note: *The lower value assumes excellent press 
registration when the press is off by no more than half 
the distance between a row of halftone dots. The higher 
value assumes less exact press registration when the 
press is off by a full row of halftone dots.

Chokes and spreads

When two colors meet, the darker color defines the 
visual edge and determines the direction of the trap. You 
can minimize the visual impact of traps by creating a 
choke to trap a dark foreground object to a light 
background or by creating a spread to trap a light 
foreground object to a dark background.

Screen ruling Trapping values*

lines per inch inches points

65 0.0077 to 0.0308 0.55 to 2.20

100 0.0050 to 0.0200 0.36 to 1.44

133 0.0038 to 0.0152 0.27 to 1.08

150 0.0033 to 0.0132 0.24 to 0.96

200 0.0025 to 0.0100 0.18 to 0.72
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To create a choke:

1 Select the dark foreground object.

2 Apply a Basic stroke with a width equal to twice 
the size of the trap and use the light background 
color as the stroke color.

3 Check Overprint in the Stroke Inspector and 
uncheck it in the Fill Inspector.

To create a spread:

1 Select the light foreground object.

2 Apply a Basic stroke with a width equal to twice 
the size of the trap and use the light foreground 
fill color as the stroke color.

3 Check Overprint in the Stroke Inspector and 
uncheck it in the Fill Inspector.

To trap a foreground object to a dark 
background object:

1 Select the foreground object and choose 
Edit > Clone.

2 Apply a Basic stroke with a width equal to twice 
the size of the trap and use the foreground 
object’s fill color as the stroke color. Check 
Overprint in the Stroke Inspector for the stroke.

3 Choose Edit > Cut.

4 Select the dark background object and choose 
Edit > Paste Inside.

To trap a foreground object to a light 
background object:

1 Select the foreground object and choose 
Edit > Clone.

2 Apply a Basic stroke with a width equal to twice 
the size of the trap and use the light background 
color as the stroke color. Check Overprint in the 
Stroke Inspector for the stroke.

3 Choose Edit > Cut.

4 Select the background object and choose 
Edit > Paste Inside.

For information on using the Trap Xtra to create traps, 
see FreeHand Help.

Printing sections of a document

Most desktop printers only print standard paper sizes 
such as A4, US Letter, and US Legal. If your 
illustration is larger than the largest paper size your 
printer can accommodate, use one of these techniques to 
print your document:

◆ Select Fit on paper or scale a page down in the main 
Print dialog box to fit on the printable area of the 
selected paper size.

◆ Use the Manual or Automatic tile options in the 
main Print dialog box to print portions of a page at 
full scale.

◆ Print only some of the objects in your document by 
printing only visible layers.

Scaling for print

Choose from three scaling options for printing—
Uniform, Variable, or Fit on paper. The document 
retains the Scale selection, but the settings do not affect 
the scale of the original document. Print preview shows 
the effect of the current Scale settings.
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Uniform—Uniformly scale a document’s dimensions 
for print. Selecting Uniform displays an entry field in 
the Print dialog box. Enter a percentage from 10% to 
1000%, accurate to four decimal places.

Variable—Independently scale horizontal (x) and 
vertical (y) dimensions of a document. Selecting 
Variable displays entry fields for x and y dimensions in 
the Print dialog box. Enter percentages from 10% to 
1000%, accurate to four decimal places.

Fit on paper—Reduce or enlarge artwork, crop marks, 
and bleeds for print to fit the selected printer paper size.

Using tiling

To use Manual tiling to print a portion of 
an illustration:

1 For each page you want to print, drag the ruler’s 
zero point to the lower-left corner of the portion 
of the page you want to print.

2 Choose File > Print to display the Print dialog 
box and enter the desired page number in the 
page range entry field.

3 Check the Tile checkbox to turn on tiling, choose 
Manual from the pop-up, and choose a paper 
size on which the page fits.

In the print preview window, use the grabber hand 
to adjust the position of the tile.

To use Manual tiling to print multiple pages of a 
document on a single page:

Use this technique to print all pages of a document 
containing small custom pages such as business cards on 
a single sheet of paper or strip of imagesetter film.

1 With the rulers displayed, select the upper-right 
page in your document to make it the active 
page.

2 Drag the ruler’s zero point to the lower- 
left corner of the lower-left page in 
the document.

3 Choose File > Print to display the Print dialog 
box and enter the page number of the upper- 
right page in the page range entry field.

0

0
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4 Check the Tile checkbox to turn on tiling, choose 
Manual from the pop-up, and choose a paper 
size in the Paper Setup panel large enough to 
contain all the pages.

Check Print Preview to make sure that all of the 
pages you want to print display in the printable area 
for the upper-right page. Use the grabber hand to 
adjust the position of the tile.

To use Automatic tiling:

1 Choose File > Print, use Command-P (Macintosh) 
or Control-P (Windows), or click the Print button 
on the Main toolbar to display the main Print 
dialog box.

2 Check the Tile checkbox to turn on tiling and 
choose Automatic from the pop-up.

The overlap value determines how much of the 
illustration will be duplicated on adjacent tiles.

Printing only some objects in a document

You have several choices when you want to print only 
some of the objects in your document during a specific 
print session:

◆ Check Selected objects only in the Print dialog box 
to print the currently selected objects.

◆ In the Imaging panel in the Print Setup dialog box, 
uncheck the Include invisible layers option and 
uncheck layers on the Layers panel to make them 
invisible and prevent them from printing.

◆ Move layers you do not want to print below the 
separator line on the Layers panel.

◆ In Windows, right-click a selected object and 
choose Print Object from the shortcut menu.

Printing PostScript files to disk

To create a PostScript file, choose File > Print and choose 
File as the destination (Macintosh) or choose 
File > Print and check Print to file (Windows).

When preparing a PostScript file for a prepress service 
provider, ask them which settings are best for their 
system before you begin.

If the PostScript file will be printed directly to an output 
device, make sure the selected PPD matches the output 
device and make sure Use PPD is checked. For prepress 
applications, choose File > Export to use an EPS format.

When fonts in your document are not 
installed on the final output device

On the Macintosh, the LaserWriter 8.1.1 and later 
drivers support including PostScript or TrueType fonts 
in a PostScript file. To avoid PostScript errors, use this 
option when fonts in your FreeHand document are not 
installed on the final output device.

From the Font inclusion pop-up in the Create File 
dialog box, you have the options None, All, and All But 
Standard 13 to specify which fonts to include in the 
PostScript file. Choosing None will not include any 
fonts in your document, resulting in a smaller file that 
downloads faster. However, font substitution may occur 
unless all of the fonts used are resident in the printer. 
Choosing All eliminates font substitution, but results in 
the slowest download time. Choosing All But Standard 
13 downloads all fonts except the standard fonts 
included in virtually all printers and imagesetters. Font 
substitution will only occur if the printer uses a non-
standard version of these fonts, or if one of them is 
missing entirely.
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Choosing output options
Output options affect a document when you print to a 
PostScript output device or export from FreeHand to 
EPS by choosing File > Export.

Choose File > Output Options to display the Output 
Options dialog box. The same options for output appear 
duplicated for convenience in the Imaging panel in the 
Print Setup dialog box.

◆ Include invisible layers—Check to print and 
export objects on all foreground layers.

◆ Split complex paths—Check to split paths into 
smaller sections as they are printed and exported, 
reducing the likelihood of memory-related 
PostScript errors—particularly when printing to 
PostScript Level 1 printers. Paths split based on the 
printer resolution.

◆ Images—Choose from this pop-up to determine 
how bitmap image data is sent to the printer or 
included in an exported file. 

◆ Include OPI comments——Check to include 
OPI comments with the document when printing 
or exporting.

◆ Convert RGB to process—Check to convert RGB 
images to process colors upon output when creating 
an EPS or a composite. Check Convert RGB to 
process if you plan to print a bitmap image file to a 
printer that does not color separate RGB images.

◆ Maximum color steps—Use to limit the number 
of colors in graduated and radial fills when you have 
trouble converting an EPS file to a color electronic 
prepress system such as Crosfield, Linotype-Hell, or 
Scitex. The available choices are Default, 126, and 
256. If an EPS file generates more than the 
maximum number of colors in the prepress system’s 
line-work format, enter a number smaller than 256 
until the file converts successfully. Adjust values 
with caution—reducing the number of colors may 
also reduce the smoothness of color transitions.

Use To

None Include OPI comments rather 
than image data.
This is frequently used with 
Include OPI comments.

ASCII Encode image data as ASCII 
characters. 
This option is readable by 
either platform, but creates a 
larger file and prints slower 
than other options.

Binary Encode images as binary data 
for use on the Macintosh. 
Files with binary encoded 
data are smaller and print 
faster on the Macintosh, but 
cause PostScript errors when 
printed from Windows.

Binary (Cross 
Platform)

Encode images as binary data 
for either Macintosh or 
Windows. 
This option is the best 
solution for speed and print 
reliability when working in a 
cross-platform environment.
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◆ Flatness—Enter values above zero to speed 
printing of curved path segments and reduce 
memory-related PostScript errors. The flatness value 
controls how smoothly curves print. Values 
between zero and three are barely discernible to the 
eye. Values above ten may result in visibly flattened 
curves, especially at low resolutions.

How fonts affect printing

Choosing the type of font is the first step in making sure 
the type on your pages displays and prints correctly. For 
production work, it is critical to use either PostScript or 
TrueType fonts exclusively. If you are working with a 
prepress service provider or service bureau, ask for a 
recommendation on font formats before beginning.

Use a type manager to improve on-screen text display 
and font management. Adobe Type Manager (ATM) is 
the only type-management utility that supports all of 
the text effects available in FreeHand. ATM requires 
PostScript (Type 1) fonts, but does not require output to 
a PostScript printer.

Working with PostScript fonts

PostScript fonts are the best choice if your final output 
device is a PostScript printer or imagesetter, or if you 
want to export your document as an EPS file. All 
text effects and transformations are available for 
PostScript fonts.

PostScript fonts have three components:

◆ The screen or bitmap font for a specific point 
size (Macintosh)

◆ The printer or outline font

◆ Font metrics—the information used to compose the 
font—including kerning and spacing data.

On the Macintosh, a PostScript font is available when 
the screen font is properly installed in the system. The 
Macintosh does not require a separate font metrics file 
because font metric information is stored in the screen 
font. Store PostScript screen and printer fonts in the 
Fonts folder within the System folder. Drag a font file to 
the System folder to store the file in the appropriate 
location automatically. Alternatively, use a font 
management utility such as Symantec Suitcase or Alsoft 
Master Juggler. 

In Windows, a PostScript font is available if the font is 
installed using a font management utility such as ATM  
(Windows 95 or NT) or using Start > Settings > Control 
Panel > Fonts (Windows NT).   

Working with TrueType fonts

TrueType fonts are best if your final output device is a 
desktop printer, especially a non-PostScript printer. 
TrueType fonts retain quality when scaled, but text 
effects and transformations may not display or print to 
a PostScript printer as effectively as a PostScript font 
with ATM.

Bitmap fonts such as PCL (Windows) are often 
included with non-PostScript printers. PCL fonts 
generally provide a limited, non-scalable set of sizes, 
cannot be transformed, and do not support special 
text effects.

Avoid using TrueType fonts when you plan to print to a 
PostScript printer. If there are duplicate fonts in both 
TrueType and Type 1 format, conflicts are likely, and you 
may get unexpected results. Because identically named 
PostScript and TrueType fonts usually contain subtle 
design and metric differences, a font name conflict 
can result in unexpected output, such as a different 
line length.

Unlike PostScript fonts, all the information needed to 
print or display any point size is included in a single 
TrueType font file.

On the Macintosh, TrueType fonts are located in the 
Fonts folder within the System folder.

Flatness = 3 Flatness = 100
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In Windows, TrueType fonts are installed through the 
program in the Fonts Control Panel and normally reside 
in the Windows System folder.

Handling missing fonts

When you open or import a graphic or text file 
containing fonts that are not installed in your system, 
the Missing Fonts dialog box appears.

The Missing Fonts dialog box lists all fonts used in the 
document not available in your system. Click Replace to 
choose a replacement font from among the installed 
fonts in your system. Choose a style from the Text style 
pop-up. Any missing fonts you do not replace will 
display and print in the default replacement font—
Courier (Macintosh) or Arial (Windows). The font 
remains intact in your document. 

The Missing Fonts dialog box will not appear if you use 
ATM’s font substitution feature. Instead, a temporary 
font substitution occurs automatically upon open or 
import. When you import an EPS, the Missing Fonts 
dialog box alerts you to missing fonts, but will not 
replace them.

For more information about the Missing Fonts dialog 
box, see “Handling font substitution” on page 271.

Using Document Report
Use Document Report to compile documentation for 
your own prepress review, or as a guide to fill out 
documentation required by your service bureau. Choose 
from among the options available to generate a detailed 
description of your document in a report format. Service 
providers can print out the report before running your 
job to determine the file’s exact contents and avoid costly 
mistakes. 

Choose File > Report to display the Document Report 
dialog box, which has nine categories:

◆ Document—Includes document-level options, 
such as the file name, location, and size.

◆ Pages—Includes options describing the 
dimensions and orientation of each page.

◆ Objects—Includes  object-level options, such as 
assigned names and notes, halftone settings, and 
status of imported images.

◆ Fonts—Includes specifications for each font in the 
document.

◆ Text blocks—Includes options for reporting the 
font, color, location of the bounding box, line and 
paragraph count, and first line of text for each text 
block.

◆ Layers—Includes options describing each layer’s 
status and position.

◆ Styles—Includes a description of each object style 
and paragraph style assigned.

◆ Colors—Includes options for color name, value, and 
separation status for each color. With Color 
Management turned on, your settings in the Color 
Management preferences appear in the report.

◆ Output options—Describes the output options 
chosen in the Output Options dialog box.

For a complete listing of the options available in each 
category of the Document Report, see FreeHand Help.
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To use Document Report to generate a printed or 
on-screen report:

1 Choose File > Report to display the Document 
Report dialog box.

2 Click each category to display the available 
options.

3 Customize your report by checking and 
unchecking options in each category to meet 
your needs, or the needs of your service provider.

Hold down Option (Macintosh) or Control 
(Windows) and click any of the Options 
checkboxes to turn all displayed options on or off in 
a selected category.

4 Click Report to display your report on screen.

The Document Report Viewer appears, including 
your detailed report by category.

Collecting components for 
output
The Collect for Output command gathers components 
needed to print the current document and copies those 
components to a common location. Use Collect for 
Output when preparing a document to send to a service 
bureau. Collect for Output saves a copy of the following 
components:

◆ The original FreeHand document

◆ Each linked graphic

◆ A FreeHand document report

◆ All fonts in the document except fonts embedded in 
EPS files

◆ The print set file chosen in the Print Setup dialog 
box at the time of collection

◆ The PPD chosen in the Print Setup dialog box at 
the time of collection

To use Collect for Output:

1 Choose File > Collect for Output.

If you have not saved the FreeHand document, a 
dialog box will prompt you to do so. Canceling this 
dialog box stops the Collect for Output process.

2 In the Document Report dialog box, choose 
items you want in the document report, and click 
Report (Macintosh) or OK (Windows).

For more information on Document Report, see 
“Choosing output options” on page 242.

3 In the Save dialog box, type the name of the 
report file, choose a destination for the collected 
materials, and click OK.

All collected materials, including the newly 
generated document report, are copied to the 
location you choose.

Note: License agreements vary from font to font. Before 
distributing any font, make certain that the font’s 
license agreement gives you the right to do so. 
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Managing colors in 
FreeHand
Color management is the process of maintaining color 
consistency throughout a workflow, from your monitor 
to the final product. As you design color illustrations in 
FreeHand, naturally you want the colors of your final 
product to match the colors you see on your monitor. 

However, monitors display colors using additive RGB 
color, while printing presses recreate colors using 
subtractive CMYK color. Because the RGB gamut, or 
range of colors, is much larger than the CMYK gamut, 
some colors projected on a monitor can only be 
approximated in print.

For more information about colors, see Chapter 6, 
“Color, Strokes, and Fills,” and the Show Me movie 
“Using Color” in FreeHand Help.

Illustrations typically pass through one or more 
electronic devices or software applications on the way to 
final output. Printing a FreeHand document to a local 
printer, for example, involves FreeHand, your computer’s 
monitor and operating system, and the printer. Color 
interpretation from one device or application to another 
can vary. Even colors in artwork created strictly for the 
Internet can vary from monitor to monitor.

Furthermore, some elements of a FreeHand illustration 
may come from another electronic device or another 
software application. One device or application’s 
interpretation of colors may differ from that of another 
device or application. Even between devices or 
applications of the same type—or even the same brand—
color interpretation may vary due to age, wear, current 
settings, and other factors.

This chapter describes each option for managing colors 
in FreeHand. To use color management, choose a 
Colors > “Color Management” preference option. 
Clicking on Color Management in the Print dialog box 
also displays the color management options. If you do 
not want to use color management, choose None from 
the pop-up.

Adjust Display Colors—Adjust color values visually to 
match colors from a color swatch book or printed 
samples, or use specific numeric values.

Kodak Color Tables—Use FreeHand’s RGB-to-
CMYK and CMYK-to-RGB color conversion tables to 
manage colors without Kodak Digital Science (KDS) 
extensions installed on your computer. The conversion 
tables use selected data from KDS extensions and 
interpolate color values during conversion.

Kodak Digital Science—Use the Kodak Digital 
Science (KDS) monitor profiles, separation-printer 
profiles, and composite printer profiles information to 
include FreeHand in your color management strategy. 

Human eye gamut

Photographic film gamut

RGB monitor gamut

Process printing gamut

Choose When

Adjust Display 
Colors

Precise color matching is 
unnecessary but you want to 
calibrate monitor colors to 
approximate colors from a 
swatchbook or printed samples.

Kodak Color 
Tables

You want to use limited color 
management based on KDS data, 
when, for example, the KDS 
extensions are not installed.

Kodak Digital 
Science (KDS)

FreeHand is part of a strategy to 
manage color throughout your 
workflow, and you need full color 
management.

None Final output is RGB, web safe 
colors, or 35mm slide, or color 
management is unnecessary.

Choose from four color management options.
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Using Adjust Display Colors

Use Adjust Display Colors to calibrate monitor colors 
visually to match sample output colors or numerically to 
match specific color values. For example, use colors from 
a swatchbook as sample colors. To match monitor colors 
with a printer’s output, print sample colors on the 
printer and compare the printed output with the screen 
colors. This color management option is simpler than 
Kodak Digital Science, but much less accurate.

Note: FreeHand 8’s Adjust Display Colors option is the 
same as the Adjust Display Colors option in FreeHand 4, 
5, and 5.5.

To calibrate your monitor using Adjust Display 
Colors:

1 Choose a set of test colors to which you want to 
calibrate your monitor.

Use a color swatchbook or print sample colors from 
the target printer.

2 Choose Adjust Display Colors in the 
Colors > “Color  Management Type” preference.

The Calibrate button appears under the pop-up.

3 Click Calibrate to display the Display Color Setup 
dialog box.

4 Click any color in the dialog box to display an 
Apple Color Picker or Windows Color dialog box.

5 Hold color samples from the output device or 
color swatchbook next to the color on the screen 
to compare and adjust the on-screen color to 
match the sample.

Click a color 
to adjust the 
color’s values.

Click to 
display the 
Display Color 
Setup dialog 
box.

Apple Color Picker

Windows Color dialog box
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Using profiles and color 
conversion to manage 
colors
Generally, a thorough color management strategy has 
seven steps:

1 Specify colors you want to use.

2 Calibrate your monitor.

3 Measure colors you want to use.

4 Build or specify profiles for each device in the 
workflow.

5 Convert RGB colors to CMYK colors.

6 Print proofs to the output device.

7 Print the final output.

A color management system such as Kodak Digital 
Science or Apple ColorSync ties these steps together for 
effective color management.

Using a color management system requires an 
understanding of color management that exceeds the 
scope of this chapter. If your task requires color 
management and the concept is new to you, we 
recommend researching the topic before using the 
Kodak Digital Science option. 

Building or specifying profiles

A profile describes a device’s behavior regarding colors. It 
is created by measuring the output range of a particular 
color device under controlled conditions. 

When a document requires extremely accurate color 
reproduction, sophisticated measuring instruments, 
such as spectrophotometers or colorimeters, and special 
software are used to create custom profiles for the actual 
devices used to produce the document. These profiles 
precisely map the color gamut and other characteristics 
of each device.

While custom profiles are the ideal approach, building 
them requires a thorough knowledge of color 
management and color management tools.

The Kodak Digital Science color system helps you 
manage color in FreeHand using standard profiles 
approved by the International Color Consortium 
(ICC). Manufacturers furnish model-specific, ICC-
compatible profiles that appear on FreeHand’s Color 
Management pop-ups when the “Kodak Digital 
Science” preference is chosen. Available custom profiles 
also appear.

FreeHand reads all ICC-compatible profiles. Additional 
manufacturer profiles are available on the Internet at 
www.colorsync.com.

Simply stated, to calibrate is to adjust the device colors to 
match the device profile. Whether the profiles are 
custom or vendor-supplied, each device in the workflow 
must be calibrated to its profile for effective color 
management. Consult the device’s documentation for 
each device to learn how to calibrate it.

Note: The Kodak Color Tables option is described on 
page 252.

Using Kodak Digital Science profiles to 
manage colors

Use Kodak Digital Science (KDS) to integrate 
FreeHand with your overall color management strategy. 
Choose from a variety of ICC-compatible manufacturer 
profiles, as well as any available custom profiles.

Note: System-level color-related features, such as 
Gamma Control, may conflict with FreeHand’s color 
management systems.

Click to display Composite 
printer and RGB image 
default profile options and 
the Composite simulates. 
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The Kodak Digital Science is unavailable when the 
KDS extensions are not in your computer’s System 
folder (Macintosh) or FreeHand 8 folder (Windows). 
To restore the extensions, drag and drop a copy of the 
Kodak extensions from the FreeHand CD-ROM onto 
your closed System folder (Macintosh) or copy them 
into your FreeHand 8 folder (Windows). If KDS is still 
unavailable, search for extension conflicts with other 
color management extensions.

Setting the monitor profile

Choose an ICC-compatible monitor profile from the 
Monitor pop-up. This option refers to the monitor you 
use to create illustrations.

Setting the monitor to simulate final output

In the Monitor simulates preference pop-up, choose 
from three options: None, Composite printer, and 
Separations printer. Base your choice on the final output 
device so that your monitor displays within the color 
gamut of that device.

For example, an artist designing graphics for on-screen 
display may opt for the brighter RGB colors by choosing 
None from Color management Type pop-up, choosing 
Adjust Display Colors, or choosing None in the 
Monitor simulates pop-up.

Note: The web safe color library is recommended for 
artwork designed exclusively for on-screen display. See 
Chapter 6, “Color, Strokes, and Fills,” for more 
information.

Choosing None in the Monitor simulates pop-up 
affects neither the monitor display nor the printer 
profiles. As you view your document on screen, the 
monitor displays colors according to the monitor profile 
and the CMYK colors are displayed as CMYK 
according to the printer profile.

The monitor displays RGB colors based on the monitor 
profile. However, if the Monitor simulates setting is 
either Composite printer or Separations printer, then 
FreeHand uses the appropriate printer profile to adjust 
the RGB colors. 

To set the monitor display to the composite printer 
profile, choose Composite printer in the Monitor 
simulates pop-up when your final output device is a 
composite printer.

To set the monitor display to the separations printer 
profile, choose Separations printer in the Monitor 
simulates pop-up when your final output device is a 
separations printer. The monitor bases on-screen 
display on the separations printer profile. This is known 
as soft-proofing.

Setting printer profiles

When printing a document for separations output, 
choose the appropriate profile from the Separations 
printer pop-up. The Separations printer options show 
ICC-compatible CMYK and Hexachrome 
printer profiles.

When printing a document for composite output, click 
the Advanced Setup button. Choose the appropriate 
profile from the Composite printer pop-up. The 
Composite printer settings show ICC-compatible 
CMYK and RGB printer profiles. Choose the correct 
profile for your composite printer.

Leaving either the Composite printer pop-up or the 
Separations printer pop-up set to Default (CMYK) 
provides reasonable results for most printers. On the 
Macintosh, these defaults are built into FreeHand. 
In Windows, the defaults are stored with the default 
monitor profile. However, for best results, use custom 
profiles.

Click Advanced Setup in the Color Management preference 
to choose composite printer and RGB image default options.
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Using the Composite simulates separations 
option

With Composite simulates separations checked, choose 
Separations printer in the Monitor simulates pop-up so 
the monitor displays colors that match the output of the 
separations printer. The Composite simulates 
separations option bases composite printing on the 
separations printer profile; it prints simulated separation 
proofs on a composite printer.

When designing a four-color brochure, for example, 
print preliminary drafts to an in-house composite 
printer. To better view how the colors of the final 
brochure will look using your composite printer, check 
the Composite simulates separations option.

Note: When printing as a composite using a device that 
performs in-RIP separations, as some Scitex systems do, 
uncheck Composite simulates separations.

Printing separations using a Hexachrome 
printer profile

In addition to Default (CMYK), a generic Hexachrome 
profile is available for six-color (CMYKOG) output 
when a more suitable profile is not available. Choose a 
Hexachrome profile to separate to six-color output. 
When the printer profile is a Hexachrome printer 
profile, the monitor displays Hexachrome colors as if the 
Monitor simulates setting is None, and it displays 
CMYK colors as if the printer profile is Default 
(CMYK). Colors print as follows:

◆ Hexachrome colors—Hexachrome color library 
process colors remain unchanged and print using 
the defined Hexachrome values.

◆ RGB color—RGB process colors and RGB TIFFs 
separate into Hexachrome.

◆ CMYK colors—CMYK process colors and 
CMYK TIFFs remain unchanged when printing 
as Hexachrome. CMYK colors do not appear on 
the orange plate or the green plate.

◆ Spot colors—Any color defined as a spot color 
(CMYK or RGB) prints on its own spot plate 
unless Print spot colors as process is checked in the 
Separations tabbed panel of the Print Setup dialog 
box, in which case the colors separate to CMYK 
values.

Naming color profiles for cross-platform use

To use color profiles between Macintosh and Windows, 
add a period and the three-letter extension ICM to the 
profile name. Avoid special characters such as a slash ( / ) 
and parentheses. When sharing files between 
Macintosh and Windows operating systems, name the 
profiles with no more than 27 characters followed by a 
period and the ICM extension. This naming 
convention is important when assigning RGB images 
with device profiles. 

In the FreeHand folder for either Macintosh or 
Windows, store profiles either in the ICM folder or in 
the System\Preferences\ColorSync™ Profiles folder 
(Macintosh) or Windows\System\Color folder 
(Windows).

Using Kodak Color Tables

Use Kodak Color Tables for limited color management 
without Kodak Digital Science extensions installed on 
your computer. This option manages only CMYK 
display and RGB conversion. TIFFs cannot be profiled.
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The conversion tables use the Kodak extensions to 
create color averages from profiles and interpolate color 
values during conversion. When FreeHand is installed, 
two files named CMYKtoRGBtable and 
RGBtoCMYKtable are placed in the System folder 
(Macintosh) or two files named RGB2CMYK and 
CMYK2RGB are placed in the FreeHand 8 folder 
(Windows). These files initially contain default data for 
the Kodak Color Tables option to use. When profiles 
are chosen within Kodak Digital Science, these two files 
are updated.

When Kodak Color Tables is chosen, the Monitor and 
Separations printer option choices are displayed without 
a pop-up. Kodak Digital Science Advanced Color 
Options are not available when Kodak Color Tables is 
chosen. However, the options None and Separations 
printer are available in the Monitor simulates pop-up.

The Kodak Color Tables option is available when the 
Kodak Digital Science attachments are not installed, but 
the profiles cannot be changed.

To change Monitor, Separations printer, or 
Advanced options when using Kodak Color 
Tables:

1 Choose the Color > Color Management > 
“Kodak Digital Science” preference.

If the Kodak Digital Science option is unavailable, 
drag a copy of the Kodak extensions from the 
FreeHand CD-ROM onto your closed System 
folder (Macintosh) or FreeHand 8 folder 
(Windows). 

2 Choose one or more different KDS options.

3 Choose the Color > Color Management > 
“Kodak Color Tables” preference.

The newly chosen options are displayed in the 
Color Management area of the Color preferences 
dialog box.

Color management of RGB images

To improve the display and output of a selected RGB 
image, assign a device profile based on how the image 
was created. For example, if you scanned an image, 
assign the appropriate scanner profile using the RGB 
image default pop-up in the Colors > “Color 
management” preference. The device profile contains the 
source of the image’s color creation and is otherwise 
referred to as the image source. The RGB default pop-up 
displays both monitor and scanner profiles.

The profile determines the colors that the image displays 
and prints within that profile’s color gamut. The default 
setting of None displays and prints RGB images 
according to the Monitor profile. 

Use the Image source pop-up in the Object Inspector to 
individually assign images with device profiles without 
changing the default profile in the Color preferences. 
The Image source pop-up is not affected by the 
Object > “Changing options changes defaults” preference. 
It is available only with the Kodak Digital Science Color 
Management option.

When you select an RGB image, the Object Inspector
shows the type of RGB image, as well as its source.
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The Image source pop-up is useful when importing 
several images from different sources. For example, one 
image may have been adjusted to the monitor in Adobe 
Photoshop and another image to a scanner.

Tracking device profiles of relocated 
RGB images

Before moving a document with profiled images to 
another computer, install the necessary profiles on the 
new computer. When the profiles are not available, the 
following dialog box appears when opening the 
document:

◆ When the document is reopened after installing the 
original profiles, the profile assignments of the RGB 
images remain intact.

◆ When the document is first opened without the 
original device profiles, the RGB image default 
device profile is temporarily assigned to the RGB 
images. 

◆ When the document is opened without the original 
device profiles and you choose a new device profile 
to replace the temporary default, the new device 
profile is assigned to the RGB images.

Color conversion of RGB images when 
exporting an EPS file

◆ With the Convert RGB to Process option 
unchecked in the Output Options dialog box, 
FreeHand exports RGB image colors as RGB colors. 
These EPS files are intended for composite printing 
and will not reliably separate to CMYK.

◆ With the Convert RGB to Process option checked, 
RGB colors export as CMYK colors according to 
the separations printer profile. If there are 
Hexachrome colors in the document when 
exporting, a warning displays stating Hexachrome 
colors will export as CMYK process colors.

Note: With a Hexachrome profile chosen as the 
separations printer profile, RGB colors separate into 
Hexachrome when printing, but not when exporting.

Color conversion of RGB images for printing

◆ With the Convert RGB to Process option 
unchecked in the Output Options dialog box, 
FreeHand prints RGB image colors as RGB colors. 
These EPS files are intended for composite printing 
and will not reliably separate to CMYK.

◆ When printing separations, the RGB colors convert 
to CMYK or CMYKOG colors. 

The Missing image sources dialog box lists the missing de-
vice profiles needed to support your RGB images.
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File types

Vector graphics

Vector graphics describe shapes mathematically. Lines 
and shapes drawn in FreeHand are vector graphics. 
Vector graphics retain smooth edges and fills at high 
magnifications. 

Bitmap images

Bitmap images describe shapes using an array of pixels. 
Macromedia xRes and Adobe Photoshop are examples 
of applications used to create bitmap images.

Bitmap images often appear more photorealistic than 
vector graphics. However, bitmap images become 
pixelated and rough-edged when magnified. Bitmap 
image files are often larger in file size than vector 
graphics, especially at greater dimensions or higher 
resolutions.

FreeHand can import and transform bitmap images, 
but cannot edit them. Use Macromedia xRes for 
detailed editing of bitmap images.

Bringing files into FreeHand
Use one of the following actions to import graphics 
or text:

◆ Import

◆ Paste

◆ Drag and drop

◆ Subscribe To (Macintosh)

The import method you choose affects how you manage 
and store your illustrations and imported objects.

Import 

To import a file:

1 Choose File > Import or use Command-R 
(Macintosh) or Control-R (Windows). 

2 Select a file and click Open.

If the file selected for import contains a preview, it 
displays when the file is selected.

Importing HPGL and DXF (Windows) opens an 
additional dialog box to set format-specific import 
options. See FreeHand Help for further details 
about these options.

3 Position the import cursor where you want to 
place the upper-left corner of the graphic or 
text block.

4 Click the mouse button to place the graphic at its 
actual size. Hold down Shift and drag a corner 
handle to scale the graphic.
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Imported vector graphics are converted to FreeHand 
format and are stored in the current FreeHand 
document. The EPS file format is an exception. By 
default, an EPS graphic is linked to the FreeHand 
document, not embedded. 

Bitmap formats other than TIFF, LRG, and PNG are 
converted to TIFF and embedded in the FreeHand 
document. By default, TIFF, LRG, and PNG are linked 
to the FreeHand document, not embedded. 

A preview of a linked graphic is placed into your 
document. Storing a preview (linking) rather than the 
entire imported file (embedding) makes your document 
smaller.

To force EPS, TIFF, LRG, and PNG files to embed, 
check the Import > “Embed images and EPS upon 
import/export” preference.

Choosing a format

Most applications save or export files in several formats. 
Choose a graphic or text file format based on one of the 
following:

◆ The file formats supported by the exporting 
application

◆ The file formats imported by FreeHand

◆ Your final output device and 
production requirements

◆ Specific attributes you want to import

Note: To import from Adobe Photoshop 3 or 4, check 
Photoshop’s 2.5 compatibility preference.

Copy and paste

Pasting is another way to import and embed a graphic. 
It is most efficient for transferring objects from one 
FreeHand document to another. Pasting is also a good 
way to transfer graphics or text from an application that 
cannot export in a file format supported by FreeHand’s 
other import methods.

Graphics copied from a source application and pasted 
into the active FreeHand document appear in the center 
of the screen.

Different applications support varying formats, so an 
application may copy more than one format to the 
Clipboard. The format that provides the most 
information about the object is placed. FreeHand pastes 
a vector graphic, if available, or a TIFF, if unavailable.

To import from Do this

xRes Save as LRG,TIFF, or PNG

Adobe Acrobat Open directly in FreeHand

Adobe Illustrator Open directly in FreeHand

Adobe Photoshop Open directly in FreeHand

Adobe PageMaker Export text as RTF
Export a single page by 
printing to disk as EPS

CorelDRAW Open version 7 directly in 
FreeHand on Macintosh; open 
versions 3, 5, 6, and 7 in 
FreeHand on Windows

QuarkXPress Export text as RTF
Export a single page as EPS

Word processors 
(Word, 
WordPerfect)

Save text as RTF

3D modeling 
applications

Save as AutoCAD DXF or 
bitmap
Working with Other Applications 257



Drag and drop

Drag and drop objects into FreeHand from applications 
that support Apple’s Drag Manager (Macintosh) or 
OLE Drag and Drop (Windows). Some of these 
applications include Photoshop, Illustrator, and 
Netscape Navigator (Macintosh). Drag and drop 
objects from one FreeHand document to another.

To drag and drop graphics:

1 Select a graphic in an application and drag it 
over an open FreeHand document. 

2 Position the cursor where you want to drop the 
selection and release the mouse button.

Subscribe (Macintosh)

FreeHand supports the Macintosh feature of Publish 
and Subscribe, which allows FreeHand to import a file 
that has been published as an edition file. This edition 
file can contain graphics or text. FreeHand only 
subscribes to edition files that have been published as a 
PICT or as an EPS. See FreeHand Help for details.

Results of importing

Note: CGM, DRW, DXF, EMF, PLT, WMF, and 
CorelDRAW CDR versions 3, 5, and 6 can be imported 
only into FreeHand on Windows.

Imported file 
format

Windows 
extension

Imported as

Adobe Illustrator 1.1 
through 7.0

AI Editable paths

Adobe Photoshop 3.0 
through 4.0

PSD TIFF

AutoCAD DXF DXF Editable paths

Computer Graphics 
Metafile

CGM Editable paths

CorelDRAW 3 through 7 CDR Editable paths

Encapsulated 
PostScript (EPS)

EPS EPS

FreeHand 2.0 through 
7.0.2

FH3, FH4, 
FH5, FH7

Editable paths

GIF GIF TIFF

HPGL Graphics PLT Editable paths

JPEG JPG TIFF

Macintosh Picture (PICT 
and PICT2)

TIFF

Micrografx Designer 3.x DRW Editable paths

Portable Network 
Graphic (PNG)

PNG PNG 

Targa TGA TIFF 

Tagged Image File 
Format (TIFF)

TIF TIFF

Windows Metafile 
(WMF)

WMF Editable paths

Windows Enhanced 
Metafile (EMF)

EMF Editable paths

Windows Bitmap (BMP) BMP TIFF

xRes 2 and 3 LRG LRG 
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Importing and Exporting DCS EPS files

Use DCS EPS (Desktop Color Separation 
Encapsulated PostScript) files to increase the speed of 
printing high-resolution EPS files. Each DCS 1.0 EPS is 
split into five files: one low-resolution composite 
preview file and one file for each of the four process 
colors. The DCS 2.0 format is a single file containing all 
of the data within the five DCS 1.0 files. FreeHand can 
import DCS 1.0 and DCS 2.0 files and export DCS 2.0 
files. 

To use a DCS 1.0 EPS, import the low-resolution file 
from the DCS separations. When FreeHand creates 
process color separations, it automatically gathers 
information from the four other component files of the 
DCS EPS and outputs them to the appropriate plates.

To use a DCS 2.0 EPS, import the single DCS file. 
FreeHand automatically uses the low-resolution data for 
display and the high-resolution data for output to the 
appropriate plates.

To export a FreeHand object or illustration as a DCS 
EPS, choose File > Export > EPS DCS2. FreeHand 
exports a single DCS 2.0 EPS file containing a color 
preview.

Import a DCS as a linked image—do not embed it. For 
more information about linking and embedding, see 
“Linking and embedding” on page 266.

Colors

Colors in imported vector or editable EPS files are not 
always added to the Color List automatically. To add 
colors to the Color List when importing an editable 
EPS created in Adobe Illustrator, check the Import/
Export > “Convert editable EPS when imported” 
preference.

Other ways to add colors to the Color List from 
imported graphics include:

◆ Choosing File > Open instead of importing.

◆ Choosing Xtras > Colors > Name All Colors. This 
adds colors from imported vector graphics by their 
CMYK process color or RGB color name.

◆ Using the Eyedropper tool on the Xtra Tools panel 
to add colors from a TIFF, LRG, PNG, or 
bitmap preview of an EPS.
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Sending information 
to other applications
FreeHand transfers graphics and text to other 
applications through these methods:

◆ Export

◆ Publish (Macintosh) 

◆ OLE 2.0 (Windows)

◆ Copy and paste

◆ Drag and drop

Export

Exporting converts an illustration into one of several 
standard file formats that are compatible with many 
applications on the Macintosh and in Windows. When 
choosing an export method, consider the FreeHand 
export formats in the following table. 

FreeHand export formats

When exporting an EPS or PDF file to another 
application, optimize color consistency by converting 
the colors to CMYK, RGB, or both. The Export EPS 
and PDF Export dialog boxes have this option. 

To choose a color conversion option before dragging and 
dropping and copying and pasting colors from 
FreeHand to another application, use the Import/
Export > “Convert colors to” preference.

Macintosh Windows

Adobe Illustrator 1.1 
through 7.0

Adobe Illustrator 1.1 
through 7.0

ASCII Text ASCII Text

Windows Bitmap (BMP) Windows Bitmap (BMP)

Desktop Color Separations 
2.0 (DCS2 EPS) 

Desktop Color 
Separations 2.0 (DCS2 
EPS) 

Shockwave Flash 2 Movie 
(SWF)

Shockwave Flash 2 
Movie (SWF)

FreeHand 3.1 through 7.x FreeHand 3.1 through 
7.x

FreeHand 3.1 text editable FreeHand 3.1 text 
editable

Generic EPS Encapsulated PostScript

GIF GIF

JPEG JPEG

Macintosh EPS EPS with TIFF Preview

MS-DOS EPS EPS with TIFF Preview

Acrobat PDF Acrobat PDF

Photoshop EPS (CMYK) Photoshop EPS (CMYK)

Photoshop RGB EPS Photoshop RGB EPS

PICT

PICT (paths)

PICT2 (paths)

Portable Network Graphic 
(PNG)

Portable Network 
Graphic (PNG)

QuarkXPress EPS QuarkXPress EPS

RTF Text RTF Text

TIFF TIFF

xRes paths xRes paths

xRes LRG xRes LRG

Targa (TGA) Targa (TGA)

Windows Metafile 
(WMF)

Windows Enhanced 
Metafile (EMF)

Macintosh Windows
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To export:

1 Choose File > Export or use Command-Shift-R 
(Macintosh) or Control-Shift-R (Windows) to 
display the Export Document dialog box.

2 Choose the file format from the Format pop-up.

3 Type a file name and select the destination.

Check Selected objects only to export only selected 
objects, not the entire FreeHand document.

4 Click Export.

Choose File > Export Again to update the most recent 
exported document. Export and Export Again are 
similar to Save As and Save, in that both Export and 
Save As require a new document name, while both 
Export Again and Save update an already-named 
document. 

If you choose Export Again, the Export dialog box 
appears if the document you are updating is not a 
version of the most recently exported document. When 
Selected objects only is checked, Export Again continues 
to export selected objects only.

Choosing an export format based on 
output device

To output to Use

Low-resolution 
PostScript printer

Any compatible file format. An 
EPS or TIFF image prints most 
consistently, however.

Non-PostScript 
printer

Any compatible file format 
except EPS and DCS. Avoid 
effects that require a PostScript 
printer, such as Textured or 
Custom strokes and fills.

High-resolution 
printer or 
imagesetter

EPS for vector graphics and DCS 
EPS, CMYK TIFF, or CMYK LRG for 
color bitmaps.

Slide recorder An EPS format if your slide 
recorder supports PostScript, or 
use a bitmap image format 
without PostScript effects.

Plotter, vinyl 
cutter, or 
sign-making 
machine

A graphic saved in a compatible 
vector graphics format.

World Wide Web Shockwave Flash format (SWF) 
to display FreeHand illustrations 
exported to the Flash movie 
format. A compressible bitmap 
format such as GIF, JPEG, or PNG 
created at screen resolution also 
works.

Multimedia A bitmap format such as PICT, 
BMP, or TIFF at screen resolution. 
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Choosing an export file format

Note: When converting FreeHand graphics to bitmap 
images, consider choosing Modify > Rasterize, which 
automatically converts each selected object into an 
embedded TIFF (page 266). 

Exporting an EPS

Exporting an EPS file is the best way to preserve 
prepress-ready color. When saving as an EPS, consider 
the following items:

◆ Multiple pages—When you choose an EPS 
format, each page exports to a separate EPS file. 
Specify the page range to export.

◆ Editable EPS—Editable EPS is a special EPS 
format that can be opened and edited in FreeHand, 
then saved as an EPS without having to export. To 
save documents in this format, choose Editable EPS 
as the format in the File > Save As dialog box. This 
option is only available for documents with one 
page. Editable EPS always saves with a preview 
(Macintosh).

◆ Fonts (Windows)—If the PostScript Type 1 or 
TrueType fonts used are not installed in the final 
PostScript output device, include fonts in the EPS 
file. Click the Setup button in the Export 
Document dialog box and check Include fonts 
in EPS.

◆ DCS 2.0 EPS—When exporting an EPS for use 
through OPI or other client-server software, 
consider exporting the EPS as a DCS 2.0 EPS. The 
single DCS 2.0 EPS file contains a low-resolution 
color preview as well as color-separation data.

To Export as

Preserve prepress-ready 
color

Any CMYK EPS format

Print to a 
non-PostScript printer

PICT or PICT2 (Macintosh)
Windows Metafile, 
Enhanced Metafile, or 
TIFF (Windows)

Open in FreeHand 3.x FreeHand 3.x document

Open in FreeHand 4.x 
or 5.x

FreeHand 4.x/5.x 
document

Open in FreeHand 7.x FreeHand 7.x document

Preview EPS on a 
Macintosh

Macintosh EPS 
(Macintosh)
EPS with TIFF preview 
(Windows)

Preview EPS in Windows MS-DOS EPS (Macintosh)
EPS with TIFF preview 
(Windows)

Export editable text with 
formatting

RTF text

Export editable text 
without formatting

ASCII text

Edit in a non-PostScript 
drawing application

PICT or PICT2 (Macintosh)
Windows Metafile or 
Windows Enhanced 
Metafile (Windows)

Edit in Photoshop Photoshop EPS or TIFF

Edit in Illustrator Adobe Illustrator

Create a cross-platform 
EPS file for use in 
QuarkXPress

QuarkXPress EPS

Use an EPS file on a 
non-Macintosh or 
non-Windows system

Generic EPS

Create a bitmap image 
of the document

TIFF, LRG, JPEG, GIF, PNG, 
BMP, or Targa

Create graphics for 
reduced-color and pre-
built custom palettes

GIF

Create a color-separated 
EPS for use through OPI 
or other client-server 
software

DCS 2.0 EPS

To Export as
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◆ Output Options—Output options affect export to 
EPS as well as printing. Choose File > Output 
Options to include invisible layers or choose from 
data formats including Binary (Macintosh) and 
Binary (Cross Platform). See “Choosing output 
options” on page 242.

To maintain color consistency among applications when 
exporting an EPS, use the “Convert Colors to” option in 
the Export dialog box to convert colors to CMYK, 
RGB, or both upon export.

Note: The RGB option and the CMYK and RGB option 
are not recommended for separations output.

Importing and exporting text

Use the same methods to import and export text as 
those used to import and export graphics. FreeHand 
supports two text formats: RTF (Rich Text Format) and 
ASCII (plain text). RTF text files retain text formatting 
of the original document while ASCII text files do not.

To import text files:

1 Choose File > Import to display the Import 
Document dialog box.

2 Select a file and click Open.

3 Click or click and drag in the document to place 
the imported text.

Click to place the text file at its original size. Click 
and drag to set the position and the size of the text 
block. Once imported, edit as any other text.

Note: FreeHand English does not support double-byte 
vertical text, which is typical in some Asian languages. 
When importing such text, FreeHand English simulates 
vertical alignment by rotating the text block; however, 
the character orientation defaults to vertical.

To export text files:

1 Choose File > Export to display the Export 
Document dialog box. Name the text file and 
choose a location for it. 

2 Choose RTF text or ASCII text from the Format 
(Macintosh) or Save as type (Windows) 
pop-up, and click Export.

Only text (no graphics) exports from the FreeHand 
document. Linked text blocks export in the order 
that they are linked. Unlinked text blocks export in 
their stacking order from back to front, first page to 
last page.

You can drag and drop text to import it and export it 
from FreeHand. The destination application must 
support dragging and dropping text. To import or export 
small amounts of text, use the Clipboard. 

Rich Text Format (RTF)

FreeHand preserves these attributes when importing or 
exporting an RTF file:

◆ Font

◆ Size

◆ Style—Plain, Bold, Italic, and BoldItalic

◆ Effect—Shadow, Strikethrough, and Underline 
(import and export); Outline, Subscript, and 
Superscript (import only)

◆ Color

◆ Margins

◆ Tabs—left, right, center, and decimal

◆ Tab leaders—line, dotted line, and dashed line (the 
default presets)

◆ Indents

◆ Alignment—left, right, center, and justified

◆ Baseline shift

Choose To

CMYK Produce standard CMYK 
output.

RGB Rasterize (convert) in xRes 
3 or Photoshop 4 or later.

CMYK and RGB Transfer documents to an 
application with a 
PostScript RIP, such as 
Illustrator 7, Photoshop 
4, or xRes 3.
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◆ Letter spacing

◆ Linked text

◆ Horizontally scaled text

Restrictions include the following: Custom tab leaders 
default to dashed tab leaders. Custom Strikethrough 
effects default to the effect’s default setting. The 
Underline effect supports single, dotted, dashed, dot-
dash, and dot-dot-dash underlines. All other custom 
Underline effects default to single underline.

Replacing missing fonts upon import

When importing an RTF file containing fonts and text 
styles not installed on your computer, the Missing Fonts 
dialog box prompts the selection of installed fonts and 
text styles to replace the missing ones. For more 
information about options available in the Missing 
Fonts dialog box, see “Handling font substitution” on 
page 271.

Exporting text with inline graphics

Adhere to these guidelines to successfully export text 
containing inline graphics from FreeHand for use with 
other applications:

◆ FreeHand supports exporting text with inline 
graphics to FreeHand 7 export format.

◆ FreeHand supports exporting text with inline 
graphics to versions prior to FreeHand 7 only when 
saving the file in FreeHand’s anti-aliased PICT 
image format (Macintosh), in any EPS export 
format (except Photoshop EPS format), or in any 
bitmap format (BMP, GIF, JPEG, PNG, Targa, 
LRG, and TIFF).

When exporting a file containing text with inline 
graphics to a file format that does not support them, 
black dots replace the inline graphics in the 
exported file.

◆ To save a file in Adobe Illustrator, Photoshop EPS, 
or FreeHand 3.x, 4.x, or 5.0 export formats, convert 
the text with inline graphics to paths before 
exporting.

Exporting a GIF

The improved GIF Xtra offers greater control over 
mapping when exporting from FreeHand to the GIF 
file format. The GIF Xtra supports reduced-color and 
pre-built custom palettes, including Netscape 
Navigator, Internet Explorer, system palettes, 
transparency, and dithering options.

Publish (Macintosh)

When using the Publish command, FreeHand exports 
a version of the graphic as an edition file. That edition 
file can be subscribed to by other documents or other 
applications that support Publish and Subscribe. See 
FreeHand Help for details.

Object Linking and Embedding 
(Windows)

OLE is a Windows standard for sharing information 
between applications. One application acts as an OLE 
client, or “container,” maintaining the other application’s 
objects, while the other application acts as a server, 
providing objects as well as editing its own objects.

FreeHand supports OLE 2.0 only as an OLE server 
application. Choose Insert Object from any Windows 
application supporting OLE 2.0. Selecting FreeHand 8 
launches FreeHand and creates a new file. After 
updating and exiting, double-click FreeHand to launch 
the application and open the file.
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Copy and paste

Graphics and text can be exported by copying them to 
the Clipboard. They can then be pasted into other 
applications that can read the exported format.

Set the formats that FreeHand exports to the Clipboard 
in the Import/Export preferences.

To maintain color consistency among applications when 
exporting an EPS, use the “Convert Colors to” option on 
the Export dialog box to convert colors to CMYK, 
RGB, or both.

Note: The RGB option and the CMYK and RGB option 
are not recommended for separations output.

To copy and paste into Photoshop, check the 
Export > Clipboard output formats “Adobe Illustrator™” 
preference (Macintosh).

Drag and drop

Move objects from FreeHand to other applications that 
support Apple’s Drag Manager (Macintosh) or OLE 
Drag and Drop (Windows). Some of these applications 
include Photoshop, Illustrator, and Netscape Navigator 
(Macintosh). Drag and drop objects between 
FreeHand documents.

The color conversion preference options described in the 
previous section, “Copy and paste,” apply to drag and 
drop export as well.

To drag and drop graphics:

1 Select a graphic in FreeHand and drag it over an 
open document in another application. 

2 Position the cursor where you want to drop the 
selection and release the mouse button.

Choose When

CMYK Using CMYK colors 
exclusively, or when 
pasting to an application 
that does not support 
RGB PostScript, such as 
Photoshop 3.

RGB Using RGB colors 
exclusively, or when 
pasting to an application 
that supports RGB 
PostScript, such as xRes 3 
or Photoshop 4.

CMYK and RGB Using both types of 
colors, or when pasting 
to an application that 
supports both color 
models in a single 
document, such as 
Illustrator 7. This setting 
forces the target 
application to convert the 
colors.
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Rasterize in FreeHand

When FreeHand graphics require conversion to bitmap 
images, rasterize them directly in FreeHand. The 
rasterized objects become an embedded TIFF file 
residing in the FreeHand document. 

If a graphic is too large to rasterize directly in FreeHand, 
an error message appears. For more complex graphics, 
use the FreeHand export option. Macintosh users may 
opt to increase the memory allocation for FreeHand.

To rasterize one or more objects in FreeHand:

1 Select one or more objects.

2 Choose Modify > Rasterize or use Option-
Command-Shift-Z (Macintosh) or Alt-Control-
Shift-Z (Windows).

The Rasterize dialog box appears.

3 Type or choose a resolution, choose an anti-
aliasing setting, and click OK.

The original vector objects are deleted and are 
replaced with a bitmap image.

Linking and embedding
Creating a link to an EPS, TIFF, LRG, or PNG graphic 
displays a preview. When printing or exporting, 
FreeHand uses the high-resolution source graphic, not 
the preview. Every time a document containing a link is 
opened, FreeHand checks the link. If the source graphic 
cannot be found, the graphic is not displayed or printed. 

Creating an embedded graphic copies the source graphic 
and stores it in the FreeHand document. The same 
graphic now exists both externally as the source graphic 
and internally as an embedded graphic. FreeHand no 
longer requires the external graphic for display or 
printing.

To always embed graphics, check the Import/
Export > “Embed images and EPS upon import” 
preference.

Note: DCS EPS files cannot be embedded in a FreeHand 
document.

Linking conserves disk storage space since it creates a 
reference to a graphic rather than making a second copy 
of the graphic. Linking requires less RAM because a 
low-resolution preview of the graphic is displayed. 
Updating changed graphics is easier when graphics are 
linked because the graphic updates automatically when 
the document opens.

A disadvantage of linking is the possibility of breaking 
links to your graphics by moving or renaming them. 
Graphics with broken links do not display or print until 
the link is re-established.

When graphics are embedded, you do not have to have 
the original graphic files in order to print or view the 
illustration. The embedded graphic is part of the 
document. Embedding is useful when you want to 
transport the illustration without having to worry about 
breaking links, although the illustration file is larger 
with the graphics embedded instead of linked.

A disadvantage of embedding is that it increases the 
amount of RAM necessary to display the document. 
Also, twice as much disk storage space is used, since the 
embedded documents exist in the FreeHand document 
as well as in their original location.
Chapter 10266



Managing links

When linking or embedding a graphic, FreeHand 
records the graphic’s file name and disk location. When 
you open, export, or print the illustration containing a 
link, FreeHand looks for the linked graphic by its file 
name. If the source graphic is not in its original folder, 
FreeHand looks for it in the same folder as the 
FreeHand document. 

When moving a document to another computer or to a 
storage device for transport, save imported graphics in 
the same folder as the document or embed all the 
external graphics in the document.

Use the Collect for Output command to gather all 
components, including linked graphic files, needed 
when preparing a document to send to a service bureau. 
See “Collecting components for output” on page 245. 

Links dialog box

Choose Edit > Links to display the Links dialog box, or 
select a linked or embedded graphic and click the Links 
button in the Object Inspector.

Broken links

A link to an imported graphic breaks when one of the 
following occurs:

◆ The graphic is moved out of the folder or disk from 
which it was originally imported, and it is not in the 
same folder as the illustration in which it was 
placed.

◆ The file name of the graphic changes.

◆ The graphic is relinked to another file.

◆ If the file’s path changes, including a server name 
change.

View the file name. View the image. 

View the file size.

View the page number of the document on which the 
upper-left corner of the image appears.

Click to extract an embedded graphic 
to a file and create a link to the new 
file. 

Click to open the Change dialog 
box and re-establish a broken link 
or change the link.

Click to embed the image.

View the name, location, size, type, and modification 
date as well as a thumbnail of the image.

 View the full path location.
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Re-establishing a broken link

When opening a document with a broken link, a dialog 
box asks you for the new location of the graphic. 

After locating the graphic, save the link to the graphic’s 
new location by saving the document. Choosing an 
updated or different graphic updates the preview. 
Clicking Cancel prevents the link from re-establishing. 
FreeHand displays a placeholder and the graphic does 
not print or export. FreeHand asks for the location of 
the graphic each time the document is opened until you 
re-establish the link or delete the graphic.

The Links dialog box lists files with broken links in 
italic with “????” listed under Size. To re-establish the 
link, choose the unlinked file from the list and click the 
Change button. Navigate to the renamed or moved file 
to relink it to your FreeHand document.

Searching for missing links (Macintosh)

Check the Document > “Search for missing links” 
preference to automatically search a specified folder and 
its subfolder for missing links. Click the Edit button to 
designate the folder to search.

Updating a link

Update a link by saving a more recent version of an 
imported graphic using the same file name and location. 
The preview automatically updates.

Working with imported 
bitmap images
FreeHand supports TIFF, JPEG, PNG, LRG, Targa, 
BMP, and Photoshop formats. To set default export 
options for bitmap images, click the Import/
Export > “Bitmap export” preference button, or choose 
File > Export > Options (Macintosh) or Setup 
(Windows) to display the Bitmap Export Defaults 
dialog box.

For detailed descriptions of format-specific options, see 
FreeHand Help.

RAM

Higher resolution and higher anti-aliasing settings in 
the Bitmap Export Defaults dialog box may require 
larger amounts of RAM when rasterizing vector images. 

If insufficient RAM is available, a dialog box appears 
informing you that FreeHand does not have enough 
RAM to complete the operation. If this dialog box 
appears, use lower resolution or anti-aliasing settings and 
re-export. 

On the Macintosh, allocate more memory to the 
FreeHand application by quitting FreeHand, selecting 
the FreeHand application file, choosing File > Get Info 
in the Finder, and changing the Preferred Size under 
Memory Requirements. In Windows, close other open 
applications to increase the amount of memory available 
to FreeHand.

Set the default 
resolution. 
Choose the 
amount of anti-
aliasing.

Check to include 
an alpha channel.

Check to use all objects 
on background layers to 
define the alpha channel.

Click to set 
format-specific 
options.
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Working with alpha channels

By using alpha channels, FreeHand can export bitmap 
images with complex masking and transparency for use 
in image editing applications. An alpha channel is a 
layer of a graphic that defines which areas of the graphic 
are transparent and which areas of the graphic 
are opaque.

Use alpha channels to quickly define an outline or edge 
of an object. This is useful when creating a graphic for a 
web page, or in multimedia or video when you want to 
see a background graphic through areas of the image 
you are creating. FreeHand does not support alpha 
channels upon import.

FreeHand supports alpha channels when exporting in 
these formats:

◆ LRG

◆ TIFF

◆ Targa

◆ PNG

◆ BMP

Creating an alpha channel

When exporting a bitmap format that supports alpha 
channels, check Include alpha channel in the Bitmap 
Export Defaults dialog box to automatically create an 
alpha channel on export. The formats must be exported 
as 32-bit to support alpha channels. Click the More 
button in the Bitmap Export Defaults dialog box to 
choose 32-bit with Alpha.

The alpha channel is a mask or outline of all the objects 
on your page. When opening the image in an 
application that supports alpha channels, the edges of 
objects in the image can be easily defined.

Transparency

Use a background layer to define custom areas of 
transparency on graphics exported as bitmap images 
with alpha channels.

Note: The Lens fill’s Transparency option is a simple way 
to apply a transparency effect. See “Lens fills” on 
page 172.

Original graphic Alpha channel that 
FreeHand exports
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To define a custom transparency:

1 Create a graphic.

2 On a background layer, draw the desired mask.

Use only black, white, or grays for masking. White 
areas in the background layer appear opaque in the 
resulting bitmap, while black areas appear 
transparent. Grays or Gradient fills appear 
transparent with lighter grays appearing more 
opaque and darker grays appearing more 
transparent. Because a background layer does not 
print, defining an alpha channel this way does not 
affect printing of the document.

3 Choose File > Export and select a format that 
supports alpha channels.

The LRG, TIFF, Targa, PNG, and BMP formats 
support alpha channels.

4 Click Options (Macintosh) or Setup (Windows). In 
the Bitmap Export Defaults dialog box, set the 
resolution and anti-aliasing. Check Include alpha 
channel and Alpha includes background.

5 Click the More button, select the 32-bit format, 
and click OK.

Resizing bitmap images

Resize an imported bitmap image by dragging its corner 
handles. Hold down Shift as you drag to constrain the 
proportions of the image as you resize it.

To resize the image in specific increments based upon 
the printer resolution, hold down Option (Macintosh) 
or Alt (Windows) as you drag to resize the image.

Scanning (Macintosh)

Using a scanner and the corresponding Photoshop 
acquisition plug-in, FreeHand can receive data directly 
from scanners. Consult the documentation for the 
scanner you are using for specific instructions on 
settings and options. When you use an acquisition plug-
in to scan data into FreeHand, the resulting image is an 
embedded TIFF image.

See “Working with imported bitmap images” on 
page 268.

Launch and edit

Select an external application that launches from within 
FreeHand for editing imported TIFF, LRG, or PNG 
images. 

To set the external editor:

1 Choose a format from the External Editors: 
Object pop-up in the Object preferences.

2 Click the […] button, choose an editor from the 
Choose External Editor dialog box, and click 
Open (Macintosh) or OK (Windows).
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To use an external editor:

1 Select an image.

2 Choose Edit > External Editor or hold down 
Option (Macintosh) or Alt (Windows) and 
double-click the image.

With the Object > “Warn before launch and edit” 
preference checked, a dialog box is displayed to 
confirm that the launch and edit command is 
intentional. Click OK to launch the application.

If enough RAM is available, the application chosen 
as the external editor launches with the selected 
image opened. An Editing in Progress dialog box 
appears in FreeHand when the external application 
opens.

3 After editing and saving your image in the 
external editor, click Done in the Editing in 
Progress dialog box.

Any changes made to the image automatically 
update the placed image.

Working with PNG images

Portable Network Graphic (PNG) is an extensible 
bitmap image format that features lossless, well 
compressed storage of bitmap images. 

In most cases, PNGs behave in FreeHand exactly as 
TIFF images behave. Use the Links dialog box to 
embed, extract, or change links to PNG files. 

Because PNG is an extensible format, extra data may be 
appended to a PNG file by other applications. Since 
that data is specific to the application in which the 
PNG was created, FreeHand will ignore, but not delete, 
any such data.

Also, FreeHand can apply Photoshop plug-ins to PNG 
files. However, once a PNG image has been modified 
with a plug-in, it is converted to a TIFF and is 
embedded in the FreeHand document. After applying a 
plug-in to a PNG image, choose Edit > Links to extract 
the embedded image to an external TIFF file.

Handling font substitution

Replacing missing fonts 

The Missing Fonts dialog box appears when FreeHand 
opens or imports a graphic containing fonts that are not 
installed in the system. From this dialog box, replace a 
missing font with a font installed in your system. When 
fonts are replaced, the text of the replaced font loses all 
the manual kerning data that was applied. Although 
most fonts exist for both Macintosh and Windows, 
fonts may need to be respecified when you transfer the 
illustration. 

Choose To

Replace Replace missing fonts originally 
contained in the document but not 
currently installed.
The Replace Font dialog box opens, 
letting you select a replacement font 
and style.

Select all Select all of the missing fonts in the 
Missing Fonts dialog box and replace 
all missing fonts at once.

Cancel Cancel the opening of the document.

OK Allow the document to be opened 
without replacing fonts. The missing 
fonts are temporarily displayed and 
printed in system default fonts.
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Automatic font substitution

The Missing Fonts dialog box does not appear if you use 
Adobe Type Manager’s (ATM) font substitution 
feature. Instead, a temporary substitution occurs when 
the illustration is opened. ATM automatically applies 
each missing font’s metrics and weight to a multiple 
master font, and marks the font name with a diamond 
in the font menu. Line breaks and word spacing are 
preserved, but the subtleties of the letter forms are lost. If 
you are concerned about typography, open the ATM 
control panel and uncheck Enable Font Substitution.

Xtras

Using the PDF Import and Export Xtras

FreeHand can open documents saved in the Portable 
Document Format (PDF), the standard developed for 
Adobe Acrobat. Choose File > Open, select a PDF file in 
the Open Document dialog box, and click Open. You 
can also choose File > Import, select the file in the Import 
Document dialog box, and click Open. Multipage PDF 
documents open as multipage illustrations. Each page 
has the same size and orientation as the original 
PDF document.

Managing text conversion upon import

The PDF Import Xtra does not provide automatic font 
substitution. When fonts specified in the PDF file are 
not present on your computer, the Missing Fonts dialog 
box appears and provides the option to select 
replacement fonts. As is always the case when 
substituting fonts, the appearance of the converted 
document may differ from the original. 

The PDF Import Xtra supports all font formats allowed 
by PDF. These include PostScript Type 1, PostScript 
Type 3, and TrueType fonts.

Some PDF documents contain a large number of 
individual text blocks. This is a normal occurrence 
resulting from the manner in which the PDF creation 
tool structured the original PDF document. 
Consolidate the text blocks using FreeHand’s text 
manipulation methods.

Managing graphic conversion upon import

PDF supports RGB, grayscale, and monochrome 
bitmap images. RGB colors are not converted to 
CMYK upon import. Modify these images just like any 
placed or imported bitmap image. EPS objects in a PDF 
document open as editable objects.

Depending on the structure of the original PDF 
document, an entire page may appear as a single object 
with the graphic objects pasted inside. Select the objects 
and choose Edit > Cut Contents to release them.
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Exporting PDFs

To export a PDF file:

1 Choose File > Export to display the Export 
Document dialog box, and choose PDF from the 
Format (Macintosh) or Save as type (Windows) 
pop-up to display the Export Document 
dialog box.

2 Click Options (Macintosh) or Setup (Windows) to 
display the PDF Export dialog box. Set options 
and click OK. 

Specify the number of pages, image compression, 
color conversion, and Acrobat compatibility.

3 Name the file, and click Export in the Export 
Document dialog box.

Image compression

The compression level of your bitmap images affects the 
PDF file’s size and quality of printing. Higher 
compression levels yield smaller file sizes but result in 
printed bitmap images of a lower quality. Little or no 
compression yields larger documents that print with 
higher quality.

When designing a PDF document for print, choose 
little or no compression. When designing a PDF 
document for on-screen display, choose higher levels of 
compression.

Color conversion

Choose a setting in the Convert Colors to pop-up to 
export a PDF document with a color gamut suited for 
on-screen or print media.

Acrobat compatibility

The Acrobat-compatible format determines which 
options are available: Compress text and graphics, 
ASCII format, or Editable text format. 

◆ Acrobat 3 supports compressed text and graphics, 
the ASCII text format, and the Editable text format.

◆ Acrobat 2 supports ASCII format and Editable  
text format.

Use To

Pages Specify pages for export.

Image 
Compression

Compress the bitmap image 
using JPEG compression.

Convert Colors to Determine the color conversion: 
CMYK only, RGB only, or both.

Compatibility Determine PDF type for export: 
Acrobat 1.0, Acrobat 2.x, or 
Acrobat 3.x.

PDF Export Options

Choose To

RGB Force document colors to convert to 
RGB for on-screen viewing. For 
example, use a bitmap editing 
application to edit images in a 
FreeHand PDF file for output to the 
Internet.

CMYK Force document colors to convert to 
CMYK for printing color separations. 
For example, import a FreeHand PDF 
file into QuarkXPress for four-color 
output.

CMYK and 
RGB

Maintain the integrity of both RGB 
and CMYK colors for on-screen 
output or for import into other 
applications. For example, import a 
FreeHand PDF file into Adobe 
Illustrator.
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◆ Acrobat 1 imposes the ASCII format. Other 
options are not available.

With ASCII format checked, documents are exported 
as 7-bit. With ASCII unchecked, documents are 
exported as 8-bit. Check this option if problems occur 
when sharing PDF files on older networks and e-mail 
systems.

In general, leave Editable text format unchecked for 
read-only output, whether on screen or in print. Check 
this option only when you plan to edit the document in 
FreeHand or Adobe Illustrator after exporting it to 
PDF. Checking this option yields a larger PDF 
document.

For export limitations, see FreeHand Help.

Exporting Flash animations

The Flash Export Xtra exports a FreeHand document 
as an animated movie in the Shockwave Flash SWF 
format. Import the SWF file into Macromedia Flash 2, 
view it with the Shockwave Flash 2 player, or view it in 
a web browser (Netscape Navigator or Microsoft 
Internet Explorer) with the Shockwave Flash plug-in. 
Download Shockwave plug-ins for free from 
www. macromedia.com.

To export a FreeHand file to the Flash 2 SWF format, 
choose File > Export. In the Export Document dialog 
box, choose Flash 2 SWF from the Format pop-up 
(Macintosh) or the Save as type pop-up (Windows). 
Click Options to display settings for path compression, 
image compression, text, number of pages to export, 
method of animation (layers, pages, or both), and 
frame rate.

Path compression

This option affects graphic quality by controlling the 
precision used to convert FreeHand paths to Flash 
paths. More precision specifies more points on a path; 
less precision specifies fewer points on a path. Options 
range from None (highest quality, no compression, most 
points) to Maximum (lowest quality, greatest 
compression, fewest points).

Image compression

Bitmap images convert to JPEG format upon export. 
This option controls the image quality and the 
compression of color JPEG files. Options range from 
None (highest quality, lowest compression) to 
Maximum (lowest quality, highest compression).

Text

◆ Choose Maintain blocks to keep all the text 
together in a FreeHand text block for editing in 
Flash 2. 

◆ Choose Convert to Paths to convert text to vector 
paths, so the text is no longer editable as text. Text 
attached to a path or text flowing inside a path is 
automatically converted to paths and therefore is 
not editable in Flash.

◆ Choose None to omit all text from the exported file. 

Pages

This option specifies all pages or a range of pages. Each 
frame is the same size as the first page exported.

Animation

Choose any combination of the Animation options to 
export layer-based frames, page-based frames, or both:

◆ If neither Animate layers nor Animate pages is 
checked, each page of the FreeHand file is exported 
as a separate SWF file. The layers of each page make 
up a still image for that page.
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◆ If only Animate pages is checked, each page is 
exported as a Flash frame, saving all pages into one 
SWF file. The layers of each page make up the 
image for that page (frame).

◆ If only Animate layers is checked, each layer is 
exported as a Flash frame. FreeHand exports each 
page as a separate SWF file, with numbered file 
names to denote the sequence. The layers (frames) 
for each page are included in the file for that page. 
Frames of animation are sequenced from the 
bottom layer to the top layer. The Guides layer and 
hidden layers (layers that are turned off) are not 
exported.

◆ If both Animate layers and Animate pages are 
checked, only one SWF file is exported. All layers of 
the first page are exported as a sequence of frames, 
followed by all layers of the second page, and so on. 
Each page can be used as a scene.

Frame rate

This option specifies the frame rate of the Flash movie 
in frames per second (fps). As in Flash, choose a frame 
rate from 0.01 fps to 120 fps, in increments of 0.01. For 
smooth animations use 12 fps.

Supported features

These FreeHand features are supported in the Flash 
SWF format:

◆ Basic strokes and fills

◆ Gradient fills

◆ Indexed or RGB TIFFs, LRGs, and embedded 
images (JPEG, GIF, PNG)

◆ Blended paths

◆ Composite paths, including text converted to paths

◆ Objects pasted inside clipping paths (clipping paths 
are ignored)

◆ Text blocks

For export limitations, see FreeHand Help.

Reducing SWF file size

Use Flash 2 to significantly reduce the size of an SWF 
movie exported from FreeHand.

To reduce the file size:

1 Open or import the SWF movie file in Flash 2.

2 Choose Modify > Movie.

The Movie Properties dialog box is displayed.

3 Click Match Contents and then click OK to set the 
dimensions.

4 Choose File > Export Movie, name the file, and 
click Save.

Placing objects on layers for animation

The Release to Layers Xtra ungroups blends or objects 
attached to a path and assigns each ungrouped object to 
a layer in consecutive order. The Xtra places the first 
object on the original layer and the last object on the last 
newly created layer. For best results, design the frames of 
your movie to animate upwards from the bottom layer 
to the top layer. 

Release to Layers affects the following objects:

◆ Blends and blends on a path

◆ Text blocks

◆ Text on or in a path

◆ Inline graphics on or in a path

Note: Applying the Release to Layers command to text 
blocks converts the text to paths. 

To ungroup the blend steps to layers, one step to each 
layer, select the blend and choose Xtras > Animate > 
Release to Layers. Always select objects before choosing 
Release to Layers. When a blend is released to layers, the 
first object in the blend remains on the original layer by 
default. The subsequent blend steps are placed on layers 
named New Layer, New Layer-1, New Layer-2, and so 
on. Display the Layers panel to see how the layers are 
created and named.
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Importing from CorelDRAW 7

Using the CorelDRAW 7 Import Xtra, FreeHand on 
both Macintosh and Windows can open files saved in 
the uncompressed CorelDRAW 7 for Windows file 
format. FreeHand on Windows can open files in 
CorelDRAW versions 3, 5, and 6.

Requirements for opening CorelDRAW 7 
files

◆ Files must be saved in uncompressed 
CorelDRAW 7 for Windows format.

CorelDRAW files using either Graphics or Bitmap 
compression will not import properly.

◆ When opening CorelDRAW files using FreeHand 
for Macintosh, the CorelDRAW files must have 
names containing fewer than 32 characters and 
must have Corel’s CDR extension.

For import limitations, see FreeHand Help.

Working with earlier 
versions of FreeHand
Because FreeHand’s features change between versions, 
some illustration attributes may change or be omitted 
from a converted illustration. After converting a 
document to or from an earlier version, be sure it 
displays and prints properly before deleting the original 
document.

Converting files from earlier versions

To convert a file from an earlier version, simply open it 
in FreeHand 8. The converted file’s name becomes “<file 
name> (converted)” (Macintosh) or “<file name>.FH8” 
(Windows).

FreeHand 4.x and 5.x files appear in FreeHand 8 much 
as they did in the earlier versions. However, some minor 
changes occur. 

Converting attributes from version 3.x

To convert a FreeHand 8 document to FreeHand 3.x, 
choose File > Export and choose the FreeHand 3.1 
format.

Attribute Converts as

Miter limit angle Proportionally measured 
value

Letter spacing Range kerning

Vertical text alignment Left alignment

Oblique text effect No text effect

Heavy, Outline, Stroke, 
and Fill text effects

Values in the Stroke 
Inspector and Fill Inspector
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Converting attributes to version 4.x and 5.x

To convert a FreeHand 8 document to FreeHand 4.x or 
5.x, choose File > Export and choose the FreeHand 4.x/
5.x format.

Converting attributes to version 7.x

To convert a FreeHand 8 document to FreeHand 7.x, 
choose File > Export and choose the FreeHand 7 format.

Pasteboard

In FreeHand 3.x the printable area is 40 inches by 40 
inches, which is much smaller than the current 222-inch 
by 222-inch pasteboard. Before converting a version 8 
document to version 3.x, all objects in the document 
must fit within a 40-inch by 40-inch area measured 
outward from the center of the FreeHand 8 pasteboard, 
regardless of the number of pages in the document.

FreeHand 4’s pasteboard is 54 inches by 54 inches. 
When exporting from version 8 to 4.x, any objects 
outside the version 4.x pasteboard are not visible.

To see the FreeHand 4.x pasteboard area in FreeHand 8, 
check the Document > “FreeHand 4 page placement” 
preference to view the FreeHand 4 pasteboard area as a 
box in the lower-left corner of the Document Inspector’s 
pasteboard window. If you move the pages of your 
document into this area and then save the document, 
you can see them when you open the document in 
version 4.x.

Multiple pages

Version 3.x does not support multiple pages. When 
you convert a multipage document to version 3.x, all 
pages convert to a single large page. Objects retain the 
same relative positions on the pasteboard as in the 
version 8 document.

These Change to

Blends and blends 
along paths

Groups

Spot-to-spot 
blends and 
Gradient fills

Process colors 

Charts Groups

Envelopes Paths that lose envelope settings

Multi-color 
Gradient fills

Paste insides that cannot be 
edited with FreeHand 5.x’s 
Multi-Color Fill Xtra

Notes Notes
Only FreeHand 3.x can read 
notes. FreeHand 5.x can read the 
notes and names if the Set Note 
Xtra is placed in the FreeHand 
5.x Xtras folder.

LRG files Not exported to earlier versions

PNG files Not exported to earlier versions

Paths with more 
than 1,000 points

Split paths placed next to each 
other to retain original shape

Inline graphics A bullet in all versions except 5.5 
where the graphic displays

Filled, open paths Unfilled, open paths with fill 
data retained.

Lens fills Basic fills

These Change to

PNG files Not exported to earlier versions

Lens fills Paste insides
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Text on a path

FreeHand 8 automatically adjusts spacing of left-aligned 
text on a path to avoid overlapping letters due to path 
curvature. Text on a path in files created in earlier 
versions of FreeHand are only adjusted if removed from 
and re-attached to a path. Conversely, text attached to 
paths in FreeHand 8 retain the adjustment when 
opened in previous versions of FreeHand.

Filled open paths

When opening documents from earlier versions of 
FreeHand that contain filled, open paths, the fill 
attributes are present in the Fill Inspector; however, the 
fills do not display. To display the fills, ensure that the 
Object > “Show fill for new open paths” preference is 
checked, select the object, and reapply the fill.
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Xtras at a glance
Xtras are plug-in software extensions that expand 
FreeHand’s capabilities. Add or remove Xtra features to 
meet your specific needs.

With FreeHand’s open architecture, many third-party 
companies develop a wide variety of Xtras to customize 
your work environment. The following table lists the 
Xtras currently shipping with FreeHand.

Use Xtra Location To

3D Rotation Xtra Tools panel Apply three-dimensional rotations to 
two-dimensional objects.

Add Points Xtras > Distort and 
Operations panel

Add points halfway between each pair of points on a 
path.

Arc Xtra Tools panel Create an open or closed, concave or convex path.

Bend Xtra Tools panel Create a pinched or bloated look.

Blend Xtras > Create, 
Modify > Combine, 
and Operations panel

Create a smooth transition between two or more paths 
with respect to shape, stroke, and fill.

Chart Xtras > Chart and Xtra 
Tools panel

Create charts or pictographs.

Color Control Xtras > Colors Adjust the CMYK, RGB, or HLS colors of selected objects.

Correct Direction Xtras > Cleanup, 
Modify > Alter Path, 
and Operations panel

Alternate the direction of paths in a composite path.

Crop Xtras > Path 
Operations, Modify > 
Combine, and 
Operations panel

Remove portions of selected, closed paths outside the 
area of the top closed path.

Darken Colors Xtras > Colors Reduce the Lightness color setting by 5%.

Delete Empty Text Blocks Xtras > Delete Remove empty text blocks.
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Delete Unused Named 
Colors 

Xtras > Delete Remove unused, named colors from the Color List.

Desaturate Colors Xtras > Colors Reduce the Saturation color setting by 5%.

Divide Xtras > Path 
Operations, Modify > 
Combine, and 
Operations panel

Cut selected paths into sections defined by areas of 
overlap. 

Emboss Xtras > Create and 
Operations panel

Create a raised or impressed effect.

Envelope Xtras > Distort and 
Operations panel

Distort an object by altering an outer boundary.

Expand Stroke Xtras > Path 
Operations, 
Modify > Alter Path, 
and Operations panel

Convert an open path to a closed path.

Eyedropper Xtra Tools panel Extract a color sample from an object—including TIFFs, 
LRGs, and PNGs—and apply it to another object.

Fisheye Lens Xtra Tools panel Create a concave or convex lens effect.

Fractalize Xtras > Distort and 
Operations panel

Apply orderly, geometrical transformations to a path.

Graphic Hose Xtra Tools panel Spray or scatter objects in a specified pattern.

Import RGB Color Table Xtras > Colors Load an imported document's colors onto FreeHand’s 
Color List.

Inset Path Xtras > Path 
Operations, 
Modify > Alter Path, 
and Operations panel

Create a second path inset from or outlining the original 
path with the same contours. Positive values yield paths 
inset from the original; negative values yield paths 
outlining the original.

Use Xtra Location To
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Intersect Xtras > Path 
Operations, 
Modify > Combine, 
and Operations panel

Create a path enclosing the area common to all selected, 
closed paths.

Lighten Colors Xtras > Colors Increase the Lightness color setting by 5%.

Mirror Xtra Tools panel Create a reflection of an object (Vertical, Horizontal), a 
2x2 matrix of reflections of an object (Vertical and 
Horizontal), a radial group of duplicate objects and their 
reflections (Multiple with Reflect), or a radial group of 
duplicate objects (Multiple with Rotate).

Name All Colors Xtras > Colors Name all unnamed colors and place them in the Color 
List.

PDF Export Export dialog box Export a FreeHand document in PDF format.

PDF Import Open and Import 
dialog boxes

Import a document in PDF format.

Photoshop™ Acquisition 
Plug-ins

Xtras > Acquire Run Photoshop Acquisition Plug-ins within FreeHand.

Photoshop™ Plug-ins Various Xtras menus Run Photoshop Plug-ins within FreeHand.

PICT image (Macintosh only) Xtras > Create and 
Operations panel

Convert vector graphics into a bitmap PICT format. Set 
the number of colors, the image resolution, whether 
dithering is used, and the extent of anti-aliasing. 

Punch Xtras > Path 
Operations, 
Modify > Combine, 
and Operations panel

Remove portions of selected, closed paths below the top 
closed path.

Randomize Named Colors Xtras > Colors Reassign colors for the entire document.

Release to Layers Xtras > Animate and 
Operations panel

Ungroup a blend and place each blend object on its own 
layer. 

Remove Overlap Xtras > Cleanup, 
Modify > Alter Path, 
and Operations panel

Remove overlapping portions of a closed path that 
crosses over itself.

Reverse Direction Xtras > Cleanup, 
Modify > Alter Path, 
and Operations panel

Switch the direction of any path.

Use Xtra Location To
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Roughen Xtra Tools panel Create a hand-drawn look or jagged effect.

Saturate Colors Xtras > Colors Increase the Saturation color setting by 5%.

Set Note Xtras > Other and 
Operations panel

Attach a non-printing label to an object.

Shadow Xtra Tools panel Apply drop shadows to vector objects.

Simplify Xtras > Cleanup, 
Modify > Alter Path, 
and Operations panel

Reduce the number of points in a path.

Smudge Xtra Tools panel Create a variety of effects, including softened edges or 
drop shadows.

Sort Color List by Name Xtras > Colors Sort colors in alphanumeric order.

Spiral Xtra Tools panel Create an open, spiral-shaped path.

Transparency Xtras > Path 
Operations, 
Modify > Combine, 
and Operations panel

Create a new path from the area common to two or 
more closed paths containing Basic fills.

Trap Xtras > Create and 
Operations panel

Create spreads and chokes to compensate for 
misregistration when printing.

Union Xtras > Path 
Operations, Modify > 
Combine, and 
Operations panel

Combine two or more closed paths into a single path 
enclosing the entire area of the original paths.

Use Xtra Location To
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Managing Xtras
To customize the Xtras menus, turn off Xtras you do not 
intend to use. Turning off some or all Xtras increases the 
speed of the application.

Choose Xtras > Xtras Manager to display a list of all 
Xtras that are installed in the FreeHand Xtras folder. 
Checked Xtras are turned on. They appear in the Xtras 
menu and panels.

To turn on an entire submenu, check the submenu 
name. To turn off an entire submenu, uncheck the 
submenu name. To turn on or turn off all Xtras, choose 
All on or All off from the Options pop-up. Another 
way to turn on or turn off all Xtras is to hold down 
Option and click anywhere in the Xtras list 
(Macintosh) or right-click anywhere in the Xtras list 
(Windows). Click OK to confirm the changes.

To launch FreeHand without loading Xtras, hold down 
the Shift key when launching the application. To load 
Xtras after such a launch, choose Xtras > Xtras Manager 
and click OK.

After performing an Xtra operation, choose 
Xtras > Repeat [Xtra name] or choose Command-
Shift-= (Macintosh) or Control-Alt-Shift-X (Windows) 
to apply the last performed Xtra operation again.

Installing and removing Xtras

To install an Xtra, drag and drop an Xtra file into the 
FreeHand 8 Xtras folder and restart FreeHand.

To remove an Xtra, drag the Xtra file out of the Xtras 
folder and restart FreeHand.

Xtras submenus

Xtras with similar features are grouped in submenus. A 
third-party Xtra may appear in the Xtras menu, the 
Xtra Tools panel, the Operations panel, or in a custom 
panel, depending on its design.

Submenu Contains Xtras for

Animate Using Flash

Chart Manipulating charts and pictographs

Cleanup Streamlining path manipulation

Colors Modifying colors in a document

Create Forming new objects

Delete Removing objects

Distort Altering paths

Export Exporting files

Import Importing files

Other Miscellaneous uses

Path 
Operations

Manipulating paths
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Xtras panels

The Xtra Tools and Operations panels provide 
convenient access to some Xtras. Choose 
Window > Xtras > Xtra Tools or Operations to display 
these panels. Choose from the Options pop-up on either 
panel to customize the panel display.

Select objects before applying Xtras in the Operations 
panel. To use any Xtra tool, except the Chart Xtra, 
choose the tool, and then click and drag to apply 
the Xtra. The Chart Xtra, which appears in both the 
Xtras menu and the Xtra Tools panel, has additional 
steps. 

Some Xtras have dialog boxes that display various 
options. If a bracket appears in the upper-right corner of 
a button on the Operations panel, click it to display the 
dialog box for that operation. On the Xtra Tools panel, 
double-click a button with a bracket to display the 
dialog box for that Xtra.

Additional information about Xtras

For details about each Xtra that ships with FreeHand—
including uses, option settings, and examples—see 
FreeHand Help.
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APPENDIX
Moving to FreeHand from 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Illustrator or CorelDRAW

Every day, more and more artists and designers are moving from other drawing applications to Macromedia FreeHand. 
This section is intended as a quick guide to some of the most obvious differences between FreeHand and some of the 
other well-known drawing applications. While we encourage all readers to read the entire manual, we realize many 
accomplished digital artists already understand how drawing software works, and may get up to speed more quickly 
by simply learning the major differences when switching to FreeHand. So while this material is duplicated in other 
parts of the documentation, we hope this section will prove useful in making a smooth and easy transition to 
Macromedia FreeHand.
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Points and basic manipulation

The basic unit of path manipulation is the point, which 
is very similar to points in Illustrator or nodes from 
CorelDRAW. Most FreeHand users change path 
shapes by adjusting either the points themselves or their 
handles.

Selected points are hollow, while non-selected points are 
filled—exactly opposite of Illustrator and CorelDRAW.

Only the path is selected.

The second point is selected, showing its two handles plus the 
incoming handles from the neighboring two points.

Every point on the path is selected.

If you were an Illustrator user, you are probably looking 
for the different selection tools. All selection and point 
manipulation is done with FreeHand’s single but 
powerful Pointer tool.

Using the Pointer tool

◆ Select an unselected path by simply clicking it.

◆ Select any individual point by clicking the point. 
Hold down Shift and select to choose multiple 
points.

◆ Select any object that is part of a group, mask, or 
composite path by holding down Option 
(Macintosh) or Alt (Windows) and clicking it.

◆ To select several objects, drag a selection area with 
the Pointer tool. Objects have to be entirely 
marqueed to become selected. Sometimes particular 
points are selected in addition to the paths. To easily 
deselect those points but keep the path selected, 
press the Tilde key. This also works to select a group 
when you have an object in that group subselected.

◆ Move a path by clicking somewhere on the path 
where there are no points and dragging it around.

◆ Change the shape of the path by holding down 
Option (Macintosh) or Alt (Windows) and 
clicking the path. This results in Illustrator’s default 
behavior of modifying the path directly.

In FreeHand you do not need special tools for adding 
points to paths or for deleting points. To add a point to a 
selected path, simply click with the Pen tool anywhere 
on the path and a point appears where you clicked. To 
delete points, select them with the Pointer tool and press 
Delete or Backspace.

The Pointer tool can also be used to resize basic objects 
like rectangles, ellipses, groups, and text. For instance, to 
resize a rectangle, select it with the Pointer tool, then 
drag any corner. Holding the Shift key resizes 
proportionally. To move the rectangle rather than resize 
it, make sure to click somewhere on the rectangle, but 
not on a corner point.
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While dragging shapes or points, you may notice there 
is no snapping going on. This is because Snap to Point is 
off when you first install FreeHand. Choose 
View > Snap to Point to turn it on. FreeHand has a grid 
system you might want to take advantage of, as well as a 
complete guides environment.

Colors

CorelDRAW users, upon first launching FreeHand, are 
likely to wonder where all of the colors are. FreeHand 
defaults to an empty Color List, assuming most artists 
will begin a drawing by first creating the colors they 
need for that particular job. However, if you want to 
begin with a lot of colors, you can easily import as many 
as you like. In the Color List, there is a pop-up menu 
labeled Options. Use that menu to choose any number 
of predefined color libraries. Use FreeHand templates to 
have every new document open with a particular set of 
colors automatically.

The Color List and the Color Mixer together form one 
of the central areas of FreeHand. Typically, most 
FreeHand artists start by mixing colors in the Color 
Mixer and dragging them over to the Color List, where 
they are automatically named. Rename a color at any 
time by double-clicking the color name and typing in a 
new one.

Dropping colors into the Color List is optional—you 
can simply use them directly from the Color Mixer. 
There are many advantages to naming frequently used 
colors. For instance, colors have to be named in order to 
appear in the pop-up menus that appear next to most 
color wells in the application. If you have a lot of 
unnamed colors, you can give them names 
automatically by choosing Xtras > Colors > Name All 
Colors.

FreeHand colors can be mixed in a variety of color 
spaces. Illustrator users who are working with 
Photoshop or Internet publishing should note that you 
can use RGB colors natively in FreeHand as well as 
CMYK colors.

To color an object, simply drag a color chip from the 
Color List or from any color well and drop it on the 
object you wish to color. Note that you can color 
unselected objects as well as selected ones. Or if you do 
not like dragging, select an object and click a color’s 
name in the Color List.

If you have a lot of colors, choose Hide names from the 
Options menu in the Color List. This will give you a 
similar look to the color lists of Illustrator or 
CorelDRAW.

Some of your old Illustrator or CorelDRAW files may 
look like their colors have changed slightly when you 
import them into FreeHand. The primary cause of this 
is that FreeHand’s color-matching system may be on by 
default, so FreeHand is probably showing you what 
those colors will look like when output as CMYK. If 
you are not interested in color matching, turn Color 
Management off by choosing None in the Colors > 
“Color management” preference.
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Fills

Tapered fills in FreeHand are called Gradients. There are 
no special tools required to make a Gradient fill—select 
an object and specify the fill in the Fill Inspector.

To change the colors of the fill, use the pop-up menu in 
the Fill Inspector or simply drag new colors directly 
onto the object. To change to a Radial fill, click the 
Radial button in the Fill Inspector.

To create multicolor fills, drag additional colors onto the 
color ramp.

These fills can contain up to 32 colors, which can be 
dragged into different locations on the ramp. You may 
use either spot or process colors. To remove a color, drag 
it to the left of the ramp. To go back to a single-color fill, 
choose Basic from the pop-up in the Fill Inspector.

There are some shortcuts for creating these fills without 
having to use the Fill Inspector. If the object has a Basic 
fill, you can easily create Gradient fills by dropping a 
different color on an object with a modifier key. Press 
Option (Macintosh) or Alt (Windows) and drop a 
color chip to create a Radial fill. Hold down Control and 
drop a color chip to create a Graduated fill. Hold down 
Shift and drop a color chip to create a Basic fill. Use these 
shortcuts to create and edit Gradient fills faster than in 
any other application.

FreeHand’s Pattern fills and Tiled fills can cause some 
confusion for users of other drawing applications. In 
FreeHand, Pattern fills are fixed-resolution bitmap fills 
which you can edit. These fills are not generally useful 
for high-end output. Tiled fills are the repeating fills 
created out of other FreeHand objects (what an 
Illustrator user would called Pattern fills). To create a 
Tiled fill, select the objects which are to be the tile, copy 
them, and paste them into the Fill Inspector.
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By changing the checkboxes in the Move portion of the 
Transform panel, you can control whether Tiled fills and 
the contents of masks move around with the filled path 
or not.

To get total control over strokes and fills, we highly 
recommend you check out FreeHand’s object styles. 
Unique to FreeHand, these style sheets make global 
modifications extremely easy and natural—they are very 
similar to paragraph styles (which FreeHand also has). 
Also be sure to review the abilities of Find & Replace 
Graphics.

Blends

In FreeHand, blends are accomplished with a command 
rather than with a tool and can be altered at any time. If 
you are coming over from Illustrator, the concept of 
editable blends will be an extremely pleasant surprise.

Creating a blend is easy—select two or more shapes, and 
choose Modify > Combine > Blend.

Everything about a blend is editable. To change the 
number of steps, type in a new number in the Object 
Inspector and press Return.

To move or change any of the original shapes, subselect 
with the Pointer tool one of the source shapes and 
change it; the blend will reflow automatically.

You can change colors, stroke widths, and fills. Here, we 
dropped four different colors on the strokes of the four 
source shapes.

Then we created a simple path, and used the 
Modify > Combine > Join Blend to Path command to 
attach the blend to the path.
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Everything is still editable. If you change the shape of the 
path, the blend will reflow itself to fit the new shape. In 
addition, you can still edit any of the source paths by 
subselecting them.

Another blend effect is to blend multicolor fills together. 
Here are two ovals, each with a different multicolor fill. 
Next is what they look like blended together.

Since blends are always editable, we can select one of the 
two source shapes and change the angle of the fill for 
another neat effect.

FreeHand even allows blending of spot colors.

FreeHand’s blends have limitations. You can only blend 
strokes and fills which are somewhat alike. For example, 
you cannot blend an object without a stroke to an object 
that has a stroke. Similarly, you cannot blend an object 
with no fill to an object with a fill. Fills must have the 
same numbers of colors in them. So while you can blend 
together three objects which each have a 10-color fill, you 
cannot blend an object with a 9-color fill to an object 
with a 10-color fill. You also cannot blend an open path 
to a closed path.

Pen tool

FreeHand’s Pen tool is probably very similar to what 
you are already used to. However, there is one very 
important feature of the Pen tool of which you should 
be aware. While you are placing points with the Pen 
tool, if you hold down Command (Macintosh) or 
Control (Windows) while you are dragging a point’s 
handles, you can move around the actual point itself, as 
long as Command (Macintosh) or Control (Windows) 
is held down. Try it a few times, and you will wonder 
how you ever got along without it.

While adjusting the handles of a placed curved point, 
hold down Option (Macintosh) or Alt (Windows) to 
move the control handles independently and create a 
corner point.
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Imported graphics

FreeHand has by far the best support of bitmap graphics 
in the industry. Files from applications like xRes and 
Photoshop can be either linked to or embedded into 
FreeHand. If you are currently using Illustrator 6, you 
have probably learned to avoid placing many graphics 
into your artwork, because the file size increases and all 
graphics are embedded. FreeHand uses a linking 
metaphor which is very similar to PageMaker and 
QuarkXPress. When you import a graphic into 
FreeHand, a link is made to that external file. You can 
view all your imported graphics in the Edit > Links 
dialog box.

FreeHand allows you to embed linked files or extract 
embedded files.

To perform bitmap-style editing on an imported image, 
use Edit > External Editor to launch your favorite image 
editor, such as xRes or Photoshop, from within 
FreeHand.

In addition to importing graphics, you can also paste in 
all kinds of graphics from the Clipboard.

If you are a longtime user of other drawing applications, 
you have probably given up on the typical built-in trace 
tool. But do not let past disappointments stop you from 
trying the Trace tool in FreeHand. To see all the trace 
options, double-click the Trace tool, which is at the 
lower portion of the Toolbox.

To trace something, marquee what you want to trace 
with the Trace tool. Here are some examples which use 
the default settings. The actual TIFF is on the left, and 
the traced version is on the right.

Path operations

FreeHand has a complete set of path operations, which 
work like Illustrator’s PathFinders. All of these 
commands are found in Xtras > Path Operations. For 
convenience, they also appear on the Xtras > Operations 
panel. Read the documentation because there are some 
interesting modifier-key options for them.

Locked objects

FreeHand allows you to lock and unlock individual 
objects. However, only the position of the object is 
locked. Strokes and fills can still be modified, so that 
global changes to colors or style sheets can work 
properly.
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Masks

Creating a mask in FreeHand is accomplished with 
Edit > Paste Inside. Cut what you want masked, select 
the path you want to be the mask, and choose Paste 
Inside.

Knife tool

FreeHand’s Knife tool is much more powerful than 
those in other applications. To begin exploring what it 
can do, double-click the Knife tool. Note that the Knife 
tool works only on selected objects.

Multipage layout

Sometimes it is easy to forget that FreeHand is much 
more than a drawing application. Next time you are 
thinking of doing a five- or ten-page document in a page 
layout application, consider using FreeHand. These 
days, more and more people are doing full-fledged page 
layout completely in FreeHand.

Changing layers

Changing the layer an object is on is extremely fast and 
easy. Simply select the objects you want to move and 
click the layer in the Layers panel where you want them 
to be. To change the current layer, make sure nothing is 
selected, and click a different layer in the panel.

Because selected objects move to the layers you click, 
new FreeHand users find themselves accidentally 
moving objects to new layers when all they wanted to do 
was to change the current layer or reorder layers. 
Unintentionally moving objects can be avoided if you 
remember to always press the Tab key to deselect 
everything before doing things in the Layers panel. 
Move layers by dragging the layer in the Layers panel.

FreeHand files versus EPS files

FreeHand’s normal file format (which is what it creates 
when you Save) is not an EPS file. It is a FreeHand 
database file, which is fundamentally different from an 
EPS file. Illustrator users are used to having the 
Illustrator database file behave just like an EPS file when 
they place it into other applications; since Illustrator 
does not have to worry about complications like 
multiple pages and linked graphics, they can do that. 
However, if you want to place your FreeHand artwork 
into other applications, export it as an EPS file or some 
other format.

Some users like the convenience of having the database 
file also be an EPS file, and so we have added that option. 
In the Save dialog box, you can choose Editable EPS as 
the file format. This results in a file which is larger than a 
standard FreeHand database file, but it will also serve as 
an EPS file. Use this for single-page documents only.

Find & Replace Graphics

All new users of FreeHand are strongly encouraged to 
examine the Find & Replace Graphics feature. 
Although it has a lot of controls and might look a bit 
daunting at first, this is one of FreeHand’s most exciting 
features.
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Special effects

A lot of the fancier tools and effects are in the Xtra Tools 
panel, and in the Operations panel. They can both be 
found under Window > Xtras.

Interactive tools are in the Xtra Tools panel, while the 
items in the Operations panel work like buttons—press 
one and either something happens to the selection or a 
dialog box appears.

Text

You can do practically anything with text in FreeHand 
that you could do in a typical page layout application. 
And since FreeHand’s text features are so much more 
powerful than what exists in other drawing applications, 
there are of course a few new things to learn. The best 
way to learn them is to read the Text chapter of the 
manual, but these few pointers might also help you get 
up to speed quickly.

Create text in FreeHand in two ways: by dragging a text 
block with the Text tool or by simply clicking the 
document with the Text tool. These two kinds of text 
blocks behave in slightly different ways with respect to 
how the block responds to the text you type. The theory 
is that if you have gone to the trouble of creating a text 
block of a specific size by dragging with the Text tool, 
you probably want FreeHand to maintain that block 
size and not automatically change the size of it. 
Conversely, if you just click with the Text tool, then 
FreeHand thinks you really do not want a specific block 
size, and it should automatically grow or shrink to 
exactly fit the text.

You can tell which kind of text block you are dealing 
with by looking at the block, which you can see by 
selecting the text block with the Pointer tool.

The top block was created by clicking with the Text tool 
and then typing: this is an auto-expanding text block, 
meaning that if you continue to type, the block will 
continue to grow to fit what you type. Notice that the 
block exactly fits the text. The bottom block is a text 
block which will not change its size as you type, unless 
you specifically force it to. Notice that it does not 
particularly fit the text. FreeHand retains the size of the 
text block until you change it.

Look closely at the middle handles on either side of the 
blocks and on the bottom. On the auto-expanding text 
block, they are hollow. This indicates that the text block 
can automatically adjust its size in the direction of a 
hollow handle.
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Change from one type of block to the other by double-
clicking a middle handle to make it hollow. For instance, 
if you double-click the lower, middle handle of the 
bottom block when it is solid, the block changes to auto-
expand vertically. FreeHand now changes the vertical 
size of the text block but maintains the original width to 
fit the text vertically. The result looks like this:

The bottom automatically snapped up to fit the text. If 
you type further, it will automatically expand the text 
block to fit your text. Here is what it looks like with 
some more text entered:

FreeHand keeps the width the same, but expands the 
bottom.

As an experiment, let us see what would happen if we 
entered the additional text without auto-expansion:

FreeHand maintained the exact original size of the 
block, even though there is now more text than will fit. 
Remember, to quickly make the text block grow to fit, 
just double-click the lower, middle handle to grow the 
box vertically. Of course, you can also drag one of the 
corner handles out with the Pointer tool to give the text 
block a completely new size. Note that the overflow 
indicator (which is the little box at the bottom, right 
corner) is now on, telling you that there is more text 
than what is showing.

At this point, you can do fun things like pour the 
additional text into some other block. For example, if 
you draw any closed shape, you can use the Pointer tool 
to simply drag from the overflow indicator and drop 
onto the new shape to put the overflow text inside it:

Note that the overflow indicator is still on, so you could 
drag more text into another shape, or into an empty text 
block, which is how you create linked text blocks in 
FreeHand. Simply drag and drop from the overflow 
indicator into a new text block, or you could even draw 
an open path, and drop the text onto it.

Note that this text is all still linked. If you entered more 
text into the first block, the existing text would 
automatically flow through all the linked blocks.

Like FreeHand’s single unified Pointer tool, there is only 
one Text tool. To edit text on a path, use the Text tool. To 
edit text inside a path, use the Text tool. And to edit 
normal text—you guessed it—use the Text tool.
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FreeHand has a text ruler, with five different kinds of 
drag and drop tabs—simply drag from a tab well and 
drop onto the ruler.

However, if you are doing lots of small text labels, the 
ruler can be overkill, so turn it off by choosing 
View > Text Rulers.

You can do a lot of text manipulation simply by 
dragging the various handles of a text block. The corner 
handles all resize the text block. The middle handles on 
either the top or the bottom adjust leading:

The middle handles on either side adjust tracking…

…but if you hold down Option (Macintosh) or Alt 
(Windows), they adjust word spacing:

And the corner handles scale the text when you hold 
down Option (Macintosh) or Alt (Windows) while 
dragging:

To select text blocks, use the Pointer tool and click 
anywhere in a block; you do not need to hunt for the 
baseline to click.

To create text on a path, first create the path, then with it 
selected, choose Text > Attach to Path, and begin to type. 
Or, if you have the text already created, select both the 
text block and the path, and choose Text > Attach to 
Path. Options for Text on a path are in the Object 
Inspector.
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Creating text that is both on the top and bottom of a 
closed path is easy: type what you want to be on the top, 
press Return or Enter, then type what you want to have 
on the bottom. Select that two-line text block and a 
closed path, then choose Text > Attach to Path, and it is 
done automatically.

If you have a lot of text, or if editing upside-down white 
1.5 point text on a path is not your specialty, there is a 
separate text editing window in FreeHand. Select a text 
block, then choose Text > Editor.

To have text avoid a shape or series of shapes, select the 
shapes and choose Text > Run Around Selection.

From that point on, all text will avoid those shapes.

Inline graphics are another feature that is unique to 
FreeHand. Inline graphics are a way to include any 
graphic in a text block. This is very useful for making 
fancy drop caps, or for inserting special symbols or 
dingbats. Copy your graphic into the Clipboard, 
position your text cursor in the text where you want the 
graphic to go, and choose Edit > Paste.

From that point on, the graphic behaves like a text 
character: you can select it, resize it, kern it, or baseline 
shift it just like it was a standard character.
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You can even have inline graphics along a path. 

To stroke and fill text, simply treat it as any graphic. 
Drop colors onto the text to color it, and give it a stroke 
by pressing the stroke button in the Color List, then 
choosing a color.

Almost every text attribute can be controlled via 
keyboard shortcuts, including changing the point size, 
the tracking, the baseline shift, and the alignment. 
Consult your keyboard shortcut chart in FreeHand 
Help for the full list.

Most of the text controls appear duplicated in the Text 
menu, the Text toolbar, and the Text Inspector.

Here, we pasted the same TIFF image onto a path a 
few times.
Moving to FreeHand from Illustrator or CorelDRAW 299
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INDEX

Numerics
3D modeling applications 257
3D Rotation tool 140, 285

A
Acrobat 272
activating pages 20
adding

color from imported graphics 259
colors to Color List 155
contents to clipping paths 130
layers 93
panels 9
rules between columns and rows 210
spacing to paragraphs 206
styles 101

adjusting
leading 182–190
spacing 182

Adobe Acrobat 272
Adobe Illustrator, moving to FreeHand from 287–299
aligning

characters 203–208
objects 143–144
paragraphs 205–209
to the page 143
tutorial 54
words 203–208

alpha channels 269
Angle dial 171
AppleScript (Macintosh) 35
applications

choosing formats for 257
exporting graphics or text to 260–265
importing graphics or text from 256–259
launching within FreeHand 270
Object Linking and Embedding (OLE) and 264
working with 255–277
applying
color to objects 159
paragraph rules 207
styles 100
text effects 202–203
Tiled fills 176

applying attributes
paragraphs 188–191
text 188–191

Arc tool 44
Arrowhead Editor 165
arrowheads, creating 165
ASCII text files 263
assigning custom color names 157
attaching, text to paths 197–199
attributes

converting from earlier versions of FreeHand 276–
277

copying and pasting 100
fill 107
modifying 144–147
stroke 107

Auto remove overlap option 115
auto-expanding text blocks 181, 209
automatic font substitution 272
Automatic setting, point handles and 109
automatic tracing 124–126

B
baseline, shifting 191
basic shape tool 112
Bend-O-Matic feature 120
Bezigon tool 46, 115–117
bitmap images 106, 256

applications for 106
imported 268–271
noise tolerance and 126
PNG format 271
rasterize 266
resizing 270
301



bitmap patterns 169
bleed size 17
Blend operation 130
blends

creating 133
joining to a path 61, 63
modifying 134–136
other drawing applications and 291–292
removing from paths 136
tutorial 61, 63
working with 133–136

breaking text block links 183
broken links 267

C
Calligraphic pen tool 114–115
caps 164
Centerline setting 125
changing

layers 294
path direction 107
spelling preferences 215
viewing modes 229

channels, alpha 269
character codes 218
characters

attributes of 188–191
spacing 203–208
special 216

checking spelling 215
chokes, creating 239
choosing

application formats 257
PPD files 230–231

Clear button 169
clipping paths

tutorial 68
working with 129–130

cloning objects 63, 120
Close cut paths, Knife tool 122
Closed option 108
closed paths 107
closed quotes, vs. open quotes 216
closing paths 117
collecting components for output 245

color conversion
during import and export 161
RGB files and 254

color design, preparing documents for 247–254
color libraries 160–161
Color List 152

organizing colors in 156–159
replacing colors in 159

Color List selectors, monitoring colors in use 157
color management 247–254

adjust display colors 249
introduction 248
Kodak color tables 252
Kodak Digital Science profiles 250

Color Mixer 152, 153
color mode, tracing and 124
color profiles 252
color ramp 172
coloring text blocks 195
colors

adding from imported graphics 259
adding to Color List 155
applying to objects 159
converting 160
creating 153–155
duplicating 159
exporting 160
hiding names of 158
highlight 110
importing 160
modifying 159–160
monitoring 157
naming conventions for 156
organizing in Color List 156–159
other drawing applications and 289
rearranging 157
removing 159
replacing 146
replacing in Color List 159
RGB images 253–254
sorting 158
using 152–161
working efficiently with 152–153

columns
creating 210
working with 210–211

complex objects, working with 126–130
Index302



composite paths 127–128
creating 127
editing 127
removing transparent sections 127
splitting 127
tutorial 52

connector points 109
constraining

path segments 119
shapes 112

contents
clipping paths and 129
transforming 139

converting
attributes 276–277
case 189
colors 160, 161
FreeHand files from earlier versions 276–277
FreeHand files into templates (Macintosh) 91
text to paths 196

copyfitting text 211–212
copying

files 257, 265
layer information to another document 95
style information 104

CorelDRAW
importing from 276
moving to FreeHand from 287–299

corner points 109
Correct Direction, applying 128

creating
alpha channels 269
arrowheads 165
basic shapes 112
blends 133
chokes 239
clipping paths 129
colors 153–155
columns 210
composite paths 127
forms 212–214
inset paths 132, 133
new documents 20
new paths from existing paths 130–136
paragraph margins 206
polygons 113
rows 210
spreads 239
stars 113
tables 212–214
text block links 183
text blocks 181
Tiled fills 176
tints 154–155

Crop operation 130
cross-platform, color profiles and 252
curve points 109
custom color names, assigning 157
Custom fills 168
custom strokes 166–167
custom views 23
customizing

search parameters 147
shortcuts 31–32
toolbars 32–34
work environment 30–35
Index 303



D
dashed strokes 165
DCS EPS files, importing 262
default templates, setting 91
defaults file, FreeHand 34–35
deleting

empty text blocks 184
original paths 131

direction, path 107
disk, printing PostScript files to 241
display. See monitors
displaying

patterns 169
stroke attributes 12
x and y coordinates 109

distortion tools 142
Divide 69, 130, 281
Document Inspector, using 12–13
Document Report 244–245
document window 8–14
documents

choosing output options for 242–243
copying layer information to 95
creating 20
Document Inspector and 12–13
Document Report and 244–245
multiple views 23
multiple-layer 97
navigating in 20–23
opening 20
organizing for output 245
PDF 272–274
preparing for color design 247–254
previewing 228–229
printing sections of 239
saving as templates 90–91
selecting output devices for 222–223
setting up 17–19
viewing modes 24

drag and drop 258, 265
dragging

drawing and 112–115
objects 258, 265

Draw dotted line option 114

drawing 105–147
automatically tracing 124–126
basics of 112–126
dragging and 112–115
fundamentals of 25–28
Inspectors and 11–13
paths 111
placing points and 115–117
vector graphics and 106–112
with basic shape tool 112

drawing tools 27–28
drop cap 80, 201
dropping objects 258, 265
duplicating

colors 159
layers 93
objects 120
styles 101
tutorial 52, 54

E
editing

composite paths 127
contents of clipping path 130
FreeHand templates 91
guides 19
imported images 270
object styles 102
paragraph rules 207
paragraph styles 102
text 184

Ellipse tool 44, 112
embedding graphics 266–268
Emboss tool 74, 137, 281
empty text blocks, deleting 184
Encapsulated PostScript files. See EPS files
EPS files

color conversion of RGB images and 254
exporting 262
vs. FreeHand files 294

errors, PostScript 243–244
even/odd fills 108, 128
Expand Stroke operation 132
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exporting
by copying and pasting 265
by dragging and dropping 265
color conversion and 161
colors 160
EPS files 262
files 261
formats for 260, 262
graphics 29, 260–264
graphics and text 260–265
output devices and 261
PDF document 273–274
PICT files (Macintosh) 264
styles 102
text 263
text files with inline graphics 264

extending point handles 118
external editor 270

F
fast mode 24
files

ASCII 263
converting from earlier versions of FreeHand 276–277
converting into templates (Macintosh) 91
copying 257, 265
DCS EPS 262
defaults file 34–35
exporting 260–265
formats for exporting 262
importing 256–259
organizing for output 245
pasting 257, 265
PICT (Macintosh) 264
PostScript 241
RTF 258, 263
types of 256
UserPrep 231

fill attributes 107
Fill Inspector 12
fill types, selecting 161–163
filled open paths 278
filling objects 161–177

fills
appearance 162
Basic 40, 58, 61, 163–166
bitmap patterns for 169
Custom 168
even/odd 108, 128
Fill Inspector and 12
Gradient 58, 170–172
graduated 170
lens 72, 172–175
multi-color 171
other drawing applications and 290–291
output devices 162
pattern 58
PostScript 169–170
radial 58, 171
Textured 177
Tiled 58, 172–176
transforming 139
tutorial 40, 58
winding 128

Find & Replace Fonts 218–219
Find & Replace Graphics 294

search parameters 147
selectively simplifying paths 108
tutorial 84
using 144–147

Find & Replace Text 216–218
finding

fonts 218–219
text 216–218

Fixed option 114
Flash

animations 274–275
exporting to 63, 274–275

flatness value 108
in printing 243

flowing text, inside a path 199
flush zone, adjusting for justified text 209
font substitution, automatic 272
Index 305



fonts
finding 218–219
missing 244, 264, 271
not installed on output device 241
PostScript 243
previewing 188
printing and 243–244
replacing 218–219
substitution of 271–272
TrueType 243

formats
choosing 257
exporting and 260, 262

formatting
paths 197–203
text 185–186, 197–203

forms, creating 212–214
Freeform tool 112, 120–122

Push/Pull 121
Reshape Area 122
tutorial 50

FreeHand
converting files from earlier versions 276–277
export formats 260
launching applications within 270
moving to, from Adobe Illustrator 287–299
moving to, from CorelDRAW 287–299
new features in 4
package contents of 2
printing from 222
system requirements for 2
uninstalling 3
working with earlier versions of 276–278

FreeHand 8
installing 3
starting 3

FreeHand files vs. EPS files 294
FreeHand Help 4
Freehand option, Knife tool 122
Freehand tool 46, 63, 114

G
grabber hand

repositioning objects with 229
Gradient fills 170–172

overprinting 237
graduated fills 170
Graphic Hose 147–149, 281

options 149
tutorial 66

graphics
adding color when importing 259
copying 257, 265
drag and drop 258, 265
embedding 266–268
exporting 29, 260–265
Find & Replace Graphics 144–147
imported, working with 293
importing 29, 256–259
inline 201–202, 264
linking 266–268
pasting 257, 265
vector 256

grayscale images
screen rulings for 233
tracing and 124

grids 18
group, subselecting within 98
grouping objects 54, 56, 97–99, 126
groups

description of 90
nested 99

guides 18
editing 19
turning objects into 94
viewing 94
working with 19
Index306



H
halftones, object-level 233
handles

adjusting path shape with 109
Lens fill centerpoint 172
paste inside handle 130
point 118
transformation handles 140

hanging punctuation, applying 207
Hexachrome colors 159
Hexachrome printer profile 252
hiding

color names 158
layers 93
Layers panel 92
Page rulers 18
selected objects 93
style names 100
Styles panel 100
toolbars 14
Toolbox 14

highlight color, viewing paths with 110
hue 154
hyphenation 205

I
illustrations

layers in 92–97
organizing 89–104

Illustrator. See Adobe Illustrator
images

bitmap 268–271
editing 270
imported 270
LRG 271
RGB 253–254

Imaging panel 234
Import RGB Color Table 281
imported bitmap images 268–271
imported graphics

editing 270
other drawing applications and 293

importing
by copying and pasting 257
by dragging and dropping 258
color conversion and 161
colors 160
CorelDRAW 276
DCS EPS files 262
files 256–259
graphics 29, 259
missing fonts and 264
PDF document 272
styles 102
text 263

indents
setting 193–194

Info bar 17
inks, overprinting 237
inline graphics

exporting text files with 264
tutorial 80
working with 201–202

inserting
special characters 216

Inset Path operation 132, 133
Inspectors, using 11–13
installing

FreeHand 8 3
Intersect operation 130
Invert button 169

J
Japanese text 203
joining

paths 127
joins 164
justified text 209
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K
keyboard shortcuts

text alignment 189
text style 189

Keyline mode
layers 94
viewing paths in 24

Knife tool 122
other drawing applications and 294
tutorial 40

Kodak
Color Tables 252
Digital Science profiles 250

L
landscape page orientation 17
languages, page description 223
launching applications within FreeHand 270
layers 90

adding 93
changing 294
copying 95
duplicating 93
hiding 93
locking 94
removing 93
reordering 94–95
single 96–97
turning off 93
turning on 93
unlocking 94
using 92–97

Layers panel
hiding 92
navigating in 92–95
showing 92

layout, multi-page 294
leading, adjusting 182–190

Lens fills 172–175
centerpoint 172
darken 174
invert 174
lighten 174
magnify 173
monochrome 174
transparency 72, 173
tutorial 72

levels, undo 17
libraries, color 160–161
lightness 154
Line tool 44, 112
linear taper 171
lines, keeping together 205
linking

graphics 266–268
text blocks 183–184

links
breaking 183
broken 267
managing 267–268
missing 268
text block 183
updating 268

Links dialog box 267
Locate Center preview 171
locking

layers 94
objects 293

LRG images, working with 271

M
Macintosh computers

AppleScript 35
converting FreeHand files into templates 91
exporting PICT files 264
FreeHand system requirements for 2
non-PostScript printers and 225
Publish and Subscribe command 258
Publish command 264
scanning 270
Script Editor 35
searching for missing links 268
setting up for printing 224–225
Index308



Macromedia Flash 274–275
magnification

page 22
shortcuts for 22
tutorial 46, 50, 56

mail messages, sending (Windows) 29
Main toolbar 15
managing links 267–268
margins, creating 206
masks, other drawing applications and 294
mathematical equations 13
mathematical symbols supported 13
measurement, units of 17
Microsoft Windows

FreeHand system requirements for 2
non-PostScript printers and 227
Object Linking and Embedding (OLE) 264
right mouse button 26, 187
selecting objects with mouse button 26
selecting paths with mouse button 110
selecting text with mouse button 187
sending mail messages 29
setting up for printing 226–227
Status bar 17
wizards 35

Mirror tool 141, 282
tutorial 56

missing fonts 244, 271
miter join 164
miter limits 164
modes, viewing

document 24
print preview 229

modifying
attributes 144–147
blends 134–136
colors 159–160
objects 130–136
paths 120–122
position 139–144
shape 139–144
styles 102–104

monitoring colors in use 157
monitors, setting monitor simulates 251
mouse button

selecting objects with (Windows) 26
selecting paths with (Windows) 110
selecting text with (Windows) 187

moving
in Color List 157
in document 20–23
in Layers panel 92–95
in Styles panel 100
objects 26, 42, 94–95, 96
pages in Document Inspector 21
to FreeHand from Adobe Illustrator 287–299
to FreeHand from CorelDRAW 287–299
tutorial 52

multi-page layout 294
multiple document views 23
multiple objects

rotating 147
scaling 147

multiple pages 277
multiple-layer documents 97

N
naming

colors 156
custom views 23
unnamed colors 158

navigating
in document 20–23
in Layers panel 92–95
in Styles panel 100

nested group, subselecting 99
nested objects

within an existing group 98
working with 98–99

new document, creating 20
noise tolerance 126
non-PostScript printers (Windows) 227
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O
Object Inspector

extending point handles with 118
using 11

Object Linking and Embedding (Windows) 264
object styles 44, 81, 90, 99, 102
object type 108
object-level halftones 233
object-level overprinting 236–237
object-oriented applications 8
objects

aligning 143–144
applying color to 159
cloning 120
complex 126–130
dimension of 11
drag and drop 258, 265
duplicating 120
filling 161–177
Find & Replace Graphics 144–147
grouping 97–99, 126
hiding, showing 93
locked 293
modifying 130–136
moving 26, 94–95, 96
multiple 147
nested 98–99
nesting within existing group 98
Object Inspector and 11
position of 11
printing 241
rotating 285
selecting 25, 98
single layer 96–97
spacing between 175
stroking 161–177
text as 195–196
tracing 124–126
transforming 139–141
turning into guides 94
ungrouping 97
wrapping text around 200

offset value 176
OLE (Windows) 264
open paths 107
open quotes, vs. closed quotes 216
opening existing documents 20
organizing

colors in Color List 156–159
files for output 245
illustrations 89–104

Outer edge setting 125
Outline setting 125
output devices

choosing 222–223
exporting and 261
fill and stroke compatibility 162
fonts not installed on 241
stroke and fill types and 162

output options, choosing 242–243
overprinting 163, 236–237

Gradient fills 237
inks 237
knockout 236
TIFFs 236

overriding
smart quotes 216
styles 104
units 164
units of measurement 13

P
page description languages 223
page magnification, setting 22
Page Rulers 18
Page rulers

hiding 18
showing 18

pages
activating 20
arranging on pasteboard 21
Document Inspector and 12–13
multiple 277
number of 17
orientation of 17
setting up 17
size of 17
working with 20–22
Index310



panels
adding 9
components of 9
Imaging 234
Layers 92–95
Paper Setup 234–235
returning to default positions 9
Separations 232–233
shortcuts for (Macintosh) 9
shortcuts for (Windows) 9
Styles 100
Tints 154
using 9–10
Xtras 285

Paper Setup panel 234–235
paper size 235
paragraph attributes, applying 188–191
paragraph rules

applying 207
editing 207

paragraph styles 90, 99–101
editing 102
Keeping previous attributes 103

paragraphs
aligning 205–209
creating margins for 206
ragged width and 208
setting alignment of 207–209
spacing 205–209

Paste Behind, using 96
Paste in Front, using 96
Paste Inside 129–130
paste inside 68
pasteboard 277

arranging pages on 21
description of 8

pasting files 257, 265
Path conversion pop-up 125
path cursors 118
path direction 128
path operations, other drawing applications and 293
path segments, constraining 119

paths 106–112
adjusting shape 109
attaching text to 197–199
blend 133–136
changing direction of 107
changing shape of 120
characteristics of 106–108
clipping paths 68, 129–130
closed 107
closing 117
composite 127–128
converting from text 196
creating from existing paths 130–136
decreasing width of 114
deleting 131
direction of 107
expanding stroke of 132
filled, open 278
flowing text inside 199
formatting 197–203
freeform 114
increasing width of 114
inset 132, 133
joining 127
manipulation of 120–122
open 107
other drawing applications and 288–289
point type and 28
removing blend from 136
retaining 131
selecting 108
selecting with mouse button (Windows) 110
splitting 122
Stroke Inspector and 12
tools for drawing 111
trace paths 125
types of 107
viewing in Preview or Keyline mode 24
viewing with highlight color 110

pattern type 169
patterns

bitmap, for strokes and fills 169
displaying 169
previewing 169

PDF documents
exporting 273–274, 282
importing 272, 282
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PDF Export Xtra 273–274
PDF Import Xtra 272
Pen tool 46, 115–117, 292
performance, printing 242–244
PICT files, exporting (Macintosh) 264
placing points, drawing and 115–117
PNG format 271
point handles

extending 118
manipulating 118
retracting 118

point location entry fields 109
point types

description of 109
Pointer tool

description of 180
selecting points with 109
tutorial 40, 42, 50, 52, 54

points
characteristics of 109–112
connector 109
corner 109
curve 109
number of 108
other drawing applications and 288–289
placing, drawing and 115–117
repositioning 117
selecting 109
types of 28

Polygon tool 112
polygons, creating 113
portrait page orientation 17
position, modifying 139–144
PostScript

errors 243–244
fills 169–170
prepress options 230–241
strokes 169–170

PostScript files, printing to disk 241
PostScript fonts, working with 243
PostScript language 223
PostScript Printer Description files. See PPD files
power-duplicating 52, 54, 123
PPD files, choosing 230–231
preferences

customizing work environment 30
spelling 215

preferences file, default positions and 9, 38
prepress options, PostScript 230–241
prepress review, Document Report and 244–245
Preview mode

layers 94
viewing paths in 24

previewing
documents 228–229
fonts 188
patterns 169

print preview
repositioning documents in 229
using 228–229

Printer Control Language (PCL) 223
printers

non-PostScript (Macintosh) 225
resolution of 18
setting printer profiles 251–252

printing 221–245
collecting for output 245
configurations 231
fonts and 243–244
from FreeHand 222
objects 241
performance 242–244
PostScript files to disk 241
scaling 224, 226, 239
sections of document 239
setting up (Macintosh) 224–225
setting up (Windows) 226–227
to non-PostScript printer (Macintosh) 225
to non-PostScript printer (Windows) 227
troubleshooting 242–244

printing separations 252
profiles

printer 251–252
programs. See applications
projects, setting up 17–19
Publish and Subscribe command (Macintosh) 258
Publish command (Macintosh) 264
Punch operation 130
punctuation, hanging 207
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Q
QuickDraw 223
quotes

open vs. closed 216
smart 216

R
radial fills 171
ragged width, for selected paragraphs 208
RAM

color mode and 124
resolution and 125
Smoother editing preference and 95
vector images and 268

random-access memory. See RAM
Raster Image Processor (RIP) 169
rasterize 266
rearranging colors 157
Rectangle tool 44, 112
release to layers 63, 275, 282
removing

blend from paths 136
colors 159
contents of clipping path 130
layers 93
overlapping areas of a composite path 128
styles 101
transparent sections of composite paths 127

renaming
colors on Color List 157
layers in Layers panel 92
styles in Styles panel 101

reordering layers 94–95

replacing
color 146
colors in Color List 159
fonts 218–219
graphics 144–147
missing fonts 271
missing fonts upon import 264
objects 144–147
stroke width 146
text 216–218

repositioning
documents in print preview 229
points 117

resizing
bitmap images 270
standard text blocks 182

resolution
printers 18
tracing and 125

retaining original paths 131
retracting point handles 118
RGB images, color management of 253–254
Rich Text Files. See RTF
right mouse button (Windows) 26, 187
rotating

multiple objects 147
objects 285
tutorial 52, 54

Roughen effect 61
rows

creating 210
working with 210–211

RTF files
attributes supported 258
importing and exporting 263

rulers
Page rulers 18
Text rulers 191–194

rules, adding between columns and rows 210
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S
saturation 154
saving documents as templates 90–91
saving, custom views 23
scale percentages 175
scaling

for print 224, 226, 239
multiple objects 147
text 204
tutorial 52

scanning
Macintosh and 270

screen ruling 232
Script Editor (Macintosh) 35
search parameters, customizing 147
searching

for fonts 218–219
for graphics 144–147
for missing links (Macintosh) 268
for objects 144–147
for text 216–218

selecting
all objects 97
fill types 161–163
group containing a subselected object 98
objects 25
objects behind other objects 98
output devices for documents 222–223
output options 242–243
paths 108, 110
points 109
PostScript prepress options 230–241
stroke types 161–163
text 187

sending mail messages (Windows) 29
Separations panel 232–233

setting
default template 91
indents 193–194
monitor simulates 251
noise tolerance 126
page magnification 22
paragraph alignment 207–209
printer profiles 251–252
tabs 192–193
trace conformity 126
type specifications 188–194
units of measurement 13

setting up
document 17–19
page 17
PostScript prepress options 230–241
printing (Macintosh) 224–225
printing (Windows) 226–227
printing configurations 231
projects 17–19

settings
Outer edge 125
Outline 125

Shadow tool 70, 136, 283
shape

constraining 112
modifying 139–144

shifting baseline 191
shortcut menus (Windows) 26, 187
shortcuts

customizing 31–32
magnification 22
panels 9

shortcuts. See keyboard shortcuts
Show invisibles 185
showing

all objects 93
Layers panel 92
Page rulers 18
Styles panel 100
toolbars 14
Toolbox 14
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single layers 96–97
Skew tool 44
smart quotes

overriding 216
using 216

sorting colors 158
spacing

adding above and below paragraphs 206
adjusting 182
between objects 175
characters 203–208
paragraphs 205–209
text 204
words 203–208

special characters
codes for 218
inserting 216

special effects 295
spelling

changing preferences 215
checking 215

splitting
composite paths 127
paths 122

spot colors 159
spread size, creating 239
stars, creating 113
starting FreeHand 8 3
Status bar (Windows) 17
Straight option, Knife tool and 122
stroke attributes

description of 107
displaying 12

Stroke Inspector 12
stroke types, selecting 161–163
stroke width, replacing 146
strokes 61

applying 161–177
basic 163–166
bitmap patterns for 169
custom 166–167
dashed 165
PostScript 169–170
width and 163

stroking objects 161–177
style information, copying 104
Styles

importing and exporting 102
Keeping previous paragraph attributes 103

styles
adding 101
applying 100
basing on another style 104
duplicating 101
editing object styles 102
editing paragraph styles 102
hiding names of 100
modifying 102–104
object 99
object style previews 100
overriding 104
paragraph 99–101
removing 101
tutorial 81
using 99–104

Styles panel
hiding 100
navigating in 100
showing 100

Subscribe command (Macintosh) 258
subselecting a nested group 99
subselecting within group 42, 98
substitution of fonts 271–272
superselecting 98
SWF movies 274
system requirements for FreeHand 2

T
tab leaders 193
tabbed panels 9
tables, creating 212–214
tabs, setting 192–193
templates

converting FreeHand files (Macintosh) 91
default 91
description of 90
editing 91
saving documents as 90–91
using 90–91
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text
advanced features 203–214
applying character attributes to 188–191
applying effects 202–203
applying paragraph attributes to 188–191
as objects 195–196
attaching to paths 76, 197–199
basic concepts 180–186
coloring 195
converting case 189
converting to paths 196
copyfitting 211–212
drop cap 80, 201
exporting 260–265
finding 216–218
flowing inside path 199
formatting 185–186, 197–203
hyphenation of 205
importing 256–259
inline graphics 80, 201
Japanese 203
justified 209
keeping together 204
manipulating 295–299
non-printing symbols 185
paragraph styles and 81
replacing 216–218
scaling 204
selecting 187
selecting with right mouse button 187
spacing 204
Text Inspector and 12
tutorial 76
utilities for 215–216
working with 179–216
wrapping around objects 200

text alignment
auto-expanding text blocks 209
keyboard shortcuts for 189

text attributes 188
text block links

breaking 183

text blocks
coloring 195
creating 181
creating links 183
deleting empty 184
description of 181–183
linking 183–184
resizing 182

Text Editor
showing non-printing symbols 185
using 184

text effects, applying 202–203
text files

exporting with inline graphics 264
importing 263

Text Inspector 12, 185
Text menu 186
Text rulers, using 191–194
text style, keyboard shortcuts for 189
Text tool 180
Text toolbar 16, 186
Textured fills 177
three-dimensional rotation 140
TIFFs, overprinting 236
Tight fit option 114, 122
Tiled fills 172–176
tiling 240–241
tints

creating 154–155
description of 159
panel 154

tips
for tutorials 38

tool panels 9–10
toolbars

customizing 32–34
hiding 14
showing 14
using 14–17

Toolbox 14
hiding 14
showing 14
tools for drawing paths 111
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tools
3D Rotation tool 140, 285
Arc tool 44
basic shape tool 112
Bezigon tool 46, 115–117
Calligraphic pen tool 114–115
distortion tools 142
drawing 27–28
Ellipse tool 44
Emboss tool 74, 137, 281
for drawing paths 111
Freeform tool 50, 112
Freehand tool 46, 63, 114
Knife tool 40, 122, 294
Line tool 44
Magnification tool 46, 50
Mirror tool 56, 141, 282
Pen tool 46, 115–117
Pointer tool 40, 42, 50, 52, 109, 180
Rectangle tool 44
Shadow tool 70, 136, 283
Skew tool 44
Text tool 180
Trace tool 124–126
transformation tools 139–141
Variable stroke tool 114–115

trace conformity, setting 126
trace layers, choosing 125
trace paths 125
Trace tool 124–126
tracing

automatic 124–126
color mode and 124
resolution and 125

Transform as a Unit option 126
transformation handles 140–141

Centerpoint 140
cursors 140
tutorial 52

transformation tools
using 139–141

transforming
contents 139
fills 139
objects 139–141

transparency 269
Transparency operation 130
transparent sections, composite paths 127
trap size, guidelines for 238
trapping, using 238
traps, size of 238
troubleshooting

PostScript errors 243–244
printing problems 242–244

TrueType fonts 243
Tutorials

Aligning and distributing objects 54
Blending objects 61
Creating drop caps 80
Creating easy Flash animations 63
Creating fills 58
Creating interlocking shapes 69
Creating shadows 70
Creating symmetrical patterns 56
Creating transparent objects 72
Drawing paths 46
Drawing with basic shapes 44
Embossing objects 74
FreeHand essentials 40
Masking objects 68
Modifying paths quickly 50
Selecting and moving objects 42
Spraying objects 66
Using styles 81
Using the Find & Replace Graphics panel 84
Working with composite paths 52
Working with text 76

type
setting specifications for 188–194

types
fill 161–163
stroke 161–163
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U
Undo command 17
ungrouping objects 40, 42, 97
Uniform lines option 125
uninstalling FreeHand 3
Union operation 130
union operation 130
unit overrides 164
units of measurement 17

overriding 13
setting 13

unlocking layers 94
unnamed colors, naming 158
updating links 268
UserPrep files, working with 231
utilities, text 215–216

V
Variable option 114
Variable stroke tool 114–115
vector drawing 106–112
vector graphics 106, 256

RAM and 268
viewing

guides 94
layers 94
paths with highlight color 110
paths, Preview or Keyline mode 24

viewing modes, changing 229
views, multiple 23

W
Width option, Knife tool and 122, 142
width, strokes and 163
winding fills 128
Windows. See Microsoft Windows
wizards (Windows) 35
words

keeping together 204
spacing 203–208

work environment, customizing 30–35
wrapping text around objects 200

X
x coordinates, displaying 109
Xtras 272

managing 284–285
PDF Export 273–274
PDF Import 272

Xtras panels 285
Xtras submenus 284

Y
y coordinates, displaying 109

Z
zero point 54
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